<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0219040124010769",
          enable_page_level_ads: true
     });
</script>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='http://fonts.googleapis.com/css?family=Poppins:300,400,500,600,700' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/6417943162439094816/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1894580631-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-UElJVaLBkLw/XmcpoCky0lI/AAAAAAAAl7Y/1PyHGyeVuawsBlQZs95KJ_3wU5-UkvPcACLcBGAsYHQ/s1600/XI-JIN.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html' property='og:url'/>
<meta content='Chinese President Xi Jinping visits Wuhan' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-UElJVaLBkLw/XmcpoCky0lI/AAAAAAAAl7Y/1PyHGyeVuawsBlQZs95KJ_3wU5-UkvPcACLcBGAsYHQ/w1200-h630-p-k-no-nu/XI-JIN.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
Chinese President Xi Jinping visits Wuhan - Sri Lanka Guardian
</title>
<!-- Description and Keywords (start) -->
<meta content='YOUR KEYWORDS HERE' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='Chinese President Xi Jinping visits Wuhan' property='og:title'/>
<meta content='http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-UElJVaLBkLw/XmcpoCky0lI/AAAAAAAAl7Y/1PyHGyeVuawsBlQZs95KJ_3wU5-UkvPcACLcBGAsYHQ/s1600/XI-JIN.jpg' property='og:image'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='http://www.srilankaguardian.org/' name='twitter:domain'/>
<meta content='Chinese President Xi Jinping visits Wuhan' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-UElJVaLBkLw/XmcpoCky0lI/AAAAAAAAl7Y/1PyHGyeVuawsBlQZs95KJ_3wU5-UkvPcACLcBGAsYHQ/s1600/XI-JIN.jpg' name='twitter:image'/>
<meta content='Chinese President Xi Jinping visits Wuhan' name='twitter:title'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
/*----Responsive Design----*/
@media screen and (max-width: 1130px) {
.row{max-width:96%}
#main-nav{width:96%;max-width:96%}
#main-nav .row{max-width:100%}
.header-logo {width: 240px;}
}
@media screen and (max-width: 980px) {
#header-blog,.header-content{height:auto}
.header-logo{max-width:222px;margin:15px auto 30px;float:none;display:block}
.header-logo img{margin:0 auto}
.header-ads{max-width:100%;float:none;height:auto;margin:0 auto;display:block}
.header-ads .widget{line-height:0}
#main-wrapper{float:none;overflow:hidden;width:100%}
.recent-boxes .box-sec{margin-right:0}
.posts-title{margin-right:0}
#main-wrapper #main{margin-right:0}
#sidebar-wrapper{width:100%;margin:10px auto;float:none;padding-left:0}
#footer{padding:20px 0}
.sect-left{width:100%;margin-right:0}
.sect-left .widget{padding:10px}
}
@media screen and (max-width: 880px) {
#nav1,#menu-main-nav{display:none}
.selectnav{display:block;color:#eee}
.tm-menu{float:left;width:20%}
.tm-menu .selectnav{padding:0 5px;height:30px!important;    width: 110px;font-size:12px;line-height:22px;margin-top:5px;border-radius:2px!important;-moz-border-radius:2px!important;-webkit-border-radius:2px!important}
.header-menu #menu .selectnav{padding:0 10px!important;font-size:14px;height:35px;line-height:26px;margin-left:10px;float:left;border-radius:2px!important;margin-top:7px}
.featured .feat-align{width:33.33%;}
.feat-column1,.feat-column3{padding-left:0}
.feat-column2,.feat-column4,.feat-column5{padding-right:0}
.feat-column3,.feat-column4{margin-top:0px}
.home-ad .widget{padding-right:0}
}
@media screen and (max-width: 700px) {
#ticker{display:none}
.fbox .bx-first .box-thumbnail,.fbox .bf-thumb{height:250px}
.fbox .bx-first{width:100%;margin-bottom:0;padding-right:0;border-right:0}
.fbox ul li{width:100%;float:left;margin-top:10px;margin-bottom:0;padding-top:10px;padding-bottom:0;border-top:1px dotted #F5F5F5;border-bottom:0}
.recent-boxes .column{width:100%}
.block-image{width:100%;height:250px;margin-right:0}
.block-image .thumb,.block-image .thumb a{height:250px}
.main-carousel,.carousel-item,.carousel-item .box-image{height:250px}
.index .post article,.archive .post article{overflow:hidden;position:relative;float:left;margin-top:10px}
.owl-carousel .owl-item,.carousel-item{width:100%}
.videos ul li{width:100%;margin:0 0 15px}
.videos .box-image{height:250px}
.footer-wrapper{height:auto}
.footer-wrapper .copyright{text-align:center;float:none;height:auto;padding:0 0 10px}
.native-opt{float:none;display:block;text-align:center;overflow:hidden}
.native-opt li{float:none;display:inline-block}
.native-opt li a{margin:0}
}
@media screen and (max-width: 600px) {
.featured .feat-align{width:100%;margin-top:5px;padding-left:0;padding-right:0}
.feat-column1{margin-top:8px!important}
.featured .feat-column1 .item1,.featured .feat-column2 .item2,.featured .feat-column3 .item3,.featured .feat-column1 .item1 .rcp-thumb,.featured .feat-column2 .item2 .rcp-thumb,.featured .feat-column3 .item3 .rcp-thumb{height:250px}
.item .post-title,.static_page .post-title{font-size:24px}
.related-posts .related-item{width:100%;height:180px;margin-top:5px;padding:0}
.related-posts li:first-child{margin-top:0!important}
}
@media screen and (max-width: 440px) {
#nav-search{width:100%}
.featured .feat-column1 .item1,.featured .feat-column2 .item2,.featured .feat-column3 .item3,.featured .feat-column1 .item1 .rcp-thumb,.featured .feat-column2 .item2 .rcp-thumb,.featured .feat-column3 .item3 .rcp-thumb,.featured .rcp-thumb,.featured .hot-item{height:200px}
.main-carousel,.carousel-item,.carousel-item .box-image,.fbox .bx-first .box-thumbnail,.fbox .bf-thumb,.block-image,.block-image .thumb,.block-image .thumb a,.videos .box-image{height:200px}
.index .post h2,.archive .post h2{line-height:1.4em}
.post h2 a,.post h2 a:visited,.post h2 strong{font-size:20px;line-height:1.4em}
.item .post-title,.static_page .post-title{font-size:20px}
.fbox .bx-first .bf-content .recent-title a{font-size:16px}
}
@media screen and (max-width: 340px) {
.header-menu #menu .selectnav{max-width:60%}
.error-item{font-size:140px}
}
@media screen and (max-width: 310px) {
.tm-head #social-top ul li{margin-left:0}
.header-logo{margin:15px auto 10px}
.header-menu #menu .selectnav{max-width:50%}
.header-ads,li.li-home,#sidebar-wrapper,.sect-left{display:none}
.videos .recent-title a{font-size:16px}
.post h2 a,.post h2 a:visited,.post h2 strong{font-size:18px}
.index .post h2,.archive .post h2{line-height:1.2em}
.item .post-title,.static_page .post-title{font-size:16px}
.error-item{font-size:100px}
}
</style>
<style id='template-skin-1' type='text/css'><!--
/*------Layout (No Edit)----------*/
body#layout #outer-wrapper{padding:0;width:1073px}
body#layout .row {width: 1000px;}
body#layout .section h4{margin:2px 0 8px;color:#333!important}
body#layout .ibpanel{background-color:#2c3e50!important;overflow:hidden!important;border-color:#213243!important}
body#layout .ibpanel h4{font-size:16px;padding:0;color:#fff!important}
body#layout .ibpanel .widget{float:left;width:30%;margin-right:5%}
body#layout .ibpanel #HTML902,body#layout .ibpanel #HTML905{margin-right:0}
body#layout .ibpanel .widget.locked-widget .widget-content{background-color:#34495e!important;border-color:#455668!important;color:#fff!important}
body#layout .ibpanel .widget.locked-widget .widget-content a.editlink{color:#fff!important;border:1px solid #233648;border-radius:2px;padding:0 5px;background-color:#233648}
body#layout #topnav,body#layout .tm-head{height:auto}
body#layout .tm-menu{margin:0;width:70%}
body#layout .social-area{margin:0;width:30%}
body#layout .header-content,body#layout #header-blog{height:auto;padding:0}
body#layout .header-logo{float:left;width:30%;max-width:30%;max-height:none;margin:0;padding:0}
body#layout .header-logo #header{background-color:#b57dcc!important;border-color:#8a52a1!important}
body#layout .header-ads{height:auto;width:70%}
body#layout #menu,body#layout #menu1{display:block;background-color:#6dad88;border-color:#338957}
body#layout #main-nav,body#layout .header-menu{height:auto}
body#layout .header-menu li.li-home,body#layout .header-search{display:none}
body#layout .header-menu{float:left;width:100%;margin:4px 0 0;padding:0}
body#layout #content-wrapper{margin:0 auto}
body#layout .box-sec .widget-content,body#layout .box-sec h2,body#layout #ads-blog{display:block}
body#layout #main-wrapper{float:left;width:70%;margin:0;padding:0}
body#layout .posts-title{display:none}
body#layout #sidebar-wrapper{float:right;width:30%;margin:0;padding:5px 0 0;background-color:#f8e244!important}
body#layout #sidebar-wrapper .section{background-color:#fff;border:1px solid #fff}
body#layout #sidebar-wrapper .section .draggable-widget .widget-wrap2{background-color:#5a7ea2!important}
body#layout #footer-wrapper{overflow:hidden}
body#layout .sect-left{width:26%;float:left;margin:0 1% 8px !important}
body#layout #blocked-widgets,body#layout #pop-sec,body#layout #contact{display:none!important}
body#layout #featured-sec{background-color:#f9a85f;border-color:#fb8f3d}
body#layout #featured-sec .draggable-widget .widget-wrap2{background-color:#fb8f3d!important}
body#layout #featured-sec .add_widget{border-color:#fb8f3d}
body#layout #main-wrapper #main{margin-right:4px;background-color:#5a7ea2;border-color:#34495e}
body#layout #main-wrapper #main h4{color:#fff!important}
body#layout .layout-widget-description{display:none!important}
body#layout .box-sec{background-color:#7fc1ed!important;border-color:#3498db!important}
body#layout .box-sec .draggable-widget .widget-wrap2{background-color:#3498db!important;cursor:move}
body#layout .box-sec .add_widget{border-color:#3498db}
body#layout #sidebar{margin-top:10px}
body#layout .widget-content .editlink{color:#fff!important;border:1px solid #233648;border-radius:2px;padding:0 5px;background-color:#233648}
body#layout #footer{overflow:hidden;background-color:#1abc9c;padding-top:10px;margin-bottom:10px}
body#layout #footer:before{content:"Footer Sections";font-size:25px;color:#fff;padding:0 0 10px;text-align:center;display:block;font-family:raleway}
body#layout #footer .section .draggable-widget .widget-wrap2{background-color:#1abc9c!important}
body#layout #footer-sec3{margin-right:0}
body#layout #ads-content,body#layout #ads-home{background-color:rgba(241,196,16,0.22);border-color:#f1c410}
body#layout #ads-content .add_widget,body#layout #ads-home .add_widget{border-color:#f1c410!important}
body#layout #ads-content .draggable-widget .widget-wrap2,body#layout #ads-inter .draggable-widget .widget-wrap2,body#layout #ads-home .draggable-widget .widget-wrap2{background-color:#f1c410!important;cursor:move}
#layout:before {    content: 'This is the property of ThemeXpose.com';
text-transform: uppercase;
font-size: 20px;
color: #999;
margin: 0 0 20px 0;
display: inline-block;
font-weight: 700;
padding: 20px;
font-family: sans-serif;
border: 4px double #FD856E;}
body#layout .native-opt li{list-style:none}
/*------Layout (end)----------*/
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-41803820-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=178e7bef-91ce-41d5-bf65-0e44980899aa' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=178e7bef-91ce-41d5-bf65-0e44980899aa' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='ibpanel section' id='ibpanel' name='Theme Options'><div class='widget HTML' data-version='1' id='HTML900'>
          <style>@media only screen and (min-width:1133px){#outer-wrapper{max-width:
;}}</style>
        </div><div class='widget HTML' data-version='1' id='HTML901'>
          <style>.home #main-wrapper #main,.home .posts-title{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML902'>
          <style>.home #blog-pager{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML904'>
          <style>.item #related-wrap{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML905'>
          <style>.item ul.ib-nav{display:
;}</style>
        </div></div>
</div>
<div id='top'></div>
<div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='http://www.srilankaguardian.org/'>home</a></li>
<li><a href='http://www.sinhala.slguardian.org '>Read in Sinhala</a></li>
<li><a href='http://www.srilankaguardian.org/p/the-opportunity-to-comment-on-this.html'>Comment Policy </a></li>
<li><a href='http://www.srilankaguardian.org/p/disclaimer-notice.html'>Disclaimer Notice </a></li>
<li><a href='http://www.srilankaguardian.org/p/role-goal-mission.html'>Our Misison</a></li>
</ul>
</div>
</div></div>
</div>
<!-- Top Social -->
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li><a class='facebook' href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li><a class='twitter' href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='header' name='Logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'><h1 style='display:none;'></h1>
<img alt='Sri Lanka Guardian' height='50px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-VoVmgO_WpaQ/XZ8KENcRztI/AAAAAAAAS68/1Jp8HK-fQxU2ZSWXqozIOMAC8J6HlqJhwCK4BGAYYCw/s1600/SriLanka_Guardian_Logo_2019.png' style='display: block' width='304px; '/>
</a>
</div>
</div></div>
</div>
<div class='header-ads'>
<div class='section' id='ads-content' name='Ads 728x90'><div class='widget HTML' data-version='1' id='HTML19'>
<h2 class='title'>Header Ads</h2>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;">
<img border="0" data-original-height="90" data-original-width="720" src="https://4.bp.blogspot.com/-TBWmUV_2gUQ/XZ8JH80LEXI/AAAAAAAAS6w/0q_BJc9AvV4_wo9Q8kUYQ1fIBQh7gxptgCNcBGAsYHQ/s1600/720x90-PB.jpg" /></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=ads-content' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' rel='nofollow' target='configHTML19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
<!-- Main Menu -->
<nav id='main-nav'>
<div class='header-menu row'>
<li class='li-home'><a href='http://www.srilankaguardian.org/'>Home</a></li>
<div class='section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList98'>
<div class='widget-content'>
<ul class='menu' id='menu-main-nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='http://www.slguardian.org/' itemprop='url'>New Website</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Editorial' itemprop='url'>Editorials</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Columns' itemprop='url'>Columns</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Breaking%20News' itemprop='url'>News</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Defence' itemprop='url'>Defence</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Business' itemprop='url'>Business </a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Books? ' itemprop='url'>Books & Reviews </a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/culture' itemprop='url'>Culture</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Human%20Rights' itemprop='url'>Human Rights</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/worldview' itemprop='url'>World View </a></li>
</ul>
</div>
</div></div>
<span id='search-icon'><i class='fa fa-search'></i></span>
<div id='nav-search'>
<form action='/search' id='searchform' method='get'>
<input id='s' name='q' placeholder='Type and hit enter to search...' type='text'/>
</form>
</div>
</div>
</nav>
<!-- Main Menu (end) -->
<div class='clear'></div>



<div id="outer-wrapper" class="item">

  
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div class='clear'></div>
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

             <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
               <meta content='https://1.bp.blogspot.com/-UElJVaLBkLw/XmcpoCky0lI/AAAAAAAAl7Y/1PyHGyeVuawsBlQZs95KJ_3wU5-UkvPcACLcBGAsYHQ/s1600/XI-JIN.jpg' itemprop='image'/>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.srilankaguardian.org/' property='v:title' rel='v:url'>Home</a></span>
<brc>></brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.srilankaguardian.org/search/label/China' property='v:title' rel='v:url'>China</a></span>
<brc>></brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.srilankaguardian.org/search/label/feature' property='v:title' rel='v:url'>feature</a></span>
<brc>></brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.srilankaguardian.org/search/label/World%20View' property='v:title' rel='v:url'>World View</a></span>
<brc>></brc>
<span>Chinese President Xi Jinping visits Wuhan</span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
Chinese President Xi Jinping visits Wuhan
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
<meta content='http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html' itemprop='url mainEntityOfPage'/>
<a class='timestamp-link' href='http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished dateModified' title='2020-03-10T11:16:00+05:30'>March 10, 2020</abbr></a>
</span>
<span class='label-head'>
<a href='http://www.srilankaguardian.org/search/label/China' rel='tag'>China</a>,
<a href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>,
<a href='http://www.srilankaguardian.org/search/label/World%20View' rel='tag'>World View</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-6417943162439094816' itemprop='articleBody'>
<meta content='  Xi began to take a more prominent public role in fighting the virus in mid-February     Chinese President Xi Jinping flew into Wuhan city ...' name='twitter:description'/>
<div dir="ltr" style="text-align: left;" trbidi="on">
<h3 style="text-align: center;">
<span style="color: #3d85c6;">Xi began to take a more prominent public role in fighting the virus in mid-February</span></h3>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Chinese President Xi Jinping flew into Wuhan city on Tuesday morning to inspect new coronavirus control efforts, according to state news broadcaster CCTV. </div>
<div style="text-align: justify;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<img border="0" data-original-height="427" data-original-width="640" src="https://1.bp.blogspot.com/-UElJVaLBkLw/XmcpoCky0lI/AAAAAAAAl7Y/1PyHGyeVuawsBlQZs95KJ_3wU5-UkvPcACLcBGAsYHQ/s1600/XI-JIN.jpg" /></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
The visit marks the latest step in the leader&#8217;s public turnaround on involvement in fighting the disease, which has killed more than 3,100 people in the country after emerging in Wuhan in late December. Officially called COVID-19, the disease has now hit more than 100 countries including the U.S. and several in Europe. Fears of the virus&#8217; impact to worldwide economic growth have sent global markets reeling.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
While the spread of the virus accelerated in January, Xi took a relatively low-key stance and first addressed the disease publicly in a Jan. 20 statement carried by state media that called for &#8220;resolute efforts&#8221; in fighting the virus. Instead, his second-in-command Li Keqiang is leading a national-level virus prevention and control leading group, and visited Wuhan on Jan. 27, more than a month ago.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Xi began to take a more prominent public role in fighting the virus in mid-February. Notably, on Feb. 15, the Communist Party journal &#8220;Qiushi&#8221; published a Feb. 3 speech in which the president claimed to have known about the disease as early as Jan. 7.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Since then, Xi&#8217;s public statements and appearances at virus-prevention sites have only increased. The Chinese leader has emphasized the need to balance preventing the spread of the disease with supporting the economy, which has struggled to resume normal activity due to lockdowns and other efforts to limit the highly contagious virus&#8217; spread.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Xi&#8217;s visit to Wuhan comes as the number of new confirmed cases, mostly in the city or other parts of the surrounding Hubei province, has dwindled to below 50 a day. State media reported Sunday that 11 of 14 makeshift hospitals in Wuhan for treatment of the new coronavirus have closed. </div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
&#8220;I always felt that the number one signal for the Chinese government having enough confidence to declare this as the end would be when President Xi goes to Wuhan,&#8221; Mark Matthews, managing director and head of research Asia at Bank Julius Baer, told CNBC&#8217;s &#8220;Street Signs Asia.&#8221;</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
&#8220;So the fact that you see he&#8217;s there I think is extremely important for the economy and for the market,&#8221; Matthews said. </div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Major mainland Chinese stock indexes jumped more than 1% as markets reopened for the Tuesday afternoon trading session.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<b>Courtesy</b>: <a href="https://www.cnbc.com/2020/03/10/china-president-xi-jinping-visits-wuhan-first-time-since-coronavirus-outbreak.html" target="_blank">CNBC</a></div>
</div>
</div>
</article>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='share-box'>
<div class='share-art'>
<div class='sa-title'>
<strong>SHARE THIS</strong>
</div>
<a class='facebook' href='http://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html&title=Chinese President Xi Jinping visits Wuhan' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook'></i><span> Share it</span></a>
<a class='twitter' href='http://twitter.com/share?url=http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html&title=Chinese President Xi Jinping visits Wuhan' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i><span> Tweet</span></a>
<a class='googleplus' href='https://plus.google.com/share?url=http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html&title=Chinese President Xi Jinping visits Wuhan' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google-plus'></i><span> Share it</span></a>
<a class='linkedin' href='http://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html&title=Chinese President Xi Jinping visits Wuhan' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin'></i><span> Share it</span></a>
<a class='pinterest' href='http://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html&media=https://1.bp.blogspot.com/-UElJVaLBkLw/XmcpoCky0lI/AAAAAAAAl7Y/1PyHGyeVuawsBlQZs95KJ_3wU5-UkvPcACLcBGAsYHQ/s1600/XI-JIN.jpg&description=  Xi began to take a more prominent public role in fighting the virus in mid-February     Chinese President Xi Jinping flew into Wuhan city ...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest-p'></i><span> Pin it</span></a>
</div>
</div>
<div style='clear:both'></div>
<div id='related-wrap'>
<div class='related-title'>
<h2>Related Posts</h2>
</div>
<div id='related-ready'>
World View
</div>
</div>
<div style='clear:both'></div>
<ul class='ib-nav'>
<li class='next'>
<a rel='next'><strong>Next</strong><span>You are viewing Most Recent Post</span></a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.srilankaguardian.org/2020/03/whole-of-italy-placed-on-lockdown-as-97.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
<div style='clear:both'></div>
<div class='comments-title'>
<h2>Post a Comment</h2>
</div>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://1.bp.blogspot.com/-UElJVaLBkLw/XmcpoCky0lI/AAAAAAAAl7Y/1PyHGyeVuawsBlQZs95KJ_3wU5-UkvPcACLcBGAsYHQ/s1600/XI-JIN.jpg' itemprop='url'/>
</div>
<meta content='Sri Lanka Guardian' itemprop='name'/>
</div>
             </div>
           
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=6417943162439094816&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/6417943162439094816/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                      (
                      Atom
                      )
                    </a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML300'>
<div class='comments-system'>
<div id='disqus_thread'></div>
</div>
<script type='text/javascript'>
              //<![CDATA[
                $('#comments').remove();
              //]]>
              </script>
<div id='fb-root'></div><script>$(".facebook-comments").append("<div class='fb-comments' data-href='http://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
          
</div><div class='widget HTML' data-version='1' id='HTML301'>

            <script type='text/javascript'>
            var disqus_shortname = 'http-www-srilankaguardian-org';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
          
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar ready-widget section' id='sidebar2' name='Sidebar Right A'><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>LATEST UPDATES</h2>
<div class='widget-content'>
<span id="recentposts"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Random Articles</h2>
<div class='widget-content'>
<span id="randomposts"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<h2 class='title'>Facebook</h2>
<div class='widget-content'>
<center><div class="fb-page" data-adapt-container-width="true" data-hide-cover="false" data-href="https://www.facebook.com/slguardian/" data-show-facepile="true" data-small-header="false" data-width="360"></div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' rel='nofollow' target='configHTML23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Articles</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2011/07/wedding-bells-ring-to-daminda-defence.html' target='_blank'>
<img alt='Wedding bells ring to Daminda, Defence Secretary Gotabaya Rajapaksa’s son' border='0' height='72' src='http://3.bp.blogspot.com/-IhA1rOVC4Rk/Tg0kqzyHWlI/AAAAAAAAFWQ/CgzFxP2jzv4/s72-c/01.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2011/07/wedding-bells-ring-to-daminda-defence.html'>Wedding bells ring to Daminda, Defence Secretary Gotabaya Rajapaksa&#8217;s son</a></div>
<div class='item-snippet'>by Janaka Alahapperuma  (July 01, Colombo, Sri Lanka Guardian) The only child of Defence Secretary Gotabaya Rajapaksa and Mrs Ioma Rajapaksa...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2011/07/implementing-13th-amendment.html' target='_blank'>
<img alt='Implementing the 13th Amendment' border='0' height='72' src='http://3.bp.blogspot.com/-6TC0CU9aXTE/Tdj9m6QqEpI/AAAAAAAAE4M/f0gp3zsUR-A/s72-c/mahinda_rajapaksa_sonia_gandhi3.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2011/07/implementing-13th-amendment.html'>Implementing the 13th Amendment</a></div>
<div class='item-snippet'>  These problems can be solved to some extent by the Centre preparing  model drafts for the Councils. But most importantly the Centre must  ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2011/06/intensivists-why-do-we-need-them-now.html' target='_blank'>
<img alt='Intensivists: Why do we need them now?' border='0' height='72' src='http://4.bp.blogspot.com/-Dt_l0R8ppEo/TgycPpCSwkI/AAAAAAAAFWM/fTCI7-yjtOY/s72-c/MedicineCHULA.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2011/06/intensivists-why-do-we-need-them-now.html'>Intensivists: Why do we need them now?</a></div>
<div class='item-snippet'>  Sadly, we do not have such specialists  in Sri Lanka.&#160; Yet, it is very important that we do.&#160; This  is because we do not have an unlimited...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive Since 2007</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Archive Since 2007</option>
<option value='http://www.srilankaguardian.org/2020/03/'>March 2020 (26)</option>
<option value='http://www.srilankaguardian.org/2020/02/'>February 2020 (111)</option>
<option value='http://www.srilankaguardian.org/2020/01/'>January 2020 (132)</option>
<option value='http://www.srilankaguardian.org/2019/12/'>December 2019 (103)</option>
<option value='http://www.srilankaguardian.org/2019/11/'>November 2019 (153)</option>
<option value='http://www.srilankaguardian.org/2019/10/'>October 2019 (146)</option>
<option value='http://www.srilankaguardian.org/2019/09/'>September 2019 (119)</option>
<option value='http://www.srilankaguardian.org/2019/08/'>August 2019 (104)</option>
<option value='http://www.srilankaguardian.org/2019/07/'>July 2019 (105)</option>
<option value='http://www.srilankaguardian.org/2019/06/'>June 2019 (91)</option>
<option value='http://www.srilankaguardian.org/2019/05/'>May 2019 (130)</option>
<option value='http://www.srilankaguardian.org/2019/04/'>April 2019 (100)</option>
<option value='http://www.srilankaguardian.org/2019/03/'>March 2019 (123)</option>
<option value='http://www.srilankaguardian.org/2019/02/'>February 2019 (108)</option>
<option value='http://www.srilankaguardian.org/2019/01/'>January 2019 (112)</option>
<option value='http://www.srilankaguardian.org/2018/12/'>December 2018 (159)</option>
<option value='http://www.srilankaguardian.org/2018/11/'>November 2018 (240)</option>
<option value='http://www.srilankaguardian.org/2018/10/'>October 2018 (14)</option>
<option value='http://www.srilankaguardian.org/2018/09/'>September 2018 (8)</option>
<option value='http://www.srilankaguardian.org/2018/08/'>August 2018 (4)</option>
<option value='http://www.srilankaguardian.org/2018/06/'>June 2018 (2)</option>
<option value='http://www.srilankaguardian.org/2018/05/'>May 2018 (16)</option>
<option value='http://www.srilankaguardian.org/2018/04/'>April 2018 (31)</option>
<option value='http://www.srilankaguardian.org/2018/03/'>March 2018 (52)</option>
<option value='http://www.srilankaguardian.org/2018/01/'>January 2018 (1)</option>
<option value='http://www.srilankaguardian.org/2015/02/'>February 2015 (1)</option>
<option value='http://www.srilankaguardian.org/2015/01/'>January 2015 (181)</option>
<option value='http://www.srilankaguardian.org/2014/12/'>December 2014 (155)</option>
<option value='http://www.srilankaguardian.org/2014/11/'>November 2014 (171)</option>
<option value='http://www.srilankaguardian.org/2014/10/'>October 2014 (142)</option>
<option value='http://www.srilankaguardian.org/2014/09/'>September 2014 (144)</option>
<option value='http://www.srilankaguardian.org/2014/08/'>August 2014 (140)</option>
<option value='http://www.srilankaguardian.org/2014/07/'>July 2014 (150)</option>
<option value='http://www.srilankaguardian.org/2014/06/'>June 2014 (189)</option>
<option value='http://www.srilankaguardian.org/2014/05/'>May 2014 (210)</option>
<option value='http://www.srilankaguardian.org/2014/04/'>April 2014 (195)</option>
<option value='http://www.srilankaguardian.org/2014/03/'>March 2014 (275)</option>
<option value='http://www.srilankaguardian.org/2014/02/'>February 2014 (122)</option>
<option value='http://www.srilankaguardian.org/2014/01/'>January 2014 (138)</option>
<option value='http://www.srilankaguardian.org/2013/12/'>December 2013 (129)</option>
<option value='http://www.srilankaguardian.org/2013/11/'>November 2013 (120)</option>
<option value='http://www.srilankaguardian.org/2013/10/'>October 2013 (103)</option>
<option value='http://www.srilankaguardian.org/2013/09/'>September 2013 (122)</option>
<option value='http://www.srilankaguardian.org/2013/08/'>August 2013 (148)</option>
<option value='http://www.srilankaguardian.org/2013/07/'>July 2013 (127)</option>
<option value='http://www.srilankaguardian.org/2013/06/'>June 2013 (136)</option>
<option value='http://www.srilankaguardian.org/2013/05/'>May 2013 (144)</option>
<option value='http://www.srilankaguardian.org/2013/04/'>April 2013 (195)</option>
<option value='http://www.srilankaguardian.org/2013/03/'>March 2013 (231)</option>
<option value='http://www.srilankaguardian.org/2013/02/'>February 2013 (228)</option>
<option value='http://www.srilankaguardian.org/2013/01/'>January 2013 (322)</option>
<option value='http://www.srilankaguardian.org/2012/12/'>December 2012 (322)</option>
<option value='http://www.srilankaguardian.org/2012/11/'>November 2012 (196)</option>
<option value='http://www.srilankaguardian.org/2012/10/'>October 2012 (237)</option>
<option value='http://www.srilankaguardian.org/2012/09/'>September 2012 (247)</option>
<option value='http://www.srilankaguardian.org/2012/08/'>August 2012 (209)</option>
<option value='http://www.srilankaguardian.org/2012/07/'>July 2012 (215)</option>
<option value='http://www.srilankaguardian.org/2012/06/'>June 2012 (213)</option>
<option value='http://www.srilankaguardian.org/2012/05/'>May 2012 (235)</option>
<option value='http://www.srilankaguardian.org/2012/04/'>April 2012 (308)</option>
<option value='http://www.srilankaguardian.org/2012/03/'>March 2012 (328)</option>
<option value='http://www.srilankaguardian.org/2012/02/'>February 2012 (298)</option>
<option value='http://www.srilankaguardian.org/2012/01/'>January 2012 (259)</option>
<option value='http://www.srilankaguardian.org/2011/12/'>December 2011 (239)</option>
<option value='http://www.srilankaguardian.org/2011/11/'>November 2011 (292)</option>
<option value='http://www.srilankaguardian.org/2011/10/'>October 2011 (305)</option>
<option value='http://www.srilankaguardian.org/2011/09/'>September 2011 (258)</option>
<option value='http://www.srilankaguardian.org/2011/08/'>August 2011 (281)</option>
<option value='http://www.srilankaguardian.org/2011/07/'>July 2011 (245)</option>
<option value='http://www.srilankaguardian.org/2011/06/'>June 2011 (265)</option>
<option value='http://www.srilankaguardian.org/2011/05/'>May 2011 (335)</option>
<option value='http://www.srilankaguardian.org/2011/04/'>April 2011 (283)</option>
<option value='http://www.srilankaguardian.org/2011/03/'>March 2011 (301)</option>
<option value='http://www.srilankaguardian.org/2011/02/'>February 2011 (259)</option>
<option value='http://www.srilankaguardian.org/2011/01/'>January 2011 (323)</option>
<option value='http://www.srilankaguardian.org/2010/12/'>December 2010 (333)</option>
<option value='http://www.srilankaguardian.org/2010/11/'>November 2010 (370)</option>
<option value='http://www.srilankaguardian.org/2010/10/'>October 2010 (392)</option>
<option value='http://www.srilankaguardian.org/2010/09/'>September 2010 (334)</option>
<option value='http://www.srilankaguardian.org/2010/08/'>August 2010 (258)</option>
<option value='http://www.srilankaguardian.org/2010/07/'>July 2010 (271)</option>
<option value='http://www.srilankaguardian.org/2010/06/'>June 2010 (257)</option>
<option value='http://www.srilankaguardian.org/2010/05/'>May 2010 (206)</option>
<option value='http://www.srilankaguardian.org/2010/04/'>April 2010 (198)</option>
<option value='http://www.srilankaguardian.org/2010/03/'>March 2010 (245)</option>
<option value='http://www.srilankaguardian.org/2010/02/'>February 2010 (310)</option>
<option value='http://www.srilankaguardian.org/2010/01/'>January 2010 (364)</option>
<option value='http://www.srilankaguardian.org/2009/12/'>December 2009 (309)</option>
<option value='http://www.srilankaguardian.org/2009/11/'>November 2009 (290)</option>
<option value='http://www.srilankaguardian.org/2009/10/'>October 2009 (400)</option>
<option value='http://www.srilankaguardian.org/2009/09/'>September 2009 (297)</option>
<option value='http://www.srilankaguardian.org/2009/08/'>August 2009 (366)</option>
<option value='http://www.srilankaguardian.org/2009/07/'>July 2009 (316)</option>
<option value='http://www.srilankaguardian.org/2009/06/'>June 2009 (358)</option>
<option value='http://www.srilankaguardian.org/2009/05/'>May 2009 (437)</option>
<option value='http://www.srilankaguardian.org/2009/04/'>April 2009 (342)</option>
<option value='http://www.srilankaguardian.org/2009/03/'>March 2009 (378)</option>
<option value='http://www.srilankaguardian.org/2009/02/'>February 2009 (340)</option>
<option value='http://www.srilankaguardian.org/2009/01/'>January 2009 (351)</option>
<option value='http://www.srilankaguardian.org/2008/12/'>December 2008 (429)</option>
<option value='http://www.srilankaguardian.org/2008/11/'>November 2008 (432)</option>
<option value='http://www.srilankaguardian.org/2008/10/'>October 2008 (518)</option>
<option value='http://www.srilankaguardian.org/2008/09/'>September 2008 (512)</option>
<option value='http://www.srilankaguardian.org/2008/08/'>August 2008 (566)</option>
<option value='http://www.srilankaguardian.org/2008/07/'>July 2008 (430)</option>
<option value='http://www.srilankaguardian.org/2008/06/'>June 2008 (483)</option>
<option value='http://www.srilankaguardian.org/2008/05/'>May 2008 (467)</option>
<option value='http://www.srilankaguardian.org/2008/04/'>April 2008 (378)</option>
<option value='http://www.srilankaguardian.org/2008/03/'>March 2008 (401)</option>
<option value='http://www.srilankaguardian.org/2008/02/'>February 2008 (365)</option>
<option value='http://www.srilankaguardian.org/2008/01/'>January 2008 (260)</option>
<option value='http://www.srilankaguardian.org/2007/12/'>December 2007 (366)</option>
<option value='http://www.srilankaguardian.org/2007/11/'>November 2007 (255)</option>
<option value='http://www.srilankaguardian.org/2007/10/'>October 2007 (310)</option>
<option value='http://www.srilankaguardian.org/2007/09/'>September 2007 (263)</option>
<option value='http://www.srilankaguardian.org/2007/08/'>August 2007 (233)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Read in Sinhala</h2>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;">
<a href="http://www.sinhala.slguardian.org/" target="_blank"><img alt="Read in Sinhala" border="0" data-original-height="280" data-original-width="360" height="248" src="https://1.bp.blogspot.com/-A30BdJEPMfc/XAzpoIBUSeI/AAAAAAAASh0/lFpwXZjxGywo8Gkc8N6gokQ4kgVvkxzzwCLcBGAs/s320/sidebar-ad.jpg" width="320" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=srilankaguardian/IGKI", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='srilankaguardian/IGKI'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Documentary of the Month</h2>
<div class='widget-content'>
<iframe width="325" height="250" src="https://www.youtube.com/embed/_ZWuWpSQR6E" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;">
<a href="http://www.srilankaguardian.org/2018/01/asia-executive-director-of-hong-kong.html" target="_blank"><img border="0" data-original-height="249" data-original-width="320" src="https://1.bp.blogspot.com/-SZPJvtR7KXc/XaRzq33iodI/AAAAAAAAS8M/Nh_I7BxgvegfAnI3dSqneh-fcpthuOQdACNcBGAsYHQ/s1600/sidebar-ad_2.jpg" /></a></div>
<br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Us</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' rel='nofollow' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;"><br /><a href="http://www.srilankaguardian.org/2018/06/asia-basil-fernando-got-it-all-wrong-oh.html" target="_blank"><img border="0" data-original-height="249" data-original-width="320" src="https://1.bp.blogspot.com/-CXpCwMGWSWE/XaRycTHkUQI/AAAAAAAAS78/dsXCNTEcFnstpI4nV_bw-S83b6NHSNNnACNcBGAsYHQ/s1600/sidebar-ad_1.jpg" / /></a></div><br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div><!-- Footer wrapper -->
<!-- blocked widgets -->
<div style='display: none'>
<div class='blocked-widgets section' id='blocked-widgets'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=blocked-widgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d2468613367801394261\x26blogName\x3dSri+Lanka+Guardian\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.srilankaguardian.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.srilankaguardian.org/\x26targetPostID\x3d6417943162439094816\x26blogPostOrPageUrl\x3dhttp://www.srilankaguardian.org/2020/03/chinese-president-xi-jinping-visits.html\x26vt\x3d7171323415698803406',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
</div>

</div>


<div id='footer-wrapper'>
<div class='row' id='footer'>
<div class='sect-left ready-widget section' id='footer-sec1' name='Widget 1'><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>Random Articles</h2>
<div class='widget-content'>
<span id="randomposts"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec2' name='Widget 2'><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>WHAT YOU NEED TO KNOW ABOUT US</h2>
<div class='widget-content'>
<hr /><br /><a href="http://www.slguardian.org/p/about-us.html">About Us</a><br /><br /><a href="http://www.slguardian.org/p/our-team.html">Our Team</a><br /><a href="https://www.slguardian.org/disclaimer-notice/">DISCLAIMER [Must Read]</a><br /><a href="http://www.srilankaguardian.org/p/role-goal-mission.html">Mission Statement</a><br /><a href="http://www.srilankaguardian.org/p/the-opportunity-to-comment-on-this.html">Our Comment Policy</a><br /><br /><hr /><br /><em>Have any question; write us at feed@srilankaguardian.org </em>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' rel='nofollow' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec3' name='Widget 3'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<b style="font-style: normal;">ABOUT US</b><br /><br /><div>The <i>Sri Lanka Guardian</i> is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. This portal is currently a platform for over hundred regular writers from around the world.<br /><br /><div style="font-style: normal;"><b>Email</b>: feed@srilankaguardian.org Websites: www.slguardian.org and www.slguardian.org/si</div></div><span style="font-weight: bold;"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=footer-sec3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
<div class='footer-wrapper'>
<div class='footer-copy row'>
<div class='copyright'>Created By <a href='http://www.themexpose.com/' id='mycontent' ref='dofollow' style='visibility: visible;' title='Blogger'>ThemeXpose</a>
</div>
<div class='native-opt'>
<li><a class='back-top' href='#top' title='Back to Top'><i class='fa fa-caret-up'></i></a></li>
</div>
</div>
</div>
</div>
<script>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</script>
<script>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</script>
<script type='text/javascript'>
var postperpage=POSTPERPAGE_NUM;
var numshowpage=3;
var upPageWord='<i class="fa fa-angle-double-left"></i>';
var downPageWord='<i class="fa fa-angle-double-right"></i>';
var urlactivepage=location.href;
var home_page="/";
</script>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/367476687-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>