<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' data-ad-client='ca-pub-0219040124010769' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='http://fonts.googleapis.com/css?family=Poppins:300,400,500,600,700' rel='stylesheet' type='text/css'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/175404919211748995/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2720816979-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-WujIKWPTSZs/Xz5ZY5BRdQI/AAAAAAAAnqA/6oVD4j1h0ao6U_h6kPEmiAwp9LkSa7t8wCLcBGAsYHQ/s1600/democ.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html' property='og:url'/>
<meta content='De-Consolidating Democracy: Role of South Asian Region ' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-WujIKWPTSZs/Xz5ZY5BRdQI/AAAAAAAAnqA/6oVD4j1h0ao6U_h6kPEmiAwp9LkSa7t8wCLcBGAsYHQ/w1200-h630-p-k-no-nu/democ.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
De-Consolidating Democracy: Role of South Asian Region  - Sri Lanka Guardian
</title>
<!-- Description and Keywords (start) -->
<meta content='YOUR KEYWORDS HERE' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='De-Consolidating Democracy: Role of South Asian Region ' property='og:title'/>
<meta content='http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-WujIKWPTSZs/Xz5ZY5BRdQI/AAAAAAAAnqA/6oVD4j1h0ao6U_h6kPEmiAwp9LkSa7t8wCLcBGAsYHQ/s1600/democ.jpg' property='og:image'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='http://www.srilankaguardian.org/' name='twitter:domain'/>
<meta content='De-Consolidating Democracy: Role of South Asian Region ' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-WujIKWPTSZs/Xz5ZY5BRdQI/AAAAAAAAnqA/6oVD4j1h0ao6U_h6kPEmiAwp9LkSa7t8wCLcBGAsYHQ/s1600/democ.jpg' name='twitter:image'/>
<meta content='De-Consolidating Democracy: Role of South Asian Region ' name='twitter:title'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@username' name='twitter:site'/>
<meta content='@username' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>
/*----Responsive Design----*/
@media screen and (max-width: 1130px) {
.row{max-width:96%}
#main-nav{width:96%;max-width:96%}
#main-nav .row{max-width:100%}
.header-logo {width: 240px;}
}
@media screen and (max-width: 980px) {
#header-blog,.header-content{height:auto}
.header-logo{max-width:222px;margin:15px auto 30px;float:none;display:block}
.header-logo img{margin:0 auto}
.header-ads{max-width:100%;float:none;height:auto;margin:0 auto;display:block}
.header-ads .widget{line-height:0}
#main-wrapper{float:none;overflow:hidden;width:100%}
.recent-boxes .box-sec{margin-right:0}
.posts-title{margin-right:0}
#main-wrapper #main{margin-right:0}
#sidebar-wrapper{width:100%;margin:10px auto;float:none;padding-left:0}
#footer{padding:20px 0}
.sect-left{width:100%;margin-right:0}
.sect-left .widget{padding:10px}
}
@media screen and (max-width: 880px) {
#nav1,#menu-main-nav{display:none}
.selectnav{display:block;color:#eee}
.tm-menu{float:left;width:20%}
.tm-menu .selectnav{padding:0 5px;height:30px!important;    width: 110px;font-size:12px;line-height:22px;margin-top:5px;border-radius:2px!important;-moz-border-radius:2px!important;-webkit-border-radius:2px!important}
.header-menu #menu .selectnav{padding:0 10px!important;font-size:14px;height:35px;line-height:26px;margin-left:10px;float:left;border-radius:2px!important;margin-top:7px}
.featured .feat-align{width:33.33%;}
.feat-column1,.feat-column3{padding-left:0}
.feat-column2,.feat-column4,.feat-column5{padding-right:0}
.feat-column3,.feat-column4{margin-top:0px}
.home-ad .widget{padding-right:0}
}
@media screen and (max-width: 700px) {
#ticker{display:none}
.fbox .bx-first .box-thumbnail,.fbox .bf-thumb{height:250px}
.fbox .bx-first{width:100%;margin-bottom:0;padding-right:0;border-right:0}
.fbox ul li{width:100%;float:left;margin-top:10px;margin-bottom:0;padding-top:10px;padding-bottom:0;border-top:1px dotted #F5F5F5;border-bottom:0}
.recent-boxes .column{width:100%}
.block-image{width:100%;height:250px;margin-right:0}
.block-image .thumb,.block-image .thumb a{height:250px}
.main-carousel,.carousel-item,.carousel-item .box-image{height:250px}
.index .post article,.archive .post article{overflow:hidden;position:relative;float:left;margin-top:10px}
.owl-carousel .owl-item,.carousel-item{width:100%}
.videos ul li{width:100%;margin:0 0 15px}
.videos .box-image{height:250px}
.footer-wrapper{height:auto}
.footer-wrapper .copyright{text-align:center;float:none;height:auto;padding:0 0 10px}
.native-opt{float:none;display:block;text-align:center;overflow:hidden}
.native-opt li{float:none;display:inline-block}
.native-opt li a{margin:0}
}
@media screen and (max-width: 600px) {
.featured .feat-align{width:100%;margin-top:5px;padding-left:0;padding-right:0}
.feat-column1{margin-top:8px!important}
.featured .feat-column1 .item1,.featured .feat-column2 .item2,.featured .feat-column3 .item3,.featured .feat-column1 .item1 .rcp-thumb,.featured .feat-column2 .item2 .rcp-thumb,.featured .feat-column3 .item3 .rcp-thumb{height:250px}
.item .post-title,.static_page .post-title{font-size:24px}
.related-posts .related-item{width:100%;height:180px;margin-top:5px;padding:0}
.related-posts li:first-child{margin-top:0!important}
}
@media screen and (max-width: 440px) {
#nav-search{width:100%}
.featured .feat-column1 .item1,.featured .feat-column2 .item2,.featured .feat-column3 .item3,.featured .feat-column1 .item1 .rcp-thumb,.featured .feat-column2 .item2 .rcp-thumb,.featured .feat-column3 .item3 .rcp-thumb,.featured .rcp-thumb,.featured .hot-item{height:200px}
.main-carousel,.carousel-item,.carousel-item .box-image,.fbox .bx-first .box-thumbnail,.fbox .bf-thumb,.block-image,.block-image .thumb,.block-image .thumb a,.videos .box-image{height:200px}
.index .post h2,.archive .post h2{line-height:1.4em}
.post h2 a,.post h2 a:visited,.post h2 strong{font-size:20px;line-height:1.4em}
.item .post-title,.static_page .post-title{font-size:20px}
.fbox .bx-first .bf-content .recent-title a{font-size:16px}
}
@media screen and (max-width: 340px) {
.header-menu #menu .selectnav{max-width:60%}
.error-item{font-size:140px}
}
@media screen and (max-width: 310px) {
.tm-head #social-top ul li{margin-left:0}
.header-logo{margin:15px auto 10px}
.header-menu #menu .selectnav{max-width:50%}
.header-ads,li.li-home,#sidebar-wrapper,.sect-left{display:none}
.videos .recent-title a{font-size:16px}
.post h2 a,.post h2 a:visited,.post h2 strong{font-size:18px}
.index .post h2,.archive .post h2{line-height:1.2em}
.item .post-title,.static_page .post-title{font-size:16px}
.error-item{font-size:100px}
}
</style>
<style id='template-skin-1' type='text/css'><!--
/*------Layout (No Edit)----------*/
body#layout #outer-wrapper{padding:0;width:1073px}
body#layout .row {width: 1000px;}
body#layout .section h4{margin:2px 0 8px;color:#333!important}
body#layout .ibpanel{background-color:#2c3e50!important;overflow:hidden!important;border-color:#213243!important}
body#layout .ibpanel h4{font-size:16px;padding:0;color:#fff!important}
body#layout .ibpanel .widget{float:left;width:30%;margin-right:5%}
body#layout .ibpanel #HTML902,body#layout .ibpanel #HTML905{margin-right:0}
body#layout .ibpanel .widget.locked-widget .widget-content{background-color:#34495e!important;border-color:#455668!important;color:#fff!important}
body#layout .ibpanel .widget.locked-widget .widget-content a.editlink{color:#fff!important;border:1px solid #233648;border-radius:2px;padding:0 5px;background-color:#233648}
body#layout #topnav,body#layout .tm-head{height:auto}
body#layout .tm-menu{margin:0;width:70%}
body#layout .social-area{margin:0;width:30%}
body#layout .header-content,body#layout #header-blog{height:auto;padding:0}
body#layout .header-logo{float:left;width:30%;max-width:30%;max-height:none;margin:0;padding:0}
body#layout .header-logo #header{background-color:#b57dcc!important;border-color:#8a52a1!important}
body#layout .header-ads{height:auto;width:70%}
body#layout #menu,body#layout #menu1{display:block;background-color:#6dad88;border-color:#338957}
body#layout #main-nav,body#layout .header-menu{height:auto}
body#layout .header-menu li.li-home,body#layout .header-search{display:none}
body#layout .header-menu{float:left;width:100%;margin:4px 0 0;padding:0}
body#layout #content-wrapper{margin:0 auto}
body#layout .box-sec .widget-content,body#layout .box-sec h2,body#layout #ads-blog{display:block}
body#layout #main-wrapper{float:left;width:70%;margin:0;padding:0}
body#layout .posts-title{display:none}
body#layout #sidebar-wrapper{float:right;width:30%;margin:0;padding:5px 0 0;background-color:#f8e244!important}
body#layout #sidebar-wrapper .section{background-color:#fff;border:1px solid #fff}
body#layout #sidebar-wrapper .section .draggable-widget .widget-wrap2{background-color:#5a7ea2!important}
body#layout #footer-wrapper{overflow:hidden}
body#layout .sect-left{width:26%;float:left;margin:0 1% 8px !important}
body#layout #blocked-widgets,body#layout #pop-sec,body#layout #contact{display:none!important}
body#layout #featured-sec{background-color:#f9a85f;border-color:#fb8f3d}
body#layout #featured-sec .draggable-widget .widget-wrap2{background-color:#fb8f3d!important}
body#layout #featured-sec .add_widget{border-color:#fb8f3d}
body#layout #main-wrapper #main{margin-right:4px;background-color:#5a7ea2;border-color:#34495e}
body#layout #main-wrapper #main h4{color:#fff!important}
body#layout .layout-widget-description{display:none!important}
body#layout .box-sec{background-color:#7fc1ed!important;border-color:#3498db!important}
body#layout .box-sec .draggable-widget .widget-wrap2{background-color:#3498db!important;cursor:move}
body#layout .box-sec .add_widget{border-color:#3498db}
body#layout #sidebar{margin-top:10px}
body#layout .widget-content .editlink{color:#fff!important;border:1px solid #233648;border-radius:2px;padding:0 5px;background-color:#233648}
body#layout #footer{overflow:hidden;background-color:#1abc9c;padding-top:10px;margin-bottom:10px}
body#layout #footer:before{content:"Footer Sections";font-size:25px;color:#fff;padding:0 0 10px;text-align:center;display:block;font-family:raleway}
body#layout #footer .section .draggable-widget .widget-wrap2{background-color:#1abc9c!important}
body#layout #footer-sec3{margin-right:0}
body#layout #ads-content,body#layout #ads-home{background-color:rgba(241,196,16,0.22);border-color:#f1c410}
body#layout #ads-content .add_widget,body#layout #ads-home .add_widget{border-color:#f1c410!important}
body#layout #ads-content .draggable-widget .widget-wrap2,body#layout #ads-inter .draggable-widget .widget-wrap2,body#layout #ads-home .draggable-widget .widget-wrap2{background-color:#f1c410!important;cursor:move}
#layout:before {    content: 'This is the property of ThemeXpose.com';
text-transform: uppercase;
font-size: 20px;
color: #999;
margin: 0 0 20px 0;
display: inline-block;
font-weight: 700;
padding: 20px;
font-family: sans-serif;
border: 4px double #FD856E;}
body#layout .native-opt li{list-style:none}
/*------Layout (end)----------*/
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-41803820-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=1a42e68e-6816-4ae0-bfd7-8235b2daf2fe' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=1a42e68e-6816-4ae0-bfd7-8235b2daf2fe' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='ibpanel section' id='ibpanel' name='Theme Options'><div class='widget HTML' data-version='1' id='HTML900'>
          <style>@media only screen and (min-width:1133px){#outer-wrapper{max-width:
;}}</style>
        </div><div class='widget HTML' data-version='1' id='HTML901'>
          <style>.home #main-wrapper #main,.home .posts-title{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML902'>
          <style>.home #blog-pager{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML904'>
          <style>.item #related-wrap{display:
;}</style>
        </div><div class='widget HTML' data-version='1' id='HTML905'>
          <style>.item ul.ib-nav{display:
;}</style>
        </div></div>
</div>
<div id='top'></div>
<div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='http://www.srilankaguardian.org/'>home</a></li>
<li><a href='http://www.sinhala.slguardian.org '>Read in Sinhala</a></li>
<li><a href='http://www.srilankaguardian.org/p/the-opportunity-to-comment-on-this.html'>Comment Policy </a></li>
<li><a href='http://www.srilankaguardian.org/p/disclaimer-notice.html'>Disclaimer Notice </a></li>
<li><a href='http://www.srilankaguardian.org/p/role-goal-mission.html'>Our Misison</a></li>
</ul>
</div>
</div></div>
</div>
<!-- Top Social -->
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li><a class='facebook' href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li><a class='twitter' href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='header' name='Logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'><h1 style='display:none;'></h1>
<img alt='Sri Lanka Guardian' height='50px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-VoVmgO_WpaQ/XZ8KENcRztI/AAAAAAAAS68/1Jp8HK-fQxU2ZSWXqozIOMAC8J6HlqJhwCK4BGAYYCw/s1600/SriLanka_Guardian_Logo_2019.png' style='display: block' width='304px; '/>
</a>
</div>
</div></div>
</div>
<div class='header-ads'>
<div class='section' id='ads-content' name='Ads 728x90'><div class='widget HTML' data-version='1' id='HTML19'>
<h2 class='title'>Header Ads</h2>
<div class='widget-content'>
<div style="text-align: center;">
<a href="https://www.facebook.com/nakathatekawili/" target="_blank"><img border="0" data-original-height="90" data-original-width="728" src="https://1.bp.blogspot.com/-9j9kQddEfu0/XsjfDc3ftHI/AAAAAAAATBM/f8VzeoOUkxMo_yyS3Avxvs3O9IrZNy8qwCNcBGAsYHQ/s1600/ADD-english-SLG.jpg" /></a><span id="goog_509082133"></span><a href="https://www.blogger.com/"></a><span id="goog_509082134"></span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML19&action=editWidget&sectionId=ads-content' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML19"));' rel='nofollow' target='configHTML19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
<!-- Main Menu -->
<nav id='main-nav'>
<div class='header-menu row'>
<li class='li-home'><a href='http://www.srilankaguardian.org/'>Home</a></li>
<div class='section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList98'>
<div class='widget-content'>
<ul class='menu' id='menu-main-nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='http://www.slguardian.org/' itemprop='url'>New Website</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Editorial' itemprop='url'>Editorials</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Columns' itemprop='url'>Columns</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Breaking%20News' itemprop='url'>News</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Defence' itemprop='url'>Defence</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Business' itemprop='url'>Business </a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Books? ' itemprop='url'>Books & Reviews </a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/culture' itemprop='url'>Culture</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/Human%20Rights' itemprop='url'>Human Rights</a></li>
<li itemprop='name'><a href='http://www.srilankaguardian.org/search/label/worldview' itemprop='url'>World View </a></li>
</ul>
</div>
</div></div>
<span id='search-icon'><i class='fa fa-search'></i></span>
<div id='nav-search'>
<form action='/search' id='searchform' method='get'>
<input id='s' name='q' placeholder='Type and hit enter to search...' type='text'/>
</form>
</div>
</div>
</nav>
<!-- Main Menu (end) -->
<div class='clear'></div>



<div id="outer-wrapper" class="item">

  
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div class='clear'></div>
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

             <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
               <meta content='https://1.bp.blogspot.com/-WujIKWPTSZs/Xz5ZY5BRdQI/AAAAAAAAnqA/6oVD4j1h0ao6U_h6kPEmiAwp9LkSa7t8wCLcBGAsYHQ/s1600/democ.jpg' itemprop='image'/>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://www.srilankaguardian.org/' property='v:title' rel='v:url'>Home</a></span>
<brc>></brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.srilankaguardian.org/search/label/Essays' property='v:title' rel='v:url'>Essays</a></span>
<brc>></brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.srilankaguardian.org/search/label/feature' property='v:title' rel='v:url'>feature</a></span>
<brc>></brc>
<span typeof='v:Breadcrumb'>
<a href='http://www.srilankaguardian.org/search/label/Kazi%20Anwarul%20Masud' property='v:title' rel='v:url'>Kazi Anwarul Masud</a></span>
<brc>></brc>
<span>De-Consolidating Democracy: Role of South Asian Region </span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
De-Consolidating Democracy: Role of South Asian Region 
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
<meta content='http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html' itemprop='url mainEntityOfPage'/>
<a class='timestamp-link' href='http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished dateModified' title='2020-08-20T16:37:00+05:30'>August 20, 2020</abbr></a>
</span>
<span class='label-head'>
<a href='http://www.srilankaguardian.org/search/label/Essays' rel='tag'>Essays</a>,
<a href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>,
<a href='http://www.srilankaguardian.org/search/label/Kazi%20Anwarul%20Masud' rel='tag'>Kazi Anwarul Masud</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-175404919211748995' itemprop='articleBody'>
<meta content='  All said and done nearer home in South Asia we have to traverse a long way in which SAARC has to play a very important role.     by  Kazi ...' name='twitter:description'/>
<div dir="ltr" style="text-align: left;" trbidi="on">
<blockquote class="tr_bq" style="text-align: justify;">
<b><span style="color: #0b5394;">All said and done nearer home in South Asia we have to traverse a long way in which SAARC has to play a very important role.</span></b></blockquote>
<div style="text-align: justify;">
<b><br /></b></div>
<div style="text-align: justify;">
<b>by  Kazi Anwarul Masud</b></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Through out history men have been trying to express themselves to declare his existence.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Albeit these efforts were thwarted by events beyond his control or even with their own volition because they conditions they wanted to change were beyond their capacity or tradition made them accept the situation that prevailed at that time.  </div>
<div style="text-align: justify;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<img border="0" data-original-height="424" data-original-width="640" src="https://1.bp.blogspot.com/-WujIKWPTSZs/Xz5ZY5BRdQI/AAAAAAAAnqA/6oVD4j1h0ao6U_h6kPEmiAwp9LkSa7t8wCLcBGAsYHQ/s1600/democ.jpg" /></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Yale University Professor Robert Alan Dahl also known as Dean of American Political Science Association and a powerful voice in research of democracy attempted to trace the history of known human civilization.  In one of his articles Dahl wrote  &#8220;The most famous city-state, in classical times and after, was Athens. In 507 B.C.E. the Athenians adopted a system of popular government that lasted nearly two centuries, until the city was subjugated by its more powerful neighbor to the north, Macedonia. &#8230;.  It was the Greeks-probably the Athenians-who coined the term democracy, or demokratia, from the Greek words demos, the people, and kratos, to rule. It is interesting, by the way, that while in Athens the word demos usually referred to the entire Athenian people, sometimes it meant only the common people or even just the poor.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
The word democracy, it appears, was sometimes used by its aristocratic critics as a kind of epithet, to show their disdain for the common people who had wrested away the aristocrats' previous control over the government&#8230;. the political institutions of Greek democracy, innovative though they had been, in their time, were ignored or even rejected outright during the development of modern representative democracy&#8221;. As in Athens, the right to participate was restricted to men, just as it was also in all later democracies and republics until the twentieth century. </div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
The question that is uncertain to answer is whether in the present circumstances the world besieged   by pandemic is seeing the approach of democratic deconsolidation. Some would argue,   Amanda Taub of Fodham University and NYT journalist, for example, as she examines  &#8220;Early signs of decline Political scientists have a theory called &#8220;democratic consolidation,&#8221; which holds that once countries develop democratic institutions, a robust civil society and a certain level of wealth, their democracy is secure.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
For decades, global events seemed to support that idea. Data from Freedom House, a watchdog organization that measures democracy and freedom around the world, shows that the number of countries classified as &#8220;free&#8221; rose steadily from the mid-1970s to the early 2000s. Many Latin American countries transitioned from military rule to democracy; after the end of the Cold War, much of Eastern Europe followed suit. And longstanding liberal democracies in North America, Western Europe and Australia seemed more secure than ever.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
But since 2005, Freedom House&#8217;s index has shown a decline in global freedom each year. Is that a statistical anomaly, a result of a few random events in a relatively short period of time? Or does it indicate a meaningful pattern?&#8221;  Mr. Mounk and Mr. Foa developed a three-factor formula to answer that question. The first factor was public support: How important do citizens think it is for their country to remain democratic? The second was public openness to nondemocratic forms of government, such as military rule. And the third factor was whether &#8220;antisystem parties and movements&#8221; &#8212; political parties and other major players whose core message is that the current system is illegitimate &#8212; were gaining support.If support for democracy was falling while the other two measures were rising, the researchers marked that country &#8220;deconsolidating.&#8221; And they found that deconsolidation was the political equivalent of a low-grade fever that arrives the day before a full-blown case of the flu.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
While the process of dedemocratisation   is worrying, the optimists are of the opinion that human urge to act as they wish barring the bounds of law cannot be held in check for any length of time because once economies worries are over and a viable middle class has been formed the wish for a voice in the governance of the country becomes a premier concern. This is no less applicable for the less developed countries where economies predominate the day to day life. It is believed that peoples&#8217; urge for a representative government becomes predominant when the question of taxation comes into play. The people then want to know how and where their money is being spent.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
It is not necessary that such wish would be fulfilled in less developed countries particularly because of the reins of the government have already passed on to the patricians( not the landowning gentry of the past) who would be reluctant to part with such power wielded with the corrupt portion of society &#8220;elected&#8221; by the people. These people have their muscle men in every locality also duly &#8220;elected&#8221; or associated with different wings of the ruling political party. Not very dissimilar with the Chinese &#8220;wolf warrior diplomacy&#8221;  (The Diplomat&#8212;12 July  2020)  the writer reasons that this kind of diplomacy earned the ruling elite soaring nationalism.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
The writer reasoned that &#8220;First, this change did not occur suddenly. Since 2010, when China&#8217;s GDP overtook Japan&#8217;s as the world&#8217;s second largest, the Chinese have become more confident and China&#8217;s foreign policy has become more assertive, gradually departing from Deng Xiaoping&#8217;s taotaoguang dictum. As the Communist Party continues to promote &#8220;four confidences&#8221;&#8212; in our chosen path, in our political system, in our guiding theories, and in our culture &#8212; nationalism has been on the rise. &#8220;Wolf-warrior diplomacy&#8221; is an extension of soaring nationalism at home.      </div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
In recent years, President Xi Jinping has advocated &#8220;a fighting spirit&#8221; on several occasions, whether speaking to soldiers or party officials&#8230;.The latest diplomatic offensive is also part of the official effort to project China as a great power leading the global fight against the COVID-19.        China&#8217;s image suffered during the crisis due to its bungled handling of the outbreak at the early stage. Many blame China for initially covering up the human-to-human transmission of the virus and not sharing complete information with the international community.      </div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
From China&#8217;s perspective, wolf-warrior diplomacy is a direct response to &#8220;unfair&#8221; approaches by other countries, especially the U.S., toward China and the Chinese people&#8230;.. In fact, wolf-warrior diplomacy is already hurting China&#8217;s foreign policy, since it has generated pushback, such as Australia&#8217;s calls for an independent probe into the coronavirus&#8217; origins. China&#8217;s soft power is weak globally; a belligerent approach will further damage China&#8217;s global image. According Pew polls released on April 21, 66 percent of Americans say they have an unfavorable view of China, its most negative rating since Pew began asking the question in 2005. The problem with China is her miscalculation of feeling too confident to be able to take on the US militarily. Equally a part of the elite Chinese establishment is sounding caution against any misadventure.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
History teaches us that the US protected by the Pacific and the Atlantic oceans and having no credible threats in the vicinity should not be regarded as a hermit nation but one used post-1945 as a nation eager and willing to act as a policeman of the world. Besides the US and Europe convinced of its ideological superiority of democratic institution and technological advancement, aware as they are that G7, G20 and other organizations have changed the definition of developed and developing countries, are certain that the world would not accept the Xi jinping and Mao Tse Tung dictatorship, different as it is from Deng Xiaoping&#8217;s cautious approach.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
In the above lines the possible global role as a passive observer in the ongoing pandemic situation looks missing. But it is highly unlikely. Time is now for cooperation among nations, despite China&#8217;s initial bungling on covit-19 and WHO&#8217;s initial hesitancy in announcing to the world that it is beset with a pandemic. Time for taking account may pend for a later date. Historically American Exceptionalism bas been a by-word for the people living in the continent.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Noted political scientist Seymour Martin Lipset argues that while the US has exercised tremendous influence over Western countries since WW II  it remains exceptional: Americans are more religious, more patriotic, more populist, more egalitarian, more likely to volunteer, less likely to vote, more prone to divorce, and wealthier than citizens of other developed countries. Lipset asserts that these seemingly contradictory qualities result from several traits that have characterized America from its founding: a commitment to competitive individualism and self-determination; a deep anti-statist orientation; and a tendency toward populism and egalitarianism. What has emerged from this mix is a genuinely ``liberal'' society in the classical sense:</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Even those called conservatives in our political lexicon are committed to individualist and egalitarian principles that would have marked them as radicals in 19th-century Europe. The moral foundation of public affairs in America has resulted in an ideological, crusading approach to foreign policy, while the commitment to individualism has resulted in high crime and divorce rates. Lipset adds &#8220;Being an American, however, is an ideological commitment. It is not a matter of birth. Those who reject American values are un-American. .. As G. K. Chesterton put it: "America is the only nation in the world that is founded on a creed. That creed is set forth with dogmatic and even theological lucidity in the Declaration of Independence. . . ." As noted in the Introduction, the nation's ideology can be described in five words: liberty, egalitarianism, individualism, populism, and laissez-faire&#8221;.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Lipset does not escape criticism. Harvard University&#8217;s Stephen Walt states that there is no difference in the way the US behaves as a great power as England, France, Portugal behaved in the same way in their heydays. Nor does the US behave better than the others. The US has not succeeded due to any special genius but due to luck. Walt writes &#8220;America&#8217;s past success is due as much to good luck as to any uniquely American virtues. The new nation was lucky that the continent was lavishly endowed with natural resources and traversed by navigable rivers. It was lucky to have been founded far from the other great powers and even luckier that the native population was less advanced and highly susceptible to European diseases&#8221;. But if Americans want to be truly exceptional, they might start by viewing the whole idea of "American exceptionalism" with a much more skeptical eye.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
All said and done nearer home in South Asia we have to traverse a long way in which SAARC has to play a very important role. India as the logical leader of the area has to brace itself in words and deeds. Catering to a particular creed to gain votes in elections while alienating others from different creeds may lead the country to greater peril. </div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
<i>The writer, Former Secretary and Ambassador of Bangladesh   </i></div>
</div>
</div>
</article>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='share-box'>
<div class='share-art'>
<div class='sa-title'>
<strong>SHARE THIS</strong>
</div>
<a class='facebook' href='http://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html&title=De-Consolidating Democracy: Role of South Asian Region ' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook'></i><span> Share it</span></a>
<a class='twitter' href='http://twitter.com/share?url=http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html&title=De-Consolidating Democracy: Role of South Asian Region ' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i><span> Tweet</span></a>
<a class='googleplus' href='https://plus.google.com/share?url=http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html&title=De-Consolidating Democracy: Role of South Asian Region ' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google-plus'></i><span> Share it</span></a>
<a class='linkedin' href='http://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html&title=De-Consolidating Democracy: Role of South Asian Region ' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin'></i><span> Share it</span></a>
<a class='pinterest' href='http://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html&media=https://1.bp.blogspot.com/-WujIKWPTSZs/Xz5ZY5BRdQI/AAAAAAAAnqA/6oVD4j1h0ao6U_h6kPEmiAwp9LkSa7t8wCLcBGAsYHQ/s1600/democ.jpg&description=  All said and done nearer home in South Asia we have to traverse a long way in which SAARC has to play a very important role.     by  Kazi ...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest-p'></i><span> Pin it</span></a>
</div>
</div>
<div style='clear:both'></div>
<div id='related-wrap'>
<div class='related-title'>
<h2>Related Posts</h2>
</div>
<div id='related-ready'>
Kazi Anwarul Masud
</div>
</div>
<div style='clear:both'></div>
<ul class='ib-nav'>
<li class='next'>
<a rel='next'><strong>Next</strong><span>You are viewing Most Recent Post</span></a>
</li>
<li class='previous'>
<a class='older-link' href='http://www.srilankaguardian.org/2020/08/why-sri-lankas-response-to-covid-19-is.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
<div style='clear:both'></div>
<div class='comments-title'>
<h2>Post a Comment</h2>
</div>
</div>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization' style='display:none;'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://1.bp.blogspot.com/-WujIKWPTSZs/Xz5ZY5BRdQI/AAAAAAAAnqA/6oVD4j1h0ao6U_h6kPEmiAwp9LkSa7t8wCLcBGAsYHQ/s1600/democ.jpg' itemprop='url'/>
</div>
<meta content='Sri Lanka Guardian' itemprop='name'/>
</div>
             </div>
           
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=175404919211748995&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/175404919211748995/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                      (
                      Atom
                      )
                    </a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML300'>
<div class='comments-system'>
<div id='disqus_thread'></div>
</div>
<script type='text/javascript'>
              //<![CDATA[
                $('#comments').remove();
              //]]>
              </script>
<div id='fb-root'></div><script>$(".facebook-comments").append("<div class='fb-comments' data-href='http://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html' data-width='100%' data-numposts='5' data-colorscheme='light'></div>");</script>
          
</div><div class='widget HTML' data-version='1' id='HTML301'>

            <script type='text/javascript'>
            var disqus_shortname = 'http-www-srilankaguardian-org';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
          
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar ready-widget section' id='sidebar2' name='Sidebar Right A'><div class='widget HTML' data-version='1' id='HTML20'>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;">
<a href="http://truthsidetv.com/" target="_blank"><img border="0" data-original-height="200" data-original-width="320" src="https://3.bp.blogspot.com/-foTymF9Keaw/XuPFt36eAVI/AAAAAAAATB8/4EKkE0UTZWMlM7s6Rb0dtILpfUdPgLP9gCNcBGAsYHQ/s320/banner_for_sl-guardian_bb.jpg" /></a></div>
<br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML20&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML20"));' rel='nofollow' target='configHTML20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>LATEST UPDATES</h2>
<div class='widget-content'>
<span id="recentposts"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Random Articles</h2>
<div class='widget-content'>
<span id="randomposts"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML23'>
<h2 class='title'>Facebook</h2>
<div class='widget-content'>
<center><div class="fb-page" data-adapt-container-width="true" data-hide-cover="false" data-href="https://www.facebook.com/slguardian/" data-show-facepile="true" data-small-header="false" data-width="360"></div></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML23&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML23"));' rel='nofollow' target='configHTML23' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Articles</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2011/07/wedding-bells-ring-to-daminda-defence.html' target='_blank'>
<img alt='Wedding bells ring to Daminda, Defence Secretary Gotabaya Rajapaksa’s son' border='0' height='72' src='http://3.bp.blogspot.com/-IhA1rOVC4Rk/Tg0kqzyHWlI/AAAAAAAAFWQ/CgzFxP2jzv4/s72-c/01.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2011/07/wedding-bells-ring-to-daminda-defence.html'>Wedding bells ring to Daminda, Defence Secretary Gotabaya Rajapaksa&#8217;s son</a></div>
<div class='item-snippet'>by Janaka Alahapperuma  (July 01, Colombo, Sri Lanka Guardian) The only child of Defence Secretary Gotabaya Rajapaksa and Mrs Ioma Rajapaksa...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2013/09/rajapakse-ancestry.html' target='_blank'>
<img alt='Rajapakse Ancestry' border='0' height='72' src='https://lh3.ggpht.com/-dpiiQtzqWMA/UjaGQtclcDI/AAAAAAAAVP0/yh-siu3hxFg/s72-c/mahinda_rajapaksa_1220595.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2013/09/rajapakse-ancestry.html'>Rajapakse Ancestry</a></div>
<div class='item-snippet'>    ( September 16, 2013, Colombo, Sri Lanka Guardian)  Rajapaksa is a &#39;name&#39; that the British Raj gave to people that did a good jo...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2011/07/implementing-13th-amendment.html' target='_blank'>
<img alt='Implementing the 13th Amendment' border='0' height='72' src='http://3.bp.blogspot.com/-6TC0CU9aXTE/Tdj9m6QqEpI/AAAAAAAAE4M/f0gp3zsUR-A/s72-c/mahinda_rajapaksa_sonia_gandhi3.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2011/07/implementing-13th-amendment.html'>Implementing the 13th Amendment</a></div>
<div class='item-snippet'>  These problems can be solved to some extent by the Centre preparing  model drafts for the Councils. But most importantly the Centre must  ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2011/06/intensivists-why-do-we-need-them-now.html' target='_blank'>
<img alt='Intensivists: Why do we need them now?' border='0' height='72' src='http://4.bp.blogspot.com/-Dt_l0R8ppEo/TgycPpCSwkI/AAAAAAAAFWM/fTCI7-yjtOY/s72-c/MedicineCHULA.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2011/06/intensivists-why-do-we-need-them-now.html'>Intensivists: Why do we need them now?</a></div>
<div class='item-snippet'>  Sadly, we do not have such specialists  in Sri Lanka.&#160; Yet, it is very important that we do.&#160; This  is because we do not have an unlimited...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2020/04/covid-19-will-forever-alter-world-order.html' target='_blank'>
<img alt='Covid-19 will forever alter the world order' border='0' height='72' src='https://1.bp.blogspot.com/-XMb9fAl993s/XowAH2oqLXI/AAAAAAAAmNQ/LZj_zkywDFE_flZSW3cZUIOIqgaXM2uhgCLcBGAsYHQ/s72-c/artificial-intelligence.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2020/04/covid-19-will-forever-alter-world-order.html'>Covid-19 will forever alter the world order</a></div>
<div class='item-snippet'>  We went on from the Battle of the Bulge into a world of growing prosperity and enhanced human dignity. Now, we live an epochal period. The...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2013/09/the-democracy.html' target='_blank'>
<img alt=' The Democracy' border='0' height='72' src='https://lh3.ggpht.com/-OIskCjMeiw0/Uh7XfHdEPZI/AAAAAAAAVAk/io7WhshHkLk/s72-c/Sri+Lanka+UN.JPEG-0f68b.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2013/09/the-democracy.html'> The Democracy</a></div>
<div class='item-snippet'>  Within The Ambit Of Historical Background Of Sri Lanka      |  by Dr.Sripali Vaiamon      ( September 16, 2013, Toronto, Sri Lanka Guardia...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2019/11/sri-lanka-official-2019-presidential.html' target='_blank'>
<img alt='Sri Lanka: Official 2019 Presidential Election Results' border='0' height='72' src='https://1.bp.blogspot.com/-T4OP6hJXHb0/XdA8rZkOJaI/AAAAAAAAkvQ/P57H-TfYYzoVhwrZcwLu6vHC3q78nq2JwCLcBGAsYHQ/s72-c/sajitj-premadasa.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2019/11/sri-lanka-official-2019-presidential.html'>Sri Lanka: Official 2019 Presidential Election Results</a></div>
<div class='item-snippet'>    Elections commission with the support of the government information department in Sri Lanka is live streaming the result of the presiden...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2019/09/sri-lanka-some-flagrant-accusations-on.html' target='_blank'>
<img alt=' Sri Lanka: Some Flagrant Accusations on Ustaz Hajjul Akbar ' border='0' height='72' src='https://1.bp.blogspot.com/-0BMsNAFqtMw/XXjyQ1I07-I/AAAAAAAAj0Y/5kAWT7c7x6wMzwdRs8wGScTLgWb03cd1QCLcBGAsYHQ/s72-c/Hajjul-Akbar-9-ameer.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2019/09/sri-lanka-some-flagrant-accusations-on.html'> Sri Lanka: Some Flagrant Accusations on Ustaz Hajjul Akbar </a></div>
<div class='item-snippet'>  Sri Lanka badly needs peace and community cohesion. All these irresponsible politics or otherwise, personal grudges would not help to buil...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2013/09/muslim-politicians-muslim-community-in.html' target='_blank'>
<img alt='Muslim politicians & Muslim community in Sri Lanka' border='0' height='72' src='https://lh3.ggpht.com/-ypasNw3B2Yk/UjaF1zKwbqI/AAAAAAAAVPs/jC6XQFo9xW4/s72-c/Muslims-religion_CI.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2013/09/muslim-politicians-muslim-community-in.html'>Muslim politicians & Muslim community in Sri Lanka</a></div>
<div class='item-snippet'>  |  by Dr Rifai Naleemi      ( September 16, 2013, London, Sri Lanka Guardian)  Sri Lankan   Muslim community today goes through an epoch o...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2009/03/patriot-journalist-arrested-with-stolen.html' target='_blank'>
<img alt='Patriot journalist arrested with stolen LTTE goods - released under Lakshman Hullugalle&#39;s orders' border='0' height='72' src='http://4.bp.blogspot.com/_JVBJ7yQyl-w/Sc3Cxp1WjWI/AAAAAAAAFvc/1wAm9K1ZNxk/s72-c/untitled.bmp' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2009/03/patriot-journalist-arrested-with-stolen.html'>Patriot journalist arrested with stolen LTTE goods - released under Lakshman Hullugalle's orders</a></div>
<div class='item-snippet'>Sri Lanka Guardian exclusive report   (March 28, Colombo, Sri Lanka Guardian) According to sources from Madawachchiya police, one of the rep...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive Since 2007</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Archive Since 2007</option>
<option value='http://www.srilankaguardian.org/2020/08/'>August 2020 (73)</option>
<option value='http://www.srilankaguardian.org/2020/07/'>July 2020 (118)</option>
<option value='http://www.srilankaguardian.org/2020/06/'>June 2020 (111)</option>
<option value='http://www.srilankaguardian.org/2020/05/'>May 2020 (119)</option>
<option value='http://www.srilankaguardian.org/2020/04/'>April 2020 (109)</option>
<option value='http://www.srilankaguardian.org/2020/03/'>March 2020 (114)</option>
<option value='http://www.srilankaguardian.org/2020/02/'>February 2020 (111)</option>
<option value='http://www.srilankaguardian.org/2020/01/'>January 2020 (132)</option>
<option value='http://www.srilankaguardian.org/2019/12/'>December 2019 (103)</option>
<option value='http://www.srilankaguardian.org/2019/11/'>November 2019 (153)</option>
<option value='http://www.srilankaguardian.org/2019/10/'>October 2019 (146)</option>
<option value='http://www.srilankaguardian.org/2019/09/'>September 2019 (119)</option>
<option value='http://www.srilankaguardian.org/2019/08/'>August 2019 (104)</option>
<option value='http://www.srilankaguardian.org/2019/07/'>July 2019 (105)</option>
<option value='http://www.srilankaguardian.org/2019/06/'>June 2019 (91)</option>
<option value='http://www.srilankaguardian.org/2019/05/'>May 2019 (130)</option>
<option value='http://www.srilankaguardian.org/2019/04/'>April 2019 (100)</option>
<option value='http://www.srilankaguardian.org/2019/03/'>March 2019 (123)</option>
<option value='http://www.srilankaguardian.org/2019/02/'>February 2019 (108)</option>
<option value='http://www.srilankaguardian.org/2019/01/'>January 2019 (112)</option>
<option value='http://www.srilankaguardian.org/2018/12/'>December 2018 (159)</option>
<option value='http://www.srilankaguardian.org/2018/11/'>November 2018 (240)</option>
<option value='http://www.srilankaguardian.org/2018/10/'>October 2018 (14)</option>
<option value='http://www.srilankaguardian.org/2018/09/'>September 2018 (8)</option>
<option value='http://www.srilankaguardian.org/2018/08/'>August 2018 (4)</option>
<option value='http://www.srilankaguardian.org/2018/06/'>June 2018 (2)</option>
<option value='http://www.srilankaguardian.org/2018/05/'>May 2018 (16)</option>
<option value='http://www.srilankaguardian.org/2018/04/'>April 2018 (31)</option>
<option value='http://www.srilankaguardian.org/2018/03/'>March 2018 (52)</option>
<option value='http://www.srilankaguardian.org/2018/01/'>January 2018 (1)</option>
<option value='http://www.srilankaguardian.org/2015/02/'>February 2015 (1)</option>
<option value='http://www.srilankaguardian.org/2015/01/'>January 2015 (181)</option>
<option value='http://www.srilankaguardian.org/2014/12/'>December 2014 (155)</option>
<option value='http://www.srilankaguardian.org/2014/11/'>November 2014 (171)</option>
<option value='http://www.srilankaguardian.org/2014/10/'>October 2014 (142)</option>
<option value='http://www.srilankaguardian.org/2014/09/'>September 2014 (144)</option>
<option value='http://www.srilankaguardian.org/2014/08/'>August 2014 (140)</option>
<option value='http://www.srilankaguardian.org/2014/07/'>July 2014 (150)</option>
<option value='http://www.srilankaguardian.org/2014/06/'>June 2014 (189)</option>
<option value='http://www.srilankaguardian.org/2014/05/'>May 2014 (210)</option>
<option value='http://www.srilankaguardian.org/2014/04/'>April 2014 (195)</option>
<option value='http://www.srilankaguardian.org/2014/03/'>March 2014 (275)</option>
<option value='http://www.srilankaguardian.org/2014/02/'>February 2014 (122)</option>
<option value='http://www.srilankaguardian.org/2014/01/'>January 2014 (138)</option>
<option value='http://www.srilankaguardian.org/2013/12/'>December 2013 (129)</option>
<option value='http://www.srilankaguardian.org/2013/11/'>November 2013 (120)</option>
<option value='http://www.srilankaguardian.org/2013/10/'>October 2013 (103)</option>
<option value='http://www.srilankaguardian.org/2013/09/'>September 2013 (122)</option>
<option value='http://www.srilankaguardian.org/2013/08/'>August 2013 (148)</option>
<option value='http://www.srilankaguardian.org/2013/07/'>July 2013 (127)</option>
<option value='http://www.srilankaguardian.org/2013/06/'>June 2013 (136)</option>
<option value='http://www.srilankaguardian.org/2013/05/'>May 2013 (144)</option>
<option value='http://www.srilankaguardian.org/2013/04/'>April 2013 (195)</option>
<option value='http://www.srilankaguardian.org/2013/03/'>March 2013 (231)</option>
<option value='http://www.srilankaguardian.org/2013/02/'>February 2013 (228)</option>
<option value='http://www.srilankaguardian.org/2013/01/'>January 2013 (322)</option>
<option value='http://www.srilankaguardian.org/2012/12/'>December 2012 (322)</option>
<option value='http://www.srilankaguardian.org/2012/11/'>November 2012 (196)</option>
<option value='http://www.srilankaguardian.org/2012/10/'>October 2012 (237)</option>
<option value='http://www.srilankaguardian.org/2012/09/'>September 2012 (247)</option>
<option value='http://www.srilankaguardian.org/2012/08/'>August 2012 (209)</option>
<option value='http://www.srilankaguardian.org/2012/07/'>July 2012 (215)</option>
<option value='http://www.srilankaguardian.org/2012/06/'>June 2012 (213)</option>
<option value='http://www.srilankaguardian.org/2012/05/'>May 2012 (235)</option>
<option value='http://www.srilankaguardian.org/2012/04/'>April 2012 (308)</option>
<option value='http://www.srilankaguardian.org/2012/03/'>March 2012 (328)</option>
<option value='http://www.srilankaguardian.org/2012/02/'>February 2012 (298)</option>
<option value='http://www.srilankaguardian.org/2012/01/'>January 2012 (259)</option>
<option value='http://www.srilankaguardian.org/2011/12/'>December 2011 (239)</option>
<option value='http://www.srilankaguardian.org/2011/11/'>November 2011 (292)</option>
<option value='http://www.srilankaguardian.org/2011/10/'>October 2011 (305)</option>
<option value='http://www.srilankaguardian.org/2011/09/'>September 2011 (258)</option>
<option value='http://www.srilankaguardian.org/2011/08/'>August 2011 (281)</option>
<option value='http://www.srilankaguardian.org/2011/07/'>July 2011 (245)</option>
<option value='http://www.srilankaguardian.org/2011/06/'>June 2011 (265)</option>
<option value='http://www.srilankaguardian.org/2011/05/'>May 2011 (335)</option>
<option value='http://www.srilankaguardian.org/2011/04/'>April 2011 (283)</option>
<option value='http://www.srilankaguardian.org/2011/03/'>March 2011 (301)</option>
<option value='http://www.srilankaguardian.org/2011/02/'>February 2011 (259)</option>
<option value='http://www.srilankaguardian.org/2011/01/'>January 2011 (323)</option>
<option value='http://www.srilankaguardian.org/2010/12/'>December 2010 (333)</option>
<option value='http://www.srilankaguardian.org/2010/11/'>November 2010 (370)</option>
<option value='http://www.srilankaguardian.org/2010/10/'>October 2010 (392)</option>
<option value='http://www.srilankaguardian.org/2010/09/'>September 2010 (334)</option>
<option value='http://www.srilankaguardian.org/2010/08/'>August 2010 (258)</option>
<option value='http://www.srilankaguardian.org/2010/07/'>July 2010 (271)</option>
<option value='http://www.srilankaguardian.org/2010/06/'>June 2010 (257)</option>
<option value='http://www.srilankaguardian.org/2010/05/'>May 2010 (206)</option>
<option value='http://www.srilankaguardian.org/2010/04/'>April 2010 (198)</option>
<option value='http://www.srilankaguardian.org/2010/03/'>March 2010 (245)</option>
<option value='http://www.srilankaguardian.org/2010/02/'>February 2010 (310)</option>
<option value='http://www.srilankaguardian.org/2010/01/'>January 2010 (364)</option>
<option value='http://www.srilankaguardian.org/2009/12/'>December 2009 (309)</option>
<option value='http://www.srilankaguardian.org/2009/11/'>November 2009 (290)</option>
<option value='http://www.srilankaguardian.org/2009/10/'>October 2009 (400)</option>
<option value='http://www.srilankaguardian.org/2009/09/'>September 2009 (297)</option>
<option value='http://www.srilankaguardian.org/2009/08/'>August 2009 (366)</option>
<option value='http://www.srilankaguardian.org/2009/07/'>July 2009 (316)</option>
<option value='http://www.srilankaguardian.org/2009/06/'>June 2009 (358)</option>
<option value='http://www.srilankaguardian.org/2009/05/'>May 2009 (437)</option>
<option value='http://www.srilankaguardian.org/2009/04/'>April 2009 (342)</option>
<option value='http://www.srilankaguardian.org/2009/03/'>March 2009 (378)</option>
<option value='http://www.srilankaguardian.org/2009/02/'>February 2009 (340)</option>
<option value='http://www.srilankaguardian.org/2009/01/'>January 2009 (351)</option>
<option value='http://www.srilankaguardian.org/2008/12/'>December 2008 (429)</option>
<option value='http://www.srilankaguardian.org/2008/11/'>November 2008 (432)</option>
<option value='http://www.srilankaguardian.org/2008/10/'>October 2008 (518)</option>
<option value='http://www.srilankaguardian.org/2008/09/'>September 2008 (512)</option>
<option value='http://www.srilankaguardian.org/2008/08/'>August 2008 (566)</option>
<option value='http://www.srilankaguardian.org/2008/07/'>July 2008 (430)</option>
<option value='http://www.srilankaguardian.org/2008/06/'>June 2008 (483)</option>
<option value='http://www.srilankaguardian.org/2008/05/'>May 2008 (467)</option>
<option value='http://www.srilankaguardian.org/2008/04/'>April 2008 (378)</option>
<option value='http://www.srilankaguardian.org/2008/03/'>March 2008 (401)</option>
<option value='http://www.srilankaguardian.org/2008/02/'>February 2008 (365)</option>
<option value='http://www.srilankaguardian.org/2008/01/'>January 2008 (260)</option>
<option value='http://www.srilankaguardian.org/2007/12/'>December 2007 (366)</option>
<option value='http://www.srilankaguardian.org/2007/11/'>November 2007 (255)</option>
<option value='http://www.srilankaguardian.org/2007/10/'>October 2007 (310)</option>
<option value='http://www.srilankaguardian.org/2007/09/'>September 2007 (263)</option>
<option value='http://www.srilankaguardian.org/2007/08/'>August 2007 (233)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Read in Sinhala</h2>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;">
<a href="http://www.sinhala.slguardian.org/" target="_blank"><img alt="Read in Sinhala" border="0" data-original-height="280" data-original-width="360" height="248" src="https://1.bp.blogspot.com/-A30BdJEPMfc/XAzpoIBUSeI/AAAAAAAASh0/lFpwXZjxGywo8Gkc8N6gokQ4kgVvkxzzwCLcBGAs/s320/sidebar-ad.jpg" width="320" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=srilankaguardian/IGKI", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='srilankaguardian/IGKI'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Documentary of the Month</h2>
<div class='widget-content'>
<iframe width="325" height="250" src="https://www.youtube.com/embed/_ZWuWpSQR6E" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;">
<a href="http://www.srilankaguardian.org/2018/01/asia-executive-director-of-hong-kong.html" target="_blank"><img border="0" data-original-height="249" data-original-width="320" src="https://1.bp.blogspot.com/-SZPJvtR7KXc/XaRzq33iodI/AAAAAAAAS8M/Nh_I7BxgvegfAnI3dSqneh-fcpthuOQdACNcBGAsYHQ/s1600/sidebar-ad_2.jpg" /></a></div>
<br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Us</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' rel='nofollow' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;"><br /><a href="http://www.srilankaguardian.org/2018/06/asia-basil-fernando-got-it-all-wrong-oh.html" target="_blank"><img border="0" data-original-height="249" data-original-width="320" src="https://1.bp.blogspot.com/-CXpCwMGWSWE/XaRycTHkUQI/AAAAAAAAS78/dsXCNTEcFnstpI4nV_bw-S83b6NHSNNnACNcBGAsYHQ/s1600/sidebar-ad_1.jpg" / /></a></div><br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Feed' data-version='1' id='Feed1'>
<h2>
</h2>
<div class='widget-content' id='Feed1_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://www.sinhala.slguardian.org/feeds/posts/default'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=Feed&widgetId=Feed1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed1"));' rel='nofollow' target='configFeed1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div><!-- Footer wrapper -->
<!-- blocked widgets -->
<div style='display: none'>
<div class='blocked-widgets section' id='blocked-widgets'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=blocked-widgets' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d2468613367801394261\x26blogName\x3dSri+Lanka+Guardian\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.srilankaguardian.org/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.srilankaguardian.org/\x26targetPostID\x3d175404919211748995\x26blogPostOrPageUrl\x3dhttp://www.srilankaguardian.org/2020/08/de-consolidating-democracy-role-of.html\x26vt\x3d8135301168943945569',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
</div>

</div>


<div id='footer-wrapper'>
<div class='row' id='footer'>
<div class='sect-left ready-widget section' id='footer-sec1' name='Widget 1'><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>Random Articles</h2>
<div class='widget-content'>
<span id="randomposts"></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec2' name='Widget 2'><div class='widget HTML' data-version='1' id='HTML17'>
<h2 class='title'>WHAT YOU NEED TO KNOW ABOUT US</h2>
<div class='widget-content'>
<hr /><br /><a href="http://www.slguardian.org/p/about-us.html">About Us</a><br /><br /><a href="http://www.slguardian.org/p/our-team.html">Our Team</a><br /><a href="https://www.slguardian.org/disclaimer-notice/">DISCLAIMER [Must Read]</a><br /><a href="http://www.srilankaguardian.org/p/role-goal-mission.html">Mission Statement</a><br /><a href="http://www.srilankaguardian.org/p/the-opportunity-to-comment-on-this.html">Our Comment Policy</a><br /><br /><hr /><br /><em>Have any question; write us at feed@srilankaguardian.org </em>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML17&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML17"));' rel='nofollow' target='configHTML17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sect-left ready-widget section' id='footer-sec3' name='Widget 3'><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>ABOUT US</h2>
<div class='widget-content'>
<div style="text-align: justify;">
<span style="color: #fff2cc;">The Sri Lanka Guardian is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants.Sri Lanka Guardian has registered as an online newspaper in Government of Sri Lanka. This portal is currently a platform for over hundred regular writers from around the world. We are independent and nonprofit 
&nbsp;</span></div>
<div style="text-align: justify;">
<div style="text-align: left;">
<span style="color: #fff2cc;">Email: feed@srilankaguardian.org</span></div>
</div>
<div style="text-align: justify;">
<div style="text-align: left;">
<span style="color: #fff2cc;"><br /></span></div>
</div>
<div style="text-align: justify;">
<div style="text-align: left;">
<span style="color: #fff2cc;">Websites: <a href="http://www.slguardian.org/">www.slguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2468613367801394261&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=footer-sec3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='clear'></div>
<div class='footer-wrapper'>
<div class='footer-copy row'>
<div class='copyright'>Created By <a href='http://www.themexpose.com/' id='mycontent' ref='dofollow' style='visibility: visible;' title='Blogger'>ThemeXpose</a>
</div>
<div class='native-opt'>
<li><a class='back-top' href='#top' title='Back to Top'><i class='fa fa-caret-up'></i></a></li>
</div>
</div>
</div>
</div>
<script>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</script>
<script>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</script>
<script type='text/javascript'>
var postperpage=POSTPERPAGE_NUM;
var numshowpage=3;
var upPageWord='<i class="fa fa-angle-double-left"></i>';
var downPageWord='<i class="fa fa-angle-double-right"></i>';
var urlactivepage=location.href;
var home_page="/";
</script>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2009384843-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>