<!DOCTYPE html>
<html class='ltr' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='async' data-ad-client='ca-pub-0219040124010769' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1' name='viewport'/>
<title>Sri Lanka: True status of the Judiciary</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f8f8f8' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f8f8f8' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/1050821622082218365/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-vsbBVYLEVuI/X4kdCafSWII/AAAAAAAAoYA/GtR8I4zQf78yte50WtIWHPGMg4nqRVKwACLcBGAsYHQ/s16000/supra-court-lk.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html' property='og:url'/>
<meta content='Sri Lanka: True status of the Judiciary' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-vsbBVYLEVuI/X4kdCafSWII/AAAAAAAAoYA/GtR8I4zQf78yte50WtIWHPGMg4nqRVKwACLcBGAsYHQ/w1200-h630-p-k-no-nu/supra-court-lk.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Google Fonts -->
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i' media='all' rel='stylesheet' type='text/css'/>
<link href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<!-- Template Style CSS -->
<style type='text/css'>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(//fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<!-- Global Variables -->
<script type='text/javascript'>
//<![CDATA[
// Global variables with content. "Available for Edit"
var monthFormat = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"],
    noThumbnail = "https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w680/nth.png",
    postPerPage = 7,
    fixedSidebar = true,
    fixedMenu = true,
    commentsSystem = "blogger",
    disqusShortname = "soratemplates";
//]]>
</script>
<!-- Google Analytics -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-41803820-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=4e8a6720-3c24-4efb-bc7c-7b955a8c3d64' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=4e8a6720-3c24-4efb-bc7c-7b955a8c3d64' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body class='item'>
<!-- Theme Options -->
<div class='theme-options' style='display:none'>
<div class='sora-panel section' id='sora-panel' name='Theme Options'><div class='widget LinkList' data-version='2' id='LinkList70'>

          <style type='text/css'>
          

                #outer-wrapper{max-width:none} 
              

          </style>
        
</div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var fixedMenu = true;
            

              var postPerPage = 5;
            

          //]]>
          </script>
        
</div></div>
</div>
<!-- Outer Wrapper -->
<div id='outer-wrapper'>
<!-- Main Top Bar -->
<div id='top-bar'>
<div class='container row'>
<div class='top-bar-nav section' id='top-bar-nav' name='Top Navigation'><div class='widget LinkList' data-version='2' id='LinkList72'>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Misison and Vision </a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our comment policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice ( Must Read )</a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<!-- Top Social -->
<div class='top-bar-social social section' id='top-bar-social' name='Social Top'><div class='widget LinkList' data-version='2' id='LinkList73'>
<div class='widget-content'>
<ul>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
</ul>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<!-- Header Wrapper -->
<div id='header-wrap'>
<div class='header-header'>
<div class='container row'>
<div class='header-logo section' id='header-logo' name='Header Logo'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='http://www.srilankaguardian.org/'>
<img alt='Sri Lanka Guardian' data-height='96' data-width='400' src='http://2.bp.blogspot.com/-jbDEkYan4b4/X4WyRjDI93I/AAAAAAAATG4/zIcEO59-UqkK4yIaE6O1Gsh9E5CEiEFLQCK4BGAYYCw/s1600/sl-guardian-logo-english.png'/>
</a>
</div>
</div></div>
<div class='header-ads section' id='header-ads' name='Header Ads 800x90'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-title'>
<h3 class='title'>
to-add
</h3>
</div>
<div class='widget-content'>
<div style="text-align: center;">
<a href="/" target="_blank"><img border="0" data-original-height="90" data-original-width="800" src="https://1.bp.blogspot.com/-Jdpqx9BlP94/X4WL2Id09wI/AAAAAAAATGc/xvW5ydc9pR4aKlOHDALV_PiOEA_yu_I7wCNcBGAsYHQ/s0/banner_top.jpg" /></a><span id="goog_509082133"></span><a href="https://www.blogger.com/"></a><span id="goog_509082134"></span></div>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<div class='mobile-header'>
<span class='slide-menu-toggle'></span>
<div class='mobile-logo section' id='mobile-logo' name='Mobile Logo'><div class='widget Image' data-version='2' id='Image70'>
<div class='logo-content'>
<h3><a href='http://www.srilankaguardian.org/'>Sri Lanka Guardian</a></h3>
</div>
</div></div>
<span class='show-mobile-search'></span>
<form action='http://www.srilankaguardian.org/search' class='mobile-search-form' role='search'>
<input class='mobile-search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-mobile-search'></span>
</form>
<div class='mobile-menu'></div>
</div>
<div class='header-menu'>
<div class='container row'>
<div class='main-menu section' id='main-menu' name='Main Menu'><div class='widget LinkList' data-version='2' id='LinkList74'>
<ul id='main-menu-nav' role='menubar'>
<li><a href='/' role='menuitem'>Home</a></li>
<li><a href='Editorial/mega-menu' role='menuitem'>Editorials</a></li>
<li><a href='Columns/mega-menu' role='menuitem'>Columns</a></li>
<li><a href='feature/mega-menu' role='menuitem'>Features</a></li>
<li><a href='#' role='menuitem'>Art & Culture</a></li>
<li><a href='http://www.slguardian.org/search/label/Books' role='menuitem'>_Book Reviews</a></li>
<li><a href='https://www.youtube.com/user/srilankaguardian' role='menuitem'>_Film Reviews</a></li>
<li><a href='World View/mega-menu' role='menuitem'>World View</a></li>
<li><a href='Human Rights/mega-menu' role='menuitem'>Human Rights</a></li>
<li><a href=' http://www.sinhala.slguardian.org/' role='menuitem'>Read in Sinhala (ස&#3538;&#3458;හල)</a></li>
<li><a href='http://www.slguardian.org/' role='menuitem'>MAIN WEBSITE</a></li>
</ul>
</div></div>
<div id='nav-search'>
<form action='http://www.srilankaguardian.org/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-search'></span>
</form>
</div>
<span class='show-search'></span>
</div>
</div>
<div class='clearfix'></div>
</div>
<!-- Content Wrapper -->
<div class='row' id='content-wrapper'>
<div class='container'>
<!-- Main Wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container item-post-wrap'>
<div class='blog-post hentry item-post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html"
  },
  "headline": "Sri Lanka: True status of the Judiciary","description": "\u003cb\u003e\u003c/b\u003e\u003cb\u003e The ugly and unpleasant story of Sri Lanka that we constantly hear now would have been much different from what it is today, if, like in India, Sri L&#8230;","datePublished": "2020-10-16T09:40:00+05:30",
  "dateModified": "2020-10-16T09:40:29+05:30","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-vsbBVYLEVuI/X4kdCafSWII/AAAAAAAAoYA/GtR8I4zQf78yte50WtIWHPGMg4nqRVKwACLcBGAsYHQ/w1200-h630-p-k-no-nu/supra-court-lk.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 90
    }
  },"author": {
    "@type": "Person",
    "name": "Sri Lanka Guardian"
  }
}</script>
<nav id='breadcrumb'><a href='http://www.srilankaguardian.org/'>Home</a><em class='delimiter'></em><a class='b-label' href='http://www.srilankaguardian.org/search/label/Victor%20Ivan'>Victor Ivan</a><em class='delimiter'></em><span class='current'>Sri Lanka: True status of the Judiciary</span></nav>
<script type='application/ld+json'>
              {
                "@context": "http://schema.org",
                "@type": "BreadcrumbList",
                "@id": "#Breadcrumb",
                "itemListElement": [{
                  "@type": "ListItem",
                  "position": 1,
                  "item": {
                    "name": "Home",
                    "@id": "http://www.srilankaguardian.org/"
                  }
                },{
                  "@type": "ListItem",
                  "position": 2,
                  "item": {
                    "name": "Victor Ivan",
                    "@id": "http://www.srilankaguardian.org/search/label/Victor%20Ivan"
                  }
                },{
                  "@type": "ListItem",
                  "position": 3,
                  "item": {
                    "name": "Sri Lanka: True status of the Judiciary",
                    "@id": "http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html"
                  }
                }]
              }
            </script>
<h1 class='post-title'>
Sri Lanka: True status of the Judiciary
</h1>
<div class='post-meta'>
<span class='post-author'><a href='' target='_blank' title='Sri Lanka Guardian'>Sri Lanka Guardian</a></span>
<span class='post-date published' datetime='2020-10-16T09:40:00+05:30'>October 16, 2020</span>
</div>
<div class='post-body post-content'>
<p style="text-align: justify;"><b><span style="color: #3d85c6;"></span></b></p><blockquote><b><span style="color: #3d85c6;">The ugly and unpleasant story of Sri Lanka that we constantly hear now would have been much different from what it is today, if, like in India, Sri Lanka had a Judiciary that considers the defence of the democratic constitution of the country as its primary responsibility.</span></b></blockquote><p></p><p style="text-align: justify;"><b>by Victor Ivan</b></p><p style="text-align: justify;">The people are the real owners of sovereignty both in terms of the classical liberal opinion and the domestic and international law. In other words, State power lies with society and the rulers elected by the people are subject to the will and the control of the people. In this context, the 20th Amendment can be considered a constitutional adjustment that undermines and lets down the sovereignty of the people.</p><p style="text-align: justify;"></p><div class="separator" style="clear: both; text-align: center;"><img border="0" data-original-height="400" data-original-width="640" src="https://1.bp.blogspot.com/-vsbBVYLEVuI/X4kdCafSWII/AAAAAAAAoYA/GtR8I4zQf78yte50WtIWHPGMg4nqRVKwACLcBGAsYHQ/s16000/supra-court-lk.jpg" /></div><p><br />Most of the things that the President intends removing from the Constitution through the 20th Amendment can be described as instruments of the sovereignty of the people. A Court decision that gives approval and provides guidance for legislation of such constitutional amendments cannot be considered a correct or sound judgment of the Judiciary.</p><p></p><p style="text-align: justify;"><b>Judiciary of Sri Lanka</b></p><p style="text-align: justify;">The ugly and unpleasant story of Sri Lanka that we constantly hear now would have been much different from what it is today, if, like in India, Sri Lanka had a Judiciary that considers the defence of the democratic constitution of the country as its primary responsibility.</p><p style="text-align: justify;">If it had been so, a significant number of Indian plantation workers who were entitled to citizenship might have received citizenship rights under the Citizenship Ordinances of 1948 and 1949. Similarly, the Official Languages Act of 1956 might have been enacted in such a way that the Tamil people would not be deprived of their right to have reasonable use of their language.</p><p style="text-align: justify;">If the Judiciary of Sri Lanka had possessed a far-reaching vision, it would certainly have prevented the deprivation of itself of the power of judicial review on the functioning of the Legislature and the Executive and ensured the independence of Civil Service despite approving the enactment of the 1972 Constitution which primarily aimed at severing the binding obligations of the country to the British crown.&nbsp;</p><p style="text-align: justify;">Had there been a Judiciary of that calibre in Sri Lanka , President Jayewardene would not have been allowed to play with the Constitution, the way he had done, using the 5/6 majority that he commanded in Parliament. The term of Parliament which had been approaching the point of expiry in any way, could not have been possible to be extended by a contemptible referendum.</p><p style="text-align: justify;">Similarly, President Chandrika would not have been able, with the connivance of the Judiciary, to adopt a method that enabled opposition MPs to join the government without losing their parliamentary seat. Also, it wouldn&#8217;t have been possible for the 17th, 18th, 19th or 20th Amendments to be enacted the way they had been enacted. If that were the case, Sri Lanka wouldn&#8217;t have ended up being a blood shedding country on a large scale; instead it would have become a rich and developed country, rather than ending up being the impoverished and bankrupt country which it is today.</p><p style="text-align: justify;">The role played by the Supreme Court of India in protecting and modernising democracy in India is immense. Regrettably the Supreme Court of Sri Lanka has not played such a major role in this regard. Instead, it can be seen that the Supreme Court of Sri Lanka has followed a policy that encouraged and supported the rulers in some instances when they have violated the Constitution.&nbsp;</p><p style="text-align: justify;"><b>The Judiciary of India&nbsp;</b></p><p style="text-align: justify;">The Supreme Court of India can be considered as the highest institution created by a highly-advanced Constituent Assembly formed in the course of protracted struggle for independence. The Constituent Assembly conferred all the powers required to maintain an independent Judiciary including the power of Judicial Review to the Supreme Court of India. The confidence placed on Judiciary by the Constituent Assembly was so great that the Judiciary regarded it as a mandate given to it to be the defender and custodian of the Indian social revolution unleashed by the freedom struggle.</p><p style="text-align: justify;">It can be said that the Supreme Court of India has been able to maintain the maximum trust placed in it by the Constituent Assembly. For instance, when Indira Gandhi, one of the most powerful rulers of India attempted to violate the Constitution, the Judiciary went to great lengths in opposing her actions rather than pursuing a policy that supported her act.&nbsp;</p><p style="text-align: justify;">Since then, India has adopted a principle on basic structure of the Constitution to prevent Indian politicians from changing the Constitution for narrow political gains and insidious purposes, thereby depriving the Indian rulers of the opportunity to play with the Constitution.&nbsp;</p><p style="text-align: justify;">However, the Supreme Court of India does not deny the fact that the Legislature has the power to change the Constitution. But the interpretation of this new Law passed on the Constitution can be considered to have established an abiding principle that there will be no room for changes that could cause damage to the basic structure of the Constitution itself. Accordingly, certain basic features of the Constitution cannot be altered or destroyed through amendments by the Parliament of India.</p><p style="text-align: justify;"><b>The Supreme Court of Sri Lanka</b></p><p style="text-align: justify;">The Supreme Court of Sri Lanka compared to that of India cannot be regarded as a body that has made great strides, especially in the subject of sovereignty of the people and public rights.</p><p style="text-align: justify;">There is hardly any dialogue on the causes of this backwardness of the Supreme Court of Sri Lanka and about the reforms needed to bring about a positive and effective change in functioning of it. This situation can be said to have created a great deal of loss of trust and respect that the society ought to have in the Judiciary.&nbsp;</p><p style="text-align: justify;">Although the Donoughmore Constitution has vested the power of judicial review in the Supreme Court, the latter however did not exercise it to prevent the enactment of Citizenship Ordinances which were introduced in violation of the Constitution or to avert injustices caused by the enactment of the Sinhala Official Languages Act. Instead, what it had done was to gang up with the ruling party and pursue a policy of collaborating with the latter allowing the violations to become established.&nbsp;</p><p style="text-align: justify;">The First Republican Constitution of 1972 completely abolished the power of review of the Judiciary, and the Second Republican Constitution of 1978 curtailed it and kept it within a limited frame. Not only did this situation not provoke strong opposition from the Judiciary, but also the Supreme Court did not show any interest in securing the power of judicial review to itself.&nbsp;</p><p style="text-align: justify;">Judicial review is the power of the Judiciary to examine any Act of Parliament or Law and to determine whether they are consistent with the constitution and to rescind any Act or Law if it is not in conformity with the Constitution. A Judiciary without this power cannot be reckoned to be an independent Judiciary. However, the Judiciary of Sri Lanka can be considered as one that has largely lost its jurisdiction on the judicial review of the acts of the Legislature and the Executive. If the 19th Amendment could be considered a major turning point in the field of democracy, it was by that this error should have been rectified, but it did not happen.</p><p style="text-align: justify;"><b>The decline of the Supreme Court</b></p><p style="text-align: justify;">There has never been an era like that of the regime of President Jayewardene in which the Judiciary was unduly interfered with. Yet, it can also be considered as an era in which the Supreme Court of Sri Lanka has shown a remarkable revival and progress.&nbsp;</p><p style="text-align: justify;">Chief Justice Neville Samarakoon is worthy of most of the honour that it deserves. He happened to be a personal friend of President Jayewardene, but he subordinated his friendship with the President from the moment he was appointed the Chief Justice and assumed the role of a true Chief Justice. In the end, even the President, who commanded a five-sixths majority in Parliament, could not make him dance to his tune as he wished. Chief Justice Neville Samarakoon was able to safeguard and maintain the sanctity and the proud image of the Supreme Court.</p><p style="text-align: justify;">Even after the term of Neville Samarakoon as CJ was over, the brightness of the lamp he lit in the Supreme Court did not douse. His successors continued the progress that the Supreme Court had achieved under the leadership of Neville Samarakoon. It was Sarath Nanda Silva, who became the Chief Justice in 1999, who can be described as the one who destroyed the progress and the good image of the Supreme Court and turned everything upside down.&nbsp;</p><p style="text-align: justify;">My conflict with Sarath Nanda Silva can be described as a long process of events that originated and evolved by an accidental event. I was compelled to look into details of two ugly incidents involving a Magistrate of a Lower Court who had influenced two women, who were the respondents of two cases heard by him, to gratify his sexual desires. Sarath Silva was the Attorney General at that time.</p><p style="text-align: justify;">Of the two women who were sexually misused by the Magistrate, the incident pertaining to the first one had been investigated by the CID and the report forwarded to the Department of Attorney General for further advice. Despite the fact that the report contained adequate information which was sufficed to prove that the Magistrate concerned was a person with a despicable history of fraud and acts of misconduct, the Attorney General adopted a policy of protecting the corrupt Magistrate who is not fit to be allowed even to step into the premise of the Judiciary, let alone being employed as a Magistrate. Under the circumstances, I was compelled to investigate into the conduct of the Attorney General also and to make a noise on the ugly things perpetrated by him contrary to the law.&nbsp;</p><p style="text-align: justify;">At that time not only the Judiciary but also the Bar Association were not in a backward state as they are today; they were seriously concerned in rectifying internal defects and correcting themselves. In this case, I raised my voice against a Magistrate (Lenin Ratnayake), a District Judge (Upali Abeyratne) and the Attorney General. While I continued the protest against this injustice, Romesh de Silva, the then Head of the Bar Association, convened a conference of former presidents of the Bar Association to decide on what to do about my questioning of the Judiciary.</p><p style="text-align: justify;">The conference was of the view that the allegations made by me against the two judges should be investigated, and if they were found to be unfounded, the Judiciary should take stern action against me, and if the allegations against them were substantiated, the allegations made against the Attorney General also should be investigated.</p><p style="text-align: justify;">Accordingly, two tripartite investigating committees consisting of the judges of the Court of Appeal were appointed to look into the allegations against the two judges, and both of them were found guilty by the two committees. Thereafter, along with Jayasekara, the Chemical Engineer a complaint was lodged by me with the Supreme Court against Sarath Nanda Silva, the Attorney General. The Supreme Court initiated an inquiry against the Attorney General based on those two complaints.</p><p style="text-align: justify;"><b>Judiciary turned upside down</b></p><p style="text-align: justify;">It was at this juncture that G. P. De Silva retired from the post of Chief Justice. What President Chandrika did was to appoint Sarath Nanda Silva, the Attorney General, and her friend who was in a state of complete strangulation, to the post of Chief Justice ignoring the allegations against him, and saving him from the predicament he was facing. There was a strong protest against this unethical appointment both locally and internationally. But the fault was not rectified. Since then the new Chief Justice turned the Judiciary upside down and made it a place where corruption was rampant.</p><p style="text-align: justify;">Although the UNP Government that came to power following the Parliamentary Election of December 2001 had the ability to remove this horrendous cancer that had plagued the Judiciary, Prime Minister Ranil Wickremesinghe did not want to take any action to tackle the issue.</p><p style="text-align: justify;">I did everything I could and within my capacity against the appointment of Sarath Nanda Silva who had been accused of gross misconduct, as the Chief Justice. The Ravaya newspaper published the picture of him swearing up before the President, upside down as a black issue under the caption &#8216;the demise of the Judiciary &#8216;. Apart from that I filed a case against his appointment in the Supreme Court, which was under his jurisdiction.</p><p style="text-align: justify;">The owners of media institutions made use of this opportunity to assist the Chief Justice in that difficult moment and they were able to have their serious lawsuits lying before the court, settled to their advantage, with his blessings. Even the political parties which appeared as alternate progressive movements, such as the Janatha Vimukthi Peramuna (JVP) and the Jathika Hela Urumaya (JHU), adopted a policy of defending the corrupt Chief Justice with the view to obtaining favourable judgments on cases against them that would enhance the reputation of their parties.</p><p style="text-align: justify;">The media institutions of the country also followed a policy of protecting the corrupt Chief Justice to the maximum. So much so, all of them have negated the great opportunity offered by this historic moment to reform the Judiciary, thus letting the state of serious deterioration set in the Judiciary to solidify. The compensation that has to be paid for this squalid deed now, not only by all those who have contributed to it, but also by the country in general, is huge.</p>
</div>
<div class='post-footer'>
<div class='post-labels'>
<span>Tags:</span>
<div class='label-head Label'>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Human%20Rights' rel='tag'>Human Rights</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Victor%20Ivan' rel='tag'>Victor Ivan</a>
</div>
</div>
<div class='post-share'>
<ul class='share-links social social-color'>
<li class='facebook'><a class='facebook' href='https://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Facebook</span></a></li>
<li class='twitter'><a class='twitter' href='https://twitter.com/share?url=http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html&text=Sri Lanka: True status of the Judiciary' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=450, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Twitter</span></a></li>
<li class='pinterest'><a class='pinterest' href='https://www.pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html&media=https://1.bp.blogspot.com/-vsbBVYLEVuI/X4kdCafSWII/AAAAAAAAoYA/GtR8I4zQf78yte50WtIWHPGMg4nqRVKwACLcBGAsYHQ/s16000/supra-court-lk.jpg&description=Sri Lanka: True status of the Judiciary' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=735, height=750, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='linkedin'><a class='linkedin' href='https://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=950, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-desktop'><a class='whatsapp' href='https://web.whatsapp.com/send?text=Sri Lanka: True status of the Judiciary | http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=900, height=550, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-mobile'><a class='whatsapp' href='https://api.whatsapp.com/send?text=Sri Lanka: True status of the Judiciary | http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html' rel='nofollow' target='_blank'></a></li>
<li class='email'><a class='email' href='mailto:?subject=Sri Lanka: True status of the Judiciary&body=http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=500, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
</ul>
</div>
<ul class='post-nav'>
<li class='post-next'>
<a class='next-post-link' href='http://www.srilankaguardian.org/2020/10/nagorno-karabakh-conflict-myth-and.html' id='Blog1_blog-pager-newer-link' rel='next'>
<div class='post-nav-inner'><span>Newer</span><p></p></div>
</a>
</li>
<li class='post-prev'>
<a class='prev-post-link' href='http://www.srilankaguardian.org/2020/10/indo-lanka-relations-should-india-be.html' id='Blog1_blog-pager-older-link' rel='previous'>
<div class='post-nav-inner'><span>Older</span><p></p></div>
</a>
</li>
</ul>
<div id='related-wrap'>
<div class='title-wrap'>
<h3>You may like these posts</h3>
</div>
<div class='related-ready'>
<div class='related-tag' data-label='feature'></div>
</div>
</div>
</div>
</div>
<div class='blog-post-comments'>
<script type='text/javascript'>
                var disqus_blogger_current_url = "http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html";
                if (!disqus_blogger_current_url.length) {
                  disqus_blogger_current_url = "http://www.srilankaguardian.org/2020/10/sri-lanka-true-status-of-judiciary.html";
                }
                var disqus_blogger_homepage_url = "http://www.srilankaguardian.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.srilankaguardian.org/";
              </script>
<div class='title-wrap comments-title'>
<h3>Post a Comment</h3>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>0
Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=1050821622082218365&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</div>
</div>
<script type='text/javascript'>
                var messages = { 
                  viewAll: "View all"
                }
              </script>
</div></div>
</div>
<!-- Sidebar Wrapper -->
<div id='sidebar-wrapper'>
<div class='sidebar common-widget section' id='sidebar1' name='Sidebar Right (A)'><div class='widget HTML' data-version='2' id='HTML15'>
<div class='widget-content'>
<div class="separator" style="clear: both;"><a href="http://www.slguardian.org/p/submissions.html" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="200" data-original-width="360" src="https://1.bp.blogspot.com/--Pf2lplneyw/X4aVmFLSZHI/AAAAAAAATH0/iFtrmFiFD2cbcR7_uejgzhtTtfICfg8MQCNcBGAsYHQ/s0/subm-bar.jpg"/></a></div>
</div>
</div></div>
<div class='sidebar section' id='social-widget' name='Social Widget'><div class='widget LinkList' data-version='2' id='LinkList75'>
<div class='widget-title'>
<h3 class='title'>
Social Plugin
</h3>
</div>
<div class='widget-content'>
<ul class='social-counter social social-color social-text'>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='rss'><a href='#' target='_blank' title='rss'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='vk'><a href='#' target='_blank' title='vk'></a></li>
</ul>
</div>
</div></div>
<div class='sidebar common-widget section' id='sidebar2' name='Sidebar Right (B)'><div class='widget HTML' data-version='2' id='HTML7'>
<div class='widget-title'>
<h3 class='title'>
Breaking News
</h3>
</div>
<div class='widget-content'>
5/Breaking News/post-list
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<div class='widget-title'>
<h3 class='title'>
Popular Articles of the Week
</h3>
</div>
<div class='widget-content'>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/10/sri-lanka-pandemic-outbreak.html'>
<img alt='Sri Lanka: Pandemic Outbreak ' class='post-thumb' src='https://1.bp.blogspot.com/-JUIyadzs9Ag/X4bZNNoDRbI/AAAAAAAAoVg/zKAsV1Mj_0IXgDrhk_xRw7lPfJdyZ_5pwCLcBGAsYHQ/w100/branidx-tragedy.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/10/sri-lanka-pandemic-outbreak.html'>Sri Lanka: Pandemic Outbreak </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-10-14T16:27:00+05:30'>October 14, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/10/sri-lanka-situation-of-garment-factory.html'>
<img alt='Sri Lanka: Situation of Garment Factory Workers in Katunayaka – COVID-19 Update ' class='post-thumb' src='https://1.bp.blogspot.com/-MNFXX5KL4bM/X4bEyTWnCCI/AAAAAAAAoVU/aIbMsLxj9LU8KqbPFwse_xnCNVZwcIvHQCLcBGAsYHQ/w100/garmet-fac.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/10/sri-lanka-situation-of-garment-factory.html'>Sri Lanka: Situation of Garment Factory Workers in Katunayaka &#8211; COVID-19 Update </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-10-14T14:59:00+05:30'>October 14, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/10/the-bat-effect.html'>
<img alt='The Bat Effect' class='post-thumb' src='https://1.bp.blogspot.com/-EoBjm1a8qew/X4XKpd_1kHI/AAAAAAAAoTk/sWGrMug30sclfHrAx2Kgp4w4mbYrjoewwCLcBGAsYHQ/w100/bat-virus.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/10/the-bat-effect.html'>The Bat Effect</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-10-13T21:16:00+05:30'>October 13, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2012/04/bengal-tigers-in-r-cage.html'>
<img alt='The Bengal Tigers in the R&AW cage' class='post-thumb' src='http://3.bp.blogspot.com/-9fGDvWa95GQ/T5TkVl8pWaI/AAAAAAAALOo/FanhLOsINZc/w100/Bangaldesh.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2012/04/bengal-tigers-in-r-cage.html'>The Bengal Tigers in the R&AW cage</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2012-04-23T10:41:00+05:30'>April 23, 2012</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/10/nagorno-karabakh-conflict-myth-and.html'>
<img alt='Nagorno-Karabakh conflict: Myth and Reality ' class='post-thumb' src='https://1.bp.blogspot.com/-9HtccKhp0YQ/X4lrWHAfLWI/AAAAAAAAoYY/LjJR4zm32JAacafiFc1oR0DBS7glV4XdwCLcBGAsYHQ/w100/war-nag-kara.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/10/nagorno-karabakh-conflict-myth-and.html'>Nagorno-Karabakh conflict: Myth and Reality </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-10-16T15:15:00+05:30'>October 16, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/10/che-guevaras-diary-and-aleida-marchs.html'>
<img alt='Che Guevara’s Diary And Aleida March’s Memoir' class='post-thumb' src='https://1.bp.blogspot.com/-OPn8sR8RObA/X4QbW4c24UI/AAAAAAAAoSA/2u9rX5xpvLMKasJx9wwh1pzMddJXyldgACLcBGAsYHQ/w100/che-alaida.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/10/che-guevaras-diary-and-aleida-marchs.html'>Che Guevara&#8217;s Diary And Aleida March&#8217;s Memoir</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-10-12T14:32:00+05:30'>October 12, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/10/sri-lanka-how-to-tackle-second-wave.html'>
<img alt='Sri Lanka: How to Tackle the Second Wave?' class='post-thumb' src='https://1.bp.blogspot.com/-2sDN09hj0xU/X4Pi7B3VGwI/AAAAAAAAoRo/gieCgXiUFX0vGZ7CWrnaWr8KG5S7KqOuACLcBGAsYHQ/w100/sri-lanka-covid-19-x.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/10/sri-lanka-how-to-tackle-second-wave.html'>Sri Lanka: How to Tackle the Second Wave?</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-10-12T10:31:00+05:30'>October 12, 2020</span>
</div>
</div>
</div>
</div>
</div>
</div><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<div class='widget-content'>
<h3 class='title'>
Sri Lanka Guardian
</h3>
<span class='before-text'>Get all latest content delivered straight to your inbox.</span>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=srilankaguardian/IGKI", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Subscribe'/>
<input name='uri' type='hidden' value='srilankaguardian/IGKI'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget-title'>
<h3 class='title'>
Subscribe Us
</h3>
</div>
<div class='widget-content'>
<div class="videoWrapper">
    <!-- Copy & Pasted from YouTube -->
<iframe width="560" height="315" src="https://www.youtube.com/embed/eNLsDvbwHFg?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<style>
.videoWrapper {
position: relative;
padding-bottom: 56.25%; /* 16:9 */
padding-top: 25px;
height: 0;
}
.videoWrapper iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
</style>
</div>
</div><div class='widget ContactForm' data-version='2' id='ContactForm1'>
<div class='widget-title'>
<h3 class='title'>
CONTACT US
</h3>
</div>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class='clearfix'></div>
<!-- Footer Wrapper -->
<div id='footer-wrapper'>
<div class='container row'>
<div class='footer-widgets-wrap'>
<div class='footer common-widget section' id='footer-sec1' name='Section (Left)'><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-title'>
<h3 class='title'>
Random Posts
</h3>
</div>
<div class='widget-content'>
3/random/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec2' name='Section (Center)'><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-title'>
<h3 class='title'>
LATEST UPDATES
</h3>
</div>
<div class='widget-content'>
3/feature/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec3' name='Section (Right)'><div class='widget HTML' data-version='2' id='HTML16'>
<div class='widget-title'>
<h3 class='title'>
ABOUT US
</h3>
</div>
<div class='widget-content'>
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;">The Sri Lanka Guardian is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants.Sri Lanka Guardian has registered as an online newspaper in Government of Sri Lanka. This portal is currently a platform for over hundred regular writers from around the world. We are independent and nonprofit&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>
</div>
</div><div class='widget HTML' data-version='2' id='HTML17'>
<div class='widget-title'>
<h3 class='title'>
WHAT YOU NEED TO KNOW ABOUT US
</h3>
</div>
<div class='widget-content'>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa"></script>
</div>
</div></div>
</div>
</div>
<div class='clearfix'></div>
<div id='sub-footer-wrapper'>
<div class='container row'>
<div class='menu-footer section' id='menu-footer' name='Menu Footer'><div class='widget LinkList' data-version='2' id='LinkList76'>
<div class='widget-title'>
<h3 class='title'>
Menu Footer Widget
</h3>
</div>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our Comment Policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<div class='copyright-area'>&#169; 2020 Sri Lanka Guardian News Media Hub - Theme Created By <a href='http://soratemplates.com/' id='mycontent' rel='dofollow' title='BT'>ST</a> | Published By <a href='#' rel='dofollow' style='color:#fbf7f9;' target='_blank'> Sri Lanka Guardian, an online newspaper registered in Sri Lanka</a>
</div>
</div>
</div>
</div>
</div>
<!-- Main Scripts -->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<!-- Theme Functions JS -->
<script type='text/javascript'>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</script>
<style>
.header-menu, .mobile-header {
transition: 0.5s ease all;
}
.header-menu.scrolled-header, .mobile-header.scrolled-header {
  position: fixed;
  top: 0;
  left: 0;
  right: 0;
    -webkit-animation: slide-down 0.2s;
    -moz-animation: slide-down 0.2s;
    animation: slide-down 0.2s;
}
@-webkit-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@-moz-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}
</style>
<!-- Pagination Scripts -->
<!-- Facebook SDK -->
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Overlay and Back To Top -->
<div class='overlay'></div>
<div class='back-top' title='Back to Top'></div>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/226545023-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>