<!DOCTYPE html>
<html class='ltr' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='async' data-ad-client='ca-pub-0219040124010769' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1' name='viewport'/>
<title>&#8216;Truth and Science&#8217; Versus &#8216;Flag and Bible&#8217;: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f8f8f8' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f8f8f8' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/6524314140541699108/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-XpRIIMUTZoA/X7De-lQMegI/AAAAAAAAo3I/Z8Cc7xHtYEE2ZE9rBciWtz-p0FCEKnD1gCLcBGAsYHQ/s16000/truth.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html' property='og:url'/>
<meta content='‘Truth and Science’ Versus ‘Flag and Bible’: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-XpRIIMUTZoA/X7De-lQMegI/AAAAAAAAo3I/Z8Cc7xHtYEE2ZE9rBciWtz-p0FCEKnD1gCLcBGAsYHQ/w1200-h630-p-k-no-nu/truth.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Google Fonts -->
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i' media='all' rel='stylesheet' type='text/css'/>
<link href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<!-- Template Style CSS -->
<style type='text/css'>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(//fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<!-- Global Variables -->
<script type='text/javascript'>
//<![CDATA[
// Global variables with content. "Available for Edit"
var monthFormat = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"],
    noThumbnail = "https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w680/nth.png",
    postPerPage = 7,
    fixedSidebar = true,
    fixedMenu = true,
    commentsSystem = "blogger",
    disqusShortname = "soratemplates";
//]]>
</script>
<!-- Google Analytics -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-41803820-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=b9dba57c-5bcf-4b48-9d97-4cf5490e661b' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=b9dba57c-5bcf-4b48-9d97-4cf5490e661b' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body class='item'>
<!-- Theme Options -->
<div class='theme-options' style='display:none'>
<div class='sora-panel section' id='sora-panel' name='Theme Options'><div class='widget LinkList' data-version='2' id='LinkList70'>

          <style type='text/css'>
          

                #outer-wrapper{max-width:none} 
              

          </style>
        
</div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var fixedMenu = true;
            

              var postPerPage = 5;
            

          //]]>
          </script>
        
</div></div>
</div>
<!-- Outer Wrapper -->
<div id='outer-wrapper'>
<!-- Main Top Bar -->
<div id='top-bar'>
<div class='container row'>
<div class='top-bar-nav section' id='top-bar-nav' name='Top Navigation'><div class='widget LinkList' data-version='2' id='LinkList72'>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Misison and Vision </a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our comment policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice ( Must Read )</a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<!-- Top Social -->
<div class='top-bar-social social section' id='top-bar-social' name='Social Top'><div class='widget LinkList' data-version='2' id='LinkList73'>
<div class='widget-content'>
<ul>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
</ul>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<!-- Header Wrapper -->
<div id='header-wrap'>
<div class='header-header'>
<div class='container row'>
<div class='header-logo section' id='header-logo' name='Header Logo'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='http://www.srilankaguardian.org/'>
<img alt='Sri Lanka Guardian' data-height='96' data-width='400' src='http://2.bp.blogspot.com/-jbDEkYan4b4/X4WyRjDI93I/AAAAAAAATG4/zIcEO59-UqkK4yIaE6O1Gsh9E5CEiEFLQCK4BGAYYCw/s1600/sl-guardian-logo-english.png'/>
</a>
</div>
</div></div>
<div class='header-ads section' id='header-ads' name='Header Ads 800x90'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-title'>
<h3 class='title'>
to-add
</h3>
</div>
<div class='widget-content'>
<div style="text-align: center;">
<a href="/" target="_blank"><img border="0" data-original-height="90" data-original-width="800" src="https://1.bp.blogspot.com/-Jdpqx9BlP94/X4WL2Id09wI/AAAAAAAATGc/xvW5ydc9pR4aKlOHDALV_PiOEA_yu_I7wCNcBGAsYHQ/s0/banner_top.jpg" /></a><span id="goog_509082133"></span><a href="https://www.blogger.com/"></a><span id="goog_509082134"></span></div>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<div class='mobile-header'>
<span class='slide-menu-toggle'></span>
<div class='mobile-logo section' id='mobile-logo' name='Mobile Logo'><div class='widget Image' data-version='2' id='Image70'>
<div class='logo-content'>
<h3><a href='http://www.srilankaguardian.org/'>Sri Lanka Guardian</a></h3>
</div>
</div></div>
<span class='show-mobile-search'></span>
<form action='http://www.srilankaguardian.org/search' class='mobile-search-form' role='search'>
<input class='mobile-search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-mobile-search'></span>
</form>
<div class='mobile-menu'></div>
</div>
<div class='header-menu'>
<div class='container row'>
<div class='main-menu section' id='main-menu' name='Main Menu'><div class='widget LinkList' data-version='2' id='LinkList74'>
<ul id='main-menu-nav' role='menubar'>
<li><a href='/' role='menuitem'>Home</a></li>
<li><a href='Editorial/mega-menu' role='menuitem'>Editorials</a></li>
<li><a href='Columns/mega-menu' role='menuitem'>Columns</a></li>
<li><a href='feature/mega-menu' role='menuitem'>Features</a></li>
<li><a href='#' role='menuitem'>Art & Culture</a></li>
<li><a href='http://www.slguardian.org/search/label/Books' role='menuitem'>_Book Reviews</a></li>
<li><a href='https://www.youtube.com/user/srilankaguardian' role='menuitem'>_Film Reviews</a></li>
<li><a href='World View/mega-menu' role='menuitem'>World View</a></li>
<li><a href='Human Rights/mega-menu' role='menuitem'>Human Rights</a></li>
<li><a href=' http://www.sinhala.slguardian.org/' role='menuitem'>Read in Sinhala (ස&#3538;&#3458;හල)</a></li>
<li><a href='http://www.slguardian.org/' role='menuitem'>MAIN WEBSITE</a></li>
</ul>
</div></div>
<div id='nav-search'>
<form action='http://www.srilankaguardian.org/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-search'></span>
</form>
</div>
<span class='show-search'></span>
</div>
</div>
<div class='clearfix'></div>
</div>
<!-- Content Wrapper -->
<div class='row' id='content-wrapper'>
<div class='container'>
<!-- Main Wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container item-post-wrap'>
<div class='blog-post hentry item-post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html"
  },
  "headline": "&#8216;Truth and Science&#8217; Versus &#8216;Flag and Bible&#8217;: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?","description": "\u003cb\u003e\u003c/b\u003e\u003cb\u003e Perhaps the Americans and nations around the world who come within their sphere of influence are experiencing the worst possibilities of the American&#8230;","datePublished": "2020-11-15T13:27:00+05:30",
  "dateModified": "2020-11-15T13:27:23+05:30","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-XpRIIMUTZoA/X7De-lQMegI/AAAAAAAAo3I/Z8Cc7xHtYEE2ZE9rBciWtz-p0FCEKnD1gCLcBGAsYHQ/w1200-h630-p-k-no-nu/truth.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 90
    }
  },"author": {
    "@type": "Person",
    "name": "Sri Lanka Guardian"
  }
}</script>
<nav id='breadcrumb'><a href='http://www.srilankaguardian.org/'>Home</a><em class='delimiter'></em><a class='b-label' href='http://www.srilankaguardian.org/search/label/Rohana%20R.%20Wasala'>Rohana R. Wasala</a><em class='delimiter'></em><span class='current'>&#8216;Truth and Science&#8217; Versus &#8216;Flag and Bible&#8217;: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?</span></nav>
<script type='application/ld+json'>
              {
                "@context": "http://schema.org",
                "@type": "BreadcrumbList",
                "@id": "#Breadcrumb",
                "itemListElement": [{
                  "@type": "ListItem",
                  "position": 1,
                  "item": {
                    "name": "Home",
                    "@id": "http://www.srilankaguardian.org/"
                  }
                },{
                  "@type": "ListItem",
                  "position": 2,
                  "item": {
                    "name": "Rohana R. Wasala",
                    "@id": "http://www.srilankaguardian.org/search/label/Rohana%20R.%20Wasala"
                  }
                },{
                  "@type": "ListItem",
                  "position": 3,
                  "item": {
                    "name": "&#8216;Truth and Science&#8217; Versus &#8216;Flag and Bible&#8217;: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?",
                    "@id": "http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html"
                  }
                }]
              }
            </script>
<h1 class='post-title'>
&#8216;Truth and Science&#8217; Versus &#8216;Flag and Bible&#8217;: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?
</h1>
<div class='post-meta'>
<span class='post-author'><a href='' target='_blank' title='Sri Lanka Guardian'>Sri Lanka Guardian</a></span>
<span class='post-date published' datetime='2020-11-15T13:27:00+05:30'>November 15, 2020</span>
</div>
<div class='post-body post-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b><span style="color: #3d85c6;">Perhaps the Americans and nations around the world who come within their sphere of influence are experiencing the worst possibilities of the American military-industrial complex that President Dwight D. Eisenhower warned might emerge, unless they were careful, as a result of changes brought about by men like Prescott Bush, Averell Harriman and others.&nbsp;</span></b></blockquote><p></p><p style="text-align: justify;"><b>by Rohana R. Wasala&nbsp;</b></p><p style="text-align: justify;">Donald Trump is refusing to concede the Joe Biden victory. The word &#8216;concession&#8217; is not in his vocabulary, it seems! Trump has already made two legal complaints in court over ballot counting and voting deadlines in Pennsylvania, and even threatens to take the election issue to the Supreme Court. For most older Americans, this, no doubt, invokes memories of what happened following the November 7, 2000 US presidential election between Republican George W. Bush and Democrat Al Gore (Albert Arnold Gore). The emerging results were too close to call. Al Gore initiated litigation appealing for a manual recount of the presidential election ballots in the crucial Florida state with its 25 electoral college votes. The Florida supreme court decided in favour of a recount (4-3), but the US Supreme Court overturned that ruling (7-2), thereby effectively awarding the election to George Bush. Most people believed that Bush would not have become president but for this court decision. But such a court outcome is unlikely this time in the case of Trump, according to Steven Mulroy, Professor in Constitutional Law, Criminal Law, and Election Law, at the University of Memphis, Tennessee, USA. He calls Trump&#8217;s efforts to wrest victory from Biden&#8217;s hands a real long shot. The Trump camp seem least disturbed by such gloomy predictions. His supporters are certain that he will remain president for a second term after January 20, 2021. Trump&#8217;s&nbsp; Secretary of State and ex-CIA director Mike Pompeo is adamant that this will be the case and that &#8216;There will be a smooth transition to a second Trump administration&#8217;.&nbsp;</p><p style="text-align: justify;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-XpRIIMUTZoA/X7De-lQMegI/AAAAAAAAo3I/Z8Cc7xHtYEE2ZE9rBciWtz-p0FCEKnD1gCLcBGAsYHQ/s640/truth.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="425" data-original-width="640" src="https://1.bp.blogspot.com/-XpRIIMUTZoA/X7De-lQMegI/AAAAAAAAo3I/Z8Cc7xHtYEE2ZE9rBciWtz-p0FCEKnD1gCLcBGAsYHQ/s16000/truth.jpg" /></a></div><br />A day before the November 3rd election (i.e., November 2), political analyst Donald Monaco of the Canadian Global Research organization described the US presidential election as a contest between a &#8220;Criminal&#8221; and a &#8220;Con-artist&#8221;, by which he meant, respectively, Biden and Trump. Biden represents, to use an extract from Monaco&#8217;s article in the Global Research webpage, &#8216;The Democrats (who) don the mask of identity politics to conceal their allegiance to the American plutocracy.&nbsp; They pose as defenders of economic and social rights for women, sexual minorities, immigrants, racial minorities, and workers.&nbsp; The politics of the &#8216;New Democrats&#8217; reeks of hypocrisy as their deeds contradict their words&#8217;. In our experience, when Democrats are in power in USA, they start flogging the &#8216;human rights dead horse&#8217; in order to coerce weaker nations like us to toe the US line in world politics and trade. That is what usually makes us jittery when Democrats come to power in America, though this time it felt somewhat different. The same writer characterises the Republicans that the &#8216;Con artist&#8217; leads thus: &#8216;The Republicans hide behind the flag and the bible to advance their vision of free market fundamentalism on behalf of the owning class.&nbsp; They use the politics of fear inspiring loyalty from a segment of the population threatened by globalism, multiculturalism, secularism and economic insecurity.&nbsp; They appeal to the victims of free trade, capital flight and the outsourcing and offshoring of jobs they say, with some justification, resulted from the policies of Democrats, despite their complicity in promoting the mobility of capital&#8217;. We Sri Lankans have been hapless victims of these &#8216;criminals&#8217; and &#8216;con artists&#8217; for an inordinately long time. Here is the final paragraph of Monaco&#8217;s writeup in the Global Research webpage: &#8216;America&#8217;s problems are deeply rooted in the failure of neoliberal capitalism, a system that begets privation, war and environmental destruction.&nbsp; It is globally unsustainable.&nbsp; Only systemic change will save the planet and its people. Unfortunately, no viable candidate will appear on the November ballot to offer that option&#8217;.&nbsp;<p></p><p style="text-align: justify;">Perhaps the Americans and nations around the world who come within their sphere of influence are experiencing the worst possibilities of the American military-industrial complex that President Dwight D. Eisenhower warned might emerge, unless they were careful, as a result of changes brought about by men like Prescott Bush, Averell Harriman and others. During his farewell address to the nation on January 17, 1961, Eisenhower said:&nbsp; &#8216;We have been compelled to create a permanent armaments industry of vast proportions. We must not fail to comprehend its grave implications. In the councils of government, we must guard against the acquisition of unwarranted influence, whether sought or unsought, by the military-industrial complex. The potential for the disastrous rise of misplaced power exists and will persist. We must never let the weight of this combination endanger our liberties or democratic processes. We should take nothing for granted&#8217;. The &#8216;disastrous rise of misplaced power&#8217; is an undeniable reality today and it is a profound feature of the highly visible failure of America&#8217;s neoliberal capitalist system.</p><p style="text-align: justify;">There is little for ordinary Americans to choose between Republicans and Democrats. They are the two superficially opposed factions of&nbsp; the same minuscule ruling elite. It is because of the menacing implications of American ruling class&#8217;s failed neoliberal capitalist system for the rest of the world that Pompeo&#8217;s words in the media briefing quoted above, expressing confidence in &#8216;a smooth transition to a second Trump administration&#8217; fill us with apprehension: (He continued in the same context) &#8216;The world is watching what is taking place (in America, currently). We are going to count all the votes. When the process is complete, there will be electors selected. There&#8217;s a process, the Constitution lays it out, pretty clearly. The world should have every confidence that the transition necessary to make sure that the State Department is functional today, successful today, and successful with the president who is in office on January 20th a minute after noon, will also be successful&#8217;. Pompeo sounds so confident and cocky because he probably has something up his sleeve. As a former director of the CIA, he should be in possession of information that ordinary people cannot reach. It&#8217;s just been announced that Pompeo is embarking on a fresh world tour in the wake an initial minor legal victory for Trump in a Pennsylvania court at the time of writing this (November 13). What upheaval is in the offing in this connection, we don&#8217;t know. What is in store for small fry Sri Lanka as a result of this is also uncertain. Let&#8217;s just keep our fingers crossed.</p><p style="text-align: justify;"><i>(The following part was completed as a self-contained essay even as&nbsp; the final results at the US presidential election were coming in and the Democrats had just passed the critical point where Joe Biden was declared President and Kamala Harris Vice-President elects. The above portion was added to update the article.)</i></p><p style="text-align: justify;">America is arguably the most religious and the most nationalistic country in the world, in addition to being the only global superpower. When the Democrats who fought the election on a platform of &#8216;Truth and Science&#8217; defeated the Republicans who were guided or misguided by a person/a cult figure (instead of a coherent policy) whom many popular polls described as mendacious and ignorant on top of being an indecent narcissistic exemplar of religious and nationalistic extremism, racism and misogyny, it is natural for a world, persecuted by America&#8217;s hegemonic political economic and military power, to breathe a sigh of relief. Democratic Party&#8217;s Joe Biden and Kamala Harris have been declared President and Vice-President elects respectively, beating Republican Party&#8217;s Donald Trump, incumbent President, and his Vice-President and running mate Mike Pence.</p><p style="text-align: justify;">Initially, Sri Lankans shared in the universal sense of consolation that most nations in our situation vis-a-vis America experienced the change of regime there. That is because of the hope that the change might cause an easing of their predicament/ a lifting of the international siege laid on it. Though some anti-national, NGO-dominated social media are trying in vain to turn that hopeful feeling to gloomy apprehension by drumming up a certain unfounded &#8216;Kamala Harris&#8217; phobia, signs are that, probably, average Sri Lankans cannot wish a better person to be in that post to channel America&#8217;s influence in their region in a universally beneficent direction. My purpose here is to take a look at hypocritical religiosity and nationalism-turned-racism (versions of fundamentalist religion and racist jingoism, respectively), both at the service of despicable value-free politics, that Truth and Science successfully challenged at the recent US presidential election.&nbsp;</p><p style="text-align: justify;">Religion is about human &#8216;spirituality&#8217;. Spirituality is &#8216;the quality of being concerned with the human spirit or soul as opposed to material or physical things&#8217;, in other words, with the mind as distinct from the body. So it is appropriate to approach the phenomenon of religious fundamentalism from a psychological point of view. Some psychologists assume religious fundamentalism to be &#8216;a collection of infallible beliefs or principles that provide guidance regarding how to obtain salvation. Religious fundamentalists believe in the superiority of their religious teachings, and in a strict division between righteous people and evildoers&#8230;... This belief system regulates religious thoughts, but also all conceptions regarding the self, others, and the world&#8217; (frontiers.org). Isn&#8217;t every religion fundamentalist by nature in this sense? But there are two kinds of religious fundamentalism in my opinion, harmless and harmful. What should concern us is the latter. The more a religion tends towards harmful religious fundamentalism, the more it resembles a cult that thrives on unhinged minds. A cult, we know, is &#8216;a system of religious veneration and devotion directed towards a particular figure or object&#8217;. (Both dictionary definitions given in this paragraph are from google.com)</p><p style="text-align: justify;">The rise of Christian fundamentalism in America in the 19th century as a Protestant movement to counter theological liberalism and cultural modernism can be described as the advocacy of a return to the basic &#8216;infallible beliefs or principles&#8230;..&#8217; of the Christian faith. That was harmless fundamentalism and was viewed as something positive. Actually, the term fundamentalism as originally applied to Christianity in America had non-violent, &#8216;you mind your own business, we mind ours&#8217; connotations; the word acquired the current pejorative meaning in the media when it began to be connected with violent Islamic movements in the Middle East in the 1970s decade, a most conspicuous event among which was the 1979 Iran Revolution, that toppled the US-backed Shah of Iran, Mohamed Reza Pahlavi, during President Jimmy Carter&#8217;s last year in office. The latter, now 96, congratulated president elect Joe Biden and vice-president elect Kamala Harris as the media reported November 8.&nbsp;&nbsp;</p><p style="text-align: justify;">Truth (whatever that is), superiority over other faiths regardless of whether they also make similar claims about themselves, seeks to rescue the &#8216;misguided&#8217; adherents of those faiths from allegedly false and evil beliefs and practices through coercion where conversion through conviction doesn&#8217;t work, or even resorts to violence to have its way with people, evoking divine authority to justify it. Religions are intrinsically political, but rarely democratically so. Religion and politics make a violently explosive mixture. (&#8216;Politics has killed its thousands, but religion has slain its tens of thousands&#8217;. - Irish dramatist Sean O&#8217;Casey, &#8216;Religion kills&#8217; &#8216;Religion poisons everything&#8217; - British intellectual and socio-cultural and political critic Christopher Hitchens) The Founding Fathers of the USA including Thomas Jefferson sought to establish a &#8216;wall of separation between the State and the Church&#8217; in order to keep civil government free from the interferences of the Catholic clergy. The concept was termed &#8216;secularism&#8217; only in the 19th century by British reformer George Jacob Holyoake.</p><p style="text-align: justify;">Religious interference in what should come within exclusive state purview, for example public education, has persisted even into the third millennium, in America. A survey conducted in 2006 by Zogby International for the Discovery Institute found that approximately 70% of Americans approved of the view that biology teachers should teach Darwin&#8217;s theory of evolution, but also &#8216;the scientific evidence against it&#8217; in contrast to 21% who held the opinion that only evolution and the scientific evidence that supports it must be taught in schools. This is the result of benighted ignorance - inexcusable in those who claim to be the greatest democracy and the only superpower in the world - that is at the root of religious fundamentalism. Evolutionary biologist Richard Dawkins says that &#8216;the theory of evolution is actually a fact - as incontrovertible a fact as any in science&#8217;. There isn&#8217;t any scientific evidence against it. Prof. Dawkins makes &#8216;a personal summary of the evidence&#8217; available to support this factual reality in his fascinating&nbsp; book &#8216;The Greatest Show on Earth&#8217;, Bantam Press, GB, 2009. The plain but profound final sentence of the book is worth quoting: &#8216;We are surrounded by endless forms, most beautiful and most wonderful, and it is no accident, but the direct consequence of evolution by non-random natural selection - the only game in town, the greatest show on Earth&#8217;.&nbsp;</p><p style="text-align: justify;">In his book &#8216;Against Religion&#8217; (Scribe Publications, Brunswick, VIC, Australia, 2007), Dr Tamas Pataki of the University of Melbourne makes a philosophical critique of religion, which goes beyond the neighbourhood of what, according to him, may be called psychology of religion. Pataki adopts religious scholar and philosopher John Haldane&#8217;s brief characterization of religion: &#8216;religion is best characterised as a system of beliefs and practices directed towards a transcendent reality in relation to which persons seek solutions to the observed facts of moral and physical evil, limitation and vulnerability, particularly and especially death.&#8217;&nbsp;</p><p style="text-align: justify;">Scottish philosopher and academic John Haldane was a papal advisor to the Vatican. Obviously, he is not anti-religion; he is pro-religion. He believes in the necessity of religion as a foundational political principle that fosters values like respect for others&#8217; rights, and support for their well-being in multicultural multi-religious societies which are the global norm today for most countries; religion, according to him, is the best, and indeed, the only source of such ideas. Critics of religion argue that religions differ on what they consider to be moral and good, and instead of promoting goodwill and compassion towards people of other religions, sow feelings of mutual alienation, suspicion, and disunity, and egoistic self-absorption. Religious fundamentalism of both the benign and the malign kinds aggravate such attitudes.&nbsp; &nbsp;</p><p style="text-align: justify;">According to Pataki, criticising religion is a complicated matter because there is so much diversity within religions. He writes: &#8216;The historical denominational differences are bad enough, but recent developments have completely erased any hope of perspicuous demarcation. Today the ineluctable longing for group identity drives even those who divest religion of its defining doctrinal content to religious affiliation. The denial of the Resurrection and the Deity is no bar to identifying as a Christian. Iris Murdoch (Irish British novelist and philosopher deeply concerned about good and evil) enjoined a Christianity without God or divine Jesus, a kind of Christian Buddhism. Unbelief has become belief.&#8217;</p><p style="text-align: justify;">Pataki&#8217;s critical discussion is predicated on people that he describes as &#8216;religiose&#8217;, who include most of the groups currently identified as fundamentalist, among others. Another factor that forms an obstacle to criticism of religion is that it, like politics, cuts across a range of absolutely different fields: ideology/doctrine, practices, rituals, institutions, movements, attitudes, votaries, and priests. The evils of religion examined in the book are conspicuous in the three well known Abrahamic monotheisms, according to Pataki&#8217;s thinking.</p><p style="text-align: justify;">Religion is not all bad, though, as already suggested. To many people religion is invaluable as the deepest expression of human worth and moral well-being. It is also an inexhaustible source of consolation for them in personally and socially distressful, emotionally draining situations such as bereavement and natural catastrophes. However, Pataki adds reservations to this: &#8216;There is no metric for religion at its best, but it is not hard to measure it at its worst, in the tenebrous collapse of reason and in corpses. Besides, it is obviously more important today to confront religion at its worst and most dangerous. The good takes care of itself.&#8217; The further a religion is from blind irrationality and intrinsic violence, the greater is its potential as a socio-cultural institution for the general good of the community concerned.</p><p style="text-align: justify;">Pataki describes ten characteristics of religious fundamentalism, which I will set down here - with my own elaborations given in parentheses, in some cases, as I understand them (Some of these were accidentally revealed during the US election): Religious fundamentalists are counter-modernists; they advocate religious, cultural and political isolationism; they are assertive, clamorous, and often violent, (but they play the victim card when confronted); fundamentalists believe that they are the Elect of their god, the Chosen people, the Saved, etc; they display public marks of distinction, which they think are necessary to maintain their superiority and distinctive identity (so, they may wear special body marks, adopt a special dress code, and use names that reveal their specific religious identity); religious fundamentalists believe that (as theirs is the one true religion and the one exclusively blameless way of life) these must not allow any inroads to be made into their domain from other religions (or secularist institutions, religious pluralism is unthinkable for them). A sixth characteristic belief that fundamentalists commonly share is that there is only one inerrant holy book, and one inerrant prophet or charismatic leader (both of which they have been divinely favoured with). They also believe that law and authority come from God and that God&#8217;s law surpasses human law. Yet another fundamentalist characteristic is the preoccupation with controlling female sexuality; unbreachable segregation must be established between men and women. Pataki identifies the ninth characteristic of fundamentalists as their major concern with the sexual behaviour of individuals; the fear of and opposition to homosexuality. The tenth characteristic of fundamentalists is that their religious fundamentalism is inseparable from their nationalism (nationalism of the evil kind, racism, the &#8216;all for ourselves and nothing for other people&#8217; doctrine usually adopted by Americans that Noam Chomsky criticises in in his book &#8216;Who Rules the World&#8217;, 2016).&nbsp; Most of these characteristics are close to the conspicuous symptoms of persons suffering from what is known as narcissistic personality disorder (NPD). Quite unexpectedly, we have a well known Buddhist monk who displays these qualities in abundance these days. The morbidity of religious fundamentalism need hardly be stressed.</p><p style="text-align: justify;">For me, evidence for the last point mentioned came from the tail end of Donald Trump&#8217;s election campaign. The nationalism slogan was loudly chanted on the stages of both camps, Democratic and Republican. There is nothing wrong with that. Good nationalism should be commended. Racism that passes for nationalism is what is bad. On the Republican side, the identity between the wrong kind of nationalism (white racism) and what can be described as religious fundamentalism in terms of the characteristics given above, was particularly conspicuous. Paula White, Trump&#8217;s spiritual adviser, held a number of prayer services invoking divine blessings for his victory even as his defeat had become a certainty by the final stages of the counting process which was still in progress in the wake of the just concluded presidential election. She, apparently, engaged in battle with the &#8216;demonic confederacies&#8217; that were allegedly trying to steal Trump&#8217;s victory (cf. &#8216;a strict division between righteous people and evildoers&#8217; in the second paragraph from the beginning of this essay). She loudly chanted: &#8216;Strike Strike&#8230;. I Strike the ground&#8230;&#8230;..until you have Victory&#8230;..I hear a sound of Victory...I hear an overabundance of Rain and Victory in the Quarters of Heaven&#8230;..I hear Shouting and Singing&#8230;. Angels are being released&#8230;...are being despatched&#8230;&#8217; etc. Then she broke into speaking in tongues (directly communicating with God), something with profound religious significance for the faithful: &#8216;Amanda, Atha, Rasa, Baka, Ambo, Rike, Eka, Anda, Anda, Manda&#8230; I hear the sound of Victory, etc&#8217;.&nbsp; Trump lost in spite of all this. The Democrat Joe Biden, who, on his part, presumably, made as passionate a supplication for divine intervention for his victory, won the election. But his no nonsense main campaign slogan &#8216;Battle for the Soul of the Nation Our Best Days Still Lie Ahead No Malarkey! Build Back Better Unite for a Better America&#8217; had little to do with religion.&nbsp;</p><p style="text-align: justify;">When all is said and done, it is upto the American people, as Americans, to choose their ruler/s for the next four years; they are doing that now. On the face of it, especially to us outsiders, the winning margin of four million votes according to estimates at the time of writing (Biden&#8217;s 74 to Trump&#8217;s 70 million) is a bit disappointing; the gap should have been wider, we feel, given the&nbsp; unpopularity of the latter, deepened by the anti-Trump stance of the media and Trump&#8217;s own apparent personal perverseness, his unconcealed white supremacist bravado and his sexist prejudice displayed against his own near and dear ones. However, only his 70 million or more supporters know what endeared him to them. Outsiders cannot decide for Americans. The best we may expect from the incoming US administration is that they appreciate this reality in respect of Sri Lanka when considering whether or not to continue or modify the established tradition of intervention and interference in its affairs in pursuit of their geopolitical ends in our region as an essential part of their grand scheme of serving their own national interest back home. (Open to criticism)</p>
</div>
<div class='post-footer'>
<div class='post-labels'>
<span>Tags:</span>
<div class='label-head Label'>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Essays' rel='tag'>Essays</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Rohana%20R.%20Wasala' rel='tag'>Rohana R. Wasala</a>
</div>
</div>
<div class='post-share'>
<ul class='share-links social social-color'>
<li class='facebook'><a class='facebook' href='https://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Facebook</span></a></li>
<li class='twitter'><a class='twitter' href='https://twitter.com/share?url=http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html&text=‘Truth and Science’ Versus ‘Flag and Bible’: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=450, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Twitter</span></a></li>
<li class='pinterest'><a class='pinterest' href='https://www.pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html&media=https://1.bp.blogspot.com/-XpRIIMUTZoA/X7De-lQMegI/AAAAAAAAo3I/Z8Cc7xHtYEE2ZE9rBciWtz-p0FCEKnD1gCLcBGAsYHQ/s16000/truth.jpg&description=‘Truth and Science’ Versus ‘Flag and Bible’: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=735, height=750, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='linkedin'><a class='linkedin' href='https://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=950, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-desktop'><a class='whatsapp' href='https://web.whatsapp.com/send?text=‘Truth and Science’ Versus ‘Flag and Bible’: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election? | http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=900, height=550, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-mobile'><a class='whatsapp' href='https://api.whatsapp.com/send?text=‘Truth and Science’ Versus ‘Flag and Bible’: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election? | http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html' rel='nofollow' target='_blank'></a></li>
<li class='email'><a class='email' href='mailto:?subject=‘Truth and Science’ Versus ‘Flag and Bible’: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?&body=http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=500, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
</ul>
</div>
<ul class='post-nav'>
<li class='post-next'>
<a class='next-post-link' href='http://www.srilankaguardian.org/2020/11/to-sleep-or-not-to-sleep.html' id='Blog1_blog-pager-newer-link' rel='next'>
<div class='post-nav-inner'><span>Newer</span><p></p></div>
</a>
</li>
<li class='post-prev'>
<a class='prev-post-link' href='http://www.srilankaguardian.org/2020/11/i-am-admirer-of-trump-but-cant-approve.html' id='Blog1_blog-pager-older-link' rel='previous'>
<div class='post-nav-inner'><span>Older</span><p></p></div>
</a>
</li>
</ul>
<div id='related-wrap'>
<div class='title-wrap'>
<h3>You may like these posts</h3>
</div>
<div class='related-ready'>
<div class='related-tag' data-label='Essays'></div>
</div>
</div>
</div>
</div>
<div class='blog-post-comments'>
<script type='text/javascript'>
                var disqus_blogger_current_url = "http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html";
                if (!disqus_blogger_current_url.length) {
                  disqus_blogger_current_url = "http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html";
                }
                var disqus_blogger_homepage_url = "http://www.srilankaguardian.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.srilankaguardian.org/";
              </script>
<div class='title-wrap comments-title'>
<h3>Post a Comment</h3>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>0
Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=6524314140541699108&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</div>
</div>
<script type='text/javascript'>
                var messages = { 
                  viewAll: "View all"
                }
              </script>
</div></div>
</div>
<!-- Sidebar Wrapper -->
<div id='sidebar-wrapper'>
<div class='sidebar common-widget section' id='sidebar1' name='Sidebar Right (A)'><div class='widget HTML' data-version='2' id='HTML15'>
<div class='widget-content'>
<div class="separator" style="clear: both;"><a href="http://www.slguardian.org/p/submissions.html" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="200" data-original-width="360" src="https://1.bp.blogspot.com/--Pf2lplneyw/X4aVmFLSZHI/AAAAAAAATH0/iFtrmFiFD2cbcR7_uejgzhtTtfICfg8MQCNcBGAsYHQ/s0/subm-bar.jpg"/></a></div>
</div>
</div></div>
<div class='sidebar section' id='social-widget' name='Social Widget'><div class='widget LinkList' data-version='2' id='LinkList75'>
<div class='widget-title'>
<h3 class='title'>
Social Plugin
</h3>
</div>
<div class='widget-content'>
<ul class='social-counter social social-color social-text'>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='rss'><a href='#' target='_blank' title='rss'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='vk'><a href='#' target='_blank' title='vk'></a></li>
</ul>
</div>
</div></div>
<div class='sidebar common-widget section' id='sidebar2' name='Sidebar Right (B)'><div class='widget HTML' data-version='2' id='HTML7'>
<div class='widget-title'>
<h3 class='title'>
Breaking News
</h3>
</div>
<div class='widget-content'>
5/Breaking News/post-list
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<div class='widget-title'>
<h3 class='title'>
Popular Articles of the Week
</h3>
</div>
<div class='widget-content'>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/11/exclusive-chinas-debt-trap-is.html'>
<img alt='Exclusive: China&#39;s Debt-Trap is Manufactured Fallacy' class='post-thumb' src='https://1.bp.blogspot.com/-rREias-9DnU/X65_M1GGJAI/AAAAAAAAo2w/YYuq9cMxphUufV_qaOCRlgGsn5uwXRykgCLcBGAsYHQ/w100/ajit-nivad.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/11/exclusive-chinas-debt-trap-is.html'>Exclusive: China's Debt-Trap is Manufactured Fallacy</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-11-13T18:14:00+05:30'>November 13, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/09/the-us-is-determined-to-make-julian.html'>
<img alt='The U.S. Is Determined to Make Julian Assange Pay for Exposing the Cruelty of Its War on Iraq' class='post-thumb' src='https://1.bp.blogspot.com/-DV0JlaZ0pa4/X1Dtq6zghjI/AAAAAAAAn0Q/iu0ml2EE_NMw8jiX37hVZPNnlH728eh9gCLcBGAsYHQ/w100/assange.jpeg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/09/the-us-is-determined-to-make-julian.html'>The U.S. Is Determined to Make Julian Assange Pay for Exposing the Cruelty of Its War on Iraq</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-09-03T18:54:00+05:30'>September 03, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/11/china-is-working-to-expand-its-ties-to.html'>
<img alt='China Is Working to Expand Its Ties to Latin America' class='post-thumb' src='https://1.bp.blogspot.com/-sSyvY7Ro960/X6thh9u-sxI/AAAAAAAAozw/ayy4CoZBoukpRINS1JqvLfQZYTbEizhUgCLcBGAsYHQ/w100/CHINA-LA.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/11/china-is-working-to-expand-its-ties-to.html'>China Is Working to Expand Its Ties to Latin America</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-11-11T09:30:00+05:30'>November 11, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/11/time-to-have-state-land-policy-for-sri.html'>
<img alt='Time to have state land policy for Sri Lanka ' class='post-thumb' src='https://1.bp.blogspot.com/-RqSPzb_3aqk/X644pQDKTkI/AAAAAAAAo2k/YdKrX-3ts7E7uVjELQIkoZ-QlDu_t3t8wCLcBGAsYHQ/w100/sri-lanka-forest.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/11/time-to-have-state-land-policy-for-sri.html'>Time to have state land policy for Sri Lanka </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-11-13T13:12:00+05:30'>November 13, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html'>
<img alt='‘Truth and Science’ Versus ‘Flag and Bible’: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?' class='post-thumb' src='https://1.bp.blogspot.com/-XpRIIMUTZoA/X7De-lQMegI/AAAAAAAAo3I/Z8Cc7xHtYEE2ZE9rBciWtz-p0FCEKnD1gCLcBGAsYHQ/w100/truth.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/11/truth-and-science-versus-flag-and-bible.html'>&#8216;Truth and Science&#8217; Versus &#8216;Flag and Bible&#8217;: Any Hope for Besieged Sri Lanka in Wake of US Presidential Election?</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-11-15T13:27:00+05:30'>November 15, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/11/this-is-not-time-for.html'>
<img alt='This Is Not a Time for Insouciance–Democrats Intend a Coup' class='post-thumb' src='https://1.bp.blogspot.com/-9EmyP7-CT58/X55cOB99xaI/AAAAAAAAopc/wVHKv2xfnt0B0M44SJS54ZMD61567ERMgCLcBGAsYHQ/w100/trump.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/11/this-is-not-time-for.html'>This Is Not a Time for Insouciance&#8211;Democrats Intend a Coup</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-11-01T12:28:00+05:30'>November 01, 2020</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2020/11/why-2020-was-precarity-election.html'>
<img alt='Why 2020 Was the ‘Precarity Election’' class='post-thumb' src='https://1.bp.blogspot.com/-sB43rW_s3F8/X641N9oZaZI/AAAAAAAAo2E/TDpgZXtKLck7QwsXteTFGHalj79B7Hi8wCLcBGAsYHQ/w100/trum-20.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2020/11/why-2020-was-precarity-election.html'>Why 2020 Was the &#8216;Precarity Election&#8217;</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2020-11-13T12:57:00+05:30'>November 13, 2020</span>
</div>
</div>
</div>
</div>
</div>
</div><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<div class='widget-content'>
<h3 class='title'>
Sri Lanka Guardian
</h3>
<span class='before-text'>Get all latest content delivered straight to your inbox.</span>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=srilankaguardian/IGKI", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Subscribe'/>
<input name='uri' type='hidden' value='srilankaguardian/IGKI'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget-title'>
<h3 class='title'>
Subscribe Us
</h3>
</div>
<div class='widget-content'>
<div class="videoWrapper">
    <!-- Copy & Pasted from YouTube -->
<iframe width="560" height="315" src="https://www.youtube.com/embed/eNLsDvbwHFg?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<style>
.videoWrapper {
position: relative;
padding-bottom: 56.25%; /* 16:9 */
padding-top: 25px;
height: 0;
}
.videoWrapper iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
</style>
</div>
</div><div class='widget ContactForm' data-version='2' id='ContactForm1'>
<div class='widget-title'>
<h3 class='title'>
CONTACT US
</h3>
</div>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class='clearfix'></div>
<!-- Footer Wrapper -->
<div id='footer-wrapper'>
<div class='container row'>
<div class='footer-widgets-wrap'>
<div class='footer common-widget section' id='footer-sec1' name='Section (Left)'><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-title'>
<h3 class='title'>
Random Posts
</h3>
</div>
<div class='widget-content'>
3/random/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec2' name='Section (Center)'><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-title'>
<h3 class='title'>
LATEST UPDATES
</h3>
</div>
<div class='widget-content'>
3/feature/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec3' name='Section (Right)'><div class='widget HTML' data-version='2' id='HTML16'>
<div class='widget-title'>
<h3 class='title'>
ABOUT US
</h3>
</div>
<div class='widget-content'>
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;">The Sri Lanka Guardian is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants.Sri Lanka Guardian has registered as an online newspaper in Government of Sri Lanka. This portal is currently a platform for over hundred regular writers from around the world. We are independent and nonprofit&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>
</div>
</div><div class='widget HTML' data-version='2' id='HTML17'>
<div class='widget-title'>
<h3 class='title'>
WHAT YOU NEED TO KNOW ABOUT US
</h3>
</div>
<div class='widget-content'>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa"></script>
</div>
</div></div>
</div>
</div>
<div class='clearfix'></div>
<div id='sub-footer-wrapper'>
<div class='container row'>
<div class='menu-footer section' id='menu-footer' name='Menu Footer'><div class='widget LinkList' data-version='2' id='LinkList76'>
<div class='widget-title'>
<h3 class='title'>
Menu Footer Widget
</h3>
</div>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our Comment Policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<div class='copyright-area'>&#169; 2020 Sri Lanka Guardian News Media Hub - Theme Created By <a href='http://soratemplates.com/' id='mycontent' rel='dofollow' title='BT'>ST</a> | Published By <a href='#' rel='dofollow' style='color:#fbf7f9;' target='_blank'> Sri Lanka Guardian, an online newspaper registered in Sri Lanka</a>
</div>
</div>
</div>
</div>
</div>
<!-- Main Scripts -->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<!-- Theme Functions JS -->
<script type='text/javascript'>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</script>
<style>
.header-menu, .mobile-header {
transition: 0.5s ease all;
}
.header-menu.scrolled-header, .mobile-header.scrolled-header {
  position: fixed;
  top: 0;
  left: 0;
  right: 0;
    -webkit-animation: slide-down 0.2s;
    -moz-animation: slide-down 0.2s;
    animation: slide-down 0.2s;
}
@-webkit-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@-moz-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}
</style>
<!-- Pagination Scripts -->
<!-- Facebook SDK -->
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Overlay and Back To Top -->
<div class='overlay'></div>
<div class='back-top' title='Back to Top'></div>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1791449097-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>