<!DOCTYPE html>
<html class='ltr' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='async' data-ad-client='ca-pub-0219040124010769' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1' name='viewport'/>
<title>The U.S. Is Trying to Provoke a Soft Coup in Cuba</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f8f8f8' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f8f8f8' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/8213503834461000858/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-zjznSaaVVKE/YAxIiveAfpI/AAAAAAAApns/hY6NB6Nh6YQlFbtvA6ip9ud4z_9jmSUTQCLcBGAsYHQ/s16000/cuba.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html' property='og:url'/>
<meta content='The U.S. Is Trying to Provoke a Soft Coup in Cuba' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-zjznSaaVVKE/YAxIiveAfpI/AAAAAAAApns/hY6NB6Nh6YQlFbtvA6ip9ud4z_9jmSUTQCLcBGAsYHQ/w1200-h630-p-k-no-nu/cuba.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Google Fonts -->
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i' media='all' rel='stylesheet' type='text/css'/>
<link href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<!-- Template Style CSS -->
<style type='text/css'>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<!-- Global Variables -->
<script type='text/javascript'>
//<![CDATA[
// Global variables with content. "Available for Edit"
var monthFormat = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"],
    noThumbnail = "https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w680/nth.png",
    postPerPage = 7,
    fixedSidebar = true,
    fixedMenu = true,
    commentsSystem = "blogger",
    disqusShortname = "soratemplates";
//]]>
</script>
<!-- Google Analytics -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-41803820-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body class='item'>
<!-- Theme Options -->
<div class='theme-options' style='display:none'>
<div class='sora-panel section' id='sora-panel' name='Theme Options'><div class='widget LinkList' data-version='2' id='LinkList70'>

          <style type='text/css'>
          

                #outer-wrapper{max-width:none} 
              

          </style>
        
</div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var fixedMenu = true;
            

              var postPerPage = 5;
            

          //]]>
          </script>
        
</div></div>
</div>
<!-- Outer Wrapper -->
<div id='outer-wrapper'>
<!-- Main Top Bar -->
<div id='top-bar'>
<div class='container row'>
<div class='top-bar-nav section' id='top-bar-nav' name='Top Navigation'><div class='widget LinkList' data-version='2' id='LinkList72'>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Misison and Vision </a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our comment policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice ( Must Read )</a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<!-- Top Social -->
<div class='top-bar-social social section' id='top-bar-social' name='Social Top'><div class='widget LinkList' data-version='2' id='LinkList73'>
<div class='widget-content'>
<ul>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
</ul>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<!-- Header Wrapper -->
<div id='header-wrap'>
<div class='header-header'>
<div class='container row'>
<div class='header-logo section' id='header-logo' name='Header Logo'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='http://www.srilankaguardian.org/'>
<img alt='Sri Lanka Guardian' data-height='96' data-width='400' src='http://2.bp.blogspot.com/-jbDEkYan4b4/X4WyRjDI93I/AAAAAAAATG4/zIcEO59-UqkK4yIaE6O1Gsh9E5CEiEFLQCK4BGAYYCw/s1600/sl-guardian-logo-english.png'/>
</a>
</div>
</div></div>
<div class='header-ads section' id='header-ads' name='Header Ads 800x90'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-title'>
<h3 class='title'>
to-add
</h3>
</div>
<div class='widget-content'>
<div style="text-align: center;">
<a href="/" target="_blank"><img border="0" data-original-height="90" data-original-width="800" src="https://1.bp.blogspot.com/-Jdpqx9BlP94/X4WL2Id09wI/AAAAAAAATGc/xvW5ydc9pR4aKlOHDALV_PiOEA_yu_I7wCNcBGAsYHQ/s0/banner_top.jpg" /></a><span id="goog_509082133"></span><a href="https://www.blogger.com/"></a><span id="goog_509082134"></span></div>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<div class='mobile-header'>
<span class='slide-menu-toggle'></span>
<div class='mobile-logo section' id='mobile-logo' name='Mobile Logo'><div class='widget Image' data-version='2' id='Image70'>
<div class='logo-content'>
<h3><a href='http://www.srilankaguardian.org/'>Sri Lanka Guardian</a></h3>
</div>
</div></div>
<span class='show-mobile-search'></span>
<form action='http://www.srilankaguardian.org/search' class='mobile-search-form' role='search'>
<input class='mobile-search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-mobile-search'></span>
</form>
<div class='mobile-menu'></div>
</div>
<div class='header-menu'>
<div class='container row'>
<div class='main-menu section' id='main-menu' name='Main Menu'><div class='widget LinkList' data-version='2' id='LinkList74'>
<ul id='main-menu-nav' role='menubar'>
<li><a href='/' role='menuitem'>Home</a></li>
<li><a href='Editorial/mega-menu' role='menuitem'>Editorials</a></li>
<li><a href='Columns/mega-menu' role='menuitem'>Columns</a></li>
<li><a href='feature/mega-menu' role='menuitem'>Features</a></li>
<li><a href='#' role='menuitem'>Art & Culture</a></li>
<li><a href='http://www.slguardian.org/search/label/Books' role='menuitem'>_Book Reviews</a></li>
<li><a href='https://www.youtube.com/user/srilankaguardian' role='menuitem'>_Film Reviews</a></li>
<li><a href='World View/mega-menu' role='menuitem'>World View</a></li>
<li><a href='Human Rights/mega-menu' role='menuitem'>Human Rights</a></li>
<li><a href=' http://www.sinhala.slguardian.org/' role='menuitem'>Read in Sinhala (ස&#3538;&#3458;හල)</a></li>
<li><a href='http://www.slguardian.org/' role='menuitem'>MAIN WEBSITE</a></li>
</ul>
</div></div>
<div id='nav-search'>
<form action='http://www.srilankaguardian.org/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-search'></span>
</form>
</div>
<span class='show-search'></span>
</div>
</div>
<div class='clearfix'></div>
</div>
<!-- Content Wrapper -->
<div class='row' id='content-wrapper'>
<div class='container'>
<!-- Main Wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container item-post-wrap'>
<div class='blog-post hentry item-post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html"
  },
  "headline": "The U.S. Is Trying to Provoke a Soft Coup in Cuba","description": "Cuba is no stranger to U.S. pressure, with invasions, assassination attempts and a blockade shaping the life of Cubans. by Rosa Miriam Eliza...","datePublished": "2021-01-23T21:33:00+05:30",
  "dateModified": "2021-01-23T21:33:56+05:30","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-zjznSaaVVKE/YAxIiveAfpI/AAAAAAAApns/hY6NB6Nh6YQlFbtvA6ip9ud4z_9jmSUTQCLcBGAsYHQ/w1200-h630-p-k-no-nu/cuba.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 90
    }
  },"author": {
    "@type": "Person",
    "name": "Sri Lanka Guardian"
  }
}</script>
<nav id='breadcrumb'><a href='http://www.srilankaguardian.org/'>Home</a><em class='delimiter'></em><a class='b-label' href='http://www.srilankaguardian.org/search/label/World%20View'>World View</a><em class='delimiter'></em><span class='current'>The U.S. Is Trying to Provoke a Soft Coup in Cuba</span></nav>
<script type='application/ld+json'>
              {
                "@context": "http://schema.org",
                "@type": "BreadcrumbList",
                "@id": "#Breadcrumb",
                "itemListElement": [{
                  "@type": "ListItem",
                  "position": 1,
                  "item": {
                    "name": "Home",
                    "@id": "http://www.srilankaguardian.org/"
                  }
                },{
                  "@type": "ListItem",
                  "position": 2,
                  "item": {
                    "name": "World View",
                    "@id": "http://www.srilankaguardian.org/search/label/World%20View"
                  }
                },{
                  "@type": "ListItem",
                  "position": 3,
                  "item": {
                    "name": "The U.S. Is Trying to Provoke a Soft Coup in Cuba",
                    "@id": "http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html"
                  }
                }]
              }
            </script>
<h1 class='post-title'>
The U.S. Is Trying to Provoke a Soft Coup in Cuba
</h1>
<div class='post-meta'>
<span class='post-author'><a href='' target='_blank' title='Sri Lanka Guardian'>Sri Lanka Guardian</a></span>
<span class='post-date published' datetime='2021-01-23T21:33:00+05:30'>January 23, 2021</span>
</div>
<div class='post-body post-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b><span style="color: #3d85c6;">Cuba is no stranger to U.S. pressure, with invasions, assassination attempts and a blockade shaping the life of Cubans.</span></b></blockquote><p></p><p style="text-align: justify;"><b>by Rosa Miriam Elizalde</b>&nbsp;</p><p style="text-align: justify;">We are in the era of soft coups. Old-fashioned coups d&#8217;état and invasions get terrible press. The images of U.S. troops invading the Dominican Republic in 1965 or marching through El Chorrillo in Panama in 1989, for example, produced resentment and anger. Over the years, U.S. military interventions in Latin America have fallen into disrepute and gone out of style.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-zjznSaaVVKE/YAxIiveAfpI/AAAAAAAApns/hY6NB6Nh6YQlFbtvA6ip9ud4z_9jmSUTQCLcBGAsYHQ/s640/cuba.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="456" data-original-width="640" src="https://1.bp.blogspot.com/-zjznSaaVVKE/YAxIiveAfpI/AAAAAAAApns/hY6NB6Nh6YQlFbtvA6ip9ud4z_9jmSUTQCLcBGAsYHQ/s16000/cuba.jpg" /></a></div><p style="text-align: justify;">A soft coup, on the other hand, is when a group of people who are in the minority masquerades as the majority, creates controversies and confrontations and wears down the majority until everyone gives in to their immense pressure. Examples of this are visible in Honduras in 2009 and in Brazil in 2016, as well as in Bolivia in 2019, where a coup has been overturned by the announcement of the presidential election results in October 2020. Cuba and Venezuela have so far withstood the force of a soft coup, but the pressure is unrelenting.</p><p style="text-align: justify;">Soft coups are more complex to understand than hard coups or interventions by the U.S. Marines. This is because soft coups often feature information wars, in which archetypes of dictators and freedom fighters are used by the United States to define international relations. A remastered epic is also shaped by false speeches of heroism by the protagonists selected by the United States.</p><p style="text-align: justify;">Cuba is no stranger to U.S. pressure, with invasions, assassination attempts and a blockade shaping the life of Cubans. Over the years, there have been several attempts to conduct a soft coup against the Cuban Revolution. In November 2020, a small group of people who think they are freedom fighters barricaded themselves into a house in the San Isidro neighborhood in Old Havana. Legitimate issues got swept into what appeared to be another attempted soft coup: a dialogue between artists and cultural institutions, political opportunism, the pandemic, and a deepening economic crisis worsened by the new round of unilateral measures imposed by the outgoing Trump administration (which include blocked remittances, more financial sanctions, and persecution of oil tankers).</p><p style="text-align: justify;"><b>Economic Punishment</b></p><p style="text-align: justify;">Cuba has faced economic punishment since 1960, only a year after the triumph of the Cuban Revolution. But, since 2017, the island has suffered an escalation of economic sabotage efforts directed by the United States, which increased during the COVID-19 pandemic. The so-called San-Isidro Movement (MSI), which has been widely covered in the media, has an undeniable link to this process of a soft coup. Denis Solis, a rapper and a leader of the MSI, has admitted that he received money from individuals in the United States. This appears to be another effort by Trump to stoke tensions and to complicate the transition to the Biden administration (who intends to try to restore some balance to bilateral relations after four years of Trump&#8217;s delusional efforts to overthrow the Cuban Revolution).</p><p style="text-align: justify;">Cubans suffer the effects of collective economic punishment. The crackdown on travel and remittances from the United States&#8212;including forcing the closure of the more than 400 Western Union branches in Cuba&#8212;has depleted the primary source of income for many artists, small private entrepreneurs, and hundreds of thousands of Cubans. The suffering is palpable; it translates into long queues to access food, medicine, and fuel, and increases the difficulty of running small restaurants and family-run hotels. It means that Cubans are not able to hug loved ones who live in the United States.</p><p style="text-align: justify;"><br /></p><p style="text-align: justify;">Made in the United States of America</p><p style="text-align: justify;"><br /></p><p style="text-align: justify;">Despite the attempts to destabilize life in Cuba, the collective networks and the Cuban state have managed to provide services and retain a high level of social cohesion. It did not take long for the San Isidro feint to fall apart without causing any damage or anyone getting hurt.</p><p style="text-align: justify;"><br /></p><p style="text-align: justify;">But the United States government could not let this fracas go without turning it into an epic film about good and evil. The chargé d&#8217;affaires of the U.S. Embassy in Havana, Timothy Zúñiga-Brown, transported some of the protagonists of the MSI in his car, while high-ranking officials of the U.S. State Department called these soft coup protagonists their &#8220;colleagues.&#8221; Some of these protagonists have openly proclaimed their sympathies for Donald Trump&#8212;in fact, Solis publicly recognized Trump as his president; members of the MSI also mentioned that they received funds from the United States for &#8220;democracy promotion.&#8221;</p><p style="text-align: justify;">Tracey Eaton, a Florida-based journalist, has documented that the U.S. government has spent between $20 million and $45 million per year since 1996, when it began to financially support groups to provoke a &#8220;regime change in Cuba&#8221;; this money&#8212;more than $500 million&#8212;was provided under Section 109 of the Helms-Burton Act of 1996. There is no public information on how much has been spent on covert operations, or specifically on the San Isidro plot.</p><p style="text-align: justify;">Efforts to confirm what is in these &#8220;democracy promotion&#8221; programs are not easy to track; the lack of transparency of these programs shows their hypocrisy. Eaton has had some success through the Freedom of Information Act (FOIA), but there is a lot that is unknown about these operations. During the Obama years, requests for information on &#8220;regime change&#8221; were denied. Many of these operations violate both Cuban and U.S. laws. An article written by the New York Times editorial board in 2014 shed some light relating to this issue. Alan Gross, a contractor for the U.S. Agency for International Development (USAID), was arrested in 2009 in Cuba on a &#8220;clandestine USAID mission to expand Internet access using sensitive technology that only governments use,&#8221; according to an article in Politico. Shortly after this, the U.S. government carried out a program that led to the development of an anti-government Twitter-like system by Creative Associates International (based in Washington, D.C.) called ZunZuneo. The object of this platform, as the New York Times put it, was to &#8220;provide Cubans with a platform to share messages with a mass audience, and ultimately be used to assemble &#8216;smart mobs.&#8217;&#8221;</p><p style="text-align: justify;">Information about these programs is rare, since the U.S. government treats them as highly classified. Even those who are supposed to have oversight over them do not know about them. Information only leaks when the programs fail, which happens frequently.</p><p style="text-align: justify;">During the Trump era, the U.S. government created a web of hundreds of digital media outlets, mainly headquartered in Miami, to spread disinformation about Cuba. The objective of this web is to provide an echo chamber, to amplify toxic information about events on the island and to project the objective of the U.S. government as something that emerges from Cubans themselves. This is part of the Fourth Generation War, Unconventional War or Hybrid War, which is the sophisticated form of warfare used by the U.S. government to create psychological and cultural chaos and drive Washington&#8217;s agenda into a scorched-earth landscape of politics.</p><p style="text-align: justify;">Ed Augustin of the Guardian interviewed Esteban Rodríguez, one of the people involved in the San Isidro episode and a correspondent with ADN Cuba; this media company, which is based in Florida, received a grant of $410,710 in September 2020 from USAID, according to the article in the Guardian. Rodríguez further described the White House&#8217;s restrictions on remittances as &#8220;perfect&#8221;; however, Augustin wrote that the ADN correspondent was &#8220;falsely claiming the bulk of the money sent ends up in state coffers.&#8221; Rodríguez further said in the article, &#8220;If I was in the U.S., I&#8217;d have voted Trump.&#8221; This is a so-called impartial reporter who was responsible for adding fuel to the San Isidro fire.</p><p style="text-align: justify;">The purpose of the soft coup is to provoke a violent response from the Cuban government, which would be inflamed by people like Rodríguez and would serve as a pretext for the destabilization of the country.</p><p style="text-align: justify;">Think tanks in the United States that otherwise egg on these sorts of incidents and episodes nonetheless know that they have little impact on the island. On December 22, 2020, the Inter-American Dialogue, while referring to MSI, said that &#8220;the Cuban government is not close to &#8216;collapsing&#8217; and &#8216;falling&#8217;, and it would be a serious mistake to underestimate its capacity to mobilize to face the crisis.&#8221; Faced with these events, the government has reacted as a compact body, without showing public fissures. It also recommended that Biden stay away from Trump&#8217;s tactics and noted that the Cuban government will not engage in &#8220;dialogue with a gun to the head.&#8221;</p><p style="text-align: justify;">The San Isidro events provide another example of the U.S. government&#8217;s attempt to create a soft coup. Meanwhile, inside Cuba, there is another reality, one that the world does not see. This is a reality that says that Cuba will not succumb to this pressure and that will not allow the hatred from Washington to succeed; it will always fail.</p><p style="text-align: justify;"><i>This article was produced by Globetrotter.</i></p><p style="text-align: justify;"><i>Rosa Miriam Elizalde is a Cuban journalist and founder of the site Cubadebate. She is vice president of both the Union of Cuban Journalists (UPEC) and the Latin American Federation of Journalists (FELAP). She has written and co-written several books including Jineteros en la Habana and Our Chavez. She has received the Juan Gualberto Gómez National Prize for Journalism on multiple occasions for her outstanding work. She is currently a weekly columnist for La Jornada of Mexico City.</i></p>
</div>
<div class='post-footer'>
<div class='post-labels'>
<span>Tags:</span>
<div class='label-head Label'>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Cuba' rel='tag'>Cuba</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/World%20View' rel='tag'>World View</a>
</div>
</div>
<div class='post-share'>
<ul class='share-links social social-color'>
<li class='facebook'><a class='facebook' href='https://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Facebook</span></a></li>
<li class='twitter'><a class='twitter' href='https://twitter.com/share?url=http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html&text=The U.S. Is Trying to Provoke a Soft Coup in Cuba' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=450, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Twitter</span></a></li>
<li class='pinterest'><a class='pinterest' href='https://www.pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html&media=https://1.bp.blogspot.com/-zjznSaaVVKE/YAxIiveAfpI/AAAAAAAApns/hY6NB6Nh6YQlFbtvA6ip9ud4z_9jmSUTQCLcBGAsYHQ/s16000/cuba.jpg&description=The U.S. Is Trying to Provoke a Soft Coup in Cuba' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=735, height=750, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='linkedin'><a class='linkedin' href='https://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=950, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-desktop'><a class='whatsapp' href='https://web.whatsapp.com/send?text=The U.S. Is Trying to Provoke a Soft Coup in Cuba | http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=900, height=550, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-mobile'><a class='whatsapp' href='https://api.whatsapp.com/send?text=The U.S. Is Trying to Provoke a Soft Coup in Cuba | http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html' rel='nofollow' target='_blank'></a></li>
<li class='email'><a class='email' href='mailto:?subject=The U.S. Is Trying to Provoke a Soft Coup in Cuba&body=http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=500, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
</ul>
</div>
<ul class='post-nav'>
<li class='post-next'>
<a class='next-post-link' href='http://www.srilankaguardian.org/2021/01/the-uss-idea-of-diplomacy-with-ecuador.html' id='Blog1_blog-pager-newer-link' rel='next'>
<div class='post-nav-inner'><span>Newer</span><p></p></div>
</a>
</li>
<li class='post-prev'>
<a class='prev-post-link' href='http://www.srilankaguardian.org/2021/01/untenable-demand-for-release-from.html' id='Blog1_blog-pager-older-link' rel='previous'>
<div class='post-nav-inner'><span>Older</span><p></p></div>
</a>
</li>
</ul>
<div id='related-wrap'>
<div class='title-wrap'>
<h3>You may like these posts</h3>
</div>
<div class='related-ready'>
<div class='related-tag' data-label='Cuba'></div>
</div>
</div>
</div>
</div>
<div class='blog-post-comments'>
<script type='text/javascript'>
                var disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html";
                if (!disqus_blogger_current_url.length) {
                  disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/01/the-us-is-trying-to-provoke-soft-coup.html";
                }
                var disqus_blogger_homepage_url = "http://www.srilankaguardian.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.srilankaguardian.org/";
              </script>
<div class='title-wrap comments-title'>
<h3>Post a Comment</h3>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>0
Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=8213503834461000858&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</div>
</div>
<script type='text/javascript'>
                var messages = { 
                  viewAll: "View all"
                }
              </script>
</div></div>
</div>
<!-- Sidebar Wrapper -->
<div id='sidebar-wrapper'>
<div class='sidebar common-widget section' id='sidebar1' name='Sidebar Right (A)'><div class='widget HTML' data-version='2' id='HTML15'>
<div class='widget-content'>
<div class="separator" style="clear: both;"><a href="http://www.slguardian.org/p/submissions.html" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="200" data-original-width="360" src="https://1.bp.blogspot.com/--Pf2lplneyw/X4aVmFLSZHI/AAAAAAAATH0/iFtrmFiFD2cbcR7_uejgzhtTtfICfg8MQCNcBGAsYHQ/s0/subm-bar.jpg"/></a></div>
</div>
</div></div>
<div class='sidebar section' id='social-widget' name='Social Widget'><div class='widget LinkList' data-version='2' id='LinkList75'>
<div class='widget-title'>
<h3 class='title'>
Social Plugin
</h3>
</div>
<div class='widget-content'>
<ul class='social-counter social social-color social-text'>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='rss'><a href='#' target='_blank' title='rss'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='vk'><a href='#' target='_blank' title='vk'></a></li>
</ul>
</div>
</div></div>
<div class='sidebar common-widget section' id='sidebar2' name='Sidebar Right (B)'><div class='widget HTML' data-version='2' id='HTML7'>
<div class='widget-title'>
<h3 class='title'>
Breaking News
</h3>
</div>
<div class='widget-content'>
5/Breaking News/post-list
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<div class='widget-title'>
<h3 class='title'>
Popular Articles of the Week
</h3>
</div>
<div class='widget-content'>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/indias-china-approach-now-and-then.html'>
<img alt='India’s China Approach – Now and Then' class='post-thumb' src='https://1.bp.blogspot.com/-ap3dq4_4AOA/YAO0QPYo6tI/AAAAAAAApkE/sjjeaf6SVpA2tcnXM7IRTGTx2taP-deFQCLcBGAsYHQ/w100/nehru-ch-en.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/indias-china-approach-now-and-then.html'>India&#8217;s China Approach &#8211; Now and Then</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-17T09:23:00+05:30'>January 17, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/how-both-eu-and-brits-lost-after-brexit.html'>
<img alt='How both the EU and the Brits lost after Brexit?' class='post-thumb' src='https://1.bp.blogspot.com/-0LaPtkeDTkk/YAZDa8bOoII/AAAAAAAAplc/dw0zdudLY9UsGyPIk4qb-LQVdi00-d_1gCLcBGAsYHQ/w100/brexit.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/how-both-eu-and-brits-lost-after-brexit.html'>How both the EU and the Brits lost after Brexit?</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-19T07:57:00+05:30'>January 19, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/sri-lanka-reversing-reconciliation.html'>
<img alt='Sri Lanka: Reversing Reconciliation' class='post-thumb' src='https://1.bp.blogspot.com/-ozQvIlpiHDk/YAVsYXO31DI/AAAAAAAAplE/rDWQBCrTbmMslkTlcHgTLwCeuDOuPKL-gCLcBGAsYHQ/w100/reconciliation_artwork.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/sri-lanka-reversing-reconciliation.html'>Sri Lanka: Reversing Reconciliation</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-18T16:41:00+05:30'>January 18, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/pakistan-fanatic-outrage-and-shrine.html'>
<img alt=' Pakistan: Fanatic Outrage and Shrine demolition' class='post-thumb' src='https://1.bp.blogspot.com/-71iH5287osY/X_nKkhkfTNI/AAAAAAAApdE/o7_t1cX9ElIH3DI5zwAe0H1Ct8n8xpn1gCLcBGAsYHQ/w100/hindu-temple-manora-island-karachi2.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/pakistan-fanatic-outrage-and-shrine.html'> Pakistan: Fanatic Outrage and Shrine demolition</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-09T20:58:00+05:30'>January 09, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/coming-bad-news.html'>
<img alt='Coming Bad News' class='post-thumb' src='https://1.bp.blogspot.com/-wtmjKzRloOY/YAfGXksx6CI/AAAAAAAApmM/JB3WSIg-Mgk9ZVX24tMs_DokF9XP6_wywCLcBGAsYHQ/w100/BAD-NEWS.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/coming-bad-news.html'>Coming Bad News</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-20T11:28:00+05:30'>January 20, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/contempt-of-court-vs-freedom-of.html'>
<img alt='Contempt of Court Vs Freedom of Expression' class='post-thumb' src='https://1.bp.blogspot.com/-V-qJV9JY0Lw/YAO2tfPP_lI/AAAAAAAApkQ/rqDL8eDfm8YvcpIi3H4jWjanNwDqxc8nwCLcBGAsYHQ/w100/sarth-with-mr.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/contempt-of-court-vs-freedom-of.html'>Contempt of Court Vs Freedom of Expression</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-17T09:32:00+05:30'>January 17, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/sri-lankas-economy-hemmed-in-by-covid.html'>
<img alt=' Sri Lanka’s economy hemmed in by COVID-19 and geopolitical tensions' class='post-thumb' src='https://1.bp.blogspot.com/-yV30ygJhC4M/YAUx-Fr4D5I/AAAAAAAApk4/KlXFTRSfB-gj23h2wSBV2tc28Vl6KdS-ACLcBGAsYHQ/w100/SRI-LANKA.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/sri-lankas-economy-hemmed-in-by-covid.html'> Sri Lanka&#8217;s economy hemmed in by COVID-19 and geopolitical tensions</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-18T12:35:00+05:30'>January 18, 2021</span>
</div>
</div>
</div>
</div>
</div>
</div><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<div class='widget-content'>
<h3 class='title'>
Sri Lanka Guardian
</h3>
<span class='before-text'>Get all latest content delivered straight to your inbox.</span>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=srilankaguardian/IGKI", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Subscribe'/>
<input name='uri' type='hidden' value='srilankaguardian/IGKI'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget-title'>
<h3 class='title'>
Subscribe Us
</h3>
</div>
<div class='widget-content'>
<div class="videoWrapper">
    <!-- Copy & Pasted from YouTube -->
<iframe width="560" height="315" src="https://www.youtube.com/embed/eNLsDvbwHFg?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<style>
.videoWrapper {
position: relative;
padding-bottom: 56.25%; /* 16:9 */
padding-top: 25px;
height: 0;
}
.videoWrapper iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
</style>
</div>
</div><div class='widget ContactForm' data-version='2' id='ContactForm1'>
<div class='widget-title'>
<h3 class='title'>
CONTACT US
</h3>
</div>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class='clearfix'></div>
<!-- Footer Wrapper -->
<div id='footer-wrapper'>
<div class='container row'>
<div class='footer-widgets-wrap'>
<div class='footer common-widget section' id='footer-sec1' name='Section (Left)'><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-title'>
<h3 class='title'>
Random Posts
</h3>
</div>
<div class='widget-content'>
3/random/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec2' name='Section (Center)'><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-title'>
<h3 class='title'>
LATEST UPDATES
</h3>
</div>
<div class='widget-content'>
3/feature/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec3' name='Section (Right)'><div class='widget HTML' data-version='2' id='HTML16'>
<div class='widget-title'>
<h3 class='title'>
ABOUT US
</h3>
</div>
<div class='widget-content'>
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;">The Sri Lanka Guardian is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants.Sri Lanka Guardian has registered as an online newspaper in Government of Sri Lanka. This portal is currently a platform for over hundred regular writers from around the world. We are independent and nonprofit&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>
</div>
</div><div class='widget HTML' data-version='2' id='HTML17'>
<div class='widget-title'>
<h3 class='title'>
WHAT YOU NEED TO KNOW ABOUT US
</h3>
</div>
<div class='widget-content'>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa"></script>
</div>
</div></div>
</div>
</div>
<div class='clearfix'></div>
<div id='sub-footer-wrapper'>
<div class='container row'>
<div class='menu-footer section' id='menu-footer' name='Menu Footer'><div class='widget LinkList' data-version='2' id='LinkList76'>
<div class='widget-title'>
<h3 class='title'>
Menu Footer Widget
</h3>
</div>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our Comment Policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<div class='copyright-area'>&#169; 2020 Sri Lanka Guardian News Media Hub - Theme Created By <a href='http://soratemplates.com/' id='mycontent' rel='dofollow' title='BT'>ST</a> | Published By <a href='#' rel='dofollow' style='color:#fbf7f9;' target='_blank'> Sri Lanka Guardian, an online newspaper registered in Sri Lanka</a>
</div>
</div>
</div>
</div>
</div>
<!-- Main Scripts -->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<!-- Theme Functions JS -->
<script type='text/javascript'>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</script>
<style>
.header-menu, .mobile-header {
transition: 0.5s ease all;
}
.header-menu.scrolled-header, .mobile-header.scrolled-header {
  position: fixed;
  top: 0;
  left: 0;
  right: 0;
    -webkit-animation: slide-down 0.2s;
    -moz-animation: slide-down 0.2s;
    animation: slide-down 0.2s;
}
@-webkit-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@-moz-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}
</style>
<!-- Pagination Scripts -->
<!-- Facebook SDK -->
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Overlay and Back To Top -->
<div class='overlay'></div>
<div class='back-top' title='Back to Top'></div>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1617771680-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>