<!DOCTYPE html>
<html class='ltr' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='async' data-ad-client='ca-pub-0219040124010769' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1' name='viewport'/>
<title>My Papa, Prince Philip, The Duke of Edinburgh</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f8f8f8' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f8f8f8' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://draft.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/4624650389788448243/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-MzlalJLzQFo/YHeyMxEO1FI/AAAAAAAAqUo/LxmqV6ZOnn4hXA_n1GZeegI8Z7mEogXTACLcBGAsYHQ/s16000/Duke%2Bof%2BEdinburgh.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html' property='og:url'/>
<meta content='My Papa, Prince Philip, The Duke of Edinburgh' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-MzlalJLzQFo/YHeyMxEO1FI/AAAAAAAAqUo/LxmqV6ZOnn4hXA_n1GZeegI8Z7mEogXTACLcBGAsYHQ/w1200-h630-p-k-no-nu/Duke%2Bof%2BEdinburgh.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Google Fonts -->
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i' media='all' rel='stylesheet' type='text/css'/>
<link href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<!-- Template Style CSS -->
<style type='text/css'>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0d.woff)format('woff');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<!-- Global Variables -->
<script type='text/javascript'>
//<![CDATA[
// Global variables with content. "Available for Edit"
var monthFormat = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"],
    noThumbnail = "https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w680/nth.png",
    postPerPage = 7,
    fixedSidebar = true,
    fixedMenu = true,
    commentsSystem = "blogger",
    disqusShortname = "soratemplates";
//]]>
</script>
<!-- Google Analytics -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-41803820-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://draft.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=37dadf7f-1d49-4a74-b70f-a428532f830e' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://draft.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=37dadf7f-1d49-4a74-b70f-a428532f830e' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body class='item'>
<!-- Theme Options -->
<div class='theme-options' style='display:none'>
<div class='sora-panel section' id='sora-panel' name='Theme Options'><div class='widget LinkList' data-version='2' id='LinkList70'>

          <style type='text/css'>
          

                #outer-wrapper{max-width:none} 
              

          </style>
        
</div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var fixedMenu = true;
            

              var postPerPage = 5;
            

          //]]>
          </script>
        
</div></div>
</div>
<!-- Outer Wrapper -->
<div id='outer-wrapper'>
<!-- Main Top Bar -->
<div id='top-bar'>
<div class='container row'>
<div class='top-bar-nav section' id='top-bar-nav' name='Top Navigation'><div class='widget LinkList' data-version='2' id='LinkList72'>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Misison and Vision </a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our comment policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice ( Must Read )</a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<!-- Top Social -->
<div class='top-bar-social social section' id='top-bar-social' name='Social Top'><div class='widget LinkList' data-version='2' id='LinkList73'>
<div class='widget-content'>
<ul>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
</ul>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<!-- Header Wrapper -->
<div id='header-wrap'>
<div class='header-header'>
<div class='container row'>
<div class='header-logo section' id='header-logo' name='Header Logo'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='http://www.srilankaguardian.org/'>
<img alt='Sri Lanka Guardian' data-height='96' data-width='400' src='http://2.bp.blogspot.com/-jbDEkYan4b4/X4WyRjDI93I/AAAAAAAATG4/zIcEO59-UqkK4yIaE6O1Gsh9E5CEiEFLQCK4BGAYYCw/s1600/sl-guardian-logo-english.png'/>
</a>
</div>
</div></div>
<div class='header-ads section' id='header-ads' name='Header Ads 800x90'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-title'>
<h3 class='title'>
to-add
</h3>
</div>
<div class='widget-content'>
<div style="text-align: center;">
<a href="/" target="_blank"><img border="0" data-original-height="90" data-original-width="800" src="https://1.bp.blogspot.com/-Jdpqx9BlP94/X4WL2Id09wI/AAAAAAAATGc/xvW5ydc9pR4aKlOHDALV_PiOEA_yu_I7wCNcBGAsYHQ/s0/banner_top.jpg" /></a><span id="goog_509082133"></span><a href="https://www.blogger.com/"></a><span id="goog_509082134"></span></div>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<div class='mobile-header'>
<span class='slide-menu-toggle'></span>
<div class='mobile-logo section' id='mobile-logo' name='Mobile Logo'><div class='widget Image' data-version='2' id='Image70'>
<div class='logo-content'>
<h3><a href='http://www.srilankaguardian.org/'>Sri Lanka Guardian</a></h3>
</div>
</div></div>
<span class='show-mobile-search'></span>
<form action='http://www.srilankaguardian.org/search' class='mobile-search-form' role='search'>
<input class='mobile-search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-mobile-search'></span>
</form>
<div class='mobile-menu'></div>
</div>
<div class='header-menu'>
<div class='container row'>
<div class='main-menu section' id='main-menu' name='Main Menu'><div class='widget LinkList' data-version='2' id='LinkList74'>
<ul id='main-menu-nav' role='menubar'>
<li><a href='/' role='menuitem'>Home</a></li>
<li><a href='Editorial/mega-menu' role='menuitem'>Editorials</a></li>
<li><a href='Columns/mega-menu' role='menuitem'>Columns</a></li>
<li><a href='feature/mega-menu' role='menuitem'>Features</a></li>
<li><a href='#' role='menuitem'>Art & Culture</a></li>
<li><a href='http://www.slguardian.org/search/label/Books' role='menuitem'>_Book Reviews</a></li>
<li><a href='https://www.youtube.com/user/srilankaguardian' role='menuitem'>_Film Reviews</a></li>
<li><a href='World View/mega-menu' role='menuitem'>World View</a></li>
<li><a href='Human Rights/mega-menu' role='menuitem'>Human Rights</a></li>
<li><a href=' http://www.sinhala.slguardian.org/' role='menuitem'>Read in Sinhala (ස&#3538;&#3458;හල)</a></li>
<li><a href='http://www.slguardian.org/' role='menuitem'>MAIN WEBSITE</a></li>
</ul>
</div></div>
<div id='nav-search'>
<form action='http://www.srilankaguardian.org/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-search'></span>
</form>
</div>
<span class='show-search'></span>
</div>
</div>
<div class='clearfix'></div>
</div>
<!-- Content Wrapper -->
<div class='row' id='content-wrapper'>
<div class='container'>
<!-- Main Wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container item-post-wrap'>
<div class='blog-post hentry item-post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html"
  },
  "headline": "My Papa, Prince Philip, The Duke of Edinburgh","description": "&#160; The life of the Duke of Edinburgh was always marked by his sense of duty to Queen, Country and The Commonwealth.&#160; by Victor Cherubim &#160; The...","datePublished": "2021-04-15T08:56:00+05:30",
  "dateModified": "2021-04-15T08:56:29+05:30","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-MzlalJLzQFo/YHeyMxEO1FI/AAAAAAAAqUo/LxmqV6ZOnn4hXA_n1GZeegI8Z7mEogXTACLcBGAsYHQ/w1200-h630-p-k-no-nu/Duke%2Bof%2BEdinburgh.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 90
    }
  },"author": {
    "@type": "Person",
    "name": "Sri Lanka Guardian"
  }
}</script>
<nav id='breadcrumb'><a href='http://www.srilankaguardian.org/'>Home</a><em class='delimiter'></em><a class='b-label' href='http://www.srilankaguardian.org/search/label/Victor%20Cherubim'>Victor Cherubim</a><em class='delimiter'></em><span class='current'>My Papa, Prince Philip, The Duke of Edinburgh</span></nav>
<script type='application/ld+json'>
              {
                "@context": "http://schema.org",
                "@type": "BreadcrumbList",
                "@id": "#Breadcrumb",
                "itemListElement": [{
                  "@type": "ListItem",
                  "position": 1,
                  "item": {
                    "name": "Home",
                    "@id": "http://www.srilankaguardian.org/"
                  }
                },{
                  "@type": "ListItem",
                  "position": 2,
                  "item": {
                    "name": "Victor Cherubim",
                    "@id": "http://www.srilankaguardian.org/search/label/Victor%20Cherubim"
                  }
                },{
                  "@type": "ListItem",
                  "position": 3,
                  "item": {
                    "name": "My Papa, Prince Philip, The Duke of Edinburgh",
                    "@id": "http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html"
                  }
                }]
              }
            </script>
<h1 class='post-title'>
My Papa, Prince Philip, The Duke of Edinburgh
</h1>
<div class='post-meta'>
<span class='post-author'><a href='' target='_blank' title='Sri Lanka Guardian'>Sri Lanka Guardian</a></span>
<span class='post-date published' datetime='2021-04-15T08:56:00+05:30'>April 15, 2021</span>
</div>
<div class='post-body post-content'>
<p>&nbsp;</p><p style="text-align: justify;"><b></b></p><blockquote><b>The life of the Duke of Edinburgh was always marked by his sense of duty to Queen, Country and The Commonwealth.&nbsp;</b></blockquote><p></p><p style="text-align: justify;"><b>by Victor Cherubim</b>&nbsp;</p><p style="text-align: justify;">The world mourns the death of Prince Philip, the Duke of Edinburgh on Friday 9 April 2021, at Windsor Castle, at the age of 99 years,just two months before his 100th birthday. He was discharged from Barts Hospital,London on 16 March 2021,where he received treatment for a heart condition.&nbsp;&nbsp;</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-MzlalJLzQFo/YHeyMxEO1FI/AAAAAAAAqUo/LxmqV6ZOnn4hXA_n1GZeegI8Z7mEogXTACLcBGAsYHQ/s640/Duke%2Bof%2BEdinburgh.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="449" data-original-width="640" src="https://1.bp.blogspot.com/-MzlalJLzQFo/YHeyMxEO1FI/AAAAAAAAqUo/LxmqV6ZOnn4hXA_n1GZeegI8Z7mEogXTACLcBGAsYHQ/s16000/Duke%2Bof%2BEdinburgh.jpg" /></a></div><p style="text-align: justify;">Prince Philip, the Consort of H.M. Queen Elizabeth II, was&nbsp; like the Queen, the great great grandchild of Queen Victoria.</p><p style="text-align: justify;">The life of the Duke of Edinburgh was always marked by his sense of duty to Queen, Country and The Commonwealth. He completed over 22,000 royal engagements visiting almost all of the Commonwealth,before his retirement in 2017.</p><p style="text-align: justify;">When someone said: &#8220;I am sorry to hear Your Royal Highness is standing down,&#8221; he is said to have replied:&#8221; We can&#8217;t stand up much longer&#8221;.&nbsp;</p><p style="text-align: justify;">The Duke was always remembered for speaking his mind,never a dull moment when he was around. The dry wit of the Duke is well known.&nbsp;</p><p style="text-align: justify;">His humour surrounded him wherever he went. He is reported to have said:&#8221; One thing children go to school,is because parents don&#8217;t want them in the house&#8221;.&nbsp;</p><p style="text-align: justify;"><b>His humour was part of his character</b></p><p style="text-align: justify;">Prince Philip will be remembered not only as the longest serving Consort, but perhaps, for his much publicised gaffs which endeared him to some,but if interpreted wrongly was capable of causing well meaning offence to some others. His lighthearted remarks of people,places and things are part of his character.&nbsp;</p><p style="text-align: justify;">On a visit to The Solomon Islands in 1982,when told that their population growth was 5% a year, he is supposed to have retorted: &#8220;You must be out of your minds.&#8221;</p><p style="text-align: justify;">&#8220;Do you still throw spears at each other&#8221; Prince Philip shocked the aboriginal leader,William Brin of the Aborigina Cultural Park in Queensland,Australia in 2002.&nbsp;</p><p style="text-align: justify;">&#8220;You have mosquitoes, I have the Press&#8221; he is supposed to have said to the Matron to a hospital he visited in the Caribbean in 1966.</p><p style="text-align: justify;">On being told by President Obama that he had breakfast with the leaders of the UK, China and Russia, the Duke of Edinburgh asked: &#8220;Can you tell the difference between them?&#8221;</p><p style="text-align: justify;">The Duke is reported to have commented in 2000:&#8220;People think there is a rigid class system here, but do you know that Dukes have even been known to marry chorus girls. Some have even married Americans&#8221;.&nbsp; He has always been fearless but diplomatic in his pronouncements.</p><p style="text-align: justify;">&#8220;Tolerance is the one and essential ingredient&#8230;&#8230;.. You can take it from me that the Queen has the quality of tolerance in abundance.&#8221; This was the advice given by the Duke of Edinburgh for a successful marriage at a meeting in 1997.</p><p style="text-align: justify;">His Human side of his character</p><p style="text-align: justify;">He always understood human frailties when people are introduced to Her Majesty The Queen, and did not know how to courtesy, bow or shake hands, if offered. It was always Prince Philip who would help them to ease their anxiety and calm them with his mannerisms.&nbsp;</p><p style="text-align: justify;">He was well known also to have a human side of his character. He didn&#8217;t want Her Majesty&#8217;s subjects to stand on ceremony, privilege and power.</p><p style="text-align: justify;">To many around Britain and in the Commonwealth, Prince Philip, Duke of Edinburgh was the bridge between the role of the monarch and her people. He used humour as a tool of diplomacy. He was a tower of strength in times of trouble and always stood behind The Queen.</p><p style="text-align: justify;">The most human side of his dashing and charismatic personality during his younger years was his visit to the Antarctic,&nbsp; on the Queen&#8217;s yacht,The Britannia, his love of adventure, in flying various aircraft. He founded in 1956 The Duke of Edinburgh Award, maintained an interest in WildLife Conservation, scientific research and the Armed Forces.&nbsp; &nbsp;</p><p style="text-align: justify;">Who will miss him most?</p><p style="text-align: justify;">Prince Charles has said much about his dear Papa. &#8220;My dear Papa was a very special person,&#8221; said Prince Charles yesterday.</p><p style="text-align: justify;">Besides, the whole royal&nbsp; family has become united in mourning his loss. The young Princes, William and Harry, the Duke of Edinburgh&#8217;s grandsons are among the 30 invited inner circle to attend the final rites at St.George&#8217;s Chapel, Windsor Castle on the 17 April, 2021 to pay their final respects. Prime Minister,Boris Johnson, has given way for an additional member of the Royal Family to attend the funeral.&nbsp;</p><p style="text-align: justify;">There will only be a Ceremonial Funeral and not a State funeral due to the pandemic.Following the funeral the Duke of Edinburgh will be privately interred in the Royal Vault of St.George's Chapel, Windsor Castle, but this will not be his final resting place, not because of the pandemic but according to royal tradition.&nbsp;</p><p style="text-align: justify;">We may well see the royal scene less colourful in the years ahead with a tighter knit royal family and perhaps, a lengthy mourning period.&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</p><p style="text-align: justify;">&nbsp;</p>
</div>
<div class='post-footer'>
<div class='post-labels'>
<span>Tags:</span>
<div class='label-head Label'>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Columns' rel='tag'>Columns</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Victor%20Cherubim' rel='tag'>Victor Cherubim</a>
</div>
</div>
<div class='post-share'>
<ul class='share-links social social-color'>
<li class='facebook'><a class='facebook' href='https://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Facebook</span></a></li>
<li class='twitter'><a class='twitter' href='https://twitter.com/share?url=http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html&text=My Papa, Prince Philip, The Duke of Edinburgh' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=450, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Twitter</span></a></li>
<li class='pinterest'><a class='pinterest' href='https://www.pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html&media=https://1.bp.blogspot.com/-MzlalJLzQFo/YHeyMxEO1FI/AAAAAAAAqUo/LxmqV6ZOnn4hXA_n1GZeegI8Z7mEogXTACLcBGAsYHQ/s16000/Duke%2Bof%2BEdinburgh.jpg&description=My Papa, Prince Philip, The Duke of Edinburgh' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=735, height=750, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='linkedin'><a class='linkedin' href='https://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=950, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-desktop'><a class='whatsapp' href='https://web.whatsapp.com/send?text=My Papa, Prince Philip, The Duke of Edinburgh | http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=900, height=550, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-mobile'><a class='whatsapp' href='https://api.whatsapp.com/send?text=My Papa, Prince Philip, The Duke of Edinburgh | http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html' rel='nofollow' target='_blank'></a></li>
<li class='email'><a class='email' href='mailto:?subject=My Papa, Prince Philip, The Duke of Edinburgh&body=http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=500, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
</ul>
</div>
<ul class='post-nav'>
<li class='post-next'>
<a rel='next'><div class='post-nav-inner post-nav-active'><span>Newer</span><p>My Papa, Prince Philip, The Duke of Edinburgh</p></div></a>
</li>
<li class='post-prev'>
<a class='prev-post-link' href='http://www.srilankaguardian.org/2021/04/digital-health-certificates-for-air.html' id='Blog1_blog-pager-older-link' rel='previous'>
<div class='post-nav-inner'><span>Older</span><p></p></div>
</a>
</li>
</ul>
<div id='related-wrap'>
<div class='title-wrap'>
<h3>You may like these posts</h3>
</div>
<div class='related-ready'>
<div class='related-tag' data-label='Columns'></div>
</div>
</div>
</div>
</div>
<div class='blog-post-comments'>
<script type='text/javascript'>
                var disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html";
                if (!disqus_blogger_current_url.length) {
                  disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/04/my-papa-prince-philip-duke-of-edinburgh.html";
                }
                var disqus_blogger_homepage_url = "http://www.srilankaguardian.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.srilankaguardian.org/";
              </script>
<div class='title-wrap comments-title'>
<h3>Post a Comment</h3>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>0
Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://draft.blogger.com/comment.g?blogID=2468613367801394261&postID=4624650389788448243&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</div>
</div>
<script type='text/javascript'>
                var messages = { 
                  viewAll: "View all"
                }
              </script>
</div></div>
</div>
<!-- Sidebar Wrapper -->
<div id='sidebar-wrapper'>
<div class='sidebar common-widget section' id='sidebar1' name='Sidebar Right (A)'><div class='widget HTML' data-version='2' id='HTML15'>
<div class='widget-content'>
<div class="separator" style="clear: both;"><a href="http://www.slguardian.org/p/submissions.html" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="200" data-original-width="360" src="https://1.bp.blogspot.com/--Pf2lplneyw/X4aVmFLSZHI/AAAAAAAATH0/iFtrmFiFD2cbcR7_uejgzhtTtfICfg8MQCNcBGAsYHQ/s0/subm-bar.jpg"/></a></div>
</div>
</div></div>
<div class='sidebar section' id='social-widget' name='Social Widget'><div class='widget LinkList' data-version='2' id='LinkList75'>
<div class='widget-title'>
<h3 class='title'>
Social Plugin
</h3>
</div>
<div class='widget-content'>
<ul class='social-counter social social-color social-text'>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='rss'><a href='#' target='_blank' title='rss'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='vk'><a href='#' target='_blank' title='vk'></a></li>
</ul>
</div>
</div></div>
<div class='sidebar common-widget section' id='sidebar2' name='Sidebar Right (B)'><div class='widget HTML' data-version='2' id='HTML7'>
<div class='widget-title'>
<h3 class='title'>
Breaking News
</h3>
</div>
<div class='widget-content'>
5/Breaking News/post-list
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<div class='widget-title'>
<h3 class='title'>
Popular Articles of the Week
</h3>
</div>
<div class='widget-content'>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>
<img alt='Virus causes Covid-19: Imaginary and Theoretical Virus ? ' class='post-thumb' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w100/covid19_2d_microscopy.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-30T12:04:00+05:30'>January 30, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/we-see-it-all-perfect-architecture-of.html'>
<img alt='We See It All : A perfect architecture of control' class='post-thumb' src='https://1.bp.blogspot.com/-8dhH5iF5FB8/YBUHizIlYoI/AAAAAAAApt8/tH8whr-F3AoylKjZjy0DcWXM-W-blLHqACLcBGAsYHQ/w100/survaliance.jpeg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/we-see-it-all-perfect-architecture-of.html'>We See It All : A perfect architecture of control</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-30T12:47:00+05:30'>January 30, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/profits-for-big-pharma.html'>
<img alt='Profits for Big Pharma' class='post-thumb' src='https://1.bp.blogspot.com/-QLkzoAo0LQg/YBT7jv9kfLI/AAAAAAAAptQ/1TQ8EI4WuY8PHrd147R53icD4qe140tGgCLcBGAsYHQ/w100/Big-Pharma-Profits.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/profits-for-big-pharma.html'>Profits for Big Pharma</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-30T11:55:00+05:30'>January 30, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/03/we-are-human-we-are-free.html'>
<img alt='We Are Human, We Are Free ' class='post-thumb' src='https://1.bp.blogspot.com/-5rzcWihRpX8/YGRl24OY3CI/AAAAAAAAqRY/waW1ZajmLWYOE7S7W5vRz7aEh2ZG8tldwCLcBGAsYHQ/w100/human-f.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/03/we-are-human-we-are-free.html'>We Are Human, We Are Free </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-03-31T17:37:00+05:30'>March 31, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2010/12/nallur-kanthaswamy-temple.html'>
<img alt='Nallur  Kanthaswamy temple' class='post-thumb' src='http://3.bp.blogspot.com/_qusOR6d2v4g/TRyTUig894I/AAAAAAAADLQ/se1WfxTepus/w100/NallurTemple.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2010/12/nallur-kanthaswamy-temple.html'>Nallur  Kanthaswamy temple</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2010-12-30T19:43:00+05:30'>December 30, 2010</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/india-courage-personified-celebrating.html'>
<img alt='India: Courage personified - Celebrating Netaji&#39;s Legacy ' class='post-thumb' src='https://1.bp.blogspot.com/-mxJo3Ou2fZU/YAp9R_t1i_I/AAAAAAAApnM/rpKAJ7wUeEMv-sEqhUO8T0FhDntKzFAwgCLcBGAsYHQ/w100/netaji-file.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/india-courage-personified-celebrating.html'>India: Courage personified - Celebrating Netaji's Legacy </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-22T12:54:00+05:30'>January 22, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/sri-lanka-violates-un-law-of-seas.html'>
<img alt='Sri Lanka Violates UN Law of the Seas?' class='post-thumb' src='https://1.bp.blogspot.com/-j82gNkt7gLM/YBBR4FcziFI/AAAAAAAApp0/M0JcHCj7S9kscA1PwrwEBJhZNSxkn_XXACLcBGAsYHQ/w100/Explainer-Indian-Ocean-Region.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/sri-lanka-violates-un-law-of-seas.html'>Sri Lanka Violates UN Law of the Seas?</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-26T23:02:00+05:30'>January 26, 2021</span>
</div>
</div>
</div>
</div>
</div>
</div><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<div class='widget-content'>
<h3 class='title'>
Sri Lanka Guardian
</h3>
<span class='before-text'>Get all latest content delivered straight to your inbox.</span>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=srilankaguardian/IGKI", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Subscribe'/>
<input name='uri' type='hidden' value='srilankaguardian/IGKI'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget-title'>
<h3 class='title'>
Subscribe Us
</h3>
</div>
<div class='widget-content'>
<div class="videoWrapper">
    <!-- Copy & Pasted from YouTube -->
<iframe width="560" height="315" src="https://www.youtube.com/embed/eNLsDvbwHFg?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<style>
.videoWrapper {
position: relative;
padding-bottom: 56.25%; /* 16:9 */
padding-top: 25px;
height: 0;
}
.videoWrapper iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
</style>
</div>
</div><div class='widget ContactForm' data-version='2' id='ContactForm1'>
<div class='widget-title'>
<h3 class='title'>
CONTACT US
</h3>
</div>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class='clearfix'></div>
<!-- Footer Wrapper -->
<div id='footer-wrapper'>
<div class='container row'>
<div class='footer-widgets-wrap'>
<div class='footer common-widget section' id='footer-sec1' name='Section (Left)'><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-title'>
<h3 class='title'>
Random Posts
</h3>
</div>
<div class='widget-content'>
3/random/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec2' name='Section (Center)'><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-title'>
<h3 class='title'>
LATEST UPDATES
</h3>
</div>
<div class='widget-content'>
3/feature/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec3' name='Section (Right)'><div class='widget HTML' data-version='2' id='HTML16'>
<div class='widget-title'>
<h3 class='title'>
ABOUT US
</h3>
</div>
<div class='widget-content'>
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;">The Sri Lanka Guardian is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants.Sri Lanka Guardian has registered as an online newspaper in Government of Sri Lanka. This portal is currently a platform for over hundred regular writers from around the world. We are independent and nonprofit&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>
</div>
</div><div class='widget HTML' data-version='2' id='HTML17'>
<div class='widget-title'>
<h3 class='title'>
WHAT YOU NEED TO KNOW ABOUT US
</h3>
</div>
<div class='widget-content'>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa"></script>
</div>
</div></div>
</div>
</div>
<div class='clearfix'></div>
<div id='sub-footer-wrapper'>
<div class='container row'>
<div class='menu-footer section' id='menu-footer' name='Menu Footer'><div class='widget LinkList' data-version='2' id='LinkList76'>
<div class='widget-title'>
<h3 class='title'>
Menu Footer Widget
</h3>
</div>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our Comment Policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<div class='copyright-area'>&#169; 2020 Sri Lanka Guardian News Media Hub - Theme Created By <a href='http://soratemplates.com/' id='mycontent' rel='dofollow' title='BT'>ST</a> | Published By <a href='#' rel='dofollow' style='color:#fbf7f9;' target='_blank'> Sri Lanka Guardian, an online newspaper registered in Sri Lanka</a>
</div>
</div>
</div>
</div>
</div>
<!-- Main Scripts -->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<!-- Theme Functions JS -->
<script type='text/javascript'>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</script>
<style>
.header-menu, .mobile-header {
transition: 0.5s ease all;
}
.header-menu.scrolled-header, .mobile-header.scrolled-header {
  position: fixed;
  top: 0;
  left: 0;
  right: 0;
    -webkit-animation: slide-down 0.2s;
    -moz-animation: slide-down 0.2s;
    animation: slide-down 0.2s;
}
@-webkit-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@-moz-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}
</style>
<!-- Pagination Scripts -->
<!-- Facebook SDK -->
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Overlay and Back To Top -->
<div class='overlay'></div>
<div class='back-top' title='Back to Top'></div>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1893845785-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>