<!DOCTYPE html>
<html class='ltr' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='async' data-ad-client='ca-pub-0219040124010769' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1' name='viewport'/>
<title>T B Ilangaratne &#8211; A Sri Lankan Par Excellence</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f8f8f8' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f8f8f8' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/1829751812933051030/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-Kg8CEjgG9Fo/YKM3pD3HtWI/AAAAAAAAqfk/XwIgPMhUBV0EyufARuWv3C01glqen0iDwCLcBGAsYHQ/s16000/tb.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html' property='og:url'/>
<meta content='T B Ilangaratne – A Sri Lankan Par Excellence' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-Kg8CEjgG9Fo/YKM3pD3HtWI/AAAAAAAAqfk/XwIgPMhUBV0EyufARuWv3C01glqen0iDwCLcBGAsYHQ/w1200-h630-p-k-no-nu/tb.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Google Fonts -->
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i' media='all' rel='stylesheet' type='text/css'/>
<link href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<!-- Template Style CSS -->
<style type='text/css'>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<!-- Global Variables -->
<script type='text/javascript'>
//<![CDATA[
// Global variables with content. "Available for Edit"
var monthFormat = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"],
    noThumbnail = "https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w680/nth.png",
    postPerPage = 7,
    fixedSidebar = true,
    fixedMenu = true,
    commentsSystem = "blogger",
    disqusShortname = "soratemplates";
//]]>
</script>
<!-- Google Analytics -->
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-41803820-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=4aa8f3c5-80ba-4ba1-bb92-44d758fe65eb' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=4aa8f3c5-80ba-4ba1-bb92-44d758fe65eb' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body class='item'>
<!-- Theme Options -->
<div class='theme-options' style='display:none'>
<div class='sora-panel section' id='sora-panel' name='Theme Options'><div class='widget LinkList' data-version='2' id='LinkList70'>

          <style type='text/css'>
          

                #outer-wrapper{max-width:none} 
              

          </style>
        
</div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var fixedMenu = true;
            

              var postPerPage = 5;
            

          //]]>
          </script>
        
</div></div>
</div>
<!-- Outer Wrapper -->
<div id='outer-wrapper'>
<!-- Main Top Bar -->
<div id='top-bar'>
<div class='container row'>
<div class='top-bar-nav section' id='top-bar-nav' name='Top Navigation'><div class='widget LinkList' data-version='2' id='LinkList72'>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our comment policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice ( Must Read )</a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<!-- Top Social -->
<div class='top-bar-social social section' id='top-bar-social' name='Social Top'><div class='widget LinkList' data-version='2' id='LinkList73'>
<div class='widget-content'>
<ul>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
</ul>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<!-- Header Wrapper -->
<div id='header-wrap'>
<div class='header-header'>
<div class='container row'>
<div class='header-logo section' id='header-logo' name='Header Logo'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='http://www.srilankaguardian.org/'>
<img alt='Sri Lanka Guardian' data-height='96' data-width='400' src='http://2.bp.blogspot.com/-jbDEkYan4b4/X4WyRjDI93I/AAAAAAAATG4/zIcEO59-UqkK4yIaE6O1Gsh9E5CEiEFLQCK4BGAYYCw/s1600/sl-guardian-logo-english.png'/>
</a>
</div>
</div></div>
<div class='header-ads section' id='header-ads' name='Header Ads 800x90'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-title'>
<h3 class='title'>
to-add
</h3>
</div>
<div class='widget-content'>
<div style="text-align: center;">
<a href="/" target="_blank"><img border="0" data-original-height="90" data-original-width="800" src="https://1.bp.blogspot.com/-Jdpqx9BlP94/X4WL2Id09wI/AAAAAAAATGc/xvW5ydc9pR4aKlOHDALV_PiOEA_yu_I7wCNcBGAsYHQ/s0/banner_top.jpg" /></a><span id="goog_509082133"></span><a href="https://www.blogger.com/"></a><span id="goog_509082134"></span></div>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<div class='mobile-header'>
<span class='slide-menu-toggle'></span>
<div class='mobile-logo section' id='mobile-logo' name='Mobile Logo'><div class='widget Image' data-version='2' id='Image70'>
<div class='logo-content'>
<h3><a href='http://www.srilankaguardian.org/'>Sri Lanka Guardian</a></h3>
</div>
</div></div>
<span class='show-mobile-search'></span>
<form action='http://www.srilankaguardian.org/search' class='mobile-search-form' role='search'>
<input class='mobile-search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-mobile-search'></span>
</form>
<div class='mobile-menu'></div>
</div>
<div class='header-menu'>
<div class='container row'>
<div class='main-menu section' id='main-menu' name='Main Menu'><div class='widget LinkList' data-version='2' id='LinkList74'>
<ul id='main-menu-nav' role='menubar'>
<li><a href='/' role='menuitem'>Home</a></li>
<li><a href='Editorial/mega-menu' role='menuitem'>Editorials</a></li>
<li><a href='Columns/mega-menu' role='menuitem'>Columns</a></li>
<li><a href='feature/mega-menu' role='menuitem'>Features</a></li>
<li><a href='#' role='menuitem'>Art & Culture</a></li>
<li><a href='http://www.slguardian.org/search/label/Books' role='menuitem'>_Book Reviews</a></li>
<li><a href='https://www.youtube.com/user/srilankaguardian' role='menuitem'>_Film Reviews</a></li>
<li><a href='World View/mega-menu' role='menuitem'>World View</a></li>
<li><a href='Human Rights/mega-menu' role='menuitem'>Human Rights</a></li>
<li><a href=' http://www.sinhala.slguardian.org/' role='menuitem'>Read in Sinhala (ස&#3538;&#3458;හල)</a></li>
<li><a href='http://www.slguardian.org/' role='menuitem'>MAIN WEBSITE</a></li>
</ul>
</div></div>
<div id='nav-search'>
<form action='http://www.srilankaguardian.org/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-search'></span>
</form>
</div>
<span class='show-search'></span>
</div>
</div>
<div class='clearfix'></div>
</div>
<!-- Content Wrapper -->
<div class='row' id='content-wrapper'>
<div class='container'>
<!-- Main Wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container item-post-wrap'>
<div class='blog-post hentry item-post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html"
  },
  "headline": "T B Ilangaratne &#8211; A Sri Lankan Par Excellence","description": "&#160;Today, 21st May 2021 is the 29th death anniversary of this unassuming colossus who perhaps had done more for the people of Sri Lanka than m...","datePublished": "2021-05-21T00:00:00+05:30",
  "dateModified": "2021-05-21T00:00:00+05:30","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-Kg8CEjgG9Fo/YKM3pD3HtWI/AAAAAAAAqfk/XwIgPMhUBV0EyufARuWv3C01glqen0iDwCLcBGAsYHQ/w1200-h630-p-k-no-nu/tb.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 90
    }
  },"author": {
    "@type": "Person",
    "name": "Sri Lanka Guardian"
  }
}</script>
<nav id='breadcrumb'><a href='http://www.srilankaguardian.org/'>Home</a><em class='delimiter'></em><a class='b-label' href='http://www.srilankaguardian.org/search/label/Raj%20Gonsalkorale'>Raj Gonsalkorale</a><em class='delimiter'></em><span class='current'>T B Ilangaratne &#8211; A Sri Lankan Par Excellence</span></nav>
<script type='application/ld+json'>
              {
                "@context": "http://schema.org",
                "@type": "BreadcrumbList",
                "@id": "#Breadcrumb",
                "itemListElement": [{
                  "@type": "ListItem",
                  "position": 1,
                  "item": {
                    "name": "Home",
                    "@id": "http://www.srilankaguardian.org/"
                  }
                },{
                  "@type": "ListItem",
                  "position": 2,
                  "item": {
                    "name": "Raj Gonsalkorale",
                    "@id": "http://www.srilankaguardian.org/search/label/Raj%20Gonsalkorale"
                  }
                },{
                  "@type": "ListItem",
                  "position": 3,
                  "item": {
                    "name": "T B Ilangaratne &#8211; A Sri Lankan Par Excellence",
                    "@id": "http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html"
                  }
                }]
              }
            </script>
<h1 class='post-title'>
T B Ilangaratne &#8211; A Sri Lankan Par Excellence
</h1>
<div class='post-meta'>
<span class='post-author'><a href='' target='_blank' title='Sri Lanka Guardian'>Sri Lanka Guardian</a></span>
<span class='post-date published' datetime='2021-05-21T00:00:00+05:30'>May 21, 2021</span>
</div>
<div class='post-body post-content'>
<p style="text-align: justify;"><b><i>&nbsp;Today, 21st May 2021 is the 29th death anniversary of this unassuming colossus who perhaps had done more for the people of Sri Lanka than many others before him and after him</i></b></p><p style="text-align: justify;"><b>by Raj Gonsalkorale</b></p><p style="text-align: justify;"><i><b>&#8220;The only thing necessary for the triumph of evil is for good men to do nothing &#8211; Edmund Burke</b></i></p><p style="text-align: justify;">Edmund Burke was an influential Anglo-Irish politician, orator and political thinker, known for publicly expressing his opposition to the French Revolution.Born in Dublin in 1729, Burke went to London to study law, but soon gave this up and pursued a literary and political career. He became a member of the parliament in 1765 and had a 30-year career as a political theorist and philosopher.Later praised by both conservatives and liberals, Burke believed that the government should be a cooperative relationship between rulers and subjects. He also said that most men in a nation are not qualified to govern it, stating that those who are elected to represent the people should possess a greater level of wisdom than the public. The past is important, but change is inevitable so, in order to keep a balance between the new and the traditional, society needs to learn how to adapt. Therefore, we should construct civilization by giving weight to our ancestors, but also consider ourselves and the needs of future generations.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-Kg8CEjgG9Fo/YKM3pD3HtWI/AAAAAAAAqfk/XwIgPMhUBV0EyufARuWv3C01glqen0iDwCLcBGAsYHQ/s640/tb.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="431" data-original-width="640" src="https://1.bp.blogspot.com/-Kg8CEjgG9Fo/YKM3pD3HtWI/AAAAAAAAqfk/XwIgPMhUBV0EyufARuWv3C01glqen0iDwCLcBGAsYHQ/s16000/tb.jpg" /></a></div><p style="text-align: justify;">This article is not about Edmund Burke. It is about one of Sri Lanka&#8217;s greatest sons, Tikiri Bandara Ilangaratne or T B Ilangaratne, who in so many ways epitomised the values that Burke believed in during his time.His revolutionary policies and the people owned public institutions he created or helped to create demonstrated in no uncertain manner that he was never a man who stood in silence when it came to public policy and governance for all and not a favoured few. TB Ilangaratne, a family man, a novelist, poet, union leader and politician, born on the 27th of February 1913, passed away peacefully on the 21st of May 1992 having lived a life dedicated to a selfless service to the people of Sri Lanka.&nbsp;</p><p style="text-align: justify;">One enduring characteristic of T B Ilangaratne was his unassuming nature, his simplicity and his affinity to his family that never faded throughout his life. He and his wife, Tamara Kumari Ilangaratne or TKI as she was fondly referred to, ran a home which had been more like a community hall and there had always been a pot of rice and a simple meal in the home as everyone who had visited, and there had been many from the two electorates represented by TBI and TKI, had never left their home hungry. They had never been any discrimination on status or any other discriminatory practice and whoever having a meal had been served at the main dining table. Being a crowded household, children of TBI and TKI, and their cousins and friends who had been regular visitors, sometimes had their meals either in the kitchen or in our rooms. The family home had been one of joy and had been full of very meaningful life.&nbsp;&nbsp;</p><p style="text-align: justify;">Both TB Ilangaratne and his wife, as members of Parliament, along with other members of Parliament at the time, unlike those today who find it difficult to even walk, let alone travel in public transport, had not been given fleets of vehicles. They were entitled only to public bus and train passes, and unless they had their own transport, which the Ilangaratne&#8217; s did not have, their only mode of transport to and back from their respective electorates had been public transport.&nbsp;</p><p style="text-align: justify;">Despite these challenges, TB Ilangaratne had one motive throughout his life and that was to be of service to others, in particular to those who were left behind by the legacy of colonialism and supremacy of money for a few at the cost of exacerbating the plight of those who were left behind by that few. His achievements in introducing far reaching policy reforms in independent Sri Lanka, which continued till the end of the seventies, have to be looked at through such a prism.</p><p style="text-align: justify;">His vision and approach to policy settings paved the way for others to emulate and set the direction for a fairer Sri Lanka and opening opportunities for those had been denied such opportunities.&nbsp;</p><p style="text-align: justify;">Throughout his life and especially during his political career, he was a person who not only thought or just empathised with people in society, who were poor, homeless and the lower middle class who were left behind by the Colonial administrations and then by those who took over from them, but actually introduced ground breaking policies to raise the standards and hopes of such people.&nbsp; &nbsp;</p><p style="text-align: justify;">Besides the accolades that he got, which were many and richly deserved, he was also at the butt end of the nastiest characteristics of many fellow countrymen who assigned all manner of derogatory labels to him, which were totally unjust and untrue. Not only was he subject to such vilification, even his family was not spared and they had to endure these on behalf of a husband and father who did and always did, what was in the best interest of the mass of Sri Lankans who were left out of the post-colonial Sri Lankan dream.</p><p style="text-align: justify;">In the days before the advent of social media, these vilifications were spearheaded by interested parties including the monopoly media who were the servants of the masters at that time, masters who had been affected by the far reaching public policy changes introduced by T B Ilangaratne.&nbsp;</p><p style="text-align: justify;">His life&#8217;s philosophy and his political philosophy were no different to each other. Simplicity and equal opportunities for everyone irrespective of ethnicity, religion, caste or any other discriminatory practices, guided his thinking. In this respect, he saw common ground with the left movement in the country and the leaders of the left movement. His socialist orientation and outlook brought him very close to a scholarly Buddhist Monk, Venerable Walpola Rahula who had his early education at the Vidyalankara Pirivena, and who maintained close links with the University. There is no doubt that Ven Rahula had a lasting influence on T B Ilangaratne and they remained lifelong friends.&nbsp;</p><p style="text-align: justify;">These socialist leanings had irked Mr D S Senanayake and his fellow supporters in the government of the day. Mr Senanayake was the first Prime Minister of the country then known as Ceylon, who was in the 1940s, the Leader of the House of Representatives. They were seeing the Buddhist clergy as being a threat to their power, and influence with the rich segment of the polity.</p><p style="text-align: justify;"><b>The Vidyalankara Declaration</b></p><p style="text-align: justify;">In the early part of the 1940s, the leading Buddhist Monks of the day had taken a stand to campaign for broad basing the public policy settings of the country and to extend the country&#8217;s social structure to the majority people in the country who had been left behind by a few who controlled most aspects of the country&#8217;s economy. This was no ethnic or religion based campaign although the leading Buddhist Monks had taken it on themselves to launch such a campaign on behalf of the wider mass of people of the country. In this regard, Monks led by Yakkaduwe Pangnarama, Kiriwattuduwe Pannassara, Walpola Rahula and others and lay persons like young T B Ilangaratne had taken the lead to introduce what was referred to as the Vidyalankara declaration which articulated a new vision for the country.&nbsp;</p><p style="text-align: justify;">Politicians, businessmen and women, and others belonging to the governing class led by Mr D S Senanayake who was then the Leader of the House of Representatives had been vehemently against this declaration and the call to action by the Buddhist Monks.&nbsp; The animosity between Mr Senanayake and his supporters and the Buddhist clergy had intensified to the extent that they had prevented Monks like Venerable Rahula from receiving their daily mid-day meal.It is at this point that the role played by TB Ilangaratne comes into focus, as he, although a poor clerical hand at the time, had arranged with well-wishers to supply the mid-day meals to Ven Rahula and other Monks. Ven Rahula had mentioned special mention of this effort on the part of TB Ilangaratne and their friendship flourished.&nbsp;</p><p style="text-align: justify;">Ven Walpola Rahula was a scholar and a writer. He became the Professor of History and Literature of Religions in the North Western University in the US, the first Bhikkhu to hold such a chair in the Western world. He later became a Professor Emeritus at the same university and in 1964, the Vice Chancellor of the Vidyodaya University in Sri Lanka (now Sri Jayawardhanapura University)</p><p style="text-align: justify;">Navaratne Rajakaruna Wasala Tikiri Mudiyanselage Tikiri Bandara Ilangaratne was born on 27 February 1913 in Tumpane, Hataraliyadda, Waligodapola, as the fourth child in a family with seven siblings. His father was a well-known general practitioner of traditional ophthalmology. He began attending school in 1917 at Galagedera Vidyalaya and received his secondary education from St. Anthony's College, Kandy. Ilangaratne wrote three plays while in school (Akikaru Putha, Himin and Anda Nanda).On September 4, 1944, Ilangaratne married Tamara Kumari Aludeniya in Gampola. Tamara Kumari Ilangaratne(TKI) was elected as the member for Kandy (1949-1952) and Galagedara (1970-1977). They had four children Udaya, Sandhya, Rohana, and Upeksha.</p><p style="text-align: justify;">He was a Member of Parliament for Kandy, Galaha, Hewaheta and Kolonnawa in Colombo district. He served as the Sri Lankan Cabinet Minister of Labour, Housing, Social Services, Finance, Commerce, Food, Trade and Shipping, Public Administration &amp; Home Affairs and he also functioned as the Acting Head of State during Mrs Sirima Bandaranaike time as Prime Minister in a career spanning more than three decades.&nbsp;</p><p style="text-align: justify;">As extensive as his political experience and achievements were, he was also well known for his literary talent and authored several classic novels and is best known for writing Amba Yahaluwo (1957), a popular children's novel. His novels Tilaka Saha Tilaka, Lasanda, Nedeyo, Sasara, Niwena Ginna, Nayana and Kale Mal have been adapted into movies. Amba Yahaluwo and Vilambheetha weremade into a television serial. Altogether he has written 50 Sinhalese novels, and 2 English novels &#8211; Matchmaker and Amba Yahaluwo which were also translated to French. He also translated Tale of Two cities written by Charles Dickens to Sinhala as &#8220;Denuwara Kathawa&#8221;.</p><p style="text-align: justify;"><b>Early Days</b></p><p style="text-align: justify;">T B Ilangaratne left school after passing the London matriculation exam upon which he joined the government service as a clerk in the General Clerical Service. In 1941, he tried his hands at acting playing King Dhatusena in the play of the same name by Gunasila Witanansa and in the movies &#8220;Radala Piliruwa&#8221; and &#8220;Warada Kageda&#8221;.</p><p style="text-align: justify;">in 1947, T B Ilangaratne&#8217; s leadership qualities were recognised by the membership of the Clerical Service and he became the President of the Government Clerical Services Union (GCSU). There were many trade unions representing the working class under Dr NM&nbsp; Perera, Dr S A Wickramasinghe, Peter Keunemanbut his vison was to involve the clerical staff to fight for their civil rights and also towards gaining independence from the British Empire. He organised a massive rally at the Galle Face Green against the colonial rule and this led to his dismissal from the Government Clerical Service.</p><p style="text-align: justify;">Hethencontested and won the Kandy electorate in the 1947 general election as a Socialist candidate, but was unseated as a result of an election petition. At the request from the people of Kandy, his lifelong friend, companion and wife, Tamara Kumari Ilangaratne affectionately referred to as TKI contested at the by-election and became the MP for Kandy. An election petition may have got rid of T B Ilangaratne, but the people of Kandy did not.&nbsp;</p><p style="text-align: justify;">TB Ilangaratne joined the editorial board of Lankadeepa newspaper writing the political column under the pen name &#8220;Andare&#8221; while his wife TKI continued as a member of Parliamentary opposition.</p><p style="text-align: justify;">The following year he contested a by-election in the Kandy electorate as an independent socialist candidate defeating Fredrick de Silva, and entered the House of Representatives of Ceylon and was sworn in on May 18, 1948</p><p style="text-align: justify;">It was around this time that S W R D Bandaranaike, who would become Prime Minister in 1956, left the government of D S Senanayake and joined the opposition. T B Ilangaratne recognised and wrote of this move of Mr Bandaranaike as the greatest political sacrifice he had made. He invited S W R D Bandaranaike to address a socialist group of Kandy headed by Queens Counsel Mr Sri Nissanka and himself. At the meeting S W R D Bandaranaike announced his vision to follow a middle path and expressed his desire to join hands with T B Ilangaratne to form a new political party.&nbsp; The seeds for the birth of the Sri Lanka Freedom Party were sown and Mr Bandaranaike&#8217;s vision became a reality when both T B Ilangaratne and his wife, as convenors and founder members together with 42 others formed the Sri Lanka Freedom Party. This included DA Rajapaksa, the father of Mahinda and Gotabaya who were to become Presidents and Heads of State of the country, and another sibling, Chamal, a Speaker of the Parliament of Sri Lanka, and Basil, a cabinet minister himself. The key role played by T B Ilangaratne and TKI in the formation of the SLFP and leading it to one of the most stunning political victories is perhaps not known to many.</p><p style="text-align: justify;">He contested the 1956 general election from Galaha as the candidate of the newly formed party SLFP, defeating Theodore Braybrook Panabokkeand re-entered the House of Representatives in the landslide victory. Prime Minister Bandaranaike appointed him to his cabinet as the Minister of Labour, Housing and Social Services.&nbsp;</p><p style="text-align: justify;">In 1959 S W R D Bandaranaike, a visionary who gave a life and purpose to the very ordinary &#8220;common man&#8221; fell to an assassin&#8217;s bullet, although the conspirators to the assassination were people engaged in commercial activity who had lost out on some deals, which were unprincipled, unethical and not in the national interest, and rightly turned down by Mr Bandaranaike. The chief conspirator, former chief priest of the Kelaniya Raja Maha Viharaya, Mapitigama Buddharakkitha, was tried and convicted and sentenced to life imprisonment, and he died in prison while serving his sentence.&nbsp;&nbsp;</p><p style="text-align: justify;">In the immediate post S W R D Bandaranaike cabinet, T B Ilangaratne assumed duties as the Minister of Home Affairs, which included the department of police that investigated the assassination and which eventually led to the conviction of the assassin and the conspirators.</p><p style="text-align: justify;">He contested and was elected in the general elections of March 1960 and July 1960 from Hewaheta. He was appointed Minister of Commerce, Trade, Food and Shipping by Sirima Bandaranaike who became Prime Minister having led the Sri Lanka Freedom Party in the July election.In 1963, he was appointed Minister of Finance and then Minister of Internal and External Trade in 1964.&nbsp;</p><p style="text-align: justify;">T B Ilangaratne lost his seat in the 1965 general election. He however returned to Parliament from a by-election in 1967 from the Kolonnawa electorate and sat in the opposition. He was re-elected in the 1970 general election from Kolonnawa and was appointed to the cabinet with the portfolios of Foreign and Internal Trade, thereafter, Trade and Public Administration and Home Affairs. In 1974 he served briefly as the acting Prime Minister. Ilangaratne retired from politics on April 12, 1986.</p><p style="text-align: justify;">There is a strong possibility that TB Ilangaratne&#8217; svery significant and unparalleled achievements are not known to many as such interested parties have for years, carried out a successful campaign to hide them from the public and vilify him for activities he was never part of or had any association with.</p><p style="text-align: justify;">His achievements are overwhelming, and amongst the major achievements not mentioned so far in this article are the following.&nbsp;</p><p style="text-align: justify;">Declaring a holiday on account of the May Day and recognising this as a special day for workers, establishment of the Employees Provident Fund. The Employees' Provident Fund (EPF) was established under the Act No. 15 of 1958 and is currently the largest Social Security Scheme in Sri Lanka. With an asset base of Rs. 2,540 billion as at end 2019, the EPF today has become a huge "Peace of Mind" for the employees of institutions and establishments of the Private Sector, State Sponsored Corporations, Statutory Boards and Private Business.&nbsp;</p><p style="text-align: justify;">Theadoption of the Labour Disputes Act, Creation of Shops and Office Employees Act, Passing of Maternity Leave Act, providing light work to pregnant mothers, Implementation of the Workers' Compensation Act, Establishment of the National Wages Commission, Establishment of Vocational Training Centres, Abolition of the right of employers to dismiss employees abruptly, facilitate trade union representatives to attend foreign conferences.</p><p style="text-align: justify;">Some of the institutional work he was responsible for were, nationalisation of private petroleum companies such as Royal Dutch Shell, Mobil gas, Caltex and Esso transferring its assets to the newly formed Ceylon Petroleum Corporation, and its refinery to refine crude oil, nationalization of insurance and the establishment of the Insurance Corporation, establishment of the People's Bank, establishment of the National Lotteries Board, adoption of the Shipping Corporation Act, establishment of Sathosa, launching the Oberoi Hotel created under the Sathosa establishment, establishment of State Trading General Corporation (now known as Rajawasa), establishment of the State Tractor Corporation, establishment of the State Textile Corporation (Salu Sala),&nbsp; establishment of the Consolidated Export Corporation (Consolexpo), establishment of Co-operative Services Commission, establishment of the National Fruit Board, establishment of the National Pricing Commission, creating a price control department to protect consumers, transfer of dried fish importation business to the State (CWE) on account&nbsp; a gold smuggling racket amongst some private importers, to the CWE</p><p style="text-align: justify;">He is also credited as the first Finance Minister to present the national budget in Sinhala, the reason for this being the budget in Sinhala were to open the doors for entrepreneursfrom the cities as well as villages to Sri Lanka&#8217;s economic opportunities, and to broad base the naturally agro based country and to create opportunities for students to study economics in the Sinhala language as such opportunities were restricted to those who studied in the English medium up until then. He was also responsible for widening Tea exports, hitherto restricted to Britain, directly to the rest of the world, breaking the monopoly of Oil imports restricted to England, and opening importations to the Middle East and Russia.</p><p style="text-align: justify;">It would not be misplaced to assign any other label than what Mahatma Gandhi said of great men - You must be the change you wish to see in the world&#8221;,to T B Ilangaratne. He epitomised that and he was always the change he wished to see in Sri Lanka.His singular achievements, his dedicated service to the country he loved, demonstrates this beyond any doubt. He is assured of an honoured place in Sri Lanka as a man for all seasons and a visionary leader for generations to come.</p>
</div>
<div class='post-footer'>
<div class='post-labels'>
<span>Tags:</span>
<div class='label-head Label'>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/History' rel='tag'>History</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Raj%20Gonsalkorale' rel='tag'>Raj Gonsalkorale</a>
</div>
</div>
<div class='post-share'>
<ul class='share-links social social-color'>
<li class='facebook'><a class='facebook' href='https://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Facebook</span></a></li>
<li class='twitter'><a class='twitter' href='https://twitter.com/share?url=http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html&text=T B Ilangaratne – A Sri Lankan Par Excellence' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=450, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Twitter</span></a></li>
<li class='pinterest'><a class='pinterest' href='https://www.pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html&media=https://1.bp.blogspot.com/-Kg8CEjgG9Fo/YKM3pD3HtWI/AAAAAAAAqfk/XwIgPMhUBV0EyufARuWv3C01glqen0iDwCLcBGAsYHQ/s16000/tb.jpg&description=T B Ilangaratne – A Sri Lankan Par Excellence' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=735, height=750, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='linkedin'><a class='linkedin' href='https://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=950, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-desktop'><a class='whatsapp' href='https://web.whatsapp.com/send?text=T B Ilangaratne – A Sri Lankan Par Excellence | http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=900, height=550, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-mobile'><a class='whatsapp' href='https://api.whatsapp.com/send?text=T B Ilangaratne – A Sri Lankan Par Excellence | http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html' rel='nofollow' target='_blank'></a></li>
<li class='email'><a class='email' href='mailto:?subject=T B Ilangaratne – A Sri Lankan Par Excellence&body=http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=500, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
</ul>
</div>
<ul class='post-nav'>
<li class='post-next'>
<a class='next-post-link' href='http://www.srilankaguardian.org/2021/05/israels-horrid-occupation-of-palestine.html' id='Blog1_blog-pager-newer-link' rel='next'>
<div class='post-nav-inner'><span>Newer</span><p></p></div>
</a>
</li>
<li class='post-prev'>
<a class='prev-post-link' href='http://www.srilankaguardian.org/2021/05/how-sri-lanka-builds-its-future-soldier.html' id='Blog1_blog-pager-older-link' rel='previous'>
<div class='post-nav-inner'><span>Older</span><p></p></div>
</a>
</li>
</ul>
<div id='related-wrap'>
<div class='title-wrap'>
<h3>You may like these posts</h3>
</div>
<div class='related-ready'>
<div class='related-tag' data-label='feature'></div>
</div>
</div>
</div>
</div>
<div class='blog-post-comments'>
<script type='text/javascript'>
                var disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html";
                if (!disqus_blogger_current_url.length) {
                  disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/05/t-b-ilangaratne-sri-lankan-par.html";
                }
                var disqus_blogger_homepage_url = "http://www.srilankaguardian.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.srilankaguardian.org/";
              </script>
<div class='title-wrap comments-title'>
<h3>Post a Comment</h3>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>0
Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=1829751812933051030&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</div>
</div>
<script type='text/javascript'>
                var messages = { 
                  viewAll: "View all"
                }
              </script>
</div></div>
</div>
<!-- Sidebar Wrapper -->
<div id='sidebar-wrapper'>
<div class='sidebar common-widget section' id='sidebar1' name='Sidebar Right (A)'><div class='widget HTML' data-version='2' id='HTML15'>
<div class='widget-content'>
<div class="separator" style="clear: both;"><a href="http://www.slguardian.org/p/submissions.html" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="200" data-original-width="360" src="https://1.bp.blogspot.com/--Pf2lplneyw/X4aVmFLSZHI/AAAAAAAATH0/iFtrmFiFD2cbcR7_uejgzhtTtfICfg8MQCNcBGAsYHQ/s0/subm-bar.jpg"/></a></div>
</div>
</div></div>
<div class='sidebar section' id='social-widget' name='Social Widget'><div class='widget LinkList' data-version='2' id='LinkList75'>
<div class='widget-title'>
<h3 class='title'>
Social Plugin
</h3>
</div>
<div class='widget-content'>
<ul class='social-counter social social-color social-text'>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='rss'><a href='#' target='_blank' title='rss'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='vk'><a href='#' target='_blank' title='vk'></a></li>
</ul>
</div>
</div></div>
<div class='sidebar common-widget section' id='sidebar2' name='Sidebar Right (B)'><div class='widget HTML' data-version='2' id='HTML7'>
<div class='widget-title'>
<h3 class='title'>
Breaking News
</h3>
</div>
<div class='widget-content'>
5/Breaking News/post-list
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<div class='widget-title'>
<h3 class='title'>
Popular Articles of the Week
</h3>
</div>
<div class='widget-content'>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>
<img alt='Virus causes Covid-19: Imaginary and Theoretical Virus ? ' class='post-thumb' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w100/covid19_2d_microscopy.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-30T12:04:00+05:30'>January 30, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2009/03/patriot-journalist-arrested-with-stolen.html'>
<img alt='Patriot journalist arrested with stolen LTTE goods - released under Lakshman Hullugalle&#39;s orders' class='post-thumb' src='http://4.bp.blogspot.com/_JVBJ7yQyl-w/Sc3Cxp1WjWI/AAAAAAAAFvc/1wAm9K1ZNxk/w100/untitled.bmp'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2009/03/patriot-journalist-arrested-with-stolen.html'>Patriot journalist arrested with stolen LTTE goods - released under Lakshman Hullugalle's orders</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2009-03-28T11:48:00+05:30'>March 28, 2009</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/05/china-gets-tough-with-bangladesh.html'>
<img alt='China gets tough with Bangladesh' class='post-thumb' src='https://1.bp.blogspot.com/-iM9cMHq5qIo/YKNki6rclkI/AAAAAAAAqfs/NPWasK1_9A41rrTcwJngwIFAIZbNIovZQCLcBGAsYHQ/w100/Chinas-Flag.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/05/china-gets-tough-with-bangladesh.html'>China gets tough with Bangladesh</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-05-18T12:25:00+05:30'>May 18, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2009/03/i-want-you-to-be-my-prime-minister-for.html'>
<img alt='I want you to be my Prime minister for next twenty years….' class='post-thumb' src='https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w100/nth.png'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2009/03/i-want-you-to-be-my-prime-minister-for.html'>I want you to be my Prime minister for next twenty years&#8230;.</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2009-03-28T11:27:00+05:30'>March 28, 2009</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/05/sri-lanka-foreign-policy-paradox.html'>
<img alt='Sri Lanka: Foreign policy paradox' class='post-thumb' src='https://1.bp.blogspot.com/-WEjzvQ9mUNE/YKHm9zJGNxI/AAAAAAAAqes/x2lahq4VYPwArD0sDREjHktny6_Mag4sQCLcBGAsYHQ/w100/dinesh.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/05/sri-lanka-foreign-policy-paradox.html'>Sri Lanka: Foreign policy paradox</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-05-17T09:17:00+05:30'>May 17, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2009/03/indian-intelligence-awaiting-still-its.html'>
<img alt='Indian Intelligence: Awaiting still its tryst with destiny' class='post-thumb' src='https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w100/nth.png'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2009/03/indian-intelligence-awaiting-still-its.html'>Indian Intelligence: Awaiting still its tryst with destiny</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2009-03-28T13:12:00+05:30'>March 28, 2009</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/01/we-see-it-all-perfect-architecture-of.html'>
<img alt='We See It All : A perfect architecture of control' class='post-thumb' src='https://1.bp.blogspot.com/-8dhH5iF5FB8/YBUHizIlYoI/AAAAAAAApt8/tH8whr-F3AoylKjZjy0DcWXM-W-blLHqACLcBGAsYHQ/w100/survaliance.jpeg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/01/we-see-it-all-perfect-architecture-of.html'>We See It All : A perfect architecture of control</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-01-30T12:47:00+05:30'>January 30, 2021</span>
</div>
</div>
</div>
</div>
</div>
</div><div class='widget FollowByEmail' data-version='2' id='FollowByEmail1'>
<div class='widget-content'>
<h3 class='title'>
Sri Lanka Guardian
</h3>
<span class='before-text'>Get all latest content delivered straight to your inbox.</span>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=srilankaguardian/IGKI", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<input autocomplete='off' class='follow-by-email-address' name='email' placeholder='Email Address' type='email'/>
<input class='follow-by-email-submit' type='submit' value='Subscribe'/>
<input name='uri' type='hidden' value='srilankaguardian/IGKI'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget-title'>
<h3 class='title'>
Subscribe Us
</h3>
</div>
<div class='widget-content'>
<div class="videoWrapper">
    <!-- Copy & Pasted from YouTube -->
<iframe width="560" height="315" src="https://www.youtube.com/embed/eNLsDvbwHFg?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<style>
.videoWrapper {
position: relative;
padding-bottom: 56.25%; /* 16:9 */
padding-top: 25px;
height: 0;
}
.videoWrapper iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
</style>
</div>
</div><div class='widget ContactForm' data-version='2' id='ContactForm1'>
<div class='widget-title'>
<h3 class='title'>
CONTACT US
</h3>
</div>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class='clearfix'></div>
<!-- Footer Wrapper -->
<div id='footer-wrapper'>
<div class='container row'>
<div class='footer-widgets-wrap'>
<div class='footer common-widget section' id='footer-sec1' name='Section (Left)'><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-title'>
<h3 class='title'>
Random Posts
</h3>
</div>
<div class='widget-content'>
3/random/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec2' name='Section (Center)'><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-title'>
<h3 class='title'>
LATEST UPDATES
</h3>
</div>
<div class='widget-content'>
3/feature/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec3' name='Section (Right)'><div class='widget HTML' data-version='2' id='HTML16'>
<div class='widget-title'>
<h3 class='title'>
ABOUT US
</h3>
</div>
<div class='widget-content'>
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;">The Sri Lanka Guardian is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants.Sri Lanka Guardian has registered as an online newspaper in Government of Sri Lanka. This portal is currently a platform for over hundred regular writers from around the world. We are independent and nonprofit&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>
</div>
</div><div class='widget HTML' data-version='2' id='HTML17'>
<div class='widget-title'>
<h3 class='title'>
WHAT YOU NEED TO KNOW ABOUT US
</h3>
</div>
<div class='widget-content'>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa"></script>
</div>
</div></div>
</div>
</div>
<div class='clearfix'></div>
<div id='sub-footer-wrapper'>
<div class='container row'>
<div class='menu-footer section' id='menu-footer' name='Menu Footer'><div class='widget LinkList' data-version='2' id='LinkList76'>
<div class='widget-title'>
<h3 class='title'>
Menu Footer Widget
</h3>
</div>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our Comment Policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<div class='copyright-area'>&#169; 2020 Sri Lanka Guardian News Media Hub - Theme Created By <a href='http://soratemplates.com/' id='mycontent' rel='dofollow' title='BT'>ST</a> | Published By <a href='#' rel='dofollow' style='color:#fbf7f9;' target='_blank'> Sri Lanka Guardian, an online newspaper registered in Sri Lanka</a>
</div>
</div>
</div>
</div>
</div>
<!-- Main Scripts -->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<!-- Theme Functions JS -->
<script type='text/javascript'>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</script>
<style>
.header-menu, .mobile-header {
transition: 0.5s ease all;
}
.header-menu.scrolled-header, .mobile-header.scrolled-header {
  position: fixed;
  top: 0;
  left: 0;
  right: 0;
    -webkit-animation: slide-down 0.2s;
    -moz-animation: slide-down 0.2s;
    animation: slide-down 0.2s;
}
@-webkit-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@-moz-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}
</style>
<!-- Pagination Scripts -->
<!-- Facebook SDK -->
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Overlay and Back To Top -->
<div class='overlay'></div>
<div class='back-top' title='Back to Top'></div>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3464975383-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>