<!DOCTYPE html>
<html class='ltr' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<script async='async' data-ad-client='ca-pub-0219040124010769' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1' name='viewport'/>
<title>President Gotabaya Rajapaksa&#8217;s initiative for dialogue with Tamil Diaspora</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f8f8f8' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f8f8f8' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/3604911469797142912/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-i3Vf1ZzS-xA/YVBfls_fHkI/AAAAAAAAsBI/mUd1hPxn8jkK6atYpBDrsrDueYcifkRJgCLcBGAsYHQ/s16000/Annual%252BUnited%252BNations%252BGeneral%252BAssembly.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html' property='og:url'/>
<meta content='President Gotabaya Rajapaksa’s initiative for dialogue with Tamil Diaspora' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-i3Vf1ZzS-xA/YVBfls_fHkI/AAAAAAAAsBI/mUd1hPxn8jkK6atYpBDrsrDueYcifkRJgCLcBGAsYHQ/w1200-h630-p-k-no-nu/Annual%252BUnited%252BNations%252BGeneral%252BAssembly.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Google Fonts -->
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i' media='all' rel='stylesheet' type='text/css'/>
<link href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<!-- Template Style CSS -->
<style type='text/css'>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-stretch:normal;src:url(//fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVY.eot);}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<!-- Global Variables -->
<script type='text/javascript'>
//<![CDATA[
// Global variables with content. "Available for Edit"
var monthFormat = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"],
    noThumbnail = "https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w680/nth.png",
    postPerPage = 7,
    fixedSidebar = true,
    fixedMenu = true,
    commentsSystem = "blogger",
    disqusShortname = "soratemplates";
//]]>
</script>
<!-- Google Analytics -->
<script type='text/javascript'>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-41803820-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=9364640a-ac90-4ce6-8fee-5a3a3d7b72b9' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=9364640a-ac90-4ce6-8fee-5a3a3d7b72b9' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body class='item'>
<!-- Theme Options -->
<div class='theme-options' style='display:none'>
<div class='sora-panel section' id='sora-panel' name='Theme Options'><div class='widget LinkList' data-version='2' id='LinkList70'>

          <style type='text/css'>
          

                #outer-wrapper{max-width:none} 
              

          </style>
        
</div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var fixedMenu = true;
            

              var postPerPage = 5;
            

          //]]>
          </script>
        
</div></div>
</div>
<!-- Outer Wrapper -->
<div id='outer-wrapper'>
<!-- Main Top Bar -->
<div id='top-bar'>
<div class='container row'>
<div class='top-bar-nav section' id='top-bar-nav' name='Top Navigation'><div class='widget LinkList' data-version='2' id='LinkList72'>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our comment policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice ( Must Read )</a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<!-- Top Social -->
<div class='top-bar-social social section' id='top-bar-social' name='Social Top'><div class='widget LinkList' data-version='2' id='LinkList73'>
<div class='widget-content'>
<ul>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
</ul>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<!-- Header Wrapper -->
<div id='header-wrap'>
<div class='header-header'>
<div class='container row'>
<div class='header-logo section' id='header-logo' name='Header Logo'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='http://www.srilankaguardian.org/'>
<img alt='Sri Lanka Guardian' data-height='96' data-width='400' src='http://2.bp.blogspot.com/-jbDEkYan4b4/X4WyRjDI93I/AAAAAAAATG4/zIcEO59-UqkK4yIaE6O1Gsh9E5CEiEFLQCK4BGAYYCw/s1600/sl-guardian-logo-english.png'/>
</a>
</div>
</div></div>
<div class='header-ads section' id='header-ads' name='Header Ads 800x90'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-title'>
<h3 class='title'>
to-add
</h3>
</div>
<div class='widget-content'>
<div style="text-align: center;">
<a href="https://pwcacc.org" target="_blank"><img border="0" data-original-height="90" data-original-width="800" src="https://1.bp.blogspot.com/-Qx9fPefhAaE/YPlAG5NdQcI/AAAAAAAATQk/Zlwt6A5k6L0DGvN6dswSdpzmaBe8Cs-_wCNcBGAsYHQ/s0/hr-banner.jpg" /></a><span id="goog_509082133"></span><a href="https://pwcacc.org"></a><span id="goog_509082134"></span></div>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<div class='mobile-header'>
<span class='slide-menu-toggle'></span>
<div class='mobile-logo section' id='mobile-logo' name='Mobile Logo'><div class='widget Image' data-version='2' id='Image70'>
<div class='logo-content'>
<h3><a href='http://www.srilankaguardian.org/'>Sri Lanka Guardian</a></h3>
</div>
</div></div>
<span class='show-mobile-search'></span>
<form action='http://www.srilankaguardian.org/search' class='mobile-search-form' role='search'>
<input class='mobile-search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-mobile-search'></span>
</form>
<div class='mobile-menu'></div>
</div>
<div class='header-menu'>
<div class='container row'>
<div class='main-menu section' id='main-menu' name='Main Menu'><div class='widget LinkList' data-version='2' id='LinkList74'>
<ul id='main-menu-nav' role='menubar'>
<li><a href='/' role='menuitem'>Home</a></li>
<li><a href='Editorial/mega-menu' role='menuitem'>Editorials</a></li>
<li><a href='Columns/mega-menu' role='menuitem'>Columns</a></li>
<li><a href='feature/mega-menu' role='menuitem'>Features</a></li>
<li><a href='#' role='menuitem'>Art & Culture</a></li>
<li><a href='http://www.slguardian.org/search/label/Books' role='menuitem'>_Book Reviews</a></li>
<li><a href='https://www.youtube.com/user/srilankaguardian' role='menuitem'>_Film Reviews</a></li>
<li><a href='World View/mega-menu' role='menuitem'>World View</a></li>
<li><a href='Human Rights/mega-menu' role='menuitem'>Human Rights</a></li>
<li><a href=' http://www.sinhala.slguardian.org/' role='menuitem'>Read in Sinhala (ස&#3538;&#3458;හල)</a></li>
<li><a href='http://www.slguardian.org/' role='menuitem'>MAIN WEBSITE</a></li>
</ul>
</div></div>
<div id='nav-search'>
<form action='http://www.srilankaguardian.org/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-search'></span>
</form>
</div>
<span class='show-search'></span>
</div>
</div>
<div class='clearfix'></div>
</div>
<!-- Content Wrapper -->
<div class='row' id='content-wrapper'>
<div class='container'>
<!-- Main Wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container item-post-wrap'>
<div class='blog-post hentry item-post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html"
  },
  "headline": "President Gotabaya Rajapaksa&#8217;s initiative for dialogue with Tamil Diaspora","description": "They would urge the release of long and short term Tamil prisoners held without trial under the PTA. by Victor Cherubim NRTSL (Non Resident ...","datePublished": "2021-09-26T17:25:00+05:30",
  "dateModified": "2021-09-26T17:25:54+05:30","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-i3Vf1ZzS-xA/YVBfls_fHkI/AAAAAAAAsBI/mUd1hPxn8jkK6atYpBDrsrDueYcifkRJgCLcBGAsYHQ/w1200-h630-p-k-no-nu/Annual%252BUnited%252BNations%252BGeneral%252BAssembly.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 90
    }
  },"author": {
    "@type": "Person",
    "name": "Sri Lanka Guardian"
  }
}</script>
<nav id='breadcrumb'><a href='http://www.srilankaguardian.org/'>Home</a><em class='delimiter'></em><a class='b-label' href='http://www.srilankaguardian.org/search/label/Victor%20Cherubim'>Victor Cherubim</a><em class='delimiter'></em><span class='current'>President Gotabaya Rajapaksa&#8217;s initiative for dialogue with Tamil Diaspora</span></nav>
<script type='application/ld+json'>
              {
                "@context": "http://schema.org",
                "@type": "BreadcrumbList",
                "@id": "#Breadcrumb",
                "itemListElement": [{
                  "@type": "ListItem",
                  "position": 1,
                  "item": {
                    "name": "Home",
                    "@id": "http://www.srilankaguardian.org/"
                  }
                },{
                  "@type": "ListItem",
                  "position": 2,
                  "item": {
                    "name": "Victor Cherubim",
                    "@id": "http://www.srilankaguardian.org/search/label/Victor%20Cherubim"
                  }
                },{
                  "@type": "ListItem",
                  "position": 3,
                  "item": {
                    "name": "President Gotabaya Rajapaksa&#8217;s initiative for dialogue with Tamil Diaspora",
                    "@id": "http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html"
                  }
                }]
              }
            </script>
<h1 class='post-title'>
President Gotabaya Rajapaksa&#8217;s initiative for dialogue with Tamil Diaspora
</h1>
<div class='post-meta'>
<span class='post-author'><a href='' target='_blank' title='Sri Lanka Guardian'>Sri Lanka Guardian</a></span>
<span class='post-date published' datetime='2021-09-26T17:25:00+05:30'>September 26, 2021</span>
</div>
<div class='post-body post-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>They would urge the release of long and short term Tamil prisoners held without trial under the PTA.</b></blockquote><p></p><p style="text-align: justify;"><b>by Victor Cherubim</b></p><p style="text-align: justify;">NRTSL (Non Resident Tamils of Sri Lanka) UK have taken up the offer of President Gotabaya Rajapaksa during his meeting with UN Secretary General, Antonio Guterres at UN Headquarters in New York on 19 September 2021 that his Government was ready to have a dialogue with Tamil Diaspora.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-i3Vf1ZzS-xA/YVBfls_fHkI/AAAAAAAAsBI/mUd1hPxn8jkK6atYpBDrsrDueYcifkRJgCLcBGAsYHQ/s640/Annual%252BUnited%252BNations%252BGeneral%252BAssembly.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="426" data-original-width="640" src="https://1.bp.blogspot.com/-i3Vf1ZzS-xA/YVBfls_fHkI/AAAAAAAAsBI/mUd1hPxn8jkK6atYpBDrsrDueYcifkRJgCLcBGAsYHQ/s16000/Annual%252BUnited%252BNations%252BGeneral%252BAssembly.jpg" /></a></div><p style="text-align: justify;">In a press release they state Sri Lanka Tamil Diaspora over months, if not years, have been looking for ways to be more open to contribute in an appropriate and meaningful manner, according to their means, to be of help and welcome this initiative.</p><p style="text-align: justify;">The Sri Lanka Government&#8217;s firm intention to build a prosperous, stable and secure future for all Sri Lankans, regardless of ethnicity, religion or gender, is long awaited.</p><p style="text-align: justify;">They wish to urge the President to engage with the United Tamil Diaspora in UK and around the world for national reconciliation, but also to uplift the lives of all people who have undergone severe hardship, and constraints during the past twenty months of the life threatening Corona virus pandemic.</p><p style="text-align: justify;">They note his Government&#8217;s sincere interest to overcome the mistrust that has grown over many years between past governments of Sri Lanka and the diaspora in nation building.</p><p style="text-align: justify;">They would urge the release of long and short term Tamil prisoners held without trial under the PTA.</p><p style="text-align: justify;">They also strongly urge to address the issue of missing persons, to expedite the issue of Death Certificates to put a closure of the heartache of many bereaved relatives of Tamil deceased during the prolonged 30 year war.</p><p style="text-align: justify;">Trust is a two way street and they hope to make an appeal to the Government of Sri Lanka through Sri Lanka&#8217;s mission in the UK to discuss ways to overcome the urgent challenges and to suggest ways how the Tamil Diaspora could assist immediately.</p><p style="text-align: justify;">NRTSL wishes to highlight the need for this relationship to continue with the elected TNA representatives in Sri Lanka.&nbsp;</p>
</div>
<div class='post-footer'>
<div class='post-labels'>
<span>Tags:</span>
<div class='label-head Label'>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Columns' rel='tag'>Columns</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/Victor%20Cherubim' rel='tag'>Victor Cherubim</a>
</div>
</div>
<div class='post-share'>
<ul class='share-links social social-color'>
<li class='facebook'><a class='facebook' href='https://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Facebook</span></a></li>
<li class='twitter'><a class='twitter' href='https://twitter.com/share?url=http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html&text=President Gotabaya Rajapaksa’s initiative for dialogue with Tamil Diaspora' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=450, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Twitter</span></a></li>
<li class='pinterest'><a class='pinterest' href='https://www.pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html&media=https://1.bp.blogspot.com/-i3Vf1ZzS-xA/YVBfls_fHkI/AAAAAAAAsBI/mUd1hPxn8jkK6atYpBDrsrDueYcifkRJgCLcBGAsYHQ/s16000/Annual%252BUnited%252BNations%252BGeneral%252BAssembly.jpg&description=President Gotabaya Rajapaksa’s initiative for dialogue with Tamil Diaspora' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=735, height=750, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='linkedin'><a class='linkedin' href='https://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=950, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-desktop'><a class='whatsapp' href='https://web.whatsapp.com/send?text=President Gotabaya Rajapaksa’s initiative for dialogue with Tamil Diaspora | http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=900, height=550, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-mobile'><a class='whatsapp' href='https://api.whatsapp.com/send?text=President Gotabaya Rajapaksa’s initiative for dialogue with Tamil Diaspora | http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html' rel='nofollow' target='_blank'></a></li>
<li class='email'><a class='email' href='mailto:?subject=President Gotabaya Rajapaksa’s initiative for dialogue with Tamil Diaspora&body=http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=500, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
</ul>
</div>
<ul class='post-nav'>
<li class='post-next'>
<a class='next-post-link' href='http://www.srilankaguardian.org/2021/09/sri-lanka-parakarama-samudraya-mixed-up.html' id='Blog1_blog-pager-newer-link' rel='next'>
<div class='post-nav-inner'><span>Newer</span><p></p></div>
</a>
</li>
<li class='post-prev'>
<a class='prev-post-link' href='http://www.srilankaguardian.org/2021/09/when-would-tibet-get-liberated-from.html' id='Blog1_blog-pager-older-link' rel='previous'>
<div class='post-nav-inner'><span>Older</span><p></p></div>
</a>
</li>
</ul>
<div id='related-wrap'>
<div class='title-wrap'>
<h3>You may like these posts</h3>
</div>
<div class='related-ready'>
<div class='related-tag' data-label='Columns'></div>
</div>
</div>
</div>
</div>
<div class='blog-post-comments'>
<script type='text/javascript'>
                var disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html";
                if (!disqus_blogger_current_url.length) {
                  disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/09/president-gotabaya-rajapaksas.html";
                }
                var disqus_blogger_homepage_url = "http://www.srilankaguardian.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.srilankaguardian.org/";
              </script>
<div class='title-wrap comments-title'>
<h3>Post a Comment</h3>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>0
Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=3604911469797142912&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</div>
</div>
<script type='text/javascript'>
                var messages = { 
                  viewAll: "View all"
                }
              </script>
</div></div>
</div>
<!-- Sidebar Wrapper -->
<div id='sidebar-wrapper'>
<div class='sidebar common-widget section' id='sidebar1' name='Sidebar Right (A)'><div class='widget HTML' data-version='2' id='HTML15'>
<div class='widget-content'>
<div class="separator" style="clear: both;"><a href="https://pwcacc.org/" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="200" data-original-width="360" src="https://1.bp.blogspot.com/-3_IInj0AObM/YPlBIh18S7I/AAAAAAAATQs/fudh873fEO0svBSFOfFbuHa5Jdx_WU4RwCNcBGAsYHQ/s16000/banner-hr.jpg"/></a></div>
</div>
</div></div>
<div class='sidebar section' id='social-widget' name='Social Widget'><div class='widget LinkList' data-version='2' id='LinkList75'>
<div class='widget-title'>
<h3 class='title'>
Social Plugin
</h3>
</div>
<div class='widget-content'>
<ul class='social-counter social social-color social-text'>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='rss'><a href='#' target='_blank' title='rss'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='vk'><a href='#' target='_blank' title='vk'></a></li>
</ul>
</div>
</div></div>
<div class='sidebar common-widget section' id='sidebar2' name='Sidebar Right (B)'><div class='widget HTML' data-version='2' id='HTML7'>
<div class='widget-title'>
<h3 class='title'>
Breaking News
</h3>
</div>
<div class='widget-content'>
5/Breaking News/post-list
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<div class='widget-title'>
<h3 class='title'>
Popular Articles of the Week
</h3>
</div>
<div class='widget-content'>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/09/sri-lankan-diplomats-square-pegs-in.html'>
<img alt='Sri Lankan Diplomats; Square Pegs in Round Holes?' class='post-thumb' src='https://1.bp.blogspot.com/-NSm0LIYUZXk/YUgtl8ndtoI/AAAAAAAAr9w/So745alzMCYD3-oSjMTbt76m0V_Uu6qBwCLcBGAsYHQ/w100/jagath.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/09/sri-lankan-diplomats-square-pegs-in.html'>Sri Lankan Diplomats; Square Pegs in Round Holes?</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-09-20T12:14:00+05:30'>September 20, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/09/an-inhumane-practice.html'>
<img alt='An inhumane practice' class='post-thumb' src='https://1.bp.blogspot.com/-oe0KJLoVJys/YUDDImP03nI/AAAAAAAAr7I/74mup-8Da44UqD5dtj0fnHxmesmLi2EaQCLcBGAsYHQ/w100/in-human.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/09/an-inhumane-practice.html'>An inhumane practice</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-09-14T21:14:00+05:30'>September 14, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/09/the-shaper-of-indias-collective.html'>
<img alt='The &#39;shaper of India’s collective consciousness' class='post-thumb' src='https://1.bp.blogspot.com/-fJcqmNQHY-Y/YUY7VqAWRCI/AAAAAAAAr84/BNROdNKJrsgUjt4NNUM5wa5LGrohdp1nACLcBGAsYHQ/w100/prof-shafey-kidwai.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/09/the-shaper-of-indias-collective.html'>The 'shaper of India&#8217;s collective consciousness</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-09-19T00:48:00+05:30'>September 19, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/09/sri-lanka-questions-yet-to-answer-on.html'>
<img alt='Sri Lanka: Questions Yet to Answer on Hejaaz Affair   ' class='post-thumb' src='https://1.bp.blogspot.com/-VmY12Nnk8qc/YU1EVdu0xCI/AAAAAAAAsAQ/7IXmqGTGnIA7afGDGUWbBqyKaVA0YaUPACLcBGAsYHQ/w100/EASTER-ATTACKS.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/09/sri-lanka-questions-yet-to-answer-on.html'>Sri Lanka: Questions Yet to Answer on Hejaaz Affair   </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-09-24T00:30:00+05:30'>September 24, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/09/tales-of-resistance-love-for-people.html'>
<img alt='Tales of Resistance: Love for the People' class='post-thumb' src='https://1.bp.blogspot.com/-S6Sf0HFhwyA/YUg2PA1gbxI/AAAAAAAAr94/t62eaoAZOS0k5e8K6Zfzz8aCEARJ86IWwCLcBGAsYHQ/w100/venez.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/09/tales-of-resistance-love-for-people.html'>Tales of Resistance: Love for the People</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-09-20T12:51:00+05:30'>September 20, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/09/when-gandhi-meets-dharmapala.html'>
<img alt='When Gandhi meets Dharmapala' class='post-thumb' src='https://1.bp.blogspot.com/-j4ftcxtZcC0/YUgrsTdLX3I/AAAAAAAAr9o/roPrLFRVX-8GnFW0bk9W98QJS49WXwSegCLcBGAsYHQ/w100/Anagarika_Dharmapala.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/09/when-gandhi-meets-dharmapala.html'>When Gandhi meets Dharmapala</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-09-20T12:06:00+05:30'>September 20, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/09/up-periscope.html'>
<img alt='Up Periscope!  ' class='post-thumb' src='https://1.bp.blogspot.com/-tODzi9J7jJ4/YUgqDy-vqpI/AAAAAAAAr9g/VM1-uMBJjWIKJ4PNVPXjDerdmHSuWK0CwCLcBGAsYHQ/w100/NewNato.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/09/up-periscope.html'>Up Periscope!  </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-09-20T11:59:00+05:30'>September 20, 2021</span>
</div>
</div>
</div>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget-title'>
<h3 class='title'>
Subscribe Us
</h3>
</div>
<div class='widget-content'>
<div class="videoWrapper">
    <!-- Copy & Pasted from YouTube -->
<iframe width="560" height="315" src="https://www.youtube.com/embed/eNLsDvbwHFg?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<style>
.videoWrapper {
position: relative;
padding-bottom: 56.25%; /* 16:9 */
padding-top: 25px;
height: 0;
}
.videoWrapper iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
</style>
</div>
</div><div class='widget ContactForm' data-version='2' id='ContactForm1'>
<div class='widget-title'>
<h3 class='title'>
CONTACT US
</h3>
</div>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class='clearfix'></div>
<!-- Footer Wrapper -->
<div id='footer-wrapper'>
<div class='container row'>
<div class='footer-widgets-wrap'>
<div class='footer common-widget section' id='footer-sec1' name='Section (Left)'><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-title'>
<h3 class='title'>
Random Posts
</h3>
</div>
<div class='widget-content'>
3/random/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec2' name='Section (Center)'><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-title'>
<h3 class='title'>
LATEST UPDATES
</h3>
</div>
<div class='widget-content'>
3/feature/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec3' name='Section (Right)'><div class='widget HTML' data-version='2' id='HTML16'>
<div class='widget-title'>
<h3 class='title'>
ABOUT US
</h3>
</div>
<div class='widget-content'>
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;">The Sri Lanka Guardian is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants.Sri Lanka Guardian has registered as an online newspaper in Government of Sri Lanka. This portal is currently a platform for over hundred regular writers from around the world. We are independent and nonprofit&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>
</div>
</div><div class='widget HTML' data-version='2' id='HTML17'>
<div class='widget-title'>
<h3 class='title'>
WHAT YOU NEED TO KNOW ABOUT US
</h3>
</div>
<div class='widget-content'>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa"></script>
</div>
</div></div>
</div>
</div>
<div class='clearfix'></div>
<div id='sub-footer-wrapper'>
<div class='container row'>
<div class='menu-footer section' id='menu-footer' name='Menu Footer'><div class='widget LinkList' data-version='2' id='LinkList76'>
<div class='widget-title'>
<h3 class='title'>
Menu Footer Widget
</h3>
</div>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our Comment Policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<div class='copyright-area'>&#169; 2020 Sri Lanka Guardian News Media Hub - Theme Created By <a href='http://soratemplates.com/' id='mycontent' rel='dofollow' title='BT'>ST</a> | Published By <a href='#' rel='dofollow' style='color:#fbf7f9;' target='_blank'> Sri Lanka Guardian, an online newspaper registered in Sri Lanka</a>
</div>
</div>
</div>
</div>
</div>
<!-- Main Scripts -->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<!-- Theme Functions JS -->
<script type='text/javascript'>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</script>
<style>
.header-menu, .mobile-header {
transition: 0.5s ease all;
}
.header-menu.scrolled-header, .mobile-header.scrolled-header {
  position: fixed;
  top: 0;
  left: 0;
  right: 0;
    -webkit-animation: slide-down 0.2s;
    -moz-animation: slide-down 0.2s;
    animation: slide-down 0.2s;
}
@-webkit-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@-moz-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}
</style>
<!-- Pagination Scripts -->
<!-- Facebook SDK -->
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Overlay and Back To Top -->
<div class='overlay'></div>
<div class='back-top' title='Back to Top'></div>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1527282520-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>