<!DOCTYPE html>
<html class='ltr' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<script async='async' data-ad-client='ca-pub-0219040124010769' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1' name='viewport'/>
<title>&#8216;Fascist&#8217; Doesn&#8217;t Mean What It Used To</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#f8f8f8' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#f8f8f8' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/4016231971688079090/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-fOnhB9SUg0w/YX0Gqy7r2-I/AAAAAAAAsVE/YkNnK0Rk90YmxKEnncZlTGlMicqG7eDtQCLcBGAsYHQ/s16000/fascism-book-review.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html' property='og:url'/>
<meta content='‘Fascist’ Doesn’t Mean What It Used To' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-fOnhB9SUg0w/YX0Gqy7r2-I/AAAAAAAAsVE/YkNnK0Rk90YmxKEnncZlTGlMicqG7eDtQCLcBGAsYHQ/w1200-h630-p-k-no-nu/fascism-book-review.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Google Fonts -->
<link href='//fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i' media='all' rel='stylesheet' type='text/css'/>
<link href='https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<!-- Template Style CSS -->
<style type='text/css'>@font-face{font-family:'Open Sans';font-style:normal;font-weight:400;font-stretch:normal;src:url(//fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>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</style>
<!-- Global Variables -->
<script type='text/javascript'>
//<![CDATA[
// Global variables with content. "Available for Edit"
var monthFormat = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"],
    noThumbnail = "https://4.bp.blogspot.com/-O3EpVMWcoKw/WxY6-6I4--I/AAAAAAAAB2s/KzC0FqUQtkMdw7VzT6oOR_8vbZO6EJc-ACK4BGAYYCw/w680/nth.png",
    postPerPage = 7,
    fixedSidebar = true,
    fixedMenu = true,
    commentsSystem = "blogger",
    disqusShortname = "soratemplates";
//]]>
</script>
<!-- Google Analytics -->
<script type='text/javascript'>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-41803820-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=5c9dff9e-d3d0-481b-b845-1d1e9c52280f' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=5c9dff9e-d3d0-481b-b845-1d1e9c52280f' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body class='item'>
<!-- Theme Options -->
<div class='theme-options' style='display:none'>
<div class='sora-panel section' id='sora-panel' name='Theme Options'><div class='widget LinkList' data-version='2' id='LinkList70'>

          <style type='text/css'>
          

                #outer-wrapper{max-width:none} 
              

          </style>
        
</div><div class='widget LinkList' data-version='2' id='LinkList71'>

          <script type='text/javascript'>
          //<![CDATA[
          

              var disqusShortname = "soratemplates";
            

              var commentsSystem = "blogger";
            

              var fixedSidebar = true;
            

              var fixedMenu = true;
            

              var postPerPage = 5;
            

          //]]>
          </script>
        
</div></div>
</div>
<!-- Outer Wrapper -->
<div id='outer-wrapper'>
<!-- Main Top Bar -->
<div id='top-bar'>
<div class='container row'>
<div class='top-bar-nav section' id='top-bar-nav' name='Top Navigation'><div class='widget LinkList' data-version='2' id='LinkList72'>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our comment policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice ( Must Read )</a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<!-- Top Social -->
<div class='top-bar-social social section' id='top-bar-social' name='Social Top'><div class='widget LinkList' data-version='2' id='LinkList73'>
<div class='widget-content'>
<ul>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
</ul>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<!-- Header Wrapper -->
<div id='header-wrap'>
<div class='header-header'>
<div class='container row'>
<div class='header-logo section' id='header-logo' name='Header Logo'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<a class='header-image-wrapper' href='http://www.srilankaguardian.org/'>
<img alt='Sri Lanka Guardian' data-height='96' data-width='400' src='http://2.bp.blogspot.com/-jbDEkYan4b4/X4WyRjDI93I/AAAAAAAATG4/zIcEO59-UqkK4yIaE6O1Gsh9E5CEiEFLQCK4BGAYYCw/s1600/sl-guardian-logo-english.png'/>
</a>
</div>
</div></div>
<div class='header-ads section' id='header-ads' name='Header Ads 800x90'><div class='widget HTML' data-version='2' id='HTML1'>
<div class='widget-title'>
<h3 class='title'>
to-add
</h3>
</div>
<div class='widget-content'>
<div style="text-align: center;">
<a href="https://pwcacc.org" target="_blank"><img border="0" data-original-height="90" data-original-width="800" src="https://1.bp.blogspot.com/-Qx9fPefhAaE/YPlAG5NdQcI/AAAAAAAATQk/Zlwt6A5k6L0DGvN6dswSdpzmaBe8Cs-_wCNcBGAsYHQ/s0/hr-banner.jpg" /></a><span id="goog_509082133"></span><a href="https://pwcacc.org"></a><span id="goog_509082134"></span></div>
</div>
</div></div>
<div class='clearfix'></div>
</div>
</div>
<div class='mobile-header'>
<span class='slide-menu-toggle'></span>
<div class='mobile-logo section' id='mobile-logo' name='Mobile Logo'><div class='widget Image' data-version='2' id='Image70'>
<div class='logo-content'>
<h3><a href='http://www.srilankaguardian.org/'>Sri Lanka Guardian</a></h3>
</div>
</div></div>
<span class='show-mobile-search'></span>
<form action='http://www.srilankaguardian.org/search' class='mobile-search-form' role='search'>
<input class='mobile-search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-mobile-search'></span>
</form>
<div class='mobile-menu'></div>
</div>
<div class='header-menu'>
<div class='container row'>
<div class='main-menu section' id='main-menu' name='Main Menu'><div class='widget LinkList' data-version='2' id='LinkList74'>
<ul id='main-menu-nav' role='menubar'>
<li><a href='/' role='menuitem'>Home</a></li>
<li><a href='Editorial/mega-menu' role='menuitem'>Editorials</a></li>
<li><a href='Columns/mega-menu' role='menuitem'>Columns</a></li>
<li><a href='feature/mega-menu' role='menuitem'>Features</a></li>
<li><a href='#' role='menuitem'>Art & Culture</a></li>
<li><a href='http://www.slguardian.org/search/label/Books' role='menuitem'>_Book Reviews</a></li>
<li><a href='https://www.youtube.com/user/srilankaguardian' role='menuitem'>_Film Reviews</a></li>
<li><a href='World View/mega-menu' role='menuitem'>World View</a></li>
<li><a href='Human Rights/mega-menu' role='menuitem'>Human Rights</a></li>
<li><a href=' http://www.sinhala.slguardian.org/' role='menuitem'>Read in Sinhala (ස&#3538;&#3458;හල)</a></li>
<li><a href='http://www.slguardian.org/' role='menuitem'>MAIN WEBSITE</a></li>
</ul>
</div></div>
<div id='nav-search'>
<form action='http://www.srilankaguardian.org/search' class='search-form' role='search'>
<input autocomplete='off' class='search-input' name='q' placeholder='Search this blog' type='search' value=''/>
<span class='hide-search'></span>
</form>
</div>
<span class='show-search'></span>
</div>
</div>
<div class='clearfix'></div>
</div>
<!-- Content Wrapper -->
<div class='row' id='content-wrapper'>
<div class='container'>
<!-- Main Wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main' name='Main Posts'><div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container item-post-wrap'>
<div class='blog-post hentry item-post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html"
  },
  "headline": "&#8216;Fascist&#8217; Doesn&#8217;t Mean What It Used To","description": "The weaponization of the term &#8220;fascist&#8221; on the part of both the Russian and Western intelligentsia has been a feature of the war of words th...","datePublished": "2021-10-30T14:18:00+05:30",
  "dateModified": "2021-10-30T14:18:26+05:30","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-fOnhB9SUg0w/YX0Gqy7r2-I/AAAAAAAAsVE/YkNnK0Rk90YmxKEnncZlTGlMicqG7eDtQCLcBGAsYHQ/w1200-h630-p-k-no-nu/fascism-book-review.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 90
    }
  },"author": {
    "@type": "Person",
    "name": "Sri Lanka Guardian"
  }
}</script>
<nav id='breadcrumb'><a href='http://www.srilankaguardian.org/'>Home</a><em class='delimiter'></em><a class='b-label' href='http://www.srilankaguardian.org/search/label/World%20View'>World View</a><em class='delimiter'></em><span class='current'>&#8216;Fascist&#8217; Doesn&#8217;t Mean What It Used To</span></nav>
<script type='application/ld+json'>
              {
                "@context": "http://schema.org",
                "@type": "BreadcrumbList",
                "@id": "#Breadcrumb",
                "itemListElement": [{
                  "@type": "ListItem",
                  "position": 1,
                  "item": {
                    "name": "Home",
                    "@id": "http://www.srilankaguardian.org/"
                  }
                },{
                  "@type": "ListItem",
                  "position": 2,
                  "item": {
                    "name": "World View",
                    "@id": "http://www.srilankaguardian.org/search/label/World%20View"
                  }
                },{
                  "@type": "ListItem",
                  "position": 3,
                  "item": {
                    "name": "&#8216;Fascist&#8217; Doesn&#8217;t Mean What It Used To",
                    "@id": "http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html"
                  }
                }]
              }
            </script>
<h1 class='post-title'>
&#8216;Fascist&#8217; Doesn&#8217;t Mean What It Used To
</h1>
<div class='post-meta'>
<span class='post-author'><a href='' target='_blank' title='Sri Lanka Guardian'>Sri Lanka Guardian</a></span>
<span class='post-date published' datetime='2021-10-30T14:18:00+05:30'>October 30, 2021</span>
</div>
<div class='post-body post-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>The weaponization of the term &#8220;fascist&#8221; on the part of both the Russian and Western intelligentsia has been a feature of the war of words that the two sides have been engaged in since 2014 when the crisis in Ukraine and the Maidan Revolution exploded.</b></blockquote><p></p><p style="text-align: justify;"><b>by James W. Carden</b></p><p style="text-align: justify;">The question of whether or not Russia is fascist rarely if ever gets asked nowadays because it seems so obvious: Why waste the time it takes to even ask the question? International relations scholars; major media organizations; non-scholarly yet high-profile shapers of the prevailing wisdom; and politicians on both sides of the aisle seem almost unanimous in their response to this question: Why yes, of course it is.</p><p style="text-align: justify;">But is the question as settled as it appears?</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-fOnhB9SUg0w/YX0Gqy7r2-I/AAAAAAAAsVE/YkNnK0Rk90YmxKEnncZlTGlMicqG7eDtQCLcBGAsYHQ/s640/fascism-book-review.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="426" data-original-width="640" src="https://1.bp.blogspot.com/-fOnhB9SUg0w/YX0Gqy7r2-I/AAAAAAAAsVE/YkNnK0Rk90YmxKEnncZlTGlMicqG7eDtQCLcBGAsYHQ/s16000/fascism-book-review.jpg" /></a></div><p style="text-align: justify;">In the book Is Russia Fascist? Unraveling Propaganda East and West, author Marlene Laruelle, a professor at George Washington University and director of its Illiberalism Studies Program, has the temerity not only to ask the question but also to answer it.</p><p style="text-align: justify;">Laruelle writes in her book that:</p><p style="text-align: justify;">&#8220;The study of Russia has long been molded by outdated binaries&#8212;democracy/authoritarianism, West/non-West, Europe/Asia, and others. The new line of divide on Western liberalism versus Russia&#8217;s fascism (and on the Russian side, on Russia&#8217;s antifascism against Western renewed fascism) only contributes another black-and-white pair with very limited heuristic value.</p><p style="text-align: justify;">&#8220;Propaganda, defined as arousing &#8216;an active and mythical belief&#8217; without critical distance, can be found on both sides, in Russia as well as in the West.&#8221;</p><p style="text-align: justify;">The weaponization of the term &#8220;fascist&#8221; on the part of both the Russian and Western intelligentsia has been a feature of the war of words that the two sides have been engaged in since 2014 when the crisis in Ukraine and the Maidan Revolution exploded.</p><p style="text-align: justify;">After the Maidan Revolution, a dividing line was drawn: The West would henceforth refer to it as the &#8220;Revolution of Dignity.&#8221; While Russians&#8212;as well as Ukraine&#8217;s disenfranchised Russian-speaking citizens in the east and south of the country&#8212;would see it as a &#8220;fascist coup.&#8221;</p><p style="text-align: justify;">Laruelle observes in her book that in the aftermath of the Maidan Revolution, accusations of Russian fascism leveled by high-profile American commentators such as Yale University professor Timothy Snyder and by more obscure figures such as the Ukrainian-American polemicist Alexander Motyl were part of a &#8220;larger trend toward using Reductio ad Hitlerum as a new tool for character assassination in international affairs.&#8221; She goes on to note that &#8220;Positioning oneself as a prophet forewarning about the risk of a new fascism has become a fashionable trend in bookselling strategies,&#8221; and cites examples of Madeleine Albright&#8217;s Fascism: A Warning and Snyder&#8217;s On Tyranny: Twenty Lessons from the Twentieth Century.</p><p style="text-align: justify;">But for the most part, Laruelle comes not to condemn, but to elucidate. To her, the F-word (fascist) is simply not a particularly useful term of art when it is indiscriminately deployed to demonize one&#8217;s political adversaries.</p><p style="text-align: justify;">And while Laruelle&#8217;s study mainly focuses on the use and abuse of the term as applied to the West&#8217;s relations with Russia, the term &#8220;fascist&#8221; may have wider applications. Laruelle observes that the &#8220;tendency to accuse everyone who challenges liberalism of being a new fascist has dramatically obscured our understanding of today&#8217;s Russia as well as the current transformations of the world order and Western domestic scenes.&#8221; Indeed, in recent years, anyone who is in the slightest way opposed to the latest trend in performative wokeness may find themselves branded with the scarlet letter &#8216;F.&#8217;</p><p style="text-align: justify;">Laruelle&#8217;s book comes at a moment when the word &#8220;fascist&#8221; is thrown around too often without discrimination, and sets a standard of well-reasoned argument for conversations about this moment in both geopolitical and domestic contexts.</p><p style="text-align: justify;"><i>This article was produced by Globetrotter in partnership with the American Committee for U.S.-Russia Accord.</i></p><p style="text-align: justify;"><i>James W. Carden is a writing fellow at Globetrotter and a former adviser to the U.S. State Department. Previously, he was a contributing writer on foreign affairs at the Nation, and his work has also appeared in the Quincy Institute&#8217;s Responsible Statecraft, the American Conservative, Asia Times, and more.</i></p>
</div>
<div class='post-footer'>
<div class='post-labels'>
<span>Tags:</span>
<div class='label-head Label'>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/James%20Carden' rel='tag'>James Carden</a>
<a class='label-link' href='http://www.srilankaguardian.org/search/label/World%20View' rel='tag'>World View</a>
</div>
</div>
<div class='post-share'>
<ul class='share-links social social-color'>
<li class='facebook'><a class='facebook' href='https://www.facebook.com/sharer.php?u=http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Facebook</span></a></li>
<li class='twitter'><a class='twitter' href='https://twitter.com/share?url=http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html&text=‘Fascist’ Doesn’t Mean What It Used To' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=450, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'><span>Twitter</span></a></li>
<li class='pinterest'><a class='pinterest' href='https://www.pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html&media=https://1.bp.blogspot.com/-fOnhB9SUg0w/YX0Gqy7r2-I/AAAAAAAAsVE/YkNnK0Rk90YmxKEnncZlTGlMicqG7eDtQCLcBGAsYHQ/s16000/fascism-book-review.jpg&description=‘Fascist’ Doesn’t Mean What It Used To' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=735, height=750, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='linkedin'><a class='linkedin' href='https://www.linkedin.com/shareArticle?url=http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=950, height=650, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-desktop'><a class='whatsapp' href='https://web.whatsapp.com/send?text=‘Fascist’ Doesn’t Mean What It Used To | http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=900, height=550, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
<li class='whatsapp whatsapp-mobile'><a class='whatsapp' href='https://api.whatsapp.com/send?text=‘Fascist’ Doesn’t Mean What It Used To | http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html' rel='nofollow' target='_blank'></a></li>
<li class='email'><a class='email' href='mailto:?subject=‘Fascist’ Doesn’t Mean What It Used To&body=http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=500, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow'></a></li>
</ul>
</div>
<ul class='post-nav'>
<li class='post-next'>
<a class='next-post-link' href='http://www.srilankaguardian.org/2021/10/kashmir-dispute.html' id='Blog1_blog-pager-newer-link' rel='next'>
<div class='post-nav-inner'><span>Newer</span><p></p></div>
</a>
</li>
<li class='post-prev'>
<a class='prev-post-link' href='http://www.srilankaguardian.org/2021/10/the-us-has-unhealthy-obsession-with-cuba.html' id='Blog1_blog-pager-older-link' rel='previous'>
<div class='post-nav-inner'><span>Older</span><p></p></div>
</a>
</li>
</ul>
<div id='related-wrap'>
<div class='title-wrap'>
<h3>You may like these posts</h3>
</div>
<div class='related-ready'>
<div class='related-tag' data-label='feature'></div>
</div>
</div>
</div>
</div>
<div class='blog-post-comments'>
<script type='text/javascript'>
                var disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html";
                if (!disqus_blogger_current_url.length) {
                  disqus_blogger_current_url = "http://www.srilankaguardian.org/2021/10/fascist-doesnt-mean-what-it-used-to.html";
                }
                var disqus_blogger_homepage_url = "http://www.srilankaguardian.org/";
                var disqus_blogger_canonical_homepage_url = "http://www.srilankaguardian.org/";
              </script>
<div class='title-wrap comments-title'>
<h3>Post a Comment</h3>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>0
Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=4016231971688079090&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</div>
</section>
</div>
</div>
<script type='text/javascript'>
                var messages = { 
                  viewAll: "View all"
                }
              </script>
</div></div>
</div>
<!-- Sidebar Wrapper -->
<div id='sidebar-wrapper'>
<div class='sidebar common-widget section' id='sidebar1' name='Sidebar Right (A)'><div class='widget HTML' data-version='2' id='HTML15'>
<div class='widget-content'>
<div class="separator" style="clear: both;"><a href="https://pwcacc.org/" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="200" data-original-width="360" src="https://1.bp.blogspot.com/-3_IInj0AObM/YPlBIh18S7I/AAAAAAAATQs/fudh873fEO0svBSFOfFbuHa5Jdx_WU4RwCNcBGAsYHQ/s16000/banner-hr.jpg"/></a></div>
</div>
</div></div>
<div class='sidebar section' id='social-widget' name='Social Widget'><div class='widget LinkList' data-version='2' id='LinkList75'>
<div class='widget-title'>
<h3 class='title'>
Social Plugin
</h3>
</div>
<div class='widget-content'>
<ul class='social-counter social social-color social-text'>
<li class='facebook'><a href='https://www.facebook.com/slguardian/' target='_blank' title='facebook'></a></li>
<li class='twitter'><a href='https://twitter.com/srlankaguardian' target='_blank' title='twitter'></a></li>
<li class='rss'><a href='#' target='_blank' title='rss'></a></li>
<li class='pinterest'><a href='#' target='_blank' title='pinterest'></a></li>
<li class='instagram'><a href='#' target='_blank' title='instagram'></a></li>
<li class='vk'><a href='#' target='_blank' title='vk'></a></li>
</ul>
</div>
</div></div>
<div class='sidebar common-widget section' id='sidebar2' name='Sidebar Right (B)'><div class='widget HTML' data-version='2' id='HTML7'>
<div class='widget-title'>
<h3 class='title'>
Breaking News
</h3>
</div>
<div class='widget-content'>
5/Breaking News/post-list
</div>
</div><div class='widget PopularPosts' data-version='2' id='PopularPosts1'>
<div class='widget-title'>
<h3 class='title'>
Popular Articles of the Week
</h3>
</div>
<div class='widget-content'>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/10/sri-lanka-catholic-church-is-not.html'>
<img alt='Sri Lanka: Catholic Church is Not a Conclave of Liars ' class='post-thumb' src='https://1.bp.blogspot.com/-bHLeUEnkfa0/YXk_VZi6yUI/AAAAAAAAsSE/ZH4CoosR7Wwmgx95ue064AEldDYXNqmqwCLcBGAsYHQ/w100/Cyril.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/10/sri-lanka-catholic-church-is-not.html'>Sri Lanka: Catholic Church is Not a Conclave of Liars </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-10-27T17:33:00+05:30'>October 27, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/10/exclusive-why-did-no-one-pay-attention.html'>
<img alt='Exclusive: Why did no one pay attention to Zahran’s final video?' class='post-thumb' src='https://1.bp.blogspot.com/-LiZw8eGmo1I/YXqa5Uoh_uI/AAAAAAAAsS8/tyVxqBZUBRw9mcw11QxGaXcDRsU_UTjKQCLcBGAsYHQ/w100/screen-grab-video-4.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/10/exclusive-why-did-no-one-pay-attention.html'>Exclusive: Why did no one pay attention to Zahran&#8217;s final video?</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-10-28T18:24:00+05:30'>October 28, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/10/sri-lanka-two-year-crash-course.html'>
<img alt='Sri Lanka: The two year crash course' class='post-thumb' src='https://1.bp.blogspot.com/-6Z9Xcx5JtAo/YXUGABY1H1I/AAAAAAAAsQU/eDgn6dIFfMgmd7XQGAsish1RnsptN0IeACLcBGAsYHQ/w100/colombo-sklyine-4-Colombo.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/10/sri-lanka-two-year-crash-course.html'>Sri Lanka: The two year crash course</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-10-24T12:37:00+05:30'>October 24, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/10/sri-lanka-govt-in-dilemma-over-anti.html'>
<img alt='Sri Lanka: Govt. in dilemma over anti-terrorism law' class='post-thumb' src='https://1.bp.blogspot.com/-0JGP5oAz-84/YXjZlKd2TaI/AAAAAAAAsR8/qsMDAnBZ9YIpzvv7jTsORFBsja9ERZZHACLcBGAsYHQ/w100/sup-court.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/10/sri-lanka-govt-in-dilemma-over-anti.html'>Sri Lanka: Govt. in dilemma over anti-terrorism law</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-10-27T10:17:00+05:30'>October 27, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/10/how-many-roads-must-man-walk-down.html'>
<img alt='How many roads must a man walk down?' class='post-thumb' src='https://1.bp.blogspot.com/-2l5Mg9Joyb8/YXf8LQPRAGI/AAAAAAAAsRM/HKIzaJ75D5cTpGpFKAAsLKMZXEz4mWJewCLcBGAsYHQ/w100/jaya.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/10/how-many-roads-must-man-walk-down.html'>How many roads must a man walk down?</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-10-26T18:33:00+05:30'>October 26, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/10/the-terror-of-maoist-naxalbari-women.html'>
<img alt='The terror of  Maoist (Naxalbari) women ' class='post-thumb' src='https://1.bp.blogspot.com/-4pLBd56QwDo/YWwCqCWdWII/AAAAAAAAsMY/zU-mXETOyPAUN7LjHeIZN4E1i1Hj4C2zACLcBGAsYHQ/w100/andhra-pradesh-boders.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/10/the-terror-of-maoist-naxalbari-women.html'>The terror of  Maoist (Naxalbari) women </a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-10-17T16:34:00+05:30'>October 17, 2021</span>
</div>
</div>
</div>
</div>
<div class='post'>
<div class='post-content'>
<a class='post-image-link' href='http://www.srilankaguardian.org/2021/10/breaking-news-fr-cyril-gemini-says-he.html'>
<img alt='Breaking News: Fr Cyril Gamini Says he Can’t Come to CID' class='post-thumb' src='https://1.bp.blogspot.com/-igi2cgBZ1Wo/YXo_07ZcDLI/AAAAAAAAsSk/tn2czgeGgLYedEIH_tW-tiYr8wmLlCgTgCLcBGAsYHQ/w100/Breaking_News_SLG.jpg'/>
</a>
<div class='post-info'>
<h2 class='post-title'>
<a href='http://www.srilankaguardian.org/2021/10/breaking-news-fr-cyril-gemini-says-he.html'>Breaking News: Fr Cyril Gamini Says he Can&#8217;t Come to CID</a>
</h2>
<div class='post-meta'>
<span class='post-date published' datetime='2021-10-28T11:45:00+05:30'>October 28, 2021</span>
</div>
</div>
</div>
</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML14'>
<div class='widget-title'>
<h3 class='title'>
Subscribe Us
</h3>
</div>
<div class='widget-content'>
<div class="videoWrapper">
    <!-- Copy & Pasted from YouTube -->
<iframe width="560" height="315" src="https://www.youtube.com/embed/eNLsDvbwHFg?controls=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
<style>
.videoWrapper {
position: relative;
padding-bottom: 56.25%; /* 16:9 */
padding-top: 25px;
height: 0;
}
.videoWrapper iframe {
position: absolute;
top: 0;
left: 0;
width: 100%;
height: 100%;
}
</style>
</div>
</div><div class='widget ContactForm' data-version='2' id='ContactForm1'>
<div class='widget-title'>
<h3 class='title'>
CONTACT US
</h3>
</div>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class='clearfix'></div>
<!-- Footer Wrapper -->
<div id='footer-wrapper'>
<div class='container row'>
<div class='footer-widgets-wrap'>
<div class='footer common-widget section' id='footer-sec1' name='Section (Left)'><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-title'>
<h3 class='title'>
Random Posts
</h3>
</div>
<div class='widget-content'>
3/random/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec2' name='Section (Center)'><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-title'>
<h3 class='title'>
LATEST UPDATES
</h3>
</div>
<div class='widget-content'>
3/feature/post-list
</div>
</div></div>
<div class='footer common-widget section' id='footer-sec3' name='Section (Right)'><div class='widget HTML' data-version='2' id='HTML16'>
<div class='widget-title'>
<h3 class='title'>
ABOUT US
</h3>
</div>
<div class='widget-content'>
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;">The Sri Lanka Guardian is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants.Sri Lanka Guardian has registered as an online newspaper in Government of Sri Lanka. This portal is currently a platform for over hundred regular writers from around the world. We are independent and nonprofit&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span style="color: #fff2cc;"><br /></span>
<span style="color: #fff2cc;"><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>
</div>
</div><div class='widget HTML' data-version='2' id='HTML17'>
<div class='widget-title'>
<h3 class='title'>
WHAT YOU NEED TO KNOW ABOUT US
</h3>
</div>
<div class='widget-content'>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa"></script>
</div>
</div></div>
</div>
</div>
<div class='clearfix'></div>
<div id='sub-footer-wrapper'>
<div class='container row'>
<div class='menu-footer section' id='menu-footer' name='Menu Footer'><div class='widget LinkList' data-version='2' id='LinkList76'>
<div class='widget-title'>
<h3 class='title'>
Menu Footer Widget
</h3>
</div>
<div class='widget-content'>
<ul>
<li><a href='/'>Home</a></li>
<li><a href='http://www.slguardian.org/p/our-team.html'>Our Team</a></li>
<li><a href='http://www.slguardian.org/p/comment-policy.html '>Our Comment Policy</a></li>
<li><a href='http://www.slguardian.org/p/disclaimer-notice.html '>Disclaimer Notice</a></li>
<li><a href='http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html'>Our Mission and Vision </a></li>
<li><a href='http://www.slguardian.org/p/about-us.html'>Contact Us</a></li>
</ul>
</div>
</div></div>
<div class='copyright-area'>&#169; 2020 Sri Lanka Guardian News Media Hub - Theme Created By <a href='http://soratemplates.com/' id='mycontent' rel='dofollow' title='BT'>ST</a> | Published By <a href='#' rel='dofollow' style='color:#fbf7f9;' target='_blank'> Sri Lanka Guardian, an online newspaper registered in Sri Lanka</a>
</div>
</div>
</div>
</div>
</div>
<!-- Main Scripts -->
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<!-- Theme Functions JS -->
<script type='text/javascript'>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</script>
<style>
.header-menu, .mobile-header {
transition: 0.5s ease all;
}
.header-menu.scrolled-header, .mobile-header.scrolled-header {
  position: fixed;
  top: 0;
  left: 0;
  right: 0;
    -webkit-animation: slide-down 0.2s;
    -moz-animation: slide-down 0.2s;
    animation: slide-down 0.2s;
}
@-webkit-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@-moz-keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}

@keyframes slide-down { 0% { opacity:0; transform:translateY(-100%);}100% { opacity:0.9; transform:translateY(0);}}
</style>
<!-- Pagination Scripts -->
<!-- Facebook SDK -->
<script type='text/javascript'>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<!-- Overlay and Back To Top -->
<div class='overlay'></div>
<div class='back-top' title='Back to Top'></div>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=Ilangamuwa' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1140752822-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>