<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1529571102-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/2617417261201408777/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEh62hJp8CAhjQ34rIx1NePUPms-mb3GGpsIwTJWAXK_5OSWCwIIGHMGOwWZ4fKp8qBCTGwaOsc2xLVO4qdCEW1p1UxF73DAN7hknHc2ATPCUfSeinHnZDN7GAKSYRkS2phKlJUxX0C9XJT7IzJSmdj9imWjADo5cvSsmNlcQlinWLoE6FEmhyrI08zr=s16000' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html' property='og:url'/>
<meta content='Is The Situation Still Excellent?' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEh62hJp8CAhjQ34rIx1NePUPms-mb3GGpsIwTJWAXK_5OSWCwIIGHMGOwWZ4fKp8qBCTGwaOsc2xLVO4qdCEW1p1UxF73DAN7hknHc2ATPCUfSeinHnZDN7GAKSYRkS2phKlJUxX0C9XJT7IzJSmdj9imWjADo5cvSsmNlcQlinWLoE6FEmhyrI08zr=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/2617417261201408777/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEh62hJp8CAhjQ34rIx1NePUPms-mb3GGpsIwTJWAXK_5OSWCwIIGHMGOwWZ4fKp8qBCTGwaOsc2xLVO4qdCEW1p1UxF73DAN7hknHc2ATPCUfSeinHnZDN7GAKSYRkS2phKlJUxX0C9XJT7IzJSmdj9imWjADo5cvSsmNlcQlinWLoE6FEmhyrI08zr=s16000' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html' property='og:url'/>
<meta content='Is The Situation Still Excellent?' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEh62hJp8CAhjQ34rIx1NePUPms-mb3GGpsIwTJWAXK_5OSWCwIIGHMGOwWZ4fKp8qBCTGwaOsc2xLVO4qdCEW1p1UxF73DAN7hknHc2ATPCUfSeinHnZDN7GAKSYRkS2phKlJUxX0C9XJT7IzJSmdj9imWjADo5cvSsmNlcQlinWLoE6FEmhyrI08zr=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='Is The Situation Still Excellent?' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEh62hJp8CAhjQ34rIx1NePUPms-mb3GGpsIwTJWAXK_5OSWCwIIGHMGOwWZ4fKp8qBCTGwaOsc2xLVO4qdCEW1p1UxF73DAN7hknHc2ATPCUfSeinHnZDN7GAKSYRkS2phKlJUxX0C9XJT7IzJSmdj9imWjADo5cvSsmNlcQlinWLoE6FEmhyrI08zr=s72-c' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
Is The Situation Still Excellent?
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=78fee4c6-0c1b-45bb-8483-989e1953d378' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=78fee4c6-0c1b-45bb-8483-989e1953d378' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html">Mission and Vision</a></li>
  <li><a href="http://www.slguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://www.slguardian.org/p/comment-policy.html">Comment Policy</a></li>
  <li><a href="http://www.slguardian.org/p/disclaimer-notice.html">Disclaimer</a></li>
  <li><a href="http://www.slguardian.org/p/about-us.html">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="http://www.sinhala.slguardian.org/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='31px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-TvmG1I8lBR0/Ya5Gnx-VaTI/AAAAAAAATVI/MS5kuUtWFUwatdUARzvLRiGKXX9lKCqaACNcBGAsYHQ/s129/sl-guardian-logo-english.png' style='display: block' width='129px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/Slavoj%20Zizek' rel='tag'>Slavoj Zizek</a>
<i class='fa fa-angle-right'></i>
<span>Is The Situation Still Excellent?</span>
</span>
</p>
<div class='post hentry'>
<a name='2617417261201408777'></a>
<h1 class='post-title entry-title'>
Is The Situation Still Excellent?
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
December 17, 2021
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/Essays?&max-results=8' rel='tag'>
Essays
</a>
<a href='http://www.srilankaguardian.org/search/label/Slavoj%20Zizek?&max-results=8' rel='tag'>
Slavoj Zizek
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p style="text-align: justify;"><i><b>Excerpts from the author&#8217;s new book, Heaven In Disorder</b></i></p><p style="text-align: justify;"><b>by&nbsp;</b><span style="text-align: left;"><b>Slavoj Žižek</b></span></p><p style="text-align: justify;">One of Mao Zedong&#8217;s best-known sayings is: &#8220;There is great disorder under heaven; the situation is excellent.&#8221; It is easy to understand what Mao meant here: when the existing social order is disintegrating, the ensuing chaos offers revolutionary forces a great chance to act deci-sively and take political power. Today, there certainly is great disorder under heaven, with the Covid-19 pandemic, global warming, signs of a new Cold War, and the eruption of popular protests and social antago-nisms worldwide naming but a few of the crises that beset us. But does this chaos still make the situation excellent, or is the danger of self-de-struction too high? The difference between the situation that Mao had in mind and our own situation can be best rendered by a tiny termino-logical distinction. Mao speaks about disorder under heaven, wherein &#8220;heaven,&#8221; or the big Other in whatever form&#8212;the inexorable logic of historical processes, the laws of social development&#8212;still exists and discreetly regulates social chaos. Today, we should talk about heaven itself as being in disorder. What do I mean by this?</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEh62hJp8CAhjQ34rIx1NePUPms-mb3GGpsIwTJWAXK_5OSWCwIIGHMGOwWZ4fKp8qBCTGwaOsc2xLVO4qdCEW1p1UxF73DAN7hknHc2ATPCUfSeinHnZDN7GAKSYRkS2phKlJUxX0C9XJT7IzJSmdj9imWjADo5cvSsmNlcQlinWLoE6FEmhyrI08zr=s640" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="495" data-original-width="640" src="https://blogger.googleusercontent.com/img/a/AVvXsEh62hJp8CAhjQ34rIx1NePUPms-mb3GGpsIwTJWAXK_5OSWCwIIGHMGOwWZ4fKp8qBCTGwaOsc2xLVO4qdCEW1p1UxF73DAN7hknHc2ATPCUfSeinHnZDN7GAKSYRkS2phKlJUxX0C9XJT7IzJSmdj9imWjADo5cvSsmNlcQlinWLoE6FEmhyrI08zr=s16000" /></a></div><p style="text-align: justify;">In Divided Heaven (1963), Christa Wolf &#8217;s classic GDR novel about the subjective impact of divided Germany, Manfred (who has chosen the West) says to his love, Rita, when they meet for the last time: &#8220;But even if our land is divided, we still share the same heaven.&#8221; Rita (who has chosen to remain in the East) bitterly replies: &#8220;No, they first divided the heaven.&#8221; Apologetic (of the East) as the novel is, it offers the right insight into how our &#8220;earthly&#8221; divisions and fights are ultimately always grounded in a &#8220;divided heaven&#8221;; that is, in a much more radical and exclusive division of the very (symbolic) universe in which we dwell. The bearer and instrument of this &#8220;division of heaven&#8221; is language as the medium that sustains the way we experience reality&#8212;language, not primitive egotistic interests, is the first and greatest divider. It is because of language that we (can) &#8220;live in different worlds&#8221; to our neighbors, even when they live on the same street.</p><p style="text-align: justify;">Today, the situation is not one in which heaven is divided into two spheres, as was the case in the Cold War period when two global world-views confronted each other. The divisions of heaven today appear increasingly drawn within each particular country. In the United States, for instance, there is an ideological and political civil war between the alt-Right and the liberal-democratic establishment, while in the United Kingdom there are similarly deep divisions, as were recently expressed in the opposition between Brexiteers and anti-Brexiteers . . . Spaces for common ground are ever diminishing, mirroring the ongoing enclo-sure of physical public space, and this is happening at a time when multiple intersecting crises mean that global solidarity and interna-tional cooperation are more needed than ever.</p><p style="text-align: justify;">In recent months, the often alarming ways in which the crisis of the Covid-19 pandemic is intertwined with ongoing social, polit-ical, ecological, and economic crises are increasingly apparent. The pandemic must be treated together with global warming, erupting class antagonisms, patriarchy and misogyny, and the many other ongoing crises that resonate with it, and with each other, in a complex interplay. This interplay is uncontrollable and full of dangers, and we cannot count on any guarantee in heaven to make the solution clearly imaginable. Such a risky situation makes our moment an eminently political one: the situation is decidedly not excellent, and that&#8217;s why one has to act.</p><p style="text-align: justify;">What, then, is to be done? Lenin&#8217;s demand for a &#8220;concrete analysis of the concrete situation&#8221; is today more actual than ever. No simple universal formula can provide the answer&#8212;there are moments in which pragmatic support for modest progressive measures is needed; there are moments when a radical confrontation is the only way; and there are moments when a sobering silence (and a cute pair of mittens) speak more than a thousand words.</p><p style="text-align: center;"><b>&nbsp;Was The Drone Attack On Saudi Arabia Really A Game Changer?</b></p><p style="text-align: justify;">When, in September of 2019, the Houthi rebels from Yemen launched a drone attack on Saudi Aramco&#8217;s crude-oil processing facilities, our media repeatedly characterized this event as a &#8220;game changer&#8221;&#8212;but was it really? In some common sense yes, since it perturbed the global oil supply and increased the likelihood of a large armed conflict in the Middle East. However, one should be careful not to miss the cruel irony of this claim.</p><p style="text-align: justify;">Houthi rebels in Yemen have been in an open war with Saudi Arabia for years, and Saudi armed forces (supplied by the United States and the United Kingdom) have practically destroyed the entire country, indiscriminately bombing civilian objects. The Saudi interven-tion led to one of the worst humanitarian catastrophes, with tens of thousands of children dead. But, as was the case with Libya and Syria, destroying an entire country is here obviously not a game changer but part of the normal geopolitical game.</p><p style="text-align: justify;">Even if we condemn the Houthi act, should we really be surprised to see the Houthis, cornered and in a desperate situation, striking back in whatever way they can? Far from changing the game, their act is its logical culmination. To paraphrase one of Donald Trump&#8217;s unspeak-able vulgarities, they finally found the way to grab Saudi Arabia by its p****, where it really hurts. Or, to paraphrase the famous line from</p><p style="text-align: justify;">Brecht&#8217;s Beggar&#8217;s Opera, &#8220;What is robbing a bank compared to founding a new bank&#8221;: what is destroying a country compared to slightly disturbing the reproduction of capital?</p><p style="text-align: justify;">The media attention grabbed by the &#8220;game-changing&#8221; Houthi attack also conveniently distracted us from other truly game-changing projects, like the Israeli plan to annex large fertile chunks of the West Bank.1 What this meant is that all the talk about the two-state solution was just that, empty talk meant to obfuscate the ruthless realization of a modern-day colonization project in which what awaits the West Bank Palestinians will be, in the best case scenario, a couple of tightly controlled Bantustans. One should also note that Israel is doing this with the silent connivance of Saudi Arabia&#8212;a further proof that a new axis of evil is emerging in the Middle East composed of Saudi Arabia, Israel, Egypt, and the United Arab Emirates. It is here that the rules of the game are truly changing!</p><p style="text-align: justify;">And, to broaden the scope of our analysis, one should also be attentive to how the game is changing with the Hong Kong protests. A dimension that is as a rule ignored in our media is the class struggle which sustains the Hong Kong protests against China&#8217;s efforts to constrain its autonomy. The Hong Kong protests first erupted in poor districts; the rich were prospering under Chinese control. Then a new voice was heard. On September 8, 2019, protesters marched to the US consulate in Hong Kong, with CNN reporting that &#8220;One banner carried at the march read &#8216;President Trump, please liberate Hong Kong&#8217; in English, [while] some marchers sang the US national anthem.&#8221;2 Thirty-year-old banker David Wong was reported as saying:</p><p style="text-align: justify;">&#8220;We share the same US values of liberty and democracy.&#8221; Every serious analysis of the Hong Kong protests has to focus on how a social protest, potentially a true game changer, was recuperated into the standard narrative of the democratic revolt against totalitarian rule.</p><p style="text-align: justify;">And the same goes for analysis of Mainland China itself, with our media reporting on how the Unirule Institute of Economics, one of China&#8217;s few remaining outposts of liberal thought, has been ordered to shut down, in what is seen as another sign of the dramatically shrinking space for public debate under the government of the Chinese leader, Xi Jinping. However, this is far from the police intimidation, beat-ings, and arrests to which leftist students in China are being submitted. Ironically taking the official return to Marxism more seriously than it was meant, groups of students have organized links with workers who suffer extreme exploitation in factories around Beijing. In chem-ical factories especially, pollution is extreme, largely uncontrolled, and ignored by state power, and students help workers to organize themselves and formulate their demands. Such links between students and workers pose the true challenge to the regime, while the struggle between the new hard line of Xi Jinping and the pro-capitalist liberals is ultimately part of the dominant game. It expresses the dominant tension between the two versions of unbridled capitalist development: authoritarian and liberal.</p><p style="text-align: justify;">In all these cases, from Yemen to China, one should thus learn to distinguish between the conflicts which are part of the game and the true game changers which are either ominous turns for the worse masked as the continuation of the normal state of things (Israel annexing large parts of the West Bank), or hopeful signs of something really new emerging. The predominant liberal view is obsessed by the first and largely ignores the second.</p><p style="text-align: center;"><b><a href="https://www.orbooks.com/catalog/heaven-in-disorder/" target="_blank">CLICK HERE TO ORDER YOUR COPY OF THIS BOOK&nbsp;</a></b></p><p style="text-align: left;"><i><b>Slavoj Žižek</b></i> is one of the most prolific and well-known philosophers and cultural theorists in the world today. His inventive, provocative body of work mixes Hegelian metaphysics, Lacanian psychoanalysis, and Marxist dialectic in order to challenge conventional wisdom and accepted verities on both the Left and the Right</p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=2617417261201408777&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=2617417261201408777&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html&media=https://blogger.googleusercontent.com/img/a/AVvXsEh62hJp8CAhjQ34rIx1NePUPms-mb3GGpsIwTJWAXK_5OSWCwIIGHMGOwWZ4fKp8qBCTGwaOsc2xLVO4qdCEW1p1UxF73DAN7hknHc2ATPCUfSeinHnZDN7GAKSYRkS2phKlJUxX0C9XJT7IzJSmdj9imWjADo5cvSsmNlcQlinWLoE6FEmhyrI08zr=s72-c&description=Excerpts from the author’s new book, Heaven In Disorder by  Slavoj Žižek One of Mao Zedong’s best-known sayings is: “There is great disorder...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html&title=Is The Situation Still Excellent?&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Essays?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Slavoj Zizek?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2021/12/is-situation-still-excellent.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=2617417261201408777&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2021/12/sri-lanka-judiciary-and-crisis.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/2617417261201408777/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/s72-c/covid19_2d_microscopy.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>
Virus causes Covid-19: Imaginary and Theoretical Virus ? 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/11/an-immortal-fidel-castro.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-HkyFkBGPoOI/YaI0jnQDZyI/AAAAAAAAspc/6Tw0_RC-nHgWdcoav-K7w2ngnYBT9GJjQCLcBGAsYHQ/s72-c/fidel-castro.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/11/an-immortal-fidel-castro.html'>
An immortal Fidel Castro
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/11/sri-lanka-fr-cyril-gamini-in-cid-lies.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEiXzzzqtHBa6CwJcjhRr6Yue2O3TzfsZQ4gpk0PU5fWqSKFuQ3dQhCfe5ssk38yxeFeANUEldOlRvRETQqWptqvWio-mvPpsqfoJMu-jEc1IM_cMcxA95eoxkl6tkxIUaEgzOulXj796G6Sfuk79xOSWbd21j9A7LJc1LJhp0XzIQ_0l5_AaoGVjbgu=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/11/sri-lanka-fr-cyril-gamini-in-cid-lies.html'>
Sri Lanka: Fr. Cyril Gamini in CID - Lies, Damned lies
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/11/omicron-deadly-covid-19-variant.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-yMTTP7tyxLE/YaWePIeyDSI/AAAAAAAAsrA/YaXBkD8fAB0Ix8ZHh5gnK8ruh_ZmqLEWQCLcBGAsYHQ/s72-c/Cartoon%2Bon%2BOmicron.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/11/omicron-deadly-covid-19-variant.html'>
Omicron, a deadly COVID-19 variant?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lankan-blood-for-pakistani-fanatics.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-R2WIL7aZ8rc/YaoO2-T9VdI/AAAAAAAAsug/UqinvpgD5scCGnEcK1aDymUbN5L-JJwkgCNcBGAsYHQ/s72-c/srilankan-man-tortured-to-death-at-sialkot.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lankan-blood-for-pakistani-fanatics.html'>
Sri Lankan blood for Pakistani Fanatics
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/breaking-news-zahran-meets-hijaz.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-8nXE4TKovUo/YamL-jaNviI/AAAAAAAAsuA/cMCC-uGa2mcbcuITuzk2fzckozigP6UxwCNcBGAsYHQ/s72-c/madrasa.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/breaking-news-zahran-meets-hijaz.html'>
Sri Lanka: Zahran meets Hejaaz Hizbullah in Puttalam in 2018
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/pak-mob-tortures-sr-lankan-to-death-and.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-RyjMqQQ6AOc/YanrbNAw30I/AAAAAAAAsuY/96ticzufXic_UgTK2N35xGK9z7KbwDJxACNcBGAsYHQ/s72-c/Pak-blasphemy.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/pak-mob-tortures-sr-lankan-to-death-and.html'>
Pak Mob Tortures Sri Lankan to Death and Burns the Body 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lanka-sialkot-barbarism-negligence.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEgUBpeTG23JrTxCpWwnTudttmEaNN3GXIHeEtS2YhUTcAFxeD5zzJe721RFBcEgJhWg7GjzxcHoctvljVZSblenTLZkwi4L1IwxRoEC2TgSsXvITfoXJPabpRthOC06ZAR7FXwqdDq3CgIUF2TkQdbr0e3uPvDyHSgpXMPy7ryMT9nHJLwX_bHAKln8=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lanka-sialkot-barbarism-negligence.html'>
Sri Lanka: Sialkot Barbarism - Negligence of Collective Responsibility 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/11/sri-lankas-opportunities-from-chinese.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-M3yQyudx9sU/YaIvtoZzaqI/AAAAAAAAspE/KG_xfiOJ3-wE85DW-4-H8EoX6FnvH0nSACLcBGAsYHQ/s72-c/ship-chinese.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/11/sri-lankas-opportunities-from-chinese.html'>
Sri Lanka&#8217;s opportunities from Chinese trade expositions
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/10/the-terror-of-maoist-naxalbari-women.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-4pLBd56QwDo/YWwCqCWdWII/AAAAAAAAsMY/zU-mXETOyPAUN7LjHeIZN4E1i1Hj4C2zACLcBGAsYHQ/s72-c/andhra-pradesh-boders.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/10/the-terror-of-maoist-naxalbari-women.html'>
The terror of  Maoist (Naxalbari) women 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-5j0U0XYBkZI/YLNNaYVnQhI/AAAAAAAAqls/YYrke9JBgZUKIUjugAvSzqJznyha_aG2QCLcBGAsYHQ/w72-h72-p-k-no-nu/un-congress.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html'>US Congress moves ahead with resolution to recognize &#8220;traditional Tamil homeland&#8221;</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZlP6y5qNt28/YRE9ZwR-qII/AAAAAAAAreU/xvH9tiztJ3YrQ-rQ1r0u5Ihd6W7BdvUkACLcBGAsYHQ/w72-h72-p-k-no-nu/Peiris-Malik.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html'>Sri Lanka: Audio clip is fake - Malik Peiris </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-YCO6p-8LrzU/YLPJ4yLA3oI/AAAAAAAAql0/R4HhebeQGIEKqbSFuBZnZzScjqW5YB2EgCLcBGAsYHQ/w72-h72-p-k-no-nu/slpa-image-x-press-pearl-may-30.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html'>Vessel&#8217;s hull remains structurally intact - SLPA on X-Press Pearl Fire </a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lanka-sialkot-barbarism-negligence.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEgUBpeTG23JrTxCpWwnTudttmEaNN3GXIHeEtS2YhUTcAFxeD5zzJe721RFBcEgJhWg7GjzxcHoctvljVZSblenTLZkwi4L1IwxRoEC2TgSsXvITfoXJPabpRthOC06ZAR7FXwqdDq3CgIUF2TkQdbr0e3uPvDyHSgpXMPy7ryMT9nHJLwX_bHAKln8=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/12/sri-lanka-sialkot-barbarism-negligence.html'>Sri Lanka: Sialkot Barbarism - Negligence of Collective Responsibility </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/will-united-states-of-sanctions-solve.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEgih70RmzjJ0d4r0cJ3XTvL-Soopc23JPIBpDGcZGQwNa3HiPM4NsbxYulxYqVZi2811wNV6PPWBWeqtDeGAwoFHMrRaxZAgKjCkeTOJ_UpLzFIpuVRxJj7sPsW6XUytqy9Y5rhE0MrdefY7RzH_0IQC_gO60dJ6jJ01Yagadw09vkqQJyYgkgcb2te=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/12/will-united-states-of-sanctions-solve.html'>Will the &#8216;United States of Sanctions&#8217; Solve &#8216;Extrajudicial Killings&#8217;?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/bangladesh-journey-of-fifty-years.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEgi-gb0McAsCittSOwIdEbAlhfym01VJWdXriJFnLGEFmNDt5SnOLbu0G9VLwnfTgzp3lKNxE9BjmoRlYfC55oMAKy9ZSKqZdCcGQ1kcHWRECYIk6DEgRd1hf_QFHt7Wvq09OG9UBncU92IhoN0gwZ94KA0kDobanwaU7NDNpCHcR39N_f9_tOgZOzd=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/12/bangladesh-journey-of-fifty-years.html'>Bangladesh: Journey of Fifty Years</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/understating-is-k-challenge.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEhzeXYupJjxc6KD0HpDss--m2lKL7Ml3QnuFaV94tBudJ4RJZkRaSidR5D_oFu50aa38IaSw0dKK5L8qPSlvEk3nR3xKLVhmUlskLh8hz8xDE8r3CvRISud5AB0IB2UIByvJbTjxedZVpp4RB3xkJXx3_UICxf83_-tpUglkVCD2RcannALJ3A2GYU3=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/12/understating-is-k-challenge.html'>Understating  IS-K Challenge </a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1564622764-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>