<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/6296537466295983423/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2068738220-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgxH8knC_sb8tDnZMOwzCwKhY-2iZYWTY-6Zh-ZMzPfnsvbS5b0dmXZS5_9XPw4S0SOPehVlj3U8j8Tz6tsS-B-Gtxgnu_RfZ32f6Q0ixF81I9chwutJos-fYiuuBcR_hdyqvwd3pMC0Qe02NXdnSN-G3DfYk6uy9P7ICSpghptNtJzduAVkyZZyUGg/s16000/asialova-event-songkran-festival-thailand.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html' property='og:url'/>
<meta content='New Year celebrations in Asia' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgxH8knC_sb8tDnZMOwzCwKhY-2iZYWTY-6Zh-ZMzPfnsvbS5b0dmXZS5_9XPw4S0SOPehVlj3U8j8Tz6tsS-B-Gtxgnu_RfZ32f6Q0ixF81I9chwutJos-fYiuuBcR_hdyqvwd3pMC0Qe02NXdnSN-G3DfYk6uy9P7ICSpghptNtJzduAVkyZZyUGg/w1200-h630-p-k-no-nu/asialova-event-songkran-festival-thailand.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/6296537466295983423/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2068738220-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgxH8knC_sb8tDnZMOwzCwKhY-2iZYWTY-6Zh-ZMzPfnsvbS5b0dmXZS5_9XPw4S0SOPehVlj3U8j8Tz6tsS-B-Gtxgnu_RfZ32f6Q0ixF81I9chwutJos-fYiuuBcR_hdyqvwd3pMC0Qe02NXdnSN-G3DfYk6uy9P7ICSpghptNtJzduAVkyZZyUGg/s16000/asialova-event-songkran-festival-thailand.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html' property='og:url'/>
<meta content='New Year celebrations in Asia' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgxH8knC_sb8tDnZMOwzCwKhY-2iZYWTY-6Zh-ZMzPfnsvbS5b0dmXZS5_9XPw4S0SOPehVlj3U8j8Tz6tsS-B-Gtxgnu_RfZ32f6Q0ixF81I9chwutJos-fYiuuBcR_hdyqvwd3pMC0Qe02NXdnSN-G3DfYk6uy9P7ICSpghptNtJzduAVkyZZyUGg/w1200-h630-p-k-no-nu/asialova-event-songkran-festival-thailand.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='New Year celebrations in Asia' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgxH8knC_sb8tDnZMOwzCwKhY-2iZYWTY-6Zh-ZMzPfnsvbS5b0dmXZS5_9XPw4S0SOPehVlj3U8j8Tz6tsS-B-Gtxgnu_RfZ32f6Q0ixF81I9chwutJos-fYiuuBcR_hdyqvwd3pMC0Qe02NXdnSN-G3DfYk6uy9P7ICSpghptNtJzduAVkyZZyUGg/s72-c/asialova-event-songkran-festival-thailand.jpg' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
New Year celebrations in Asia
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=78be0816-4fe0-4416-9b57-d01d396a12b3' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=78be0816-4fe0-4416-9b57-d01d396a12b3' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html">Mission and Vision</a></li>
  <li><a href="http://www.slguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://www.slguardian.org/p/comment-policy.html">Comment Policy</a></li>
  <li><a href="http://www.slguardian.org/p/disclaimer-notice.html">Disclaimer</a></li>
  <li><a href="http://www.slguardian.org/p/about-us.html">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="http://www.sinhala.slguardian.org/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='31px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-TvmG1I8lBR0/Ya5Gnx-VaTI/AAAAAAAATVI/MS5kuUtWFUwatdUARzvLRiGKXX9lKCqaACNcBGAsYHQ/s129/sl-guardian-logo-english.png' style='display: block' width='129px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>
<i class='fa fa-angle-right'></i>
<span>New Year celebrations in Asia</span>
</span>
</p>
<div class='post hentry'>
<a name='6296537466295983423'></a>
<h1 class='post-title entry-title'>
New Year celebrations in Asia
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
April 16, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/culture?&max-results=8' rel='tag'>
culture
</a>
<a href='http://www.srilankaguardian.org/search/label/feature?&max-results=8' rel='tag'>
feature
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p>&nbsp;</p><p style="text-align: justify;"><b></b></p><blockquote><b>This year in particular the economic,political and welfare situation of many countries of the region is not congenial and the ongoing Ramadan month also puts a brake of some sorts on public celebration,nothing remains on hold.</b></blockquote><p></p><p style="text-align: justify;"><b>by Pradip Kumar Dutta</b></p><p style="text-align: justify;">&nbsp; &nbsp;Its celebration time. New year is celebrated in many countries and areas of South and South East asia ranging from 13th to 15thApril depending on the horoscopic calender(Panjika)of the year.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgxH8knC_sb8tDnZMOwzCwKhY-2iZYWTY-6Zh-ZMzPfnsvbS5b0dmXZS5_9XPw4S0SOPehVlj3U8j8Tz6tsS-B-Gtxgnu_RfZ32f6Q0ixF81I9chwutJos-fYiuuBcR_hdyqvwd3pMC0Qe02NXdnSN-G3DfYk6uy9P7ICSpghptNtJzduAVkyZZyUGg/s640/asialova-event-songkran-festival-thailand.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="426" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgxH8knC_sb8tDnZMOwzCwKhY-2iZYWTY-6Zh-ZMzPfnsvbS5b0dmXZS5_9XPw4S0SOPehVlj3U8j8Tz6tsS-B-Gtxgnu_RfZ32f6Q0ixF81I9chwutJos-fYiuuBcR_hdyqvwd3pMC0Qe02NXdnSN-G3DfYk6uy9P7ICSpghptNtJzduAVkyZZyUGg/s16000/asialova-event-songkran-festival-thailand.jpg" /></a></div><p style="text-align: justify;">Though this year in particular the economic,political and welfare situation of many countries of the region is not congenial and the ongoing Ramadan month also puts a brake of some sorts on public celebration,nothing remains on hold. The show has to go on. Sri Lanka is in dire straits economy wise. Bangladesh is observing Ramadan. Nevertheless,low key festivities&nbsp; have been going on today in these countries to celebrate the New Year. In Thailand,Sangkran was not celebrated officially yesterday due to still prevailing Covid 19 situation. Situation in Cambodia,Laos,parts of Vietnam and Indonesia are no better. Myanmar is under a strict military rule and under partial sanctions. So,no full fledged celebration could take place. But in all these countries,New year has been celebrated as per age old social customs which in places has tint of a little religious fervour as well. People wear new dresses,prepare good food,entertain guests,visit friends,enjoy musical performances and hope and pray for a better year to come. Most of the Indian states are waiting to embrace the New Year tomorrow,ie on 15 April. It is named differently in different areas. Baisakh/Vaisakh in Punjab,Bangla Naboborsho in Bengal&nbsp; and Tripura, Bihu in Assam and so on. Manipur,Kerala,Tamil Nadu,Mizoram,all have their own names and different ways to celebrate it. The ethnic minorities in different places also have specific names and ways to celebrate. This system of calculation of days in the year has been related to Vikramadittya Sambhat which started in early BC. Later,it was ammended during the reign of Kikg Shasanka in the 7th century AD. But the main credit in establishing the Bangabda or the Bengali calendar is given to emperor Akbar. During muslim rule in India Hijri year was in effect. It being lunar,was not fixed with cultivation and seasons of the year.&nbsp; So,it was difficult to implement land revenue system which is directly related to cultivation and yield. Akbar employed Fatehullah Siraji with this task of formulation of a suitable calendar. Fatehullah did it in 1556 which was 992 Hijri. He adopted solar calendar in stead of Hijri Lunar and started it in 1556 as 992 as per the then Hijri year. Thus we get 1429th Bangla year starting now. Since this new year was fixed to colletion of revenues and was the time of affluence,it was the time of celebration as well. These included Baisakhi melas(village fairs)of trading,entertainment and chivalry(body building,lathikhela,horse racing,sword fighting,etc.). Halkhata,which is starting accounts in business afreash and paying off old dues was another aspect in olden days. In Bengal area musical soirees to welcome the New Year is a special attraction. The Ramna Botomul programme in Dhaka by renowned Chhayanot is a worth mentioning event. Mongol Shovajatra by the students of Dhaka University Arts faculty is a part and parcel of the celebrations. It is a huge procession by people from all walks of life(led by Art College students) praying for blessings for a blissful upcoming year. In 2016 Mongol Shovajatra has been acknowledged by UNESCO as a World Heritage.&nbsp;</p><p style="text-align: justify;">So far we have discussed about the celebration of the new year in Bangladesh. Similarly every region has something special to commemorate their special day. In Kerala Onam they arrange Snake Boat Race among many other events. In Assam Bihu dance and music encompasses everything during the celebration.In many South East Asian countries Water festival runs supreme. It is supposed to wash of all filth of the past to lay foundation of a new benign beginning.</p><p style="text-align: justify;">By today the New Year celebrations of this area will be over. The new year will set in. Let it be a prosperous and happy one for everyone.</p><p style="text-align: justify;">Happy New Year!</p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=6296537466295983423&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=6296537466295983423&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html&media=https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgxH8knC_sb8tDnZMOwzCwKhY-2iZYWTY-6Zh-ZMzPfnsvbS5b0dmXZS5_9XPw4S0SOPehVlj3U8j8Tz6tsS-B-Gtxgnu_RfZ32f6Q0ixF81I9chwutJos-fYiuuBcR_hdyqvwd3pMC0Qe02NXdnSN-G3DfYk6uy9P7ICSpghptNtJzduAVkyZZyUGg/s72-c/asialova-event-songkran-festival-thailand.jpg&description=  This year in particular the economic,political and welfare situation of many countries of the region is not congenial and the ongoing Rama...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html&title=New Year celebrations in Asia&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/culture?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/feature?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/04/new-year-celebrations-in-asia.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=6296537466295983423&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.srilankaguardian.org/2022/04/americas-hypocrisy-over-ukraine-and.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/04/geopolitical-re-alignment-of-europe.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/6296537466295983423/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2009/10/sabbe-satta-bhavantu-sukhitatta.html'>
Sabbe Satta Bhavantu Sukhitatta
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/hackers-break-into-phone-of-mossad.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEiFhmrNQRQ5fTXe2JX5WdnEzEWgKjHPPZa1MNoqEPDeCn0d4WMdICi3Jw4PsnqRse1Fqal9NhilRviqm3sGI2z67XbjVxoCR1DO9rk7ZDdE7SkjvZqPeP9PLRnvjqqClexwUohI9Hy6FavaYWXplymzZOKVn4yM7L1V5yl505Gq_goncaq3f9EECUcb=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/03/hackers-break-into-phone-of-mossad.html'>
Hackers Leaked Personal Files of Mossad Head 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-hijackers-of-mass-protests.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjg8wnvlA7AF8ZM54Q53YA5IqHwUXH54vYAkwbgizB_KOhp2sGZLFBX0Ox1fJOsZUPk7420XNPZSuyaI1OPGyLhyKUPnTicPdfuKxwHWKTOgV896PLCFJ80dFeZ1wcKOHBJ3bq_TT4Zixfd7nQKXL_Jl3hMnsiOvDt8H-g9L4EWEm-3DyPYHHCcpN2b/s72-c/Anura-Kumara-Dissanayake.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-hijackers-of-mass-protests.html'>
Sri Lanka: Hijackers of Mass Protests
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/joint-statement-fourth-session-of-sl-us.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiH-alOTvh_LhltdbgRT7Sxh2Fg0WreiE2xlIVecpRDntbW8rfoa7lNUAYTjXMYy_Z5wvWlqTepCBw2BAHL_uMzTCj18zUryb5w_24f5zKmbFTWVJ5z-pg84Jt4NRxdlIuaPY2HMsn98vreVks_suM4MC8A_ShBOzz4AqFaFPWfwvhkyQzWHSra8pqL/s72-c/sl-usa.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/03/joint-statement-fourth-session-of-sl-us.html'>
Joint Statement : Fourth Session of the SL-US Partnership Dialogue
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-solutions.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjSPvt7sULChtCdvns0GZMdeP4KWI_LaI0_crA7tpa9mpv4d52jgOwlfFqqxCR0LRAvkV-iWnsUg3RTqIvOKk1EiC4zZmkZaaLU8JIfHTY8tpczJ9Ivd-5XuAiVQ1aNDAvwI4fBmYVfE1U7IXH_FBqOZ8iblZldU7SRX9RhJMfbTF9FJTpp25H40sSB/s72-c/IMG_8766.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-solutions.html'>
Sri Lanka: Solutions 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/economic-crisis-in-sri-lanka-lessons.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg7NqsZQuLh4XMzIE1Xi-1LQmg3jbpXxag4hZn2UKJuFutmPEKRku_SFt4ZggEmEu49Cl5nZuCEHrIbVw6dS-YITofn_spm7QZcOInCMCUhY52WyKOCUyp7I44p8tGldtgx-gxRJKvECBlKw1P9i87U7vazexXcceIVnEPvcPUd12GYuLvc79mcbhv7/s72-c/india-in-1991.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/economic-crisis-in-sri-lanka-lessons.html'>
Economic crisis in Sri Lanka: Lessons from 1991 India
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/india-good-foreign-policy-must-work-for.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgjNJqLcW_pFePAmsNhW9tC3rk-X8CzausIv9j4V8stgoTHP8ZdDpSdnqre6Rm0Nteci3GI-5JJbT72YCfr0KSzevRgi9KTtjCF1WccAuA2wnmqZaJGzwqFjMgYmt9jia-PFbSJnqdmsU2FRS0aMVH_t0ZPNMlhS2mhjxK7ZPQBQALD4OSv_LmY3ZOl/s72-c/indian-fm.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/03/india-good-foreign-policy-must-work-for.html'>
India: Good foreign policy must work for you all
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/meet-putins-spy-chief-fsb-boss.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEgwg7LubSOkZ446VV75-fGD0audjXsQt8yiq46It0q5FyFkltzeA9khP51qf5bhPg2ZnU-lSMs0zr8SUWyBafA9oitFEiY7UnseMF00AUttvwCK9v2RRktX91I4yZkQV2EDUtrPkXY0xT91QoAF7_0jZMF8oLAexRtKnULT3xpAgtJoDHejFCxB1dJP=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/meet-putins-spy-chief-fsb-boss.html'>
Meet Putin's Spy Chief, FSB Boss Alexander Bortnikov
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/sri-lanka-getting-out-of-debt-hole-part.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEi_xf0kuUzfPjik_rT-7FcWdVhVKJbYH5j6kqa3QMLq_7Bz09MpCPs51TQBEInA5mZN4UTcsDvW1AZCJao5M-1w8_PPe1hPwFgf7mI-q2wYfdD6Sw5bjWr9djnwFKqQ7k03nyaQAZym54feUPmKDU68PbXyk4GJpT35j2vr29Rw2CWM7KPRpHVCvVOA=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/03/sri-lanka-getting-out-of-debt-hole-part.html'>
Sri Lanka: Getting out of a debt hole
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/war-is-not-solution-under-any-setting.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEgUV0nVbSq652zbJKujjblOxG_LIcT70VAUqv5cfzgvGgAk_nt1xr2i6Np61IXorlzWyo8Zfs8TKdTUtqch-NRcXhp09MM7NAgjzOxB0QcMdJNkjRLFFYa3x5Okx923Su39jgthP-tpAcv2CNkqPJ8MaRq7GEVhO1lo0p-NVOYG2Fp4d_vemHPzJk1A=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/03/war-is-not-solution-under-any-setting.html'>
War is not the solution under any setting
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-5j0U0XYBkZI/YLNNaYVnQhI/AAAAAAAAqls/YYrke9JBgZUKIUjugAvSzqJznyha_aG2QCLcBGAsYHQ/w72-h72-p-k-no-nu/un-congress.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html'>US Congress moves ahead with resolution to recognize &#8220;traditional Tamil homeland&#8221;</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZlP6y5qNt28/YRE9ZwR-qII/AAAAAAAAreU/xvH9tiztJ3YrQ-rQ1r0u5Ihd6W7BdvUkACLcBGAsYHQ/w72-h72-p-k-no-nu/Peiris-Malik.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html'>Sri Lanka: Audio clip is fake - Malik Peiris </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-YCO6p-8LrzU/YLPJ4yLA3oI/AAAAAAAAql0/R4HhebeQGIEKqbSFuBZnZzScjqW5YB2EgCLcBGAsYHQ/w72-h72-p-k-no-nu/slpa-image-x-press-pearl-may-30.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html'>Vessel&#8217;s hull remains structurally intact - SLPA on X-Press Pearl Fire </a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-title'><a href='http://www.srilankaguardian.org/2009/10/sabbe-satta-bhavantu-sukhitatta.html'>Sabbe Satta Bhavantu Sukhitatta</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lankas-economic-chaos-public.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjQ07-FMDRlPPlGVOzAt0NQ6HK2qyPhWx9hOZb7lPrmLfrBmIvxE2a4GqCaj6vqj727smqDemEo1kCBz6juYverwX4UGR8y8O15AiGIdspoLE-mcL7G1L747kfr0dobsFCdCmOc4GARMp_PeOtaq1aYBexOtvMn8St8H8ytJyEuCkRXJxLJ6adYzk4T/s72-c/galle-face-protest.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/04/sri-lankas-economic-chaos-public.html'>Sri Lanka&#8217;s Economic Chaos, Public Protests and the need to Expose the Coalition</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-what-next-if-president.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiwiH-n0g6FenFSCs_C5p6S0k6mFw2PFti65PH4GgiTg72Z_gI_R-FabtbBivyANVhtN4HLS-tFO_kSVXKBXu8Zm0GFCVWJqthz7EJGUcJYE4oTCaz1ZrgfNViQDIUGYx0-awBaCcjSAR5bl02-J2UnN4d-mUVvtfpZYuSwoyx-6qnXE29UnM1XgXG6/s72-c/gr-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/04/sri-lanka-what-next-if-president.html'>Sri Lanka: What next if the President resigns? From the frying pan to the fire?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/has-pakistan-ultimately-failed-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiOv-rYKZkMRnQF2Wt4lRwMSV_8rj-67MJuNp4rUzkJQqtRs6GYBIfm3OijwScp0YrvxDX5__3yxUFNyayeTQ1blulrJps-EM6ZsiAEq8HzzCex4Wi4yoof6IyoQVglGvEvciXLrYS5X8fpmaaPUq8ST6o8fTRKG3zbB36WAFC-bL7VK9PlBg0TE4VO/s72-c/imran-khan-x.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/04/has-pakistan-ultimately-failed-in.html'>Has Pakistan Ultimately Failed In The Litmus Test?</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1699748815-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>