<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/640188863926722860/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2068738220-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/s16000/sara-file-photos.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html' property='og:url'/>
<meta content='Sri Lanka: Unfolding Saga of Sara Jasmine' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/w1200-h630-p-k-no-nu/sara-file-photos.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/640188863926722860/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2068738220-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/s16000/sara-file-photos.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html' property='og:url'/>
<meta content='Sri Lanka: Unfolding Saga of Sara Jasmine' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/w1200-h630-p-k-no-nu/sara-file-photos.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='Sri Lanka: Unfolding Saga of Sara Jasmine' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/s72-c/sara-file-photos.jpg' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
Sri Lanka: Unfolding Saga of Sara Jasmine
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=d8835940-835b-4af7-a884-fb31c2869ee0' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=d8835940-835b-4af7-a884-fb31c2869ee0' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html">Mission and Vision</a></li>
  <li><a href="http://www.slguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://www.slguardian.org/p/comment-policy.html">Comment Policy</a></li>
  <li><a href="http://www.slguardian.org/p/disclaimer-notice.html">Disclaimer</a></li>
  <li><a href="http://www.slguardian.org/p/about-us.html">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="http://www.sinhala.slguardian.org/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='31px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-TvmG1I8lBR0/Ya5Gnx-VaTI/AAAAAAAATVI/MS5kuUtWFUwatdUARzvLRiGKXX9lKCqaACNcBGAsYHQ/s129/sl-guardian-logo-english.png' style='display: block' width='129px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/Nilantha%20Ilangamuwa' rel='tag'>Nilantha Ilangamuwa</a>
<i class='fa fa-angle-right'></i>
<span>Sri Lanka: Unfolding Saga of Sara Jasmine</span>
</span>
</p>
<div class='post hentry'>
<a name='640188863926722860'></a>
<h1 class='post-title entry-title'>
Sri Lanka: Unfolding Saga of Sara Jasmine
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
May 04, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/Defence?&max-results=8' rel='tag'>
Defence
</a>
<a href='http://www.srilankaguardian.org/search/label/feature?&max-results=8' rel='tag'>
feature
</a>
<a href='http://www.srilankaguardian.org/search/label/Nilantha%20Ilangamuwa?&max-results=8' rel='tag'>
Nilantha Ilangamuwa
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>What happened to the girl who dreamt of becoming a medical doctor but turned into a suicide bomber for IS which led to the attacks on Easter in 2019?</b></blockquote><p></p><p style="text-align: justify;"><b>by Nilantha Ilangamuwa</b></p><p style="text-align: justify;">Who is Sara? Was she really a suicide bomber brained washed through Islamic extremism or a mole planted by a spy agency to track the motives of Islamic extremists who led the Easter attacks which killed nearly three hundred innocent people and wounded many more? Why is this mysterious lady continuing to dominate headlines while giving conspiracy theoreticians importance?&nbsp; Let us take a close look at the events surrounding her life during the Easter carnage in 2019.&nbsp;&nbsp;</p><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/s640/sara-file-photos.jpg" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="437" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/s16000/sara-file-photos.jpg" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;"><i><span style="color: #999999;">Sara Jasmine ( File Photos)</span></i></td></tr></tbody></table><p style="text-align: justify;">Two days before the suicide attacks, Zahran Hashim's wife Hadiya alias Siththiya, Muhammadu Hasthun's wife Sara alias Pulastini Mahendran, and Mohammed Azad&#8217;s wife Abdul Raheem Feroza along with a few others left for Kanthankudy to find their safe place to buy time for possible subsequent attacks. They had brought a vehicle from Kattankudy to pick them up. The van was driven by Riyaz, a close associate of Zahran and his family.&nbsp;</p><p style="text-align: justify;"><b>Sara and Zahran&#8217;s Wife left Colombo</b></p><p style="text-align: justify;">On their way to Kattankudy, they did not forget to buy white colour clothes from Jayasundara Textiles, a shop located in Giriulla. Feroza carrying Hadiya&#8217;s daughter entered the clothing store followed by Hadiya and Sara. It has been confirmed that Hadiya had bought two outfits, Sara four and Feroza three. Authentic sources reaffirmed that they have bought white clothes to use during Iddah after the deaths of their husbands. According to Islam, Iddah or&nbsp;<i>&#8220;Iddat is an Arabic term which means the period of waiting and is observed by Muslim women. It is a period of chastity which a Muslim woman is bound to observe after the dissolution of her marriage due to the death of her husband or by divorce before she can lawfully marry again.&#8221;</i></p><p style="text-align: justify;">As per the Quran described, the observing period for a widow is four months and ten days.&nbsp; But some sources suspected that they have bought the white clothes for detonating bombs at targeted locations though there is no evidence to support it. However, investigators have found substantive evidence to prove that they have dressed in white after the Easter attacks.&nbsp;</p><p style="text-align: justify;">It was in the afternoon of April 18 in Colombo for the first time that Zahran told Hadiya that he and his group is planning to leave for Hijra known as greater emigration, and request her and the kids to live with his parents if he did not return.&nbsp;<i>&#8220;In the Islamic tradition, Hijrah refers to Prophet Muhammad's migration from Makkah to Medina in 622 CE. However, the Islamic State (IS) has manipulated this term to attract Muslim followers to its territories.&#8221;</i>&nbsp;Zahran vowed that all responsibilities would be taken care of by his brother Rilwan alias Abu Kital. Then Zahran asked Rilwan to take his wife and two children along with others in the group to Kattankudy immediately.</p><p style="text-align: justify;">As scheduled, the group left Colombo for Eastern Province via Panadura on the morning of April 19 and reached a safe house in Nintavur, Kathankudy at around 2.30 am on April 20. The group included Hadiya, her two children, Sara, Rilwan, Feroza, and Riyaz, who drove the van. It was the first time in months that the extended family members, including Zahran's parents, had met. From April 20 to 26, 2019, the group used various tactics to hide from the security forces. Investigations have revealed that they used several houses in the area as safe houses during this short period. Eventually, their last hideout was a single-story house in the Bolivarian village in the Saindamaradu area.&nbsp;</p><p style="text-align: justify;">It was the late afternoon of April 26th 2019, and the area, like many other places in the countrywas drowning in fear due to the most horrendous coordinated terrorist attacks in history. Several people in the mosque turned their attention to two men who went to pray at the Jumma Mosque that afternoon because of their suspicious behaviour.&nbsp; It did not take long to spread the news; many people were sceptical about the newcomers to their village.</p><p style="text-align: justify;">The group chose to hide in a house in Bolivarian village in Saindamaradu area and determined that no one would pay attention to them. But their assumption was wrong. Bolivarian village is a Venezuelan-funded housing project for tsunami victims. The land selected for this project was previously used for paddy cultivation but due to its environmental difficulties, it was decided to use for the project. As a result of this project, the area was renamed the Bolivarian Village.</p><p style="text-align: justify;">The group chose to hide in asbestos sheeted single floor house which has only one gate to enter or exit. It is a two-door black colour gate about seven feet high. Surrounded by four walls, the house consisted of a fairly large living area followed by a small veranda, two bedrooms, a kitchen and a toilet with a small shower area. The toilet was located near the kitchen, bordering a blind high wall about three feet from the kitchen wall. The house has a back door that allows access to the yard from the kitchen and enters the toilet. Even though that door, there is only one main gate for anyone to leave the house.</p><p style="text-align: justify;">As of April 26, 2019, nineteen people, including Zahran's family members, were staying in the house. They had collected a large number of various items, including explosives, and currency notes. According to sources, Zahran's father Hayatu Mohammed, mother Synthi, wife Hadiya and her son Waseeth and daughter Rudaiyna, Rilwan, his wife Fatima Nafna, their children Mhra and Saheed, Sheini, his wife Fatima Afrin, their children Hamama and Umar, Zahran&#8217;s sister Hidayah, her husband Rishad, and their daughter Rubeiyda, Zahran's second sister's husband Niaz, Sara and Feroza.</p><p style="text-align: justify;"><b>Rilwan&#8217;s video message</b></p><p style="text-align: justify;">The security forces received a message that a suspicious group was staying in the house around 4 pm on April 26, according to information provided by the people living in the village and the trustee of the Jumma Mosque. The security forces in charge of the area decided to search the house accordingly. Before the search of the house, the Army immediately deployed security forces to cover the entrance or exit area of the house. That was the time that Rilwan issued the video message saying that the house was surrounded by troops in his term &#8220;dogs&#8221; and that they were carrying out their plan in the name of Allah.</p><p style="text-align: justify;"><i>"By the grace of Allah, by the grace of Allah, we will get ready for what we have planned to do. we will rid this country of dogs and non-Muslims for they have no place. We will continue our effort until they are punished, may Allah be with us. Even if we died, we will die as martyrs. What we plan to do will take place at every venue. Stay with us, stay strong, believe in our word. Allah never fails to answer the prayers of the faithful. these people who do us wrong will face three times the revenge of God. This is our Jihad. We ask for this on the day of Yamul Qiyamaha where every prayer is answered and every plea is heard by Allah. Allah never fails to answer those prayers,"&nbsp;</i>a joint video issued on social media by Rilwan, his father, and Shaini who was holding his son Umar on his lap were pledged.&nbsp;&nbsp;</p><p style="text-align: justify;">However, the military operation was launched after they refused to surrender. Shaini and Niaz made a desperate attempt to prevent the army from entering the house and fired at the army. Niaz went out of the gate and tried to shoot at the army, but he was killed by the army in retaliation. His body was found about ten meters from the entrance gate of the house. Shaini's body was also found lying in the yard of the house. Only Zahran's wife Hadiya and her daughter survived with bad injures. Everyone else in the house was killed in the blasts. The other members of the household at the time were believed to beHayatuMohammed, Synthi, Rilwan, Fatima Nafna, Mihra, Saheed, Fatima Afrin, Hamama, Umar, Hidayah, Rishad, Rebeida, Sara, Feroza, and Zahran&#8217;s son Waseeth all of whom were believed to have died in the series of blasts.&nbsp;</p><p style="text-align: justify;">Here, the first focus of the investigation on how Hadiya and her daughter survived was a matter of fate. Accordingly, a lot of important data about the incident was revealed. Realizing that the security force members have surrounded the house, they all began to wash and clean their hands and feet as quickly as possible. Meanwhile, Rilwan was preparing to blow up the gas cylinder in the house and the fuel tank of the motorcycle which was kept inside the living area.</p><p style="text-align: justify;">Rilwan then assisted the others to tie up the suicide kits at home after tying up his suicide kit. Since then, Sara and Feroza have been wearing suicide kits. Hadiya has stated that she had witnessed the two of them wearing suicide kits and, Sara invites Hadiya to join them immediately to go to heaven. At that moment, Hadiya had gone with her daughter from the living room to the toilet first and then to the next bedroom. At that moment bombs exploded. Consequently, Hadiya fainted and fell. Hours later, security forces rushed her and her daughter to the hospital, and dead bodies were taken to post-mortems. Only a few bodies were found that could be easily identified. The bodies of all the others who remained in the house were dismembered.</p><p style="text-align: justify;">On April 28 and 29, 2019, the forensic pathologist in charge of the area sent the bodies and body parts for post-mortem examination and obtained biopsy samples for DNA testing. After obtaining the approval of the court, the samples were referred to the Government Analyst. Unfortunately, three of those biological tissue samples had expired, the Analyst told the court on May 15, 2019. The police then referred the case to the CID for further investigation.</p><p style="text-align: justify;"><b>First and Second DNA tests</b></p><p style="text-align: justify;">Permission was sought from the court on June 7, 2019, to obtain biopsy samples for DNA testing again from the relevant body parts, stating that three of the biopsy samples obtained were tainted. The bodies of ten adults and one child were recovered and samples were taken for DNA testing. The Judicial Medical Officer and the CID were present but for whatever reason, the Analyst's Department officials did not attend. However, the DNA samples taken a second time were immediately sent fortests.</p><p style="text-align: justify;">The results of those investigations were reported to the court three months later, on September 19, 2019. According to the relevant test report, the DNA tests could not confirm everyone in the house. Many questions than answers arose. Is it because they are not able to focus on certain parts when taking DNA samples? If not, was the number of persons in the house by the time of the explosions mentioned by Zahran's wife wrong? Did anyone in the house escape before the explosion or at the time of the military operation? These questions made the incident even more controversial. Most people's attention is drawn to Sara Jasmine, who returned from Colombo on April 19 with Hadiya and others. Because DNA tests could not confirm her body but all others.&nbsp;</p><p style="text-align: justify;">What happened to Sara Jasmine, the wife of Abu Muhammad alias Mohammed Hashtun, the man who bombed St. Sebastian's Church in Katuwapitiya, Negombo? Some speculators and conspiracy theorists came up with many stories. One such story is that she has fled to India via Mannar with the support of a police officer as she was a mole of a spy agency. It has further complicated the investigations, though the most of stories were based on speculation and unsubstantiated rumours circulating throughout society. Therefore, it is important to look carefully at the actions taken by the officials of the law enforcement agencies in this country.&nbsp;</p><p style="text-align: justify;">However, what we can reaffirm now is that the officials responsible for the first DNA tests on the victims of the explosions at the Bolivarian village house in Saindamaruthu did not pay keen attention to taking biopsy samples. Then, samples were taken from only a selected few bodies during the second round of DNA tests.&nbsp;</p><p style="text-align: justify;">Evidence, meanwhile, showed that there was a difference between the number of people staying in the house and the number of bodies confirmed by DNA tests after the explosions. This discrepancy led to a wide social controversy and the truth was questioned. The basis for that controversy was that there was a political conspiracy behind this attack, and those who were the behind attacks helped Sara to escape. But when all the incidents in this chain of events are intertwined, it is very clear that there is no positive information or evidence to prove that there is a political conspiracy behind this or anyone who helped Sara to escape.</p><p style="text-align: justify;">However, Hadiya has reconfirmed on several occasions that Sara Jasmine was present at the time of the explosions in the house. She also confirmed that she was wearing a suicide kit given by Rilwan. Shaini and Riyaz came out of the house and opened fire on the security forces, while three powerful explosions were reported inside the house. There is no credible evidence that anyone left the house after the explosions. As mentioned above, there is only one gate to enter and exit the house, which is surrounded by over seven feet high walls. It is also reported that a large number of people were watching the operation. Is it possible that anyone could have left the house at or after the explosions under such circumstances? Maj. Gen. Mahinda Mudalige, who commanded the Army in the operation, made it very clear that no one was able to escape after the Army surrounded the house since 6.00 pm on April 26, 2019.&nbsp;</p><p style="text-align: justify;">However, the manufactured story about Sara remains as no scientific evidence to prove that she was dead. Meanwhile, a senior police officer attached to the Colombo Crimes Division has been assigned to the Presidential Commission of Inquiry to investigate the Easter Terrorist Attacks. It was November 27th, 2019. He reported that Sarah Jasmine had escaped while presenting before the Commission a testimony given by one of his informants as an eyewitness to the incident. Reports indicated that he uses a single statement of the relevant informant without any substantive details to prove the allegation. It is also clear that no detailed background study or mobile phone analysis has been conducted on the informant before presenting the evidence. So this so-called informant had changed his statements from time to time on several occasions.&nbsp;</p><p style="text-align: justify;">According to the evidence presented in the Kalmunai Magistrate's Court, the informant of the police officer who worked in the Presidential Commission had obtained information from his driver, Sivalingam Ravindran. Based on his statement, one Selvaraja Devakumar and a Chief Inspector Abubakar, both residents of Kalawanchikudi, were arrested by the Colombo Crimes Division. Both were charged with aiding and abetting Sara Jasmine's escape. However, the person who allegedly provided information to the police officer's informant has made contradictory statements on several occasions and later admitted before the Kalmunai Magistrate's court that he had given false information. He also said that the police officer's informant had asked him to tell him that he had seen the woman fleeing in the hope of getting a cash reward.&nbsp;</p><p style="text-align: justify;">Based on the findings of the investigations carried out so far, two basic facts can be inferred. The first is that his informant had misled the police officer who was in charge of the Presidential Commission of Inquiry to settle certain personal grievances. Second, Sara Jasmine's escape to India for some reason may have been a deliberate fabrication by all involved including the police officer to get possible benefits.</p><p style="text-align: justify;">However, there is still no credible evidence to prove that Sara Jasmine died in the bombings at home. Also, there is no credible evidence to prove that she fled the house at the time of the explosions. But there were serious defects in two rounds of DNA testing and the nature of collecting biopsy samples.&nbsp;</p><p style="text-align: justify;">In this context, there are only several ideas that are said to have been given by people who claim to be informants and some of the assumptions that have been made are based on those ideas.</p><p style="text-align: justify;">But here are a few basic facts to keep in mind. First, the allegations made by the informants that Sara Jasmine fled with the assistance of a police officer have been admitted by the court to be false themselves. Second, Zahran's wife, Hadiya, has repeatedly stated that she witnessed Sara Jasmine wearing a suicide kit at the time of the blasts. It has also been confirmed that Shyam, a resident of Kalmunai, who was arrested on intelligence, has witnessed that Sara Jasmine was staying in this house. Confirming this, Rilwan also said in his final video message that he had three wives of three people who had gone to heaven a few days earlier with him and that they too would go to heaven soon. Based on these facts, it is not wrong to believe that Sarah Jasmine was present at the time of the house explosion.</p><p style="text-align: justify;"><b>Third DNA Tests</b></p><p style="text-align: justify;">Mahendran Pulasthini alias Sara Jasmine was born on March 7, 1996 at the Kalawanchikudi Hospital. Hospital records reconfirmed that the mother had given birth to a baby girl at the hospital at 08.30 am on the same day. Born into a Hindu family, later converted to Islam due to a love affair, Sara's life with many controversial events is very important to understand the different dimensions of the Easter attacks and the nature of the threats that may come in the future. Most importantly what happened to this girl who dreamt of becoming a medical doctor but turned into a suicide bomber for IS which led to the attacks on Easter in 2019? So it is very important to find out if she is alive or if she died in the explosions in the Bolivarian village house.</p><p style="text-align: justify;">Against this backdrop, a third official request was made to the Security Council to obtain biopsies of the bodies of those killed in the explosions and to conduct DNA testing. That was two years ago, on the second day of February 2020. The request was made by Maj. Gen. Suresh Sallay, director of the State Intelligence Service. He made that request, focusing on several very important issues.</p><p style="text-align: justify;">The head of state intelligence, over two years ago, observed that it was important to confirm the status of Sara Jasmine and the failure to do so could lead to serious security, legal, and social implications in the future. However, for a variety of reasons including the pandemic, the third round of DNA tests took a long time than expected.&nbsp;</p><p style="text-align: justify;">Finally, several senior police officers went with the Government Analyst on May 7, 2021, for a site inspection of the crime scene to resolve the controversy that was emerging throughout the society. They did not forget to take Zahran's wife Abdul Cader Fatima Hadiya to reconfirm the place. Following the site inspection, on 16 August 2021, the Government Analyst submitted a report to the CID making recommendations and observations on the matter. Saman Weerasinghe, a Chief Investigating officer of the Police, was instructed to retrieve the biopsy samples for further DNA testing to implement those recommendations immediately. Unfortunately, Mr. Weerasinghe died of illnesses, and the process was taken more time to obtain the necessary court order to collect the relevant biopsies.</p><p style="text-align: justify;">When the case was taken to court on March 21, 2022, the police were able to obtain the relevant court order and the court was given time from April 08 to April 12 to obtain the relevant biopsy samples. However, the forensic pathologist in charge of the area was informed that he could not attend due to the urgent duties previously assigned to him. Therefore, April 27 was the date on which all responsible parties could participate. Accordingly, the body parts were exhumed and the required samples were taken for DNA testing. This time, the Judicial Medical Officer, Government Analyst and the CID took action to collect samples from all the relevant body parts. Therefore, this time the test will be crucial. It is to be hoped that there will be a clear scientific answer to the widespread rumours about Sara Jasmine.</p><p style="text-align: justify;"><b>Enigma of Sara Jasmine</b></p><p style="text-align: justify;">However, no one has the right to say for sure whether Sara Jasmine died in the incident until confirmed by the thorough investigation. The unknown factors of her life as well as her current status have had a more controversial impact. This incident teaches us that it is very difficult and tedious to get the true picture of the incident which is surrounded by misinformation spread in the society through various elements and prejudices.&nbsp;</p><p style="text-align: justify;">According to the evidence of those she last met, 23-year-old Sara Jasmine was born into a Hindu family and later converted to Islam and accepted violent extremism as the sole way to forever lasting liberation. Suicide bombers created by the LTTE and suicide bombers manufactured by Islamic extremism have opened up a new social dimension that we were reluctant to see. This abysmal transformation that takes place in someone who sacrifices their life for an individual or ideology highlights the need for an in-depth study of the society in which we live. Preventing the recurrence of such violent tendencies cannot be achieved by clinging to various conspiracies.</p><p style="text-align: justify;">Social crises always make man think. How many people adapt to those temptations and focus on studying them? But unfortunately, many people tend to use any social event very easily to achieve narrow political objectives rather than seizing the opportunity to make a greater social contribution. If we close the path to the search for truth ourselves, we will become accustomed to gathering around the delusion. When delusion becomes the primary driving force in our lives, we inherit slavery over individual liberty. This is why the enigma of Sara Jasmine must be scientifically revealed. It is a form of collective social responsibility.</p><p style="text-align: justify;"><b><i>The author is a founding editor of the Sri Lanka Guardian and has been the editor until 2018. The views expressed in this article are his own and do not reflect the official policy or position of any other organisation or employer he is affiliated to.</i></b></p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=640188863926722860&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=640188863926722860&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html&media=https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/s72-c/sara-file-photos.jpg&description=What happened to the girl who dreamt of becoming a medical doctor but turned into a suicide bomber for IS which led to the attacks on Easter...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html&title=Sri Lanka: Unfolding Saga of Sara Jasmine&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Defence?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/feature?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Nilantha Ilangamuwa?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=640188863926722860&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.srilankaguardian.org/2022/05/sri-lanka-politics-in-vc-appointments.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/05/politicians-fiddle-while-sri-lanka-burns.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/640188863926722860/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-using-racism-to-dilute.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiVaIPtF6Y3NK1FU8p143VEK0Aq1HuCUANvUqIYJueba4G8mV3ONKbTH6ABTeuZz_FetcRP3ZBBMKmK-VvKSr7PIF0IMNAPfHBHg612fhezuAKO24hoZpe6_38vXAR6yyNuuyglTHoaInh5sxOxtisgqPrbbJA6GDtnvegDuFtBcfwnuZSUC5KKaapL/s72-c/gota-go-gama.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-using-racism-to-dilute.html'>
Sri Lanka: Using Racism To Dilute A National Cause
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-what-next-if-president.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiwiH-n0g6FenFSCs_C5p6S0k6mFw2PFti65PH4GgiTg72Z_gI_R-FabtbBivyANVhtN4HLS-tFO_kSVXKBXu8Zm0GFCVWJqthz7EJGUcJYE4oTCaz1ZrgfNViQDIUGYx0-awBaCcjSAR5bl02-J2UnN4d-mUVvtfpZYuSwoyx-6qnXE29UnM1XgXG6/s72-c/gr-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-what-next-if-president.html'>
Sri Lanka: What next if the President resigns? From the frying pan to the fire?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2009/10/sabbe-satta-bhavantu-sukhitatta.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiw68nsuQ7fAWlWcJbyVaI1ZczbQYQ_In9n6FdAfFhv97Y-OaPciujBWCcJvNc5dPCYPRmbexCfwzzRmEkOsAffh4zJsUN8lzA77Fn8FvQDRH6q9h9lmaenN8BN3ocrkmeaDmcOqXm65PRMOenJO4Hc0Iw63tbpxUPK4-jAABx8gOViVsKRO1H-wUn7/s72-c/bo.webp' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2009/10/sabbe-satta-bhavantu-sukhitatta.html'>
Sabbe Satta Bhavantu Sukhitatta
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-hijackers-of-mass-protests.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjg8wnvlA7AF8ZM54Q53YA5IqHwUXH54vYAkwbgizB_KOhp2sGZLFBX0Ox1fJOsZUPk7420XNPZSuyaI1OPGyLhyKUPnTicPdfuKxwHWKTOgV896PLCFJ80dFeZ1wcKOHBJ3bq_TT4Zixfd7nQKXL_Jl3hMnsiOvDt8H-g9L4EWEm-3DyPYHHCcpN2b/s72-c/Anura-Kumara-Dissanayake.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-hijackers-of-mass-protests.html'>
Sri Lanka: Hijackers of Mass Protests
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lankas-economic-chaos-public.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjQ07-FMDRlPPlGVOzAt0NQ6HK2qyPhWx9hOZb7lPrmLfrBmIvxE2a4GqCaj6vqj727smqDemEo1kCBz6juYverwX4UGR8y8O15AiGIdspoLE-mcL7G1L747kfr0dobsFCdCmOc4GARMp_PeOtaq1aYBexOtvMn8St8H8ytJyEuCkRXJxLJ6adYzk4T/s72-c/galle-face-protest.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lankas-economic-chaos-public.html'>
Sri Lanka&#8217;s Economic Chaos, Public Protests and the need to Expose the Coalition
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-dawn-at-galle-face-which.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgmWU3F5IjH_ENgjfJTsyVKfmFVap5AYNdWFZjhIWCZX4wHz_gRaeRXmVEogHf5dLb1fC3OPEnwn3QutXFp1oaaaoTa-Bf-IEOXtTqF6czR6OssfaNhFhCNOOchQ3LHKx2HeAHdfRHI8TpLIbKj9snvc9maUy-GrM1yiJpvRdyHkM9EeFxthwaGrBlW/s72-c/sri-lanka-galle-face-protest-2022.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-dawn-at-galle-face-which.html'>
Sri Lanka: Dawn at Galle Face - Which Tomorrow?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-head-of-state-intelligence.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjCX_sL_ehI2zyXGqbcOQ7FW6xO_8QWzSTIbv3qITl1v0W6rviDJWmpdgt89l6qMDyWVKZSfpO7KCSplCb2iEZ59GLcGGj2xpF0hys_mboSUZ687EmmaQDjq-_DoKXhj-VGbGqNTbPT4ibyT3ZoUnWSidmDSylDpGuPmyQBbkVVHe6PuqT8Fm3ywFU5/s72-c/director-gen-sis-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-head-of-state-intelligence.html'>
Sri Lanka: Head of State Intelligence calls for impartial inquiry
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-anarchy-must-be-averted.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjKvomsuiP6wz72Y-priBGJVl06V_pRor3-uRdD8e7J-4kTn9CPT87em_fvc13x0WJlS3wQkxD1q1G2Kk3OL6lYhWJBZFET_8Wpi1mPzQtY5aLNytsl33ZdG6py81pn7Ju3zxHc4-tS7fUUS0pzyNB39AVxtZzP2PNVmZsLfeGb0rD04Zna2ztq1RW5/s72-c/anarchy-lawlessness.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-anarchy-must-be-averted.html'>
Sri Lanka: Anarchy must be averted
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/beauty-of-protest-in-galle-face-in-sri.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiizv4Hm4ShOotVA2ID_KsAq4xfAf8GgywXbECd24oml5Ub9bB2Rc29uC8Sqk8lIBnExwebtTHQu9IL24XwA5PXQV-7QUEiwDbdEOqlCp8SfHErf2S1OrqLpT0bwKiqM65vbBq3tQfkj0ImiVfA3u_AGiHoY4-B7KxLJPRsU4IaHOL0jB_eo2lE_Rrc/s72-c/pic-protest-slk.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/beauty-of-protest-in-galle-face-in-sri.html'>
Beauty of Protest in Galle Face in Sri Lanka
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/how-young-workers-are-unionizing.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjuLwkoLPF33IOYzPka1kChh_srFV53IDXJ9MQuRo8gwZPPnFTSvdM3JsC-aOmlgSPd6jihcErfPTwcSlw9xbN0z5XcoTUmIEn3wKPpQGzel185QjsSOQAtYF6Kb4cOe6arWN5rrAOxhg7aIqnNNSvfeRBVF8X4b-Tjh5AsEGs0a78cmVwIbSwzmLcz/s72-c/stat.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/04/how-young-workers-are-unionizing.html'>
How Young Workers Are Unionizing Starbucks
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-5j0U0XYBkZI/YLNNaYVnQhI/AAAAAAAAqls/YYrke9JBgZUKIUjugAvSzqJznyha_aG2QCLcBGAsYHQ/w72-h72-p-k-no-nu/un-congress.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html'>US Congress moves ahead with resolution to recognize &#8220;traditional Tamil homeland&#8221;</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZlP6y5qNt28/YRE9ZwR-qII/AAAAAAAAreU/xvH9tiztJ3YrQ-rQ1r0u5Ihd6W7BdvUkACLcBGAsYHQ/w72-h72-p-k-no-nu/Peiris-Malik.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html'>Sri Lanka: Audio clip is fake - Malik Peiris </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-YCO6p-8LrzU/YLPJ4yLA3oI/AAAAAAAAql0/R4HhebeQGIEKqbSFuBZnZzScjqW5YB2EgCLcBGAsYHQ/w72-h72-p-k-no-nu/slpa-image-x-press-pearl-may-30.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html'>Vessel&#8217;s hull remains structurally intact - SLPA on X-Press Pearl Fire </a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/sri-lanka-anarchy-must-be-averted.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjKvomsuiP6wz72Y-priBGJVl06V_pRor3-uRdD8e7J-4kTn9CPT87em_fvc13x0WJlS3wQkxD1q1G2Kk3OL6lYhWJBZFET_8Wpi1mPzQtY5aLNytsl33ZdG6py81pn7Ju3zxHc4-tS7fUUS0pzyNB39AVxtZzP2PNVmZsLfeGb0rD04Zna2ztq1RW5/s72-c/anarchy-lawlessness.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/04/sri-lanka-anarchy-must-be-averted.html'>Sri Lanka: Anarchy must be averted</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/04/how-young-workers-are-unionizing.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjuLwkoLPF33IOYzPka1kChh_srFV53IDXJ9MQuRo8gwZPPnFTSvdM3JsC-aOmlgSPd6jihcErfPTwcSlw9xbN0z5XcoTUmIEn3wKPpQGzel185QjsSOQAtYF6Kb4cOe6arWN5rrAOxhg7aIqnNNSvfeRBVF8X4b-Tjh5AsEGs0a78cmVwIbSwzmLcz/s72-c/stat.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/04/how-young-workers-are-unionizing.html'>How Young Workers Are Unionizing Starbucks</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/great-failure-of-un.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjttps7VQ3Qpoga7JbFqAnXh-XbSZbEmd2N3YTKpyr9qH-E2XVfExj68sDY0RUH45-m-LTWc9y7twsCRxnO9jUQBgn-F4E4BCiOKiiVhGAquyQJwO5qJ6uHPVpvbQQ_zQd9vBUuRkaXTY6k_3TturJgRgaa9c4UsUq2_IBohlIOyWeyqdTlFfjgH8Yx/s72-c/UN_Russia_Ukraine_War_2022.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/05/great-failure-of-un.html'>Great Failure of UN</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhsJ9DA3YelP6kat06TZw4NMnE-QQYgctwsB3v98I6BUEKk4BjnAuGzyq81aC3nfO3ZynuLN7Cpiosyf8nBMIFj0wWNtcZCfwxycW79ODVU3-iUHM5I3pSEHjkNeyjydUmfiHPAiW-SIdL_9m9Ydh375QA2AJfWUZlm3MY5RtsOgCYU6CqhePvvhGQ_/s72-c/sara-file-photos.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/05/sri-lanka-unfolding-saga-of-sara-jasmine.html'>Sri Lanka: Unfolding Saga of Sara Jasmine</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1185563906-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>