<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/213945079862749274/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjWKzcoW1QYlR2Wbnwn5Xqu9HQN0XoxL9uHcXwMnAilSM1lu6qp_RsxZp-6kWLfpYsoj7PfbKafO3E90LEs96p3wGgjAziM3-_oMuh0kl4kjejoKj5RKM8VAPOSaAw4gCsOj4y5o1DE-lOcUHeJNYyezuFvCxlHE7jpg2z30mlxiTqCr0b_7xhy34OG/s16000/russ-soldier.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html' property='og:url'/>
<meta content='No end in view for Ukraine war' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjWKzcoW1QYlR2Wbnwn5Xqu9HQN0XoxL9uHcXwMnAilSM1lu6qp_RsxZp-6kWLfpYsoj7PfbKafO3E90LEs96p3wGgjAziM3-_oMuh0kl4kjejoKj5RKM8VAPOSaAw4gCsOj4y5o1DE-lOcUHeJNYyezuFvCxlHE7jpg2z30mlxiTqCr0b_7xhy34OG/w1200-h630-p-k-no-nu/russ-soldier.jpg' property='og:image'/>
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/213945079862749274/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjWKzcoW1QYlR2Wbnwn5Xqu9HQN0XoxL9uHcXwMnAilSM1lu6qp_RsxZp-6kWLfpYsoj7PfbKafO3E90LEs96p3wGgjAziM3-_oMuh0kl4kjejoKj5RKM8VAPOSaAw4gCsOj4y5o1DE-lOcUHeJNYyezuFvCxlHE7jpg2z30mlxiTqCr0b_7xhy34OG/s16000/russ-soldier.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html' property='og:url'/>
<meta content='No end in view for Ukraine war' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjWKzcoW1QYlR2Wbnwn5Xqu9HQN0XoxL9uHcXwMnAilSM1lu6qp_RsxZp-6kWLfpYsoj7PfbKafO3E90LEs96p3wGgjAziM3-_oMuh0kl4kjejoKj5RKM8VAPOSaAw4gCsOj4y5o1DE-lOcUHeJNYyezuFvCxlHE7jpg2z30mlxiTqCr0b_7xhy34OG/w1200-h630-p-k-no-nu/russ-soldier.jpg' property='og:image'/>
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='No end in view for Ukraine war' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjWKzcoW1QYlR2Wbnwn5Xqu9HQN0XoxL9uHcXwMnAilSM1lu6qp_RsxZp-6kWLfpYsoj7PfbKafO3E90LEs96p3wGgjAziM3-_oMuh0kl4kjejoKj5RKM8VAPOSaAw4gCsOj4y5o1DE-lOcUHeJNYyezuFvCxlHE7jpg2z30mlxiTqCr0b_7xhy34OG/s72-c/russ-soldier.jpg' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
No end in view for Ukraine war
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=41fa547d-b78f-42c2-8797-2def066a8302' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=41fa547d-b78f-42c2-8797-2def066a8302' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://slguardian.org/our-privacy-policy/">Our Privacy Policy</a></li>
  <li><a href="http://www.srilankaguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://slguardian.org/comment-policy/">Comment Policy</a></li>
  <li><a href="http://slguardian.org/disclaimer-notice/">Disclaimer</a></li>
  <li><a href="http://slguardian.org/about/">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="https://slguardiansin.blogspot.com/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='37px; ' id='Header1_headerimg' src='https://blogger.googleusercontent.com/img/a/AVvXsEhwpafeI4SxVHhofVm69ZBjz6XIShay4KCdFbMsLWWyhmJBE1NrOfkzEI1I2EAhZKU6C-NaRQKz8STBLpWfKASeYzQOzmrFUZ5SON1uHRwxP74RpjNhPB2VmIFzCVGDqyzZCSPxXHAgaU8mxZ9mvHHd14K4siq_Ww6GpY8izovscFIbW66fPs-HgIdzWg=s130' style='display: block' width='130px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/World%20View' rel='tag'>World View</a>
<i class='fa fa-angle-right'></i>
<span>No end in view for Ukraine war</span>
</span>
</p>
<div class='post hentry'>
<a name='213945079862749274'></a>
<h1 class='post-title entry-title'>
No end in view for Ukraine war
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
November 11, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/feature?&max-results=8' rel='tag'>
feature
</a>
<a href='http://www.srilankaguardian.org/search/label/M.K.%20Bhadrakumar?&max-results=8' rel='tag'>
M.K. Bhadrakumar
</a>
<a href='http://www.srilankaguardian.org/search/label/Russia?&max-results=8' rel='tag'>
Russia
</a>
<a href='http://www.srilankaguardian.org/search/label/Ukraine?&max-results=8' rel='tag'>
Ukraine
</a>
<a href='http://www.srilankaguardian.org/search/label/World%20View?&max-results=8' rel='tag'>
World View
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<blockquote><b>Biden Administration is badly in need of a success story from Ukraine as the newly-elected Congress convenes in January with a likely&nbsp; Republican Party majority in the House of Representatives.&nbsp;</b></blockquote><p></p><p style="text-align: justify;"><b>by&nbsp;<span style="text-align: left;">M. K. Bhadrakumar</span></b></p><p style="text-align: justify;">The US National Security Advisor Jake Sullivan&#8217;s meetings with Ukrainian leaders, including President Vladimir Zelensky, in Kiev has created a lot of confusion and misperceptions. One one side, the White House maintains that the trip aimed &#8220;to underscore the United States&#8217; steadfast support to Ukraine and its people.&#8221; The readout stated that Sullivan also affirmed &#8220;the continued provision of economic and humanitarian assistance, as well as ongoing efforts with partners to hold Russia accountable for its aggression.&#8221;&nbsp;</p><p style="text-align: justify;">However, unnamed US officials gave the spin that Sullivan&#8217;s real mission was to &#8220;nudge&#8221; Zelensky to negotiate with Moscow and urge that &#8220;Kyiv must show its willingness to end the war reasonably and peacefully.&#8221; Politico later reported that Zelensky indeed heeded Sullivan&#8217;s &#8220;soft nudging&#8221;. The US media also reported that the US officials have been nudging the Ukrainians for sometime.&nbsp;</p><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjWKzcoW1QYlR2Wbnwn5Xqu9HQN0XoxL9uHcXwMnAilSM1lu6qp_RsxZp-6kWLfpYsoj7PfbKafO3E90LEs96p3wGgjAziM3-_oMuh0kl4kjejoKj5RKM8VAPOSaAw4gCsOj4y5o1DE-lOcUHeJNYyezuFvCxlHE7jpg2z30mlxiTqCr0b_7xhy34OG/s640/russ-soldier.jpg" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="426" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjWKzcoW1QYlR2Wbnwn5Xqu9HQN0XoxL9uHcXwMnAilSM1lu6qp_RsxZp-6kWLfpYsoj7PfbKafO3E90LEs96p3wGgjAziM3-_oMuh0kl4kjejoKj5RKM8VAPOSaAw4gCsOj4y5o1DE-lOcUHeJNYyezuFvCxlHE7jpg2z30mlxiTqCr0b_7xhy34OG/s16000/russ-soldier.jpg" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;"><span style="background-color: white; color: #999999; font-family: Georgia, serif; font-size: 12px; text-align: left;">A Russian soldier atop of a military truck guards the Voznesenka-Agro farm in Melitopol district of Zaporizhzhia region. Russia took control of part of the Zaporizhzhia region quickly after the launch of the military operation in Ukraine. (Photo &#169; AP Photo)</span></td></tr></tbody></table><p style="text-align: justify;">The Washington Post reported last week that the Biden administration privately encouraged Ukrainian officials to show they are willing to engage in dialogue with Russia, in an acknowledgment of the growing frustration in the US and some of its allies at the cost and duration of the war. But, apparently, the Ukrainians pushed back.&nbsp;&nbsp;</p><p style="text-align: justify;">Sullivan also added some spice to the media speculation by claiming on Monday that the US has channels to communicate with Russia at senior levels. The Wall Street Journal had earlier reported, citing unnamed US and Western officials, that Sullivan had allegedly held a series of confidential meetings recently with Kremlin aide Yury Ushakov and Russian Security Council Secretary Nikolay Patrushev on the conflict in Ukraine. (Moscow has not reacted to these reports.)&nbsp;</p><p style="text-align: justify;">The heart of the matter is that Sullivan has been on a PR exercise in the run-up to the midterms in the US (November 8) in a concerted strategy aimed at countering the growing criticism among the Democrats and Republicans that the Biden Administration is avoiding the diplomatic track to try to end the war in Ukraine. That apart, Sullivan&#8217;s theatrics also achieved the purpose of distorting the perception that it is Zelensky who is recalcitrant about dialogue and peace talks &#8212; not Biden.</p><p style="text-align: justify;">In fact, all indications are that the Biden Administration is preparing for the long haul in Ukraine. Stars and Stripes reported on Wednesday that a three-star general will lead a new Army headquarters in Germany called the Security Assistance Group Ukraine, or SAGU, that will include about 300 US service members responsible for coordinating security assistance for Ukraine. On Sunday, The New York Times had reported last Friday that Lt. Gen. Antonio Aguto Jr., head of the First US Army headquarters at Rock Island Arsenal in Illinois, was a leading candidate for the new job.&nbsp;</p><p style="text-align: justify;">The SAGU will be based out of US Army Europe and Africa headquarters in Wiesbaden. Sabrina Singh, the deputy Pentagon press secretary, told reporters the new command will &#8220;ensure we are postured to continue supporting Ukraine over the long term.&#8221; She added the US remains &#8220;committed to Ukraine for as long as it takes.&#8221;</p><p style="text-align: justify;">It is improbable that Moscow has fallen for Sullivan&#8217;s dissimulation. There is reason to believe that Sullivan who is a thoroughbred neocon from the Clinton clan would only have urged Zelensky to expedite the planned Ukrainian offensive on Kherson, which has been in the making for quite a while as a decisive battle for the Crimea and control of the Black Sea/Azov Sea ports and is critical for Ukraine&#8217;s long-term viability as a prosperous nation and of vital interest to the US and NATO for the encirclement of Russia.</p><p style="text-align: justify;">Above all, the Biden Administration is badly in need of a success story from Ukraine as the newly-elected Congress convenes in January with a likely&nbsp; Republican Party majority in the House of Representatives.&nbsp;</p><p style="text-align: justify;">No doubt, the Russians are taking the Ukrainian offensive in Kherson seriously. In a stunning announcement in Moscow on Wednesday, Russian Defense Minister Sergey Shoigu ordered a troop pullout from the western side of the Dnieper River in the Kherson Region. The fact that the Kremlin is risking criticism from the Russian public opinion for ordering such a retreat (from a region that Putin decreed is an integral part of Russia) underscores the gravity of the Ukrainian military threat and the imperative needs to strengthen the defence line.</p><p style="text-align: justify;">Zelensky is forcing Moscow to literally eat its words about the &#8220;demilitarisation&#8221; of Ukraine! He continues to be in a belligerent mood. On Monday, Zelensky did make a peace offer but with five conditions for a settlement:&nbsp;&nbsp;</p><p style="text-align: justify;"></p><ul><li>Restoring Ukraine&#8217;s territorial integrity;&nbsp;</li><li>Russia respecting UN Charter on sovereignty and territorial integrity;</li><li>Russia paying off all war reparations;&nbsp;</li><li>Punishing each war criminal; and,&nbsp;&nbsp;</li><li>Guarantees that such an invasion and atrocities will not happen again.</li></ul><p></p><p style="text-align: justify;">The only &#8220;concession&#8221; Zelensky made is that he didn&#8217;t mention his earlier precondition that President Vladimir Putin should relinquish office before any negotiations. It is a non-starter.&nbsp;</p><p style="text-align: justify;">There is no end in view for the war in Ukraine. By the way, although the midterm elections are typically the point in a US presidential cycle where one expects to see top Cabinet members being replaced, but there is no sign of that happening to Defence Secretary Lloyd Austin.&nbsp;</p><p style="text-align: justify;">Austin, 69, being a critical voice in the Ukraine conflict, who mobilised billions of dollars worth of military aid from around the world for Kiev, Biden anticipates that the war effort may only become more entrenched and this is not the time to change the top ranks of the Pentagon.</p><p style="text-align: justify;">Indeed, the ground situation shows that the ongoing Russian operations in the areas of Ugledar and Bakhmut in Donetsk have run into strong resistance from Ukrainian forces, contrary to the Russian narrative that Kiev&#8217;s military is in a shambles and is a demoralised lot.&nbsp;</p><p style="text-align: justify;">In particular, the advance of the Russians around Ugledar got stuck in the mud in the village of Pavlovka, located on the important crossroads, and in a fierce battle three days ago, reportedly, there were heavy casualties on both sides. Putin&#8217;s decision to retreat in Kherson was probably with the hope of avoiding a similar fate, as the Russians are experiencing logistical difficulties to supply their forces on the western side of Dnieper river.&nbsp;</p><p style="text-align: justify;">Of course, this seamy picture is not the whole picture insofar as the phase of regrouping and resupplying following the Russian mobilisation is still a work in progress and the ongoing fighting in Donbass and Kherson is at the tactical level and does not involve large movements of troops.&nbsp;</p><p style="text-align: justify;">Equally, the intensive Russian strikes on Ukrainian depots, command centres and artillery and air-defence systems plus the destruction of Ukraine&#8217;s military-industrial facilities and energy system are yet to impact Kiev&#8217;s capacity to wage the war.&nbsp;&nbsp;</p><p style="text-align: justify;">Meanwhile, the situation on the front lines in Kherson region remains extremely tense for the Russians. The Ukrainian forces are on the prowl poking the Russian defence line incessantly to break through to advance toward the city of Kherson. A large-scale Ukrainian offensive backed by western advisors and mercenaries is to be expected any day. So far, Russian are holding their positions, repelling the ongoing Ukrainian attacks and fortifying their defences.&nbsp;</p><p style="text-align: justify;">From Kherson city, Ukrainian artillery can threaten Crimea. In the prognosis of Moscow&#8217;s close ally, Serbian President Aleksandar Vucic, &#8220;Challenging times are ahead of us. Next winter will be even harsher than this one because we&#8217;re facing the Battle of Stalingrad, the decisive battle in the conflict in Ukraine, the battle for Kherson.&#8221; He predicted that both sides are likely to deploy thousands of tanks, aircraft and artillery pieces in the struggle for the key city.</p><p style="text-align: justify;">Vucic said, &#8220;The West thinks it&#8217;ll be able to ruin Russia that way, while Russia believes it&#8217;ll be able to defend what it secured at the start of the war and bring it to an end.&#8221;&nbsp;</p><p style="text-align: justify;"><i><b>M. K. Bhadrakumar</b>&nbsp;was a career diplomat by profession. Roughly half of the 3 decades of his diplomatic career was devoted to assignments on the territories of the former Soviet Union and to Pakistan, Iran and Afghanistan. Other overseas postings included South Korea, Sri Lanka, Germany, and Turkey. He writes mainly on Indian foreign policy and the affairs of the Middle East, Eurasia, Central Asia, South Asia and the Asia-Pacific.</i></p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=213945079862749274&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=213945079862749274&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html&media=https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjWKzcoW1QYlR2Wbnwn5Xqu9HQN0XoxL9uHcXwMnAilSM1lu6qp_RsxZp-6kWLfpYsoj7PfbKafO3E90LEs96p3wGgjAziM3-_oMuh0kl4kjejoKj5RKM8VAPOSaAw4gCsOj4y5o1DE-lOcUHeJNYyezuFvCxlHE7jpg2z30mlxiTqCr0b_7xhy34OG/s72-c/russ-soldier.jpg&description=Biden Administration is badly in need of a success story from Ukraine as the newly-elected Congress convenes in January with a likely  Repub...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html&title=No end in view for Ukraine war&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/feature?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/M.K. Bhadrakumar?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Russia?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Ukraine?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/World View?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/11/no-end-in-view-for-ukraine-war_01661606364.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=213945079862749274&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.srilankaguardian.org/2022/11/the-mismatch-between-grades-and.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/11/interview-our-foreign-policy-friendship.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/213945079862749274/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<div id="amzn-assoc-ad-46da3ebc-599a-425f-9250-78aacbd25b46"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=46da3ebc-599a-425f-9250-78aacbd25b46"></script>
</div>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/inside-story-rogue-academics-in-sri.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjQpqOBhBq6ZDc5iAp59R0R610e68rAZMgKsHPxI4AjTASfu5-_-2pVU7sNo-_KlvkSDvxq1aiBr5i2_JKNLvbiqTSJzu2N7Bec-3afesjBUCSXMaT7Ltf9eRbJ-UZNygzJ80eJmXOHm2KnQhY1CQex4SqkvBy3wzDKtSvDCGI2O4gwwdNs2c2pnMCw/s72-c/INSIDE-EAST-U.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/inside-story-rogue-academics-in-sri.html'>
Inside Story: Rogue Academics in Sri Lanka
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/stop-world-war-iii-now.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjVswynPXTBGISzLJn6l0OvKdVB1aOOZN6NLEtB0zfbqJ_MKZMuZqC4BJ6696V5nbhWSC07RaD9BxutW0l9U2F7A761-tTA_4Rq8e2nyA9K7IltxmiUOh8j2ohLsvIn6O40h1kGogzpaxka2oUzRmYfU9tLpLQd7eU0y_grbz66NIcI2HhkRj9Cs1X8/s72-c/Surg.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/10/stop-world-war-iii-now.html'>
Stop World War III &#8211; Now
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/exclusive-booker-prize-winner-robes-my.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgAJdmRr7slsh7qDUxDncCVzxS93JpT7lirDmu_-iQEPQP8GtqLD646W_W5oa2bOSmirQtf7mlDychE0IZT2c2-5clB1Dx5mfZMKMFrBtvEa4uosco3MAzl-SqcG_EwzB0OzK7CGD6HBRCO_3_IDdKv6e3JnPJETMkJgPsC2c17RcO-3VNmIh0RyQu5/s72-c/rajpal-abeynayake-nyt.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/exclusive-booker-prize-winner-robes-my.html'>
Exclusive:  Booker Prize Winner Robs My Manuscript &#8211; Rajpal
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/how-not-to-run-world.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjDgcMQtRojOov8rEGLOyTh3GoLXHtPnReZE4mv64nEyMWpUh0dAG_1VG6HSVhVO8ONKwVFxEyaJgmmCdkBaJS5FlQO7DIPoBBM4ANl5_egoVomz6ElSbR0M22NzKNYY6LaFTNK0NvyRorB9VHfheD067DUVuA4qkMgR7EFEU1fMRaFgOaXEv3kWR3J/s72-c/h_kissinger.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/10/how-not-to-run-world.html'>
How Not to Run the World
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/mikhail-gorbachev-rip.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgCrLgFJhZUXMoLZT3Vc2Cajf3YajG6EiD3lN_GdrubgN3xaHqrDnZehi5VfyhGL6oBEldUvvFFB_ieCqR7aQkZapV4A7EQOR0neBYCRgcYH9XouhFT1krOmbhFM6KYDH5ZYMpVG10t-7FWHqVg5FfflUPHMk4I-MJRRXKepQ1T_KPemxKP7iPvBszH/s72-c/mikhail-gorbachev-dies.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/08/mikhail-gorbachev-rip.html'>
Mikhail Gorbachev R.I.P.
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/balochistan-rise-and-rise-of-baloch.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiUP50ZyD5_c6qK3BClxBgmkD6VeIFXydu9fC71CKD326TddDUEO049CxfCQnK2_YWZ6_UGMJmZd5Gy5FaKijt_jKEw9dDDOqeUsj9n1DqOnYydDfK_korqN3LshOVUCjTmLYuxT7t8vOHKFIlt5bY1ogvzbmAm4445FD-VeBk_uk3u8hdomG-nk1c1/s72-c/Pakistan_Map.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/10/balochistan-rise-and-rise-of-baloch.html'>
Balochistan: Rise and Rise of Baloch Rebels
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/west-enemy-of-peace-between-ukraine-and.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEi1ds9pLdbdCFBxCIidyyigrS3ZaIIRtIFhW3x-H6oSL0IfvwFSZgZugwHXIsHr1v4uBENyrJQ6jmjVUn5WnCfMiipp5pYgG22D34sEsB2VPjn9Gr8PPrPqNptxo_f9P_3bCbm2atrWodGTFxnEGN9WVO0bTIroFL1JtFTcECb1prkFFK6xaetsroo5/s72-c/nick-tsybenko-lGMgZbqseGk-unsplash.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/10/west-enemy-of-peace-between-ukraine-and.html'>
West: Enemy of Peace between Ukraine and Russia
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-in.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjNguEVa2EE3kdUDNVrXkphzrTZRRxTTVNI5wmsvzLFMg9xQQ7t_GVUhtnlwSCD3x3bhufCn66SDsX2zG_dycwJJfTLvx6sTY6DSvn9kgQ0Ff1FE-i8QUW7gndeqm8BXEKNd4-OoJhSwYYi8vOKJ-wVANP3ZO7PQNvwnNc-r85YFcebDsyyaWTlvpda/s72-c/basilrajapaksa.webp' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-in.html'>
Sri Lanka: Wickremesinghe in Presidential Avatar
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>editor@slguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/w72-h72-p-k-no-nu/sl-agriculture.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>Sri Lanka: How to Restore and Rebuild the Agri-Food Sector</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/w72-h72-p-k-no-nu/sl-economy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>Sri Lanka: How to mobilize adequate resources?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/the-wide-role-brazils-military-has.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgNau4KFw02y9EGbbOjrdACcbKys4JPSN7E-DjKLffdShUIwrXSd0aE3NVJRoXsGX7PMXXS48c4d4eEwdPSkqyYL5FpWzXYlGtXfLMLQ5eRdD_OraIYOuS9gD7pClwp5ZbXE1q653UHTBq-Qw5baG6zWhxdqvrnBTBvr2vKsanBsPfKE3P8Wg3PiCUu/w72-h72-p-k-no-nu/amaz.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/the-wide-role-brazils-military-has.html'>The Wide Role Brazil&#8217;s Military Has Played in the Destruction of the Amazon</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/terrified-of-freedom.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgu_MetHQxKnYjOfHiIvGFxWCrZc5QG6kzvF4J2GoMDX6uq9vqyokvfwCBDpVAl8HC8Cp8e4YEyva32exZFbEsJQp7insp0Kb3Esod0rbjIdgxgd2SvRr_ax74oRafO_8Zq4hr_IAKERNnx2uoaW36Nd01Qb0NS2rMuqct7Vf6kQiflfGNpIjF7eqGD/w72-h72-p-k-no-nu/sociale-robots.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/terrified-of-freedom.html'> Terrified of Freedom</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/inside-story-rogue-academics-in-sri.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjQpqOBhBq6ZDc5iAp59R0R610e68rAZMgKsHPxI4AjTASfu5-_-2pVU7sNo-_KlvkSDvxq1aiBr5i2_JKNLvbiqTSJzu2N7Bec-3afesjBUCSXMaT7Ltf9eRbJ-UZNygzJ80eJmXOHm2KnQhY1CQex4SqkvBy3wzDKtSvDCGI2O4gwwdNs2c2pnMCw/s72-c/INSIDE-EAST-U.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/11/inside-story-rogue-academics-in-sri.html'>Inside Story: Rogue Academics in Sri Lanka</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/bangladesh-promoting-culture-of-peace.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhlUog7ihZ_44p-Y_OckFWEnkNmrjnfYponv5WgssMDof9r_LxvYRfoI2oa9k20cVeH3rmKR3nGsIWtPp4rB87pOsCl6mLE84OATYzLzpRDu-_wB-2ChZ-7UQo2U3IwR33woiZxo3315MZTzfpm5Zja4x8XldPIUrgpjnxwjZ6fawe2TAUvMcQGtXQI/s72-c/bangladesh-peacekeepers.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/11/bangladesh-promoting-culture-of-peace.html'>Bangladesh: Promoting &#8220;culture of peace&#8221; through UN peacekeeping</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/what-sri-lanka-can-learn-from-chinas.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiFKT_Kq6952W6UkVcor74e-Itqar1FDhQMKCaKsS6-biY7ivvpWptUey1S6sfPs6ezPpWRUsfaGs6UziUxVhtm74jDU62XD0mqK0PpFVUSEbWZ3bZcRG5-aTFBOLImbg2nrOh8Y8_jP-9S7XMSWq9XGNfWmGKgd7BqAJv_A12P91Uaw-5jzBoPDS3R/s72-c/china-devel.JPG' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/11/what-sri-lanka-can-learn-from-chinas.html'>What Sri Lanka Can Learn from China&#8217;s Bitter Experience</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/the-west-bullies-iran-again.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjH43qnWiSBOwIVujTXuniwxwipyGU2OFU5DNo73p5tkHuUXBZxF-pCMKSbiXUhoC0bSXxkA5teS_yupOniFC01qOjc9_ZzSO0khutwwX89Pq_nehfhRhBH1CvmWwF1PgY1VuozEN7Dudf5NqDBQpkW40qUuQw06_cMOZLff5bNoFT2QD9nP6wDnPoI/s72-c/iran-drones.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/11/the-west-bullies-iran-again.html'>The West bullies Iran, again</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1456298461-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>