<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1529571102-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/5854722462662825937/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEif7oPMBPTemQEaZ4pk9xMMsB7nBXZyC4tzn0FCizgSMHAwstgHFE2lY1UHIwRUpSDctVsHEA3D7bm6ojv2rTe_5QKawxqb3WNwKKEOTmNfMAhzMP48wnrt8BozJaRGzWBxRlk3J3pll7TFTm8hiwxYhsvI37ghm_KQXI3APOpNK5m_Vfq0JbGg4Kwr=s16000' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html' property='og:url'/>
<meta content='What Will 2022 Bring? ' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEif7oPMBPTemQEaZ4pk9xMMsB7nBXZyC4tzn0FCizgSMHAwstgHFE2lY1UHIwRUpSDctVsHEA3D7bm6ojv2rTe_5QKawxqb3WNwKKEOTmNfMAhzMP48wnrt8BozJaRGzWBxRlk3J3pll7TFTm8hiwxYhsvI37ghm_KQXI3APOpNK5m_Vfq0JbGg4Kwr=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/5854722462662825937/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEif7oPMBPTemQEaZ4pk9xMMsB7nBXZyC4tzn0FCizgSMHAwstgHFE2lY1UHIwRUpSDctVsHEA3D7bm6ojv2rTe_5QKawxqb3WNwKKEOTmNfMAhzMP48wnrt8BozJaRGzWBxRlk3J3pll7TFTm8hiwxYhsvI37ghm_KQXI3APOpNK5m_Vfq0JbGg4Kwr=s16000' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html' property='og:url'/>
<meta content='What Will 2022 Bring? ' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEif7oPMBPTemQEaZ4pk9xMMsB7nBXZyC4tzn0FCizgSMHAwstgHFE2lY1UHIwRUpSDctVsHEA3D7bm6ojv2rTe_5QKawxqb3WNwKKEOTmNfMAhzMP48wnrt8BozJaRGzWBxRlk3J3pll7TFTm8hiwxYhsvI37ghm_KQXI3APOpNK5m_Vfq0JbGg4Kwr=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='What Will 2022 Bring? ' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEif7oPMBPTemQEaZ4pk9xMMsB7nBXZyC4tzn0FCizgSMHAwstgHFE2lY1UHIwRUpSDctVsHEA3D7bm6ojv2rTe_5QKawxqb3WNwKKEOTmNfMAhzMP48wnrt8BozJaRGzWBxRlk3J3pll7TFTm8hiwxYhsvI37ghm_KQXI3APOpNK5m_Vfq0JbGg4Kwr=s72-c' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
What Will 2022 Bring? 
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=d788e94a-ba44-4978-b200-9c5ac4fe87c1' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=d788e94a-ba44-4978-b200-9c5ac4fe87c1' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html">Mission and Vision</a></li>
  <li><a href="http://www.slguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://www.slguardian.org/p/comment-policy.html">Comment Policy</a></li>
  <li><a href="http://www.slguardian.org/p/disclaimer-notice.html">Disclaimer</a></li>
  <li><a href="http://www.slguardian.org/p/about-us.html">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="http://www.sinhala.slguardian.org/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='31px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-TvmG1I8lBR0/Ya5Gnx-VaTI/AAAAAAAATVI/MS5kuUtWFUwatdUARzvLRiGKXX9lKCqaACNcBGAsYHQ/s129/sl-guardian-logo-english.png' style='display: block' width='129px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/Ruwantissa%20Abeyratne' rel='tag'>Ruwantissa Abeyratne</a>
<i class='fa fa-angle-right'></i>
<span>What Will 2022 Bring? </span>
</span>
</p>
<div class='post hentry'>
<a name='5854722462662825937'></a>
<h1 class='post-title entry-title'>
What Will 2022 Bring? 
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
January 01, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/Editorial?&max-results=8' rel='tag'>
Editorial
</a>
<a href='http://www.srilankaguardian.org/search/label/Editorial%20Comment?&max-results=8' rel='tag'>
Editorial Comment
</a>
<a href='http://www.srilankaguardian.org/search/label/Ruwantissa%20Abeyratne?&max-results=8' rel='tag'>
Ruwantissa Abeyratne
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>Known knowns are, if we do not&nbsp; take intelligent measures, the virus will stay with us for some time and air travel will not return to &#8220;before times&#8221; unless the virus realises the futility of going on.</b></blockquote><p></p><p style="text-align: justify;"><b>by Dr. Ruwantissa Abeyratne in Montreal</b></p><p style="text-align: justify;"><i>We seem to be living in a perpetual present ~ Patricia Treble</i></p><p style="text-align: justify;">When it comes to a new year, we find ourselves&nbsp; compelled to take the baggage of the old year with us along with the positives we have achieved, intertwined in&nbsp; an unbridled optimism of hope. All this is swaddled in what Winston Churchill called Russia &#8211; which could well turn out to be our inheritance of 2022 (analogically speaking)&nbsp; &#8211;&#8220; a riddle wrapped in a mystery inside an enigma&#8221;.&nbsp; Of course, Donald Rumsfeld has relieved us of this sage conundrum by reminding us that our reality is shrouded in&nbsp; &nbsp;known knowns; those are things we know we know and known unknowns; that is to say we know there are some things we do not know, as well as&nbsp; unknown unknowns&#8212;the ones we don't know we don't know.&nbsp; We can do nothing about the last one.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEif7oPMBPTemQEaZ4pk9xMMsB7nBXZyC4tzn0FCizgSMHAwstgHFE2lY1UHIwRUpSDctVsHEA3D7bm6ojv2rTe_5QKawxqb3WNwKKEOTmNfMAhzMP48wnrt8BozJaRGzWBxRlk3J3pll7TFTm8hiwxYhsvI37ghm_KQXI3APOpNK5m_Vfq0JbGg4Kwr=s640" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="418" data-original-width="640" src="https://blogger.googleusercontent.com/img/a/AVvXsEif7oPMBPTemQEaZ4pk9xMMsB7nBXZyC4tzn0FCizgSMHAwstgHFE2lY1UHIwRUpSDctVsHEA3D7bm6ojv2rTe_5QKawxqb3WNwKKEOTmNfMAhzMP48wnrt8BozJaRGzWBxRlk3J3pll7TFTm8hiwxYhsvI37ghm_KQXI3APOpNK5m_Vfq0JbGg4Kwr=s16000" /></a></div><p style="text-align: justify;">Known knowns are, if we do not&nbsp; take intelligent measures, the virus will stay with us for some time and air travel will not return to &#8220;before times&#8221; unless the virus realises the futility of going on. Also, unless stupidity, imbecility, asininity, and lunacy descend collectively on our leaders, the Ukraine crisis between Russia on the one hand and United States, its allies, and partners on the other,&nbsp; will remain an innocuous political &#8220;pissing match&#8221;&nbsp; of threats going back and forth, and China will march on its current course undaunted and indifferent to the sanctimonious allegations of self-serving outcries of some, as well as genuine concerns of other well-intentioned puritans. Braggadocious and overbearing autocrats will continue their swagger around the world and&nbsp; pompous international meetings and conferences will abound, regurgitating inane declarations which no one will heed.</p><p style="text-align: justify;">As for the known unknowns, no one knows how the virus will behave, and its behaviour will depend on how we decide to behave with our altruism regarding vaccines around the world. For that matter, we do not know for how long the vaccines we have will keep us immune from the ravages of the virus.&nbsp; No one knows whether a strategic military message will be misinterpreted leading to our own annihilation. No one knows whether the prophesies &#8220;written on the subway walls&#8221; as a popular song goes will come true. The internet is riven with such prognostications: the US dollar will crash; a prominent and powerful world leader will be assassinated; a huge hurricane will devastate a European country; artificial intelligence will have serious adverse effects on the human race; and there will be asteroids falling unexpectedly on Earth despite precision astronomical calculations which indicate the contrary.</p><p style="text-align: justify;">In our intrepid wisdom and intuition, we can also have known &#8220;hunches&#8221;.&nbsp; These carry with them a reasonable plausibility if not probability and can serve as scenarios for the year ahead. We could envision India overtaking China in the population race; there could be a new regime in Brazil after the elections; the Chinese Space Station will be completed; autocratic countries will tighten control over the press and the media; the rapid acceleration of the manufacture of electric cars&nbsp; and charging systems will bring pressure to bear on electricity grids with possibilities of blackouts in communities and neighbourhoods; business air travel around the world will be reduced even more not so much because of trends in air travel but mainly because of smart and cost effective developments in connectivity; weather patterns will continue to be chaotic causing more heatwaves, floods and wildfires; and&nbsp; popularity in entertainment could be on film sequels rather than original scores. Perhaps the most ominous &#8220;hunch&#8221; is that somewhere, sometime, a nuclear bomb could explode.</p><p style="text-align: justify;">The Economist has come up with its own traditional short list which are a bit more than educated guesses and hunches.&nbsp; The emergent trends that The Economist expounds also transcend the world of&nbsp; plausibility, entering the realm of probability.&nbsp; For instance, the journal predicts that China will take global leadership after its 20th Congress of the Communist Party election for leadership in November where President Xi will showcase China, and although President Biden may garner a slender lead in both Houses in the November Midterm election, Democracy will continue to wane. China&#8217;s continued rise will be boosted by the February Winter Olympics despite diplomatic hiccups with some nations.</p><p style="text-align: justify;">Another prediction is on hybrid working which will increase in popularity where partial attendance at office will be an ineluctable trend despite the preference of full-time attendance of bosses for optimal attendance in the office.&nbsp; Yet another concerns the space race between the United States and China where,&nbsp; in the words of Senator Jerry Moran of Kansas, the top Republican on the Commerce Subcommittee on Space and Science: &#8220;We are in a race that we might win but it is certainly conceivable that China may advance in certain areas of space faster than we do&#8230;it is to our advantage to do everything to see that for at least the things we determine to be significantly important, we achieve as quickly as possible and hopefully before our adversaries do&#8221;.</p><p style="text-align: justify;">The other dimension in the space race is the continuing jostling for supremacy by entities driven by billionaires on space tourism where commercialization of outer space activities will be a scenario worth considering in 2022.</p><p style="text-align: justify;">Perhaps the&nbsp; most interesting concept that attention will be focused on is on what is called &#8220;Metaverse&#8221; ( Facebook changed its name to Meta, it might be recalled) which is the next frontier of the Internet that would enable to actively engage with the world, opening it out more. Patrick Knox explains Metaverse well in The Sun: &#8220;It generally refers to shared virtual world environments which people can access via the internet. The term can refer to digital spaces which are made more lifelike by the use of virtual reality (VR) or augmented reality (AR). Some people also use the word metaverse to describe gaming worlds, in which users have a character that can walk around and interact with other players. There is also a specific type of metaverse which uses blockchain technology.&nbsp; In these, users can buy virtual land and other digital assets using cryptocurrencies&#8221;.</p><p style="text-align: justify;">To conclude, it is prudent to say that the most credible known known is that we&#8217;ll march on in 2022 with advances in technology whether it be in&nbsp; hybrid work, business connectivity without physical travel&nbsp; and the Metaverse and&nbsp; other exponential triumphs in artificial intelligence. However, whether we can fix our critical existential issues - whether geo-politically or sustainable development -&nbsp; is another matter.&nbsp; As the Duke of Cambridge, Prince William is reported to have said to the BBC: &#8220;We need some of the world&#8217;s greatest brains and minds fixed on trying to repair this planet, not trying to find the next place to go and live.&#8221;</p><p style="text-align: justify;">It is for all of us to take this advice of His Royal Highness beyond the most pressing issue that defines our times to other realms of our reasons for peaceful and intelligent&nbsp; existence.&nbsp;</p><p style="text-align: justify;"><b>A HAPPY NEW YEAR TO ALL READERS.</b></p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=5854722462662825937&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=5854722462662825937&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html&media=https://blogger.googleusercontent.com/img/a/AVvXsEif7oPMBPTemQEaZ4pk9xMMsB7nBXZyC4tzn0FCizgSMHAwstgHFE2lY1UHIwRUpSDctVsHEA3D7bm6ojv2rTe_5QKawxqb3WNwKKEOTmNfMAhzMP48wnrt8BozJaRGzWBxRlk3J3pll7TFTm8hiwxYhsvI37ghm_KQXI3APOpNK5m_Vfq0JbGg4Kwr=s72-c&description=Known knowns are, if we do not  take intelligent measures, the virus will stay with us for some time and air travel will not return to “befo...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html&title=What Will 2022 Bring? &summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Editorial?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Editorial Comment?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Ruwantissa Abeyratne?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/01/what-will-2022-bring.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=5854722462662825937&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/01/new-books-arjuns-chariot.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/5854722462662825937/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/new-books-border-matter.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEhKXTubEthg_3acziLNbp7WTCuzWm85gsU0l99ozYL-51VeD4vuUllPBMv79KeKM8qEvql_Q6FDf2uGisEfGQTo6P3luYnAnWGWC9f2nrq0IsjBrb_4L3idGkF7V5riHBqIZ408wIanc9Kk6_83P_KJ2bTyf_wFfPZMGoN6lIaIs2EocBQrSeuf4WdI=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/new-books-border-matter.html'>
New Books: Border Matter 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/2021-year-we-acted-dumb.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEjHJpnXu6iTd_6zCDuocN4jTiD9g2uEUkyAGEymIAVodycm9vr6BYUlwcdcivJssDVYC6qWvlAUhKK56FXN7cYELuOTAIX6lFP1hzoZ3xwAAlNzGJX1RnB7fbREzNgmjSX1GS4ukf7vdQOcFxGSkmHJnSqXuHjJduwtVKce7vX9OLZNMPY7jnkert7-=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/2021-year-we-acted-dumb.html'>
2021 - The Year We Acted Dumb
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/10/the-terror-of-maoist-naxalbari-women.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-4pLBd56QwDo/YWwCqCWdWII/AAAAAAAAsMY/zU-mXETOyPAUN7LjHeIZN4E1i1Hj4C2zACLcBGAsYHQ/s72-c/andhra-pradesh-boders.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/10/the-terror-of-maoist-naxalbari-women.html'>
The terror of  Maoist (Naxalbari) women 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/new-books-foreclosing-options.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEiGV9euYeRXguEgRzCuCYDwIKqyy1drndaBf45FY_L8vdu6dS9-QF45ABRyQOgGc7lDvYH-SoKM9K4ynp3E04RNkQP4ZvRRJnOM981bnrxydqo1e_fSt2BRSnTLO-BOQPe0INN2hCuV78zdmNAQNtU9pjuaJ90DgPeZ7Yzo9JZK1U9M3oIk38xaXi1U=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/new-books-foreclosing-options.html'>
New Books:  Foreclosing Options
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lanka-gotas-pick-for-india-asks.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEj4P8r7jZYU5_W29oNliPAoHTezvCpt8a_6zA8NhOZcQCgs1zKWbd8y-xmxjLFnDsPBN1G-ErT0-NVyJ68anX1Vd59MuiGvsxQvnueYqovSZeZf-ReO9B9Q2exX5suIfQiS_bUGWCDtxrjlYXo6Owvqoq-vgpZtzhQA7SnNb1G1svjsIg8mrhG5C0PE=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lanka-gotas-pick-for-india-asks.html'>
Sri Lanka: Gota&#8217;s Pick for India Asks Govt to Knock IMF 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/cryptocurrencies-tool-for-drug-kingpins.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEhLi5sP7R8W0uDxzrJOLtq4EdEQ6WY5WI92mz9eDWHNNK1Sfg7rqki9bHB-eXZku-vaeYcxgGhav4HdHbo1AblcbwNgbzIyOmO6yA-dq6_z5_Npi-5bOgGDhBFHExYcj5-glg9urvXTf_Nl84WAUH1hdzhKjkMRqcabwEb-lIvK2zI_QdflTgZYGUHM=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/cryptocurrencies-tool-for-drug-kingpins.html'>
Cryptocurrencies: A Tool for Drug Kingpins 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/britains-legacy-of-brutal-slavery-in.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEitYZJyMx6z8rzZKVgwhuTqwKX2jw6nFragYIsVpCajHBLx2V_iTBq-6RvoExJMteAdN66MCFso9-KnHdQHo2Ery4x0aiIx5ERUyyJcxvXgJHeMJPuSqVy5AgoLg49jYcHCo1XhEhRUOic55JaxbbhJWVkppjhyfGGazqAajrD_3gElQNyu7p5VORHb=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/britains-legacy-of-brutal-slavery-in.html'>
Britain&#8217;s legacy of brutal slavery in Barbados
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lankan-blood-for-pakistani-fanatics.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-R2WIL7aZ8rc/YaoO2-T9VdI/AAAAAAAAsug/UqinvpgD5scCGnEcK1aDymUbN5L-JJwkgCNcBGAsYHQ/s72-c/srilankan-man-tortured-to-death-at-sialkot.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lankan-blood-for-pakistani-fanatics.html'>
Sri Lankan blood for Pakistani Fanatics
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lanka-sialkot-barbarism-negligence.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEgUBpeTG23JrTxCpWwnTudttmEaNN3GXIHeEtS2YhUTcAFxeD5zzJe721RFBcEgJhWg7GjzxcHoctvljVZSblenTLZkwi4L1IwxRoEC2TgSsXvITfoXJPabpRthOC06ZAR7FXwqdDq3CgIUF2TkQdbr0e3uPvDyHSgpXMPy7ryMT9nHJLwX_bHAKln8=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lanka-sialkot-barbarism-negligence.html'>
Sri Lanka: Sialkot Barbarism - Negligence of Collective Responsibility 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/pak-mob-tortures-sr-lankan-to-death-and.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-RyjMqQQ6AOc/YanrbNAw30I/AAAAAAAAsuY/96ticzufXic_UgTK2N35xGK9z7KbwDJxACNcBGAsYHQ/s72-c/Pak-blasphemy.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/12/pak-mob-tortures-sr-lankan-to-death-and.html'>
Pak Mob Tortures Sri Lankan to Death and Burns the Body 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-5j0U0XYBkZI/YLNNaYVnQhI/AAAAAAAAqls/YYrke9JBgZUKIUjugAvSzqJznyha_aG2QCLcBGAsYHQ/w72-h72-p-k-no-nu/un-congress.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html'>US Congress moves ahead with resolution to recognize &#8220;traditional Tamil homeland&#8221;</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZlP6y5qNt28/YRE9ZwR-qII/AAAAAAAAreU/xvH9tiztJ3YrQ-rQ1r0u5Ihd6W7BdvUkACLcBGAsYHQ/w72-h72-p-k-no-nu/Peiris-Malik.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html'>Sri Lanka: Audio clip is fake - Malik Peiris </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-YCO6p-8LrzU/YLPJ4yLA3oI/AAAAAAAAql0/R4HhebeQGIEKqbSFuBZnZzScjqW5YB2EgCLcBGAsYHQ/w72-h72-p-k-no-nu/slpa-image-x-press-pearl-may-30.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html'>Vessel&#8217;s hull remains structurally intact - SLPA on X-Press Pearl Fire </a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/2021-year-we-acted-dumb.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEjHJpnXu6iTd_6zCDuocN4jTiD9g2uEUkyAGEymIAVodycm9vr6BYUlwcdcivJssDVYC6qWvlAUhKK56FXN7cYELuOTAIX6lFP1hzoZ3xwAAlNzGJX1RnB7fbREzNgmjSX1GS4ukf7vdQOcFxGSkmHJnSqXuHjJduwtVKce7vX9OLZNMPY7jnkert7-=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/12/2021-year-we-acted-dumb.html'>2021 - The Year We Acted Dumb</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/sri-lanka-gotas-pick-for-india-asks.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEj4P8r7jZYU5_W29oNliPAoHTezvCpt8a_6zA8NhOZcQCgs1zKWbd8y-xmxjLFnDsPBN1G-ErT0-NVyJ68anX1Vd59MuiGvsxQvnueYqovSZeZf-ReO9B9Q2exX5suIfQiS_bUGWCDtxrjlYXo6Owvqoq-vgpZtzhQA7SnNb1G1svjsIg8mrhG5C0PE=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/12/sri-lanka-gotas-pick-for-india-asks.html'>Sri Lanka: Gota&#8217;s Pick for India Asks Govt to Knock IMF </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/cryptocurrencies-tool-for-drug-kingpins.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEhLi5sP7R8W0uDxzrJOLtq4EdEQ6WY5WI92mz9eDWHNNK1Sfg7rqki9bHB-eXZku-vaeYcxgGhav4HdHbo1AblcbwNgbzIyOmO6yA-dq6_z5_Npi-5bOgGDhBFHExYcj5-glg9urvXTf_Nl84WAUH1hdzhKjkMRqcabwEb-lIvK2zI_QdflTgZYGUHM=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/12/cryptocurrencies-tool-for-drug-kingpins.html'>Cryptocurrencies: A Tool for Drug Kingpins </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/12/quadrilateral-co-operation-in-south-asia.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEhzFAjP-DTgsfEQDtS7FY46lNTaNCue9wf6L-kcE0tH46xNH2QnFlxRLIRi7GUzhj5hpAZqtMO_kxpZwf7G9pwW77rr9YAiGORovLpVwAtHsu80jt4mKTV_SXK-3sw9uiXSW61N1qjFQ87_5sJYmFNTxHR1dIIZy5jKBxTE61A3uqBI0ef1JM8wic0i=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/12/quadrilateral-co-operation-in-south-asia.html'>Quadrilateral Co-operation in South Asia </a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1434883710-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>