<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/6106093384200716127/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2068738220-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZA2QnjSjjzX_pH5JTMeB4e9Xb0tnVIFmXaHFOGRM1RPCg11Rmvhy4YJkVuHLYDyPwYkGDdhDO5tiKCiLtOYzg6eSee08hjeUNRtie0UKV2uIyibsjsLOVWHItet20NQ_trkDTGbUpl-WgL5qtHVftI7SgKQGtuOPqlpUTdoMvDTkFBH4Tm8VKbHnW/s16000/Royal%20Crown.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html' property='og:url'/>
<meta content='A Spectacular Queen’s Platinum Jubilee celebration' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZA2QnjSjjzX_pH5JTMeB4e9Xb0tnVIFmXaHFOGRM1RPCg11Rmvhy4YJkVuHLYDyPwYkGDdhDO5tiKCiLtOYzg6eSee08hjeUNRtie0UKV2uIyibsjsLOVWHItet20NQ_trkDTGbUpl-WgL5qtHVftI7SgKQGtuOPqlpUTdoMvDTkFBH4Tm8VKbHnW/w1200-h630-p-k-no-nu/Royal%20Crown.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/6106093384200716127/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2068738220-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZA2QnjSjjzX_pH5JTMeB4e9Xb0tnVIFmXaHFOGRM1RPCg11Rmvhy4YJkVuHLYDyPwYkGDdhDO5tiKCiLtOYzg6eSee08hjeUNRtie0UKV2uIyibsjsLOVWHItet20NQ_trkDTGbUpl-WgL5qtHVftI7SgKQGtuOPqlpUTdoMvDTkFBH4Tm8VKbHnW/s16000/Royal%20Crown.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html' property='og:url'/>
<meta content='A Spectacular Queen’s Platinum Jubilee celebration' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZA2QnjSjjzX_pH5JTMeB4e9Xb0tnVIFmXaHFOGRM1RPCg11Rmvhy4YJkVuHLYDyPwYkGDdhDO5tiKCiLtOYzg6eSee08hjeUNRtie0UKV2uIyibsjsLOVWHItet20NQ_trkDTGbUpl-WgL5qtHVftI7SgKQGtuOPqlpUTdoMvDTkFBH4Tm8VKbHnW/w1200-h630-p-k-no-nu/Royal%20Crown.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='A Spectacular Queen’s Platinum Jubilee celebration' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZA2QnjSjjzX_pH5JTMeB4e9Xb0tnVIFmXaHFOGRM1RPCg11Rmvhy4YJkVuHLYDyPwYkGDdhDO5tiKCiLtOYzg6eSee08hjeUNRtie0UKV2uIyibsjsLOVWHItet20NQ_trkDTGbUpl-WgL5qtHVftI7SgKQGtuOPqlpUTdoMvDTkFBH4Tm8VKbHnW/s72-c/Royal%20Crown.jpg' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
A Spectacular Queen&#8217;s Platinum Jubilee celebration
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=1050068f-2119-4477-abf6-935a34922b3c' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=1050068f-2119-4477-abf6-935a34922b3c' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html">Mission and Vision</a></li>
  <li><a href="http://www.slguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://www.slguardian.org/p/comment-policy.html">Comment Policy</a></li>
  <li><a href="http://www.slguardian.org/p/disclaimer-notice.html">Disclaimer</a></li>
  <li><a href="http://www.slguardian.org/p/about-us.html">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="http://www.sinhala.slguardian.org/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='31px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-TvmG1I8lBR0/Ya5Gnx-VaTI/AAAAAAAATVI/MS5kuUtWFUwatdUARzvLRiGKXX9lKCqaACNcBGAsYHQ/s129/sl-guardian-logo-english.png' style='display: block' width='129px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/Victor%20Cherubim' rel='tag'>Victor Cherubim</a>
<i class='fa fa-angle-right'></i>
<span>A Spectacular Queen&#8217;s Platinum Jubilee celebration</span>
</span>
</p>
<div class='post hentry'>
<a name='6106093384200716127'></a>
<h1 class='post-title entry-title'>
A Spectacular Queen&#8217;s Platinum Jubilee celebration
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
June 02, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/Essays?&max-results=8' rel='tag'>
Essays
</a>
<a href='http://www.srilankaguardian.org/search/label/Victor%20Cherubim?&max-results=8' rel='tag'>
Victor Cherubim
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>&nbsp;Most of all, in memory of Her Majesty, as a lover of nature, the public are being encouraged to plant a tree to mark H.M. The Queen&#8217;s milestone Jubilee. Some 60.000 trees have already been planted to restore Britain&#8217;s lost landscape.&nbsp;</b></blockquote><p></p><p style="text-align: justify;"><b>by Victor Cherubim</b></p><p style="text-align: justify;">Queen Elizabeth II Platinum Jubilee will be celebrated up and down the country of United Kingdom and in the four corners of the Commonwealth and perhaps, the world. In UKit&#8217;s a special four day Bank Holiday, perhaps, Carnival weekend, from Thursday 2 June to Sunday 5 June 2022.</p><p style="text-align: justify;">As UK gears up for the Jubilee, all eyes are on the weather forecast for this weekend. There are high hopes for sunshine and warmer temperatures, but not for a scorcher, in store for the many street parties and outdoor events planned across the country and in London.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZA2QnjSjjzX_pH5JTMeB4e9Xb0tnVIFmXaHFOGRM1RPCg11Rmvhy4YJkVuHLYDyPwYkGDdhDO5tiKCiLtOYzg6eSee08hjeUNRtie0UKV2uIyibsjsLOVWHItet20NQ_trkDTGbUpl-WgL5qtHVftI7SgKQGtuOPqlpUTdoMvDTkFBH4Tm8VKbHnW/s640/Royal%20Crown.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="427" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZA2QnjSjjzX_pH5JTMeB4e9Xb0tnVIFmXaHFOGRM1RPCg11Rmvhy4YJkVuHLYDyPwYkGDdhDO5tiKCiLtOYzg6eSee08hjeUNRtie0UKV2uIyibsjsLOVWHItet20NQ_trkDTGbUpl-WgL5qtHVftI7SgKQGtuOPqlpUTdoMvDTkFBH4Tm8VKbHnW/s16000/Royal%20Crown.jpg" /></a></div><p style="text-align: justify;">With an additional 20 million or more in Britain set to tune into TV to watch the three day extravaganza, as citizens, young and old, relive the incredible 70 year reign of Her Majesty the Queen.&nbsp;</p><p style="text-align: justify;"><b>Queen Elizabeth II</b></p><p style="text-align: justify;">Queen Elizabeth II was born in April 1926 when the horrors of the First World War still scarred society and the British Empire sprawled across the globe. In the years or the decades that followed the various Jubilees, Britain and the world experienced huge upheavals. The one known keystone in memory, that remained constant throughout, was the monarchy.&nbsp;</p><p style="text-align: justify;">To start, some of the transformations witnessed in Britain was the evolution of the Commonwealth and the role of Women. This was also a lifetime of change as everyone would know.</p><p style="text-align: justify;">But even before, we are told that only eight jubilees have been celebrated by British monarchs, before the reign of Queen Elizabeth II.&nbsp;&nbsp;</p><p style="text-align: justify;">George III was the first monarch to formally celebrate a Golden Jubilee on the 25 October 1809 - 50 years on the throne.</p><p style="text-align: justify;">His Granddaughter, Queen Victoria celebrated her Golden Jubilee on 20 June 1887, with a memorable collector&#8217;s item, the Jubilee Head Gold Sovereign for her Diamond Jubilee, celebrated on 20 June 1897.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhVuFSuds3VdB0wDFZNZ6OxkHD1-z07kFIc3anUZlDzcWLnusAA0mY4OUh3Y-yHI_3n2NOjk7ix2SoOJrS9rc3hJRGIGsh1Q2xNZHDg81HVuuLVH6kiAvvedN3XGh4I1t0qwUokUZcomLPAC38VOfHsKXV5IQXv5ZGG8QZLcMsVABOpiM3LXk1kCSqE/s640/Street%20Parties.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="439" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhVuFSuds3VdB0wDFZNZ6OxkHD1-z07kFIc3anUZlDzcWLnusAA0mY4OUh3Y-yHI_3n2NOjk7ix2SoOJrS9rc3hJRGIGsh1Q2xNZHDg81HVuuLVH6kiAvvedN3XGh4I1t0qwUokUZcomLPAC38VOfHsKXV5IQXv5ZGG8QZLcMsVABOpiM3LXk1kCSqE/s16000/Street%20Parties.jpg" /></a></div><p style="text-align: justify;">This was followed by her Grandson George V, Silver Jubilee on 6 May 1935.&nbsp;</p><p style="text-align: justify;">There have been six Jubilee&#8217;s during the reign of Elizabeth II. The Silver Jubilee on 20 June 1977; the Ruby Jubilee in 1992 (a low profile event); The Golden Jubilee on 20 June 2002; the Diamond Jubilee in 2012; the Sapphire Jubilee on 6 February 2017 and today&#8217;s Platinum Jubilee 2022.</p><p style="text-align: justify;">However, there are only three special events in the reign of a monarch &#8211;The Accession, The Coronation, and The Jubilee, with the Platinum Jubilee, the most celebrated event.</p><p style="text-align: justify;"><b>What was the reaction of the public to all Jubilees?</b></p><p style="text-align: justify;">Other than the Republican-oriented Brits, of which there have known to be some, but not many; the only known public comment raised up to now, is by a former Labour MP, Ms. Laura Pidcock, who was M.P for North West Durham from 2017 to 2019. She served as Shadow Secretary of State for Employment Rights in Jeremy Corbyn&#8217;s Shadow Cabinet. She hit out at the &#8220;gross&#8221; jubilee celebration. Ms. Pidcock has described the celebrations as &#8220;unadulterated, unaccountable wealth, privilege, power and exploitation&#8221;.&nbsp;</p><p style="text-align: justify;">There are others who have hit back at her comment with some reminding her that, &#8220;nobody is forcing her or anybody&#8221; to celebrate the event. The general view is the opposition to celebrate the Platinum Jubilee by some Republicans and some Labour, offer only &#8220;defunct slogans of a previous age&#8221;.&nbsp;</p><p style="text-align: justify;">Let us remember, though there are millions who want to celebrate in Great Britain, as street parties come and go only in one&#8217;s lifetime. Research shows that this summer is set to be a bumper year for travel and holidays. Even people from Europe and around the world are coming to visit London to join in the celebrations, especially bringing in much-needed business after years past of &#8220;Lockdown&#8221;?</p><p style="text-align: justify;"><b>What makes this celebration exciting?</b></p><p style="text-align: justify;">Most of the public, Brits and others, need hardly be encouraged to take part in a series of celebrations taking place. The lists are as long throughout the country.</p><p style="text-align: justify;">They include the Trooping of Colour, the Service of Thanksgiving at St Paul&#8217;s Cathedral, the Fly Past by the RAF Red Arrows, Spitfires and Hurricanes, viewed by the H.M. The Queen and Royal Family from outside the Balcony of Buckingham Palace, The Big Jubilee Lunch at the Palace, awell-advertised Live Concert &#8211; Platinum Party at the Palace bringing together some of the world&#8217;s biggest Pop and Opera Stars, TV Personalities. Besides, there will be street parties and the traditional lighting of the Platinum Jubilee Beacons by farmers and landowners at 9.15 p.m. on 2 June 2022. Stamps, Coins, Souvenir memorabilia including Chinaware, books and a super bloom field of flowers, will surround the Tower of London. Plans have been confirmed to allow pubs and bars to be open until 0100 hours on June 2,3 and 4th 2022.&nbsp;</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhi9a-D3G5SmW-XELgR_impjQquazHC_4MofGs-Ip0NdPMv-AzLTIAvQXegzcm9gu8c94IaWbrmt3HFlkP9I09g_Ve4DOm7hTLW7xMt0GxRt_tj-S3LDrESTCirW1_VwiQaO1DphpM4yshLfRckyAnKSh3hdnaTSVrBF7BYGSX9YeRtjpTF1SkzU83y/s640/Queen-Jubilee-Golden%20Chariot.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="426" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhi9a-D3G5SmW-XELgR_impjQquazHC_4MofGs-Ip0NdPMv-AzLTIAvQXegzcm9gu8c94IaWbrmt3HFlkP9I09g_Ve4DOm7hTLW7xMt0GxRt_tj-S3LDrESTCirW1_VwiQaO1DphpM4yshLfRckyAnKSh3hdnaTSVrBF7BYGSX9YeRtjpTF1SkzU83y/s16000/Queen-Jubilee-Golden%20Chariot.jpg" /></a></div><p style="text-align: justify;"><b>What is the real feel from previous celebrations?</b></p><p style="text-align: justify;">The Monarchy looks and feels very different to when Her Majesty Queen Elizabeth II was coroneted in 1953. Some of what has changed may be summed up as follows:</p><p style="text-align: justify;">1.<span style="white-space: pre;">	</span>The Monarchy is much slimmed down, with only an inner circle of Royals on royal duties.</p><p style="text-align: justify;">2.<span style="white-space: pre;">	</span>The Queen has permanently moved from Buckingham Palace, home of the Royals since Queen Victoria in 1857 to Windsor Castle.</p><p style="text-align: justify;">3.<span style="white-space: pre;">	</span>The Queen has opted out of Royal Garden Parties at the Palace, which are attended by around 30,000 people and will now be graced by the presence of other Royals. Garden Parties are held in recognition and rewarding public service every year.&nbsp;</p><p style="text-align: justify;">4.<span style="white-space: pre;">	</span>The Duke and Duchess of Cambridge, Prince William and family are expected to move from Kensington Palace to relocate in Berkshire, whilst their children are still young.</p><p style="text-align: justify;">Why won&#8217;t we see the likes of this ceremony again?</p><p style="text-align: justify;">Her Majesty&#8217;s Platinum Jubilee coincides with the 125 year of the Golden Jubilee of her Grand Mother, Queen Victoria. That was different age?</p><p style="text-align: justify;">We will hardly see the likes of this pageant again as the Queen celebrates her landmark 70 years on the throne. It will be awesome for all and particularly for the 96 year old monarch?</p><p style="text-align: justify;"><b>It would almost be impossible for an Oak or 80th Jubilee in history?</b></p><p style="text-align: justify;">We may not see another milestone event and such a magnificent celebration in many ways than one. Her Majesty holds four Guinness World Records. They are: &#8220;the longest reigning Queen,&#8221; &#8220;the oldest current monarch,&#8221; &#8220;the wealthiest Queen,&#8221; &#8220;the most currencies featuring one individual.&#8221;</p><p style="text-align: justify;">As part of the Crown Estate, Her Majesty owns 25,000 acres of forests, offshore wind farms, every swan in the Thames, all the Dolphins in UK and many other chattels, including Westminster Abbey, Regent Street, Trafalgar Square as well as several London Parks, including Hyde Park, Kensington Gardens, Regents Park, Primrose Hill and Green Park as well as, all Scotland&#8217;s Gold Mines</p><p style="text-align: justify;">Her Majesty is the owner of over 150,000 works of art, and a rare collection of the famous artists like Rembrandt, Rubens and Raphael together with a prestige collection of the World&#8217;s Stamps, inherited from her Great Grand Father, King George V.</p><p style="text-align: justify;">In her own right, Her Majesty owns a string of race and pedigree stud horses, six have won her &#163;6.7 million (US$ 8.2 m) in prize money over the years. Her Majesty owns over 30 Corgi&#8217;s, but no longer breeds them.&nbsp;</p><p style="text-align: justify;">Most of all, in memory of Her Majesty, as a lover of nature, the public are being encouraged to plant a tree to mark H.M. The Queen&#8217;s milestone Jubilee. Some 60.000 trees have already been planted to restore Britain&#8217;s lost landscape.&nbsp;</p><p style="text-align: justify;">The Queen reigns but does not rule is an adage that is never lost in the 70 years of Queen Elizabeth II of Great Britain and Northern Ireland.&nbsp;</p><p style="text-align: justify;">Long live the Queen!</p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=6106093384200716127&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=6106093384200716127&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html&media=https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZA2QnjSjjzX_pH5JTMeB4e9Xb0tnVIFmXaHFOGRM1RPCg11Rmvhy4YJkVuHLYDyPwYkGDdhDO5tiKCiLtOYzg6eSee08hjeUNRtie0UKV2uIyibsjsLOVWHItet20NQ_trkDTGbUpl-WgL5qtHVftI7SgKQGtuOPqlpUTdoMvDTkFBH4Tm8VKbHnW/s72-c/Royal%20Crown.jpg&description= Most of all, in memory of Her Majesty, as a lover of nature, the public are being encouraged to plant a tree to mark H.M. The Queen’s miles...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html&title=A Spectacular Queen’s Platinum Jubilee celebration&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Essays?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Victor Cherubim?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/06/a-spectacular-queens-platinum-jubilee.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=6106093384200716127&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.srilankaguardian.org/2022/06/entrepreneurship-is-key-to-improving.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/06/first-batch-of-chinese-meds-to-arrive.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/6106093384200716127/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2014/08/book-review-sri-lanka-genocide-and-war.html'>
<img alt='' border='0' height='72' src='http://2.bp.blogspot.com/-xyupHhDwChA/U-uHbUDKBjI/AAAAAAAAb1A/aHlvxF9Or78/s72-c/war_in_srilanka.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2014/08/book-review-sri-lanka-genocide-and-war.html'>
Book Review: Sri Lanka - Genocide & War Crimes
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/s72-c/covid19_2d_microscopy.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>
Virus causes Covid-19: Imaginary and Theoretical Virus ? 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/philippines-rise-of-second-marcos.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjTUVhi8rkbWf_JuUgSDWCnalbhasyo0cry-YWqGgwvpCrPAmTwf3tQVeXNemCdAEIYCiooxgaXTg1NN88QyidlVz5UDbTDz9q-EQP2h3NcLuu51P576yNo_1sZsU0AFvoOyXT2BRRpDMYvbXtrV3bBmYYE5yawMw1XqR2OvRnqG3VisBrzHVPo2rnD/s72-c/Marcos-manila.jpeg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/05/philippines-rise-of-second-marcos.html'>
Philippines: Rise of Second Marcos 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/global-elites-in-davos-pretend-to-care.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiVkXC8QJibuFLyg78R_YURBoajXge6me3j_xJVNclgmAbku4QNDzRqIQ2qqMn6n2XuT07jM-w6LN5cQF19IdqgmAjyXyRMh2F3CryD6xV4aYwvnDw2SDh_vi9cgFdZZ2rHcUwtDUDHVO89YPqaApZhotGo_rgR9tWlmCUUOv4i0lJ4PEt6jKJnmADX/s72-c/devos-2022-slg.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/05/global-elites-in-davos-pretend-to-care.html'>
Global Elites in Davos Pretend to Care About Inequality
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/sri-lanka-in-dire-straits.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjYCgcXXBHswnR3ATfaD9AksGVP7hDSqa7Iuu_8euacgj8-eh6fgO2lb54-CDULjpJIvHOehQ0f0n95V1UesSMxSV2vu2ObyolT_kP6Y8pto6pcooqVQ0a7QR2quxTT9spl8KfKL-wb97f4wDRgFgtYf2li-5rdJWW4Zy1kyIViC4nWR81YHmB2pocX/s72-c/sl-police.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/05/sri-lanka-in-dire-straits.html'>
Sri Lanka in Dire Straits
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/what-is-happening-in-tamil-nadu.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiKW61x_oYjYnv4kT8bwzhr4q-1Z9YEq92FdMajWz2P9VStpsIXO20rcf13mTdue3mbU-H98olowpLy6RM5cUnnv3K3Vz2gbmv4HO4K7wWlejwoiVJHVUWNF92Rl9UTbUAUhW5-plBL8tXjTMOEKqWEjbdydL_0ANRcMpqOsRmLN3aeJuYrTQ32FCZV/s72-c/chief-minister-m-k-stalin-slg.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/what-is-happening-in-tamil-nadu.html'>
What is Happening in Tamil Nadu?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/japan-provides-us-15-million-for.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgddi_nlLl93C_W6lrYHIUxqMzJt0nPhOlR1i6hglvul7fWY4zETjFyLt15IQ90bEVh6tYMxGrSkh25vIXt0qUr6xMQn50r_EiT7v-RjSjHOoEOzovx_2rgWNMXVJSdwKLtFMvcWWtQNNMhealESlVQdg9JnlJkhGDuXtT1NwlNv0FkAbDUxuOvIi8s/s72-c/ibolat-OC7D-5MiUuU-unsplash.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/05/japan-provides-us-15-million-for.html'>
Japan Provides US$ 1.5 Million for Medicines to Sri Lanka 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/we-deeply-mourn-at-death-of-veteran.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhzxj5Q6sjkf4YefsFamTYWfwMb58CLdve5CHmCCI_DOEtA0uaba_buYZZ6pE08nMU0LP_6sDiHVFLKrYM2oj8bj8KB0tqeyXnPqlD4GXeaf1fvROeWkFyRfoSjObBSthSPIyV9wbja3eInLsxDyYgpasOGA0z47sKy32ZznqKswJ3sfjvTrNhA3T9H/s72-c/A%20primary%20grade%20student%20enjoys%20a%20nutritious%20meal%20in%20school..jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/05/we-deeply-mourn-at-death-of-veteran.html'>
We deeply mourn at the death of veteran journalist Abdul Gaffar Choudhury
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/the-ukraine-war-is-accelerating-new.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjZJ89aOERdPfD0WMG9c4Vh42X6Y-GaFXUK4xmqenrIBLZSvWkKKNUTay3jhD_uW8Q7imndYtqD6Ed5Q25Jex6e36nX20hpNWiPpxQE3UME8KrtBVH4u5sicQNHRhzEm-OJqu24XAJ857qsTHg4eduVlf5tU-2wRwxf3IhkcTttB_NEHbhPDjtBQv3-/s72-c/war_in_ukraine.jpeg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/05/the-ukraine-war-is-accelerating-new.html'>
The Ukraine War Is Accelerating the New Space Race
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/india-missing-chief-of-defence-staff.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg5_Br68v8IuMifWITNJ-g8qqvUCu0AS7--HSd_jNEFJl60jjOJbhzibvrPViXGYDLPRINoNYwQEFy1dcc6U0Y3A44VCjnKsUhXI7oayCE1ToSkrEaxY8RYLtPPLik6Y9h6mjwv6ZXqBPo1fytXIc5W4lW-FDgzuXS-zAkPhxGi6DycckoyyYZ7BQgU/s72-c/General-Bipin-Rawat-x.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/05/india-missing-chief-of-defence-staff.html'>
India: The missing Chief of Defence Staff
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZlP6y5qNt28/YRE9ZwR-qII/AAAAAAAAreU/xvH9tiztJ3YrQ-rQ1r0u5Ihd6W7BdvUkACLcBGAsYHQ/w72-h72-p-k-no-nu/Peiris-Malik.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html'>Sri Lanka: Audio clip is fake - Malik Peiris </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/10/the-dirty-dozen.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-k3X4FiOxhaA/YX5kJ5x1YlI/AAAAAAAAsV0/EP2diaEN47wgTR3xP6Z076WOWNEQcLVRwCLcBGAsYHQ/w72-h72-p-k-no-nu/lady-justice.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/10/the-dirty-dozen.html'>The Dirty Dozen</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/we-see-it-all-perfect-architecture-of.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-8dhH5iF5FB8/YBUHizIlYoI/AAAAAAAApt8/tH8whr-F3AoylKjZjy0DcWXM-W-blLHqACLcBGAsYHQ/w72-h72-p-k-no-nu/survaliance.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/we-see-it-all-perfect-architecture-of.html'>We See It All : A perfect architecture of control</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/global-elites-in-davos-pretend-to-care.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiVkXC8QJibuFLyg78R_YURBoajXge6me3j_xJVNclgmAbku4QNDzRqIQ2qqMn6n2XuT07jM-w6LN5cQF19IdqgmAjyXyRMh2F3CryD6xV4aYwvnDw2SDh_vi9cgFdZZ2rHcUwtDUDHVO89YPqaApZhotGo_rgR9tWlmCUUOv4i0lJ4PEt6jKJnmADX/s72-c/devos-2022-slg.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/05/global-elites-in-davos-pretend-to-care.html'>Global Elites in Davos Pretend to Care About Inequality</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/what-is-happening-in-tamil-nadu.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiKW61x_oYjYnv4kT8bwzhr4q-1Z9YEq92FdMajWz2P9VStpsIXO20rcf13mTdue3mbU-H98olowpLy6RM5cUnnv3K3Vz2gbmv4HO4K7wWlejwoiVJHVUWNF92Rl9UTbUAUhW5-plBL8tXjTMOEKqWEjbdydL_0ANRcMpqOsRmLN3aeJuYrTQ32FCZV/s72-c/chief-minister-m-k-stalin-slg.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/what-is-happening-in-tamil-nadu.html'>What is Happening in Tamil Nadu?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/the-peoples-summit-for-democracy-offers.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiPXxQSnolsbTtwrfGN-9JNTVfjr-hJxIXjCU29v_Wnqr8hKonyEEkgpibJGQaQxXt5He7mWY-G538BhuB0MuYpDp7P4g8rjs0ERmKVnTLRKbSTi8ilYnCgl13_VgTNHhkvAvRPGJLt6VAKoGTQ-dwXeOSb9XqrTF_eXDq6kgrc7-5GOwz7P-cfnWhk/s72-c/LATIN-AMERICA.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/05/the-peoples-summit-for-democracy-offers.html'>The People&#8217;s Summit for Democracy Offers a Progressive Vision to Counter U.S. Dominance in the Region</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/05/chen-duxiu-co-founder-and-first-general.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEheSHVN-VDcmuKM2HW7RPPQloFSG1LFMNbCyMfsg7_YzfOgyQSAYtz3-7RWQ6lGqRtjJ5Ipz5ivhgWX4NpENlaGYvvNtkVfyGhvAOInRe9UTNCYuyVAn2CQuc6u4mcdKHOFeSMGbOwH4ZXpKTsnUiFSRReTVm-l6yjt57O3-mgBDHu-RrxIvpm7H9D5/s72-c/Duxiu.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/05/chen-duxiu-co-founder-and-first-general.html'>Chen Duxiu &#8211; Co-Founder and First General Secretary of the CCP</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1316607239-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>