<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/2685373037166747212/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj0--K-6GUv9ObW_r5iDIUg6XuP9tuojyZZYZrV7Q4F0to7t11wIOvLnys-cRFXrF1pcllcjPdBmZ5H2wNaPuAu24EXH6fO9yJfwlTLZK8Me2v-cbs99cK9uRwgpOWHo82ANvXs-9krNBJ5uLHwTf3lGGvbWYWe9Uu7OA9vNhF28GjRY6QIN28F7cML/s16000/pic-slg.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html' property='og:url'/>
<meta content='Patriotism Is Loving Your Stockholm Syndrome' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj0--K-6GUv9ObW_r5iDIUg6XuP9tuojyZZYZrV7Q4F0to7t11wIOvLnys-cRFXrF1pcllcjPdBmZ5H2wNaPuAu24EXH6fO9yJfwlTLZK8Me2v-cbs99cK9uRwgpOWHo82ANvXs-9krNBJ5uLHwTf3lGGvbWYWe9Uu7OA9vNhF28GjRY6QIN28F7cML/w1200-h630-p-k-no-nu/pic-slg.jpg' property='og:image'/>
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/2685373037166747212/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj0--K-6GUv9ObW_r5iDIUg6XuP9tuojyZZYZrV7Q4F0to7t11wIOvLnys-cRFXrF1pcllcjPdBmZ5H2wNaPuAu24EXH6fO9yJfwlTLZK8Me2v-cbs99cK9uRwgpOWHo82ANvXs-9krNBJ5uLHwTf3lGGvbWYWe9Uu7OA9vNhF28GjRY6QIN28F7cML/s16000/pic-slg.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html' property='og:url'/>
<meta content='Patriotism Is Loving Your Stockholm Syndrome' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj0--K-6GUv9ObW_r5iDIUg6XuP9tuojyZZYZrV7Q4F0to7t11wIOvLnys-cRFXrF1pcllcjPdBmZ5H2wNaPuAu24EXH6fO9yJfwlTLZK8Me2v-cbs99cK9uRwgpOWHo82ANvXs-9krNBJ5uLHwTf3lGGvbWYWe9Uu7OA9vNhF28GjRY6QIN28F7cML/w1200-h630-p-k-no-nu/pic-slg.jpg' property='og:image'/>
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='Patriotism Is Loving Your Stockholm Syndrome' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj0--K-6GUv9ObW_r5iDIUg6XuP9tuojyZZYZrV7Q4F0to7t11wIOvLnys-cRFXrF1pcllcjPdBmZ5H2wNaPuAu24EXH6fO9yJfwlTLZK8Me2v-cbs99cK9uRwgpOWHo82ANvXs-9krNBJ5uLHwTf3lGGvbWYWe9Uu7OA9vNhF28GjRY6QIN28F7cML/s72-c/pic-slg.jpg' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
Patriotism Is Loving Your Stockholm Syndrome
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=801dad5c-437a-49ba-b4e9-b275570b5156' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=801dad5c-437a-49ba-b4e9-b275570b5156' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html">Mission and Vision</a></li>
  <li><a href="http://www.slguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://www.slguardian.org/p/comment-policy.html">Comment Policy</a></li>
  <li><a href="http://www.slguardian.org/p/disclaimer-notice.html">Disclaimer</a></li>
  <li><a href="http://www.slguardian.org/p/about-us.html">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="http://www.sinhala.slguardian.org/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='31px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-TvmG1I8lBR0/Ya5Gnx-VaTI/AAAAAAAATVI/MS5kuUtWFUwatdUARzvLRiGKXX9lKCqaACNcBGAsYHQ/s129/sl-guardian-logo-english.png' style='display: block' width='129px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/World%20View' rel='tag'>World View</a>
<i class='fa fa-angle-right'></i>
<span>Patriotism Is Loving Your Stockholm Syndrome</span>
</span>
</p>
<div class='post hentry'>
<a name='2685373037166747212'></a>
<h1 class='post-title entry-title'>
Patriotism Is Loving Your Stockholm Syndrome
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
July 19, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/feature?&max-results=8' rel='tag'>
feature
</a>
<a href='http://www.srilankaguardian.org/search/label/World%20View?&max-results=8' rel='tag'>
World View
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>Cult members think their thoughts are their own and their traditions are innate, when in reality their parents, teachers, clergy, politicians, media, and peers have been feeding them cult propaganda since birth.</b></blockquote><p></p><p style="text-align: justify;"><b>by Jason Holland&nbsp;</b></p><p style="text-align: justify;">There is no way around it. Nation states and their institutions behave like predatory cults that demand your subservience to them in order to get basic needs met that should be free, like access to food, water, and land. They have created a scheme where we owe other people from birth to live on land that was stolen. We are instructed on how to live by people that operate in a hierarchical power structure that runs like a mafia style good ole boy club, where the doctrine is do it our way or else. To all the people snagged into these schemes elements of their lives become beholden to beliefs of the cult. This is done with purpose to maintain the structure of lies needed to keep people subservient and those at the top dictate the set point for normality for all.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj0--K-6GUv9ObW_r5iDIUg6XuP9tuojyZZYZrV7Q4F0to7t11wIOvLnys-cRFXrF1pcllcjPdBmZ5H2wNaPuAu24EXH6fO9yJfwlTLZK8Me2v-cbs99cK9uRwgpOWHo82ANvXs-9krNBJ5uLHwTf3lGGvbWYWe9Uu7OA9vNhF28GjRY6QIN28F7cML/s640/pic-slg.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="480" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj0--K-6GUv9ObW_r5iDIUg6XuP9tuojyZZYZrV7Q4F0to7t11wIOvLnys-cRFXrF1pcllcjPdBmZ5H2wNaPuAu24EXH6fO9yJfwlTLZK8Me2v-cbs99cK9uRwgpOWHo82ANvXs-9krNBJ5uLHwTf3lGGvbWYWe9Uu7OA9vNhF28GjRY6QIN28F7cML/s16000/pic-slg.jpg" /></a></div><p style="text-align: justify;">Those fully indoctrinated on the inside of cults are largely unable to see the programming of the cult. It just is, and other cultures and ways of being seem weird; including the idea of living free without parasitic leadership. Once sucked in and normality is set for them by the cult they become dogmatic and blind, unable to think or behave outside the parameters the cult has set for them. It only takes a generation or two after a dominator class has taken control before the descendants forget that it was an imperial cult from the start. Stockholm syndrome turns into an actual pandemic of mental dysfunction referred to by the nation state cults as patriotism, religious cults it&#8217;s called faith, technological materialist cults it&#8217;s called science and progress, and family cults it&#8217;s called loyalty.</p><p style="text-align: justify;">Cult members think their thoughts are their own and their traditions are innate, when in reality their parents, teachers, clergy, politicians, media, and peers have been feeding them cult propaganda since birth. An ego then forms around one&#8217;s role in the cult hierarchy making it more difficult to see themselves or others outside the manufactured reality their cult has meticulously crafted for them.</p><p style="text-align: justify;">And so it is on the fourth of July some are given a respite from their indentured labor to celebrate liberty when we&#8217;ve never been free in this cult. It&#8217;s as Orwellian as it gets. Notice how they have entirely defined what freedom is and is not, and there is no public conversation on the topic, rather our freedom is assumed in the corporate news media and we&#8217;re told it&#8217;s only under threat from outsiders and somehow not being infringed at all by the people who have assumed control of all the land.</p><p style="text-align: justify;">A system where they make up the money then demand you give them what they have invented so that you can have access to what they have stolen. That&#8217;s nothing but a straight up con to make people work for the powers that be. They plot to steal years of your life away to serve the labor industry needed for their cult to maintain power in childish games of rapaciously chasing after world domination with other competing cults.</p><p style="text-align: justify;">Cult societies cannot be reformed. Rather they can only be made irrelevant by seeing past the lies they have sold. We live with those lies in our own hearts because it&#8217;s almost all most of us know. Seeing past these artificial boundaries set for us by the cult is the only way to come to greater understanding of our true situation, and to begin working cooperatively to gain actual independence by us as a people on a direct community level sans involvement from cults. It&#8217;s only by assessing and meeting our own local needs while also working with other nearby independent communities in cooperation can we eventually build a collective independence to break away from entrenched cult power. Then maybe one day humanity can celebrate a true independence day when the spell of the centralized hierarchical cult has worn off and our vision clears once again.</p><p style="text-align: justify;">And remember, patriotism in reality is <a href="https://www.youtube.com/watch?v=SB466XF6iGQ" target="_blank">nothing but getting down with the sickness of Stockholm syndrome, I&#8217;ll let Richard Cheese sing me out:</a></p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=2685373037166747212&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=2685373037166747212&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html&media=https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj0--K-6GUv9ObW_r5iDIUg6XuP9tuojyZZYZrV7Q4F0to7t11wIOvLnys-cRFXrF1pcllcjPdBmZ5H2wNaPuAu24EXH6fO9yJfwlTLZK8Me2v-cbs99cK9uRwgpOWHo82ANvXs-9krNBJ5uLHwTf3lGGvbWYWe9Uu7OA9vNhF28GjRY6QIN28F7cML/s72-c/pic-slg.jpg&description=Cult members think their thoughts are their own and their traditions are innate, when in reality their parents, teachers, clergy, politician...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html&title=Patriotism Is Loving Your Stockholm Syndrome&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/feature?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/World View?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/07/patriotism-is-loving-your-stockholm.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=2685373037166747212&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.srilankaguardian.org/2022/07/the-triumphant-defeat-of-belief.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/07/the-death-of-democracy-caused-sri-lanka.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/2685373037166747212/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/s72-c/sl-agriculture.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>
Sri Lanka: How to Restore and Rebuild the Agri-Food Sector
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/how-rich-are-doing-in-sri-lankas.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg5450OPUA9s_OaAnwh2i-JzhPwbxjqJ_5B3f3ZyoxuOXAwges942T_O-w8X99eBF8IPZ-9S_H0GF7G1eD67VeyxnM2kg_ZlpNWitW9en2GjdbvVP5zaHBMk_jvPhsUBpjRwswPZkw4UsRl0Am2cmY2END1nhaXrqBM7cGW4prWj_wNZFLh-1VFwU0P/s72-c/monk-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/how-rich-are-doing-in-sri-lankas.html'>
How The Rich Are Doing In Sri Lanka&#8217;s Collapse
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/s72-c/sl-economy.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>
Sri Lanka: How to mobilize adequate resources?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/07/sri-lanka-what-is-happening-is-coup.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEitqUBlYTBSCX7pzZTCr-2VV6bfxUKy5Z34Tzseh48p0KrR2hSlutpMHaCWxZ3V-sJh204wM2JEV2oWy2SHKSLOopdgSnu_OfRbT_rRCum1KOkyzEPkaFB_wtL3ZrVSuJcyQ0dKjdJOnO_dN5QygRCvXXQLqBZCPH8oVYulm33PxV3D-aAf9KDjelie/s72-c/pm-office-2022-july.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/07/sri-lanka-what-is-happening-is-coup.html'>
Sri Lanka: What Is Happening is the Coup D'état
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-my-goal-is-to-increase-port.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhh7O7sQvZajEN_AXrygC7aP_yKnPPmr4ZLjn2gX6WGiE4yoPO7_KSB4qJLlBjUnMrxBE1aXarvD4Uj8_shCQ2_f6BdMo_VKwn73DofBCwaIEVXPjcb-ycaQhqU_Nr3HcEjBHCmh5WWTootXgGYPsr-BKfzefpJYsCjKYx1X8yt5IoJwUgm-y93e-xi/s72-c/dr-jayamanna.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-my-goal-is-to-increase-port.html'>
Sri Lanka: My Goal Is to Increase Port Revenue to $ 1 Billion &#8211; SLPA Chairman
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/the-wide-role-brazils-military-has.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgNau4KFw02y9EGbbOjrdACcbKys4JPSN7E-DjKLffdShUIwrXSd0aE3NVJRoXsGX7PMXXS48c4d4eEwdPSkqyYL5FpWzXYlGtXfLMLQ5eRdD_OraIYOuS9gD7pClwp5ZbXE1q653UHTBq-Qw5baG6zWhxdqvrnBTBvr2vKsanBsPfKE3P8Wg3PiCUu/s72-c/amaz.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/the-wide-role-brazils-military-has.html'>
The Wide Role Brazil&#8217;s Military Has Played in the Destruction of the Amazon
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/07/sri-lanka-resignation-wrong-precedent.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjwj7_I4fJce-2qBKLbNNQ_miw_0uTuUxz9KF5gReR6Vu6n7NiqTjT_gF6f_-vmIhoAc8OJcIjiUzYSiECgFrunXfLC_oRQ6Ao6ZeEZaxoCZ18t52EIg6cP3TwLuTvyfjMFibEGQKADd7aew3fWcwbxEH-WWs86KEyf-T4BRI7arRTNL-k3bAlLd0VS/s72-c/gr-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/07/sri-lanka-resignation-wrong-precedent.html'>
Sri Lanka: Resignation - A Wrong Precedent
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/more-than-306000-civilians-were-killed.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhalWraMXeoUcclKbtpk3EODrvhEcnrN8GubAG0s-dh0NxAklDThPUdP0YRLwq8TKKNpiEl3TmfszG1KIP_d_IVp-nPy_lGKuPDJgKuoFMBvzXqFVfQqCk4XVZEt1jfZhvouY8sMqKpu-Yg7_hGAB7Qbpcx6BFiBLP0urUCvGKHV4yPNba56_Mrk0Wg/s72-c/syria-war-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/more-than-306000-civilians-were-killed.html'>
More than 306,000 civilians were killed in Syria conflict - UN
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/terrified-of-freedom.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgu_MetHQxKnYjOfHiIvGFxWCrZc5QG6kzvF4J2GoMDX6uq9vqyokvfwCBDpVAl8HC8Cp8e4YEyva32exZFbEsJQp7insp0Kb3Esod0rbjIdgxgd2SvRr_ax74oRafO_8Zq4hr_IAKERNnx2uoaW36Nd01Qb0NS2rMuqct7Vf6kQiflfGNpIjF7eqGD/s72-c/sociale-robots.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/terrified-of-freedom.html'>
 Terrified of Freedom
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/07/india-drones-may-replace-suicide-bombers.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhcmS7svt2bWAlxJ5a4bVIJXgr3QLBdUsvCZTB1k4HuRtsf6CF4V3Kd_AlP1nGdXVfit4yZZdVfqPf_rOaDHt004buCSUZZknvvME2GgvzpQ-pU3g6jGXIJCVb13HdgFYa8XPJEn9varbXjV-EyBlaL6LoGvAv8FOAs_hxCWbbFZSz08MoA1NzjPhpH/s72-c/drone-slg.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/07/india-drones-may-replace-suicide-bombers.html'>
India: Drones may replace suicide bombers
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZlP6y5qNt28/YRE9ZwR-qII/AAAAAAAAreU/xvH9tiztJ3YrQ-rQ1r0u5Ihd6W7BdvUkACLcBGAsYHQ/w72-h72-p-k-no-nu/Peiris-Malik.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html'>Sri Lanka: Audio clip is fake - Malik Peiris </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/10/the-dirty-dozen.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-k3X4FiOxhaA/YX5kJ5x1YlI/AAAAAAAAsV0/EP2diaEN47wgTR3xP6Z076WOWNEQcLVRwCLcBGAsYHQ/w72-h72-p-k-no-nu/lady-justice.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/10/the-dirty-dozen.html'>The Dirty Dozen</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/w72-h72-p-k-no-nu/sl-agriculture.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>Sri Lanka: How to Restore and Rebuild the Agri-Food Sector</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/07/sri-lanka-what-is-happening-is-coup.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEitqUBlYTBSCX7pzZTCr-2VV6bfxUKy5Z34Tzseh48p0KrR2hSlutpMHaCWxZ3V-sJh204wM2JEV2oWy2SHKSLOopdgSnu_OfRbT_rRCum1KOkyzEPkaFB_wtL3ZrVSuJcyQ0dKjdJOnO_dN5QygRCvXXQLqBZCPH8oVYulm33PxV3D-aAf9KDjelie/s72-c/pm-office-2022-july.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/07/sri-lanka-what-is-happening-is-coup.html'>Sri Lanka: What Is Happening is the Coup D'état</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/s72-c/sl-agriculture.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>Sri Lanka: How to Restore and Rebuild the Agri-Food Sector</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/07/sri-lanka-resignation-wrong-precedent.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjwj7_I4fJce-2qBKLbNNQ_miw_0uTuUxz9KF5gReR6Vu6n7NiqTjT_gF6f_-vmIhoAc8OJcIjiUzYSiECgFrunXfLC_oRQ6Ao6ZeEZaxoCZ18t52EIg6cP3TwLuTvyfjMFibEGQKADd7aew3fWcwbxEH-WWs86KEyf-T4BRI7arRTNL-k3bAlLd0VS/s72-c/gr-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/07/sri-lanka-resignation-wrong-precedent.html'>Sri Lanka: Resignation - A Wrong Precedent</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/s72-c/sl-economy.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>Sri Lanka: How to mobilize adequate resources?</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3393361395-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>