<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/7860427284038081826/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK-eNV0FBF5U_uw8hWrw9fA9r_7T2t8cOje10ybbN_cYBkWp_lq9w4e58B2VuFcVPUpydgSGeU8XyqKPn_mBQ0BHYvt8GK0Ada-THC08OWazL2d9eYPA_qelwA9ZgJZPROPl_7SQ7spwe_H1eyzEmTX61wIweAGM8p6FGDkYZC85Xj5WULlfL3n-n/s16000/rw-file-slg.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html' property='og:url'/>
<meta content='Sri Lanka: Wickremesinghe – a feeble ‘strongman’' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK-eNV0FBF5U_uw8hWrw9fA9r_7T2t8cOje10ybbN_cYBkWp_lq9w4e58B2VuFcVPUpydgSGeU8XyqKPn_mBQ0BHYvt8GK0Ada-THC08OWazL2d9eYPA_qelwA9ZgJZPROPl_7SQ7spwe_H1eyzEmTX61wIweAGM8p6FGDkYZC85Xj5WULlfL3n-n/w1200-h630-p-k-no-nu/rw-file-slg.jpg' property='og:image'/>
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/7860427284038081826/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK-eNV0FBF5U_uw8hWrw9fA9r_7T2t8cOje10ybbN_cYBkWp_lq9w4e58B2VuFcVPUpydgSGeU8XyqKPn_mBQ0BHYvt8GK0Ada-THC08OWazL2d9eYPA_qelwA9ZgJZPROPl_7SQ7spwe_H1eyzEmTX61wIweAGM8p6FGDkYZC85Xj5WULlfL3n-n/s16000/rw-file-slg.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html' property='og:url'/>
<meta content='Sri Lanka: Wickremesinghe – a feeble ‘strongman’' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK-eNV0FBF5U_uw8hWrw9fA9r_7T2t8cOje10ybbN_cYBkWp_lq9w4e58B2VuFcVPUpydgSGeU8XyqKPn_mBQ0BHYvt8GK0Ada-THC08OWazL2d9eYPA_qelwA9ZgJZPROPl_7SQ7spwe_H1eyzEmTX61wIweAGM8p6FGDkYZC85Xj5WULlfL3n-n/w1200-h630-p-k-no-nu/rw-file-slg.jpg' property='og:image'/>
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='Sri Lanka: Wickremesinghe – a feeble ‘strongman’' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK-eNV0FBF5U_uw8hWrw9fA9r_7T2t8cOje10ybbN_cYBkWp_lq9w4e58B2VuFcVPUpydgSGeU8XyqKPn_mBQ0BHYvt8GK0Ada-THC08OWazL2d9eYPA_qelwA9ZgJZPROPl_7SQ7spwe_H1eyzEmTX61wIweAGM8p6FGDkYZC85Xj5WULlfL3n-n/s72-c/rw-file-slg.jpg' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
Sri Lanka: Wickremesinghe &#8211; a feeble &#8216;strongman&#8217;
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=2e2eb372-8c16-47ad-abd7-e43c0255ac98' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=2e2eb372-8c16-47ad-abd7-e43c0255ac98' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://slguardian.org/our-privacy-policy/">Our Privacy Policy</a></li>
  <li><a href="http://www.srilankaguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://slguardian.org/comment-policy/">Comment Policy</a></li>
  <li><a href="http://slguardian.org/disclaimer-notice/">Disclaimer</a></li>
  <li><a href="http://slguardian.org/about/">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="http://www.sinhala.slguardian.org/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='37px; ' id='Header1_headerimg' src='https://blogger.googleusercontent.com/img/a/AVvXsEhwpafeI4SxVHhofVm69ZBjz6XIShay4KCdFbMsLWWyhmJBE1NrOfkzEI1I2EAhZKU6C-NaRQKz8STBLpWfKASeYzQOzmrFUZ5SON1uHRwxP74RpjNhPB2VmIFzCVGDqyzZCSPxXHAgaU8mxZ9mvHHd14K4siq_Ww6GpY8izovscFIbW66fPs-HgIdzWg=s130' style='display: block' width='130px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/opinion' rel='tag'>opinion</a>
<i class='fa fa-angle-right'></i>
<span>Sri Lanka: Wickremesinghe &#8211; a feeble &#8216;strongman&#8217;</span>
</span>
</p>
<div class='post hentry'>
<a name='7860427284038081826'></a>
<h1 class='post-title entry-title'>
Sri Lanka: Wickremesinghe &#8211; a feeble &#8216;strongman&#8217;
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
August 18, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/feature?&max-results=8' rel='tag'>
feature
</a>
<a href='http://www.srilankaguardian.org/search/label/opinion?&max-results=8' rel='tag'>
opinion
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>&nbsp;The temporary setback that the aragalaya has suffered will have proven to be a valuable experience. Right now, Ranil himself is giving the Sri Lankan masses a lesson in the ruthlessness of class war.</b></blockquote><p></p><p style="text-align: justify;"><b>by Ben Curry&nbsp;</b></p><p style="text-align: justify;">Ranil Wickremesinghe has to tread carefully. The victory of reaction is far from stable and the Sri Lankan revolution is not over. What is over is merely its first, most innocent chapter. Ranil&#8217;s regime exists because of a temporary retreat of the movement, and it rests upon illusions built up in him by the liberals. This has affected a thin, well-off layer of the middle class, who now yearn for some return to &#8216;order&#8217;, and hope that a stable government will unlock an IMF bailout and will lead to a kind of normalcy. This is a weak basis indeed. The imperialists certainly are not fooled by the outward strength of the new regime. As the international credit ratings agency, Fitch Ratings, explains:</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK-eNV0FBF5U_uw8hWrw9fA9r_7T2t8cOje10ybbN_cYBkWp_lq9w4e58B2VuFcVPUpydgSGeU8XyqKPn_mBQ0BHYvt8GK0Ada-THC08OWazL2d9eYPA_qelwA9ZgJZPROPl_7SQ7spwe_H1eyzEmTX61wIweAGM8p6FGDkYZC85Xj5WULlfL3n-n/s640/rw-file-slg.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="424" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK-eNV0FBF5U_uw8hWrw9fA9r_7T2t8cOje10ybbN_cYBkWp_lq9w4e58B2VuFcVPUpydgSGeU8XyqKPn_mBQ0BHYvt8GK0Ada-THC08OWazL2d9eYPA_qelwA9ZgJZPROPl_7SQ7spwe_H1eyzEmTX61wIweAGM8p6FGDkYZC85Xj5WULlfL3n-n/s16000/rw-file-slg.jpg" /></a></div><p style="text-align: justify;">&#8220;The new president was confirmed by a large majority in parliament, and his government has drawn in some opposition members. This gives some hope that it will have sufficient support to negotiate and carry out difficult reforms as part of efforts to restore macroeconomic stability and debt sustainability. Such reforms could unlock funding support from the IMF, which we view as important for Sri Lanka&#8217;s emergence from default.</p><p style="text-align: justify;">&#8220;The government&#8217;s parliamentary position appears strong, but public support for the government is weaker. President Wickremesinghe was prime minister in the previous administration under President Gotabaya Rajapaksa, who was brought down by protests. Parliament and the government also remain dominated by politicians from the Sri Lanka People&#8217;s Freedom Alliance, which is closely affiliated with the Rajapaksa family. This may increase the risk of further destabilising protests if economic conditions do not improve and/or reforms generate public opposition.&#8221;</p><p style="text-align: justify;">It&#8217;s only a matter of time before the movement erupts once more. In just the past 24 hours, new protests of fishermen have erupted in Chilaw on the west coast, demanding kerosene oil. The conditions in Sri Lanka are such that the masses have no choice but to enter the struggle time and again.</p><p style="text-align: justify;">This government, like the last, is neither capable of nor interested in solving the problems that the masses face. One class or the other in society must pay for this crisis. And this government, a servant of capital, will strive to restore the economic stability and &#8216;credit-worthiness&#8217; of the country at the expense of the workers and the poor: through currency devaluation, austerity, scrapping of workers&#8217; rights, etc. Only on this basis will the imperialist creditors like the IMF step in with a bailout.</p><p style="text-align: justify;">With each passing day, it will become clearer to the advanced workers and youth that the victory of the Sri Lankan revolution means the overthrow of capitalism on the island, as part of the socialist revolution across South Asia and the world.</p><p style="text-align: justify;">The temporary setback that the aragalaya has suffered will have proven to be a valuable experience. Right now, Ranil himself is giving the Sri Lankan masses a lesson in the ruthlessness of class war. If the urge for unity masked the real class content of movement in its advance, the selective repressive violence of the counter-revolution has exposed its true content in retreat.</p><p style="text-align: justify;">As Marx explained in The Class Struggles in France, in reference to the setbacks suffered by the French revolution of 1848:</p><p style="text-align: justify;">&#8220;With the exception of only a few chapters, every important part of the revolutionary annals from 1848 to 1849 bear the heading: Defeat of the revolution!</p><p style="text-align: justify;">&#8220;What succumbed in these defeats was not the revolution. It was the pre-revolutionary traditional appendages, results of social relationships which had not yet come to the point of sharp class antagonisms &#8212; persons, illusions, conceptions, projects from which the revolutionary party before the February Revolution was not free, from which it could be freed not by the victory of February, but only by a series of defeats.</p><p style="text-align: justify;">&#8220;In a word: The revolution made progress, forged ahead, not by its immediate tragicomic achievements but, on the contrary, by the creation of a powerful, united counterrevolution, by the creation of an opponent in combat with whom the party of overthrow ripened into a really revolutionary party.&#8221;</p><p style="text-align: justify;"><b><i>[ Excerpts from the article entitled, Sri Lanka: lessons from the struggle, published in www.marxist.com. <a href="http://www.marxist.com/sri-lanka-lessons-from-the-struggle.htm" target="_blank">Click here to read the original</a>. Views are personal]</i></b></p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=7860427284038081826&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=7860427284038081826&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html&media=https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgeK-eNV0FBF5U_uw8hWrw9fA9r_7T2t8cOje10ybbN_cYBkWp_lq9w4e58B2VuFcVPUpydgSGeU8XyqKPn_mBQ0BHYvt8GK0Ada-THC08OWazL2d9eYPA_qelwA9ZgJZPROPl_7SQ7spwe_H1eyzEmTX61wIweAGM8p6FGDkYZC85Xj5WULlfL3n-n/s72-c/rw-file-slg.jpg&description= The temporary setback that the aragalaya has suffered will have proven to be a valuable experience. Right now, Ranil himself is giving the ...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html&title=Sri Lanka: Wickremesinghe – a feeble ‘strongman’&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/feature?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/opinion?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-feeble.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=7860427284038081826&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/08/sri-lanka-ranil-to-request-japan-to.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/7860427284038081826/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<style>@import url('https://fonts.googleapis.com/css?family=Montserrat:700');@import url('https://fonts.googleapis.com/css?family=Montserrat:400');
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview {
  display: flex !important;
  flex-direction: column !important;
  justify-content: center !important;
  margin-top: 30px !important;
  padding: clamp(17px, 5%, 40px) clamp(17px, 7%, 50px) !important;
  max-width: none !important;
  border-radius: 6px !important;
  box-shadow: 0 5px 25px rgba(34, 60, 47, 0.25) !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview,
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview *{
  box-sizing: border-box !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-heading {
  width: 100% !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-heading h5{
  margin-top: 0 !important;
  margin-bottom: 0 !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field {
  margin-top: 20px !important;
  width: 100% !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input {
  width: 100% !important;
  height: 40px !important;
  border-radius: 6px !important;
  border: 2px solid #e9e8e8 !important;
  background-color: #fff !important;
  outline: none !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input {
  color: #000000 !important;
  font-family: "Montserrat" !important;
  font-size: 14px !important;
  font-weight: 400 !important;
  line-height: 20px !important;
  text-align: center !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input::placeholder {
  color: #000000 !important;
  opacity: 1 !important;
}

.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input:-ms-input-placeholder {
  color: #000000 !important;
}

.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-input-field input::-ms-input-placeholder {
  color: #000000 !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-submit-button {
  margin-top: 10px !important;
  width: 100% !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-submit-button button {
  width: 100% !important;
  height: 40px !important;
  border: 0 !important;
  border-radius: 6px !important;
  line-height: 0px !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .form-preview .preview-submit-button button:hover {
  cursor: pointer !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .powered-by-line {
  color: #231f20 !important;
  font-family: "Montserrat" !important;
  font-size: 13px !important;
  font-weight: 400 !important;
  line-height: 25px !important;
  text-align: center !important;
  text-decoration: none !important;
  display: flex !important;
  width: 100% !important;
  justify-content: center !important;
  align-items: center !important;
  margin-top: 10px !important;
}
.followit--follow-form-container[attr-a][attr-b][attr-c][attr-d][attr-e][attr-f] .powered-by-line img {
  margin-left: 10px !important;
  height: 1.13em !important;
  max-height: 1.13em !important;
}
</style><div class="followit--follow-form-container" attr-a attr-b attr-c attr-d attr-e attr-f><form data-v-2bdb5506="" action="https://api.follow.it/subscription-form/WklIU0Iwc3lHL2pVVy8xaG1lM0xublR0MUNCa0ZFZmluWEpGVjU4NkUwdVhhVFVDekdIT01aMlVld3hsNDhwUy9Ba1B2OEZPSzlXQkZqOUF4MDZjN2dSL3dYeHpLcnd6ZitCNEpEMDJKdjZYeUlySDRUQzEwL3F4SmFqZUV5UTh8RnVNbHpTd0Y0eEZNbXJZWm01QzBTUXFNbEpuc1duZGFKTzdMNlFtOWx1dz0=/8" method="post"><div data-v-2bdb5506="" class="form-preview" style="background-color: rgb(255, 255, 255); position: relative;"><div data-v-2bdb5506="" class="preview-heading"><h5 data-v-2bdb5506="" style="text-transform: none !important; font-family: Montserrat; font-weight: bold; color: rgb(0, 0, 0); font-size: 16px; text-align: center;">
                  Get us by email:
                </h5></div> <div data-v-2bdb5506="" class="preview-input-field"><input data-v-2bdb5506="" type="email" name="email" required="required" placeholder="Enter your email" spellcheck="false" style="text-transform: none !important; font-family: Montserrat; font-weight: normal; color: rgb(0, 0, 0); font-size: 14px; text-align: center; background-color: rgb(255, 255, 255);" /></div> <div data-v-2bdb5506="" class="preview-submit-button"><button data-v-2bdb5506="" type="submit" style="text-transform: none !important; font-family: Montserrat; font-weight: bold; color: rgb(255, 255, 255); font-size: 16px; text-align: center; background-color: rgb(24, 94, 137);"></button></div></div></form></div>
</div>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/s72-c/sl-agriculture.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>
Sri Lanka: How to Restore and Rebuild the Agri-Food Sector
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/s72-c/sl-economy.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>
Sri Lanka: How to mobilize adequate resources?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/terrified-of-freedom.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgu_MetHQxKnYjOfHiIvGFxWCrZc5QG6kzvF4J2GoMDX6uq9vqyokvfwCBDpVAl8HC8Cp8e4YEyva32exZFbEsJQp7insp0Kb3Esod0rbjIdgxgd2SvRr_ax74oRafO_8Zq4hr_IAKERNnx2uoaW36Nd01Qb0NS2rMuqct7Vf6kQiflfGNpIjF7eqGD/s72-c/sociale-robots.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/terrified-of-freedom.html'>
 Terrified of Freedom
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/the-wide-role-brazils-military-has.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgNau4KFw02y9EGbbOjrdACcbKys4JPSN7E-DjKLffdShUIwrXSd0aE3NVJRoXsGX7PMXXS48c4d4eEwdPSkqyYL5FpWzXYlGtXfLMLQ5eRdD_OraIYOuS9gD7pClwp5ZbXE1q653UHTBq-Qw5baG6zWhxdqvrnBTBvr2vKsanBsPfKE3P8Wg3PiCUu/s72-c/amaz.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/the-wide-role-brazils-military-has.html'>
The Wide Role Brazil&#8217;s Military Has Played in the Destruction of the Amazon
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/soldiers-on-daily-wages.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgtfigNBXH-O1B8Ch3SfxEvtnG9hgiTRtkAPGHwb-o2OV023jVLsbBuccgGxG0dBj8DYYy2th2358FL3DwSuW_6qkDKYc3AVY7bomzAVJmeXXuHQnpdUDXzfAn1wwJKoUUafP7A65ikixYcQd_IWyQN2Eqv0HvchZbtVPH6S7E6ghBKXVfnNbo_qAvX/s72-c/soldiers.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/soldiers-on-daily-wages.html'>
Soldiers On Daily Wages
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/sri-lanka-diagnosis-of-economic-disaster.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhYe1symfwzHcVB66HEUK0l1i3nm-9vx1eb3eA4NQW5M-F3c9afqFXTlvkjWwU8c8vkGazM6cWAF-3bpyy8-gMBRx2oeRuA6NK6Ers2I7hcMLX28cS_B3KJD0sMAu2IojfKqmkmTWhv7d_LnzAnU7wmH3wNlfpcp4Ne_QhFzlTveP57oZR2qj1F-SYD/s72-c/Sri_Lanka_Crisis.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/08/sri-lanka-diagnosis-of-economic-disaster.html'>
Sri Lanka: Diagnosis of An Economic Disaster
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-alleviating-burden-of-crisis.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj52FHow5Dd_RH_v9TTSnb5pLOcvWmhOsTayCGm4is0xlxIv95U4uV3l_63PAXzw5tM3LFg8sfuHx1ZtNHjOsB_Nd4nr-3tfGenLR7WWI8g_7ohLptK2TnfZx2Ko9XS9fIYBUxdduCjRWwW__RwVgQzomQWIWRBw3rkfbyFeSuonrYq_kdzmOKXBmBM/s72-c/sl-crisis-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-alleviating-burden-of-crisis.html'>
Sri Lanka: Alleviating the burden of the crisis
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/pakistan-navy-ship-calls-at-port-of.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEh4FggfPs2d5Q5yD7Tqkno9B-Y1a6eDsaYCn6bFeptDHN7pOVE-0N7HauXGlovemm2eyeFGquzUKvL3lJb0x0l85ccBLpmn7g_RBv2Uw4sNR3EsGpJoMV44PG9srf1Z_FAjjeNBdtFVfT7oMEv_N6lZe6gzY8o86vliW-UaJG0MwyBKDqGNGmfqB0PY/s72-c/pakistan-ship.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/08/pakistan-navy-ship-calls-at-port-of.html'>
Pakistan Navy Ship Calls at Port of Colombo
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/07/keeping-mideast-safer-for-dictators.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgfIMyN2MuERL3bUq9iTQLaSgv4GaB0Tsp-8nuqZ_EeGHgeY45z_3xAMtGLSIi532WieuUewxuHP9-TbBxyJX0eQafBXjw_x5h93_YDCEg-5Q3NnHZVycxJopGOVDXbsdYrr_twsIYSf2zo_6F1vcWKUIqNYDdHyGcOxMcserkHnuTcQass4D_oLQ9n/s72-c/saudi.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/07/keeping-mideast-safer-for-dictators.html'>
Keeping The Mideast Safer For Dictators
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-my-goal-is-to-increase-port.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhh7O7sQvZajEN_AXrygC7aP_yKnPPmr4ZLjn2gX6WGiE4yoPO7_KSB4qJLlBjUnMrxBE1aXarvD4Uj8_shCQ2_f6BdMo_VKwn73DofBCwaIEVXPjcb-ycaQhqU_Nr3HcEjBHCmh5WWTootXgGYPsr-BKfzefpJYsCjKYx1X8yt5IoJwUgm-y93e-xi/s72-c/dr-jayamanna.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-my-goal-is-to-increase-port.html'>
Sri Lanka: My Goal Is to Increase Port Revenue to $ 1 Billion &#8211; SLPA Chairman
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>editor@slguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/w72-h72-p-k-no-nu/sl-agriculture.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>Sri Lanka: How to Restore and Rebuild the Agri-Food Sector</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/w72-h72-p-k-no-nu/sl-economy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>Sri Lanka: How to mobilize adequate resources?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/10/the-dirty-dozen.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-k3X4FiOxhaA/YX5kJ5x1YlI/AAAAAAAAsV0/EP2diaEN47wgTR3xP6Z076WOWNEQcLVRwCLcBGAsYHQ/w72-h72-p-k-no-nu/lady-justice.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/10/the-dirty-dozen.html'>The Dirty Dozen</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/s72-c/sl-agriculture.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>Sri Lanka: How to Restore and Rebuild the Agri-Food Sector</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/s72-c/sl-economy.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>Sri Lanka: How to mobilize adequate resources?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/sri-lanka-diagnosis-of-economic-disaster.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhYe1symfwzHcVB66HEUK0l1i3nm-9vx1eb3eA4NQW5M-F3c9afqFXTlvkjWwU8c8vkGazM6cWAF-3bpyy8-gMBRx2oeRuA6NK6Ers2I7hcMLX28cS_B3KJD0sMAu2IojfKqmkmTWhv7d_LnzAnU7wmH3wNlfpcp4Ne_QhFzlTveP57oZR2qj1F-SYD/s72-c/Sri_Lanka_Crisis.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/08/sri-lanka-diagnosis-of-economic-disaster.html'>Sri Lanka: Diagnosis of An Economic Disaster</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/pakistan-navy-ship-calls-at-port-of.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEh4FggfPs2d5Q5yD7Tqkno9B-Y1a6eDsaYCn6bFeptDHN7pOVE-0N7HauXGlovemm2eyeFGquzUKvL3lJb0x0l85ccBLpmn7g_RBv2Uw4sNR3EsGpJoMV44PG9srf1Z_FAjjeNBdtFVfT7oMEv_N6lZe6gzY8o86vliW-UaJG0MwyBKDqGNGmfqB0PY/s72-c/pakistan-ship.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/08/pakistan-navy-ship-calls-at-port-of.html'>Pakistan Navy Ship Calls at Port of Colombo</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2783068010-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>