<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/8967262737924273168/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgaQ-m3qXu3PEHS_4sYa7hwcda6jx1pO62AYw8EBwvctLsoLiyvxZeqXh5muI_fmnvhi0wPzd0KrQhtiq-NewJqpQau5zn8gXdEVZpmmGam6y7RVlG2iBMhst9OeoJJk8XeKcEZIud4bwAnJ4F00Ey8MYH0mnWBZwpxQqU7UWqpCn5XKi4GiU-_foSy/s16000/colombo-life.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html' property='og:url'/>
<meta content='Sri Lanka: Outline of a Redistributive State' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgaQ-m3qXu3PEHS_4sYa7hwcda6jx1pO62AYw8EBwvctLsoLiyvxZeqXh5muI_fmnvhi0wPzd0KrQhtiq-NewJqpQau5zn8gXdEVZpmmGam6y7RVlG2iBMhst9OeoJJk8XeKcEZIud4bwAnJ4F00Ey8MYH0mnWBZwpxQqU7UWqpCn5XKi4GiU-_foSy/w1200-h630-p-k-no-nu/colombo-life.jpg' property='og:image'/>
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/8967262737924273168/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgaQ-m3qXu3PEHS_4sYa7hwcda6jx1pO62AYw8EBwvctLsoLiyvxZeqXh5muI_fmnvhi0wPzd0KrQhtiq-NewJqpQau5zn8gXdEVZpmmGam6y7RVlG2iBMhst9OeoJJk8XeKcEZIud4bwAnJ4F00Ey8MYH0mnWBZwpxQqU7UWqpCn5XKi4GiU-_foSy/s16000/colombo-life.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html' property='og:url'/>
<meta content='Sri Lanka: Outline of a Redistributive State' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgaQ-m3qXu3PEHS_4sYa7hwcda6jx1pO62AYw8EBwvctLsoLiyvxZeqXh5muI_fmnvhi0wPzd0KrQhtiq-NewJqpQau5zn8gXdEVZpmmGam6y7RVlG2iBMhst9OeoJJk8XeKcEZIud4bwAnJ4F00Ey8MYH0mnWBZwpxQqU7UWqpCn5XKi4GiU-_foSy/w1200-h630-p-k-no-nu/colombo-life.jpg' property='og:image'/>
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='Sri Lanka: Outline of a Redistributive State' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgaQ-m3qXu3PEHS_4sYa7hwcda6jx1pO62AYw8EBwvctLsoLiyvxZeqXh5muI_fmnvhi0wPzd0KrQhtiq-NewJqpQau5zn8gXdEVZpmmGam6y7RVlG2iBMhst9OeoJJk8XeKcEZIud4bwAnJ4F00Ey8MYH0mnWBZwpxQqU7UWqpCn5XKi4GiU-_foSy/s72-c/colombo-life.jpg' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
Sri Lanka: Outline of a Redistributive State
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=83d0af00-708b-4da3-b0d4-40472e36f4ab' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=83d0af00-708b-4da3-b0d4-40472e36f4ab' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://slguardian.org/our-privacy-policy/">Our Privacy Policy</a></li>
  <li><a href="http://www.srilankaguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://slguardian.org/comment-policy/">Comment Policy</a></li>
  <li><a href="http://slguardian.org/disclaimer-notice/">Disclaimer</a></li>
  <li><a href="http://slguardian.org/about/">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="https://slguardiansin.blogspot.com/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='37px; ' id='Header1_headerimg' src='https://blogger.googleusercontent.com/img/a/AVvXsEhwpafeI4SxVHhofVm69ZBjz6XIShay4KCdFbMsLWWyhmJBE1NrOfkzEI1I2EAhZKU6C-NaRQKz8STBLpWfKASeYzQOzmrFUZ5SON1uHRwxP74RpjNhPB2VmIFzCVGDqyzZCSPxXHAgaU8mxZ9mvHHd14K4siq_Ww6GpY8izovscFIbW66fPs-HgIdzWg=s130' style='display: block' width='130px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/feature' rel='tag'>feature</a>
<i class='fa fa-angle-right'></i>
<span>Sri Lanka: Outline of a Redistributive State</span>
</span>
</p>
<div class='post hentry'>
<a name='8967262737924273168'></a>
<h1 class='post-title entry-title'>
Sri Lanka: Outline of a Redistributive State
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
October 17, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/Business?&max-results=8' rel='tag'>
Business
</a>
<a href='http://www.srilankaguardian.org/search/label/feature?&max-results=8' rel='tag'>
feature
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>In Sri Lanka, the current government of Ranil Wickremesinghe has slapped restrictions on imports. What next?</b></blockquote><p></p><p style="text-align: justify;"><b>by Devaka Gunawardena</b></p><p style="text-align: justify;">A clear line against political repression is beginning to emerge within democratic opposition forces in Sri Lanka, or broadly speaking, those who oppose the current government of Ranil Wickremesinghe. But the crisis of the old order requires thinking more about the relationship between politics and economics that is materialised in the State. The people&#8217;s movement has been a multi-class phenomenon with antecedents in earlier forms of working people&#8217;s politics. But a hegemony with a progressive, class-based perspective will likely continue to develop within it. We can anticipate this trend because price hikes and other increases in the cost of living are already revealing the extreme inequality of austerity measures.</p><p style="text-align: justify;">Moreover, even with the recently announced preliminary agreement with the International Monetary Fund (IMF), Sri Lanka&#8217;s economy will continue to experience depression. The economy could contract by as much as a tenth this year alone. We would have to go back to the Great Depression of the 1930s to encounter a similar crisis. The solutions, which the Wickremesinghe government is promoting in the guise of the IMF agreement, are designed to further implement a failed neoliberal agenda that was in fact responsible for the economic breakdown.</p><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgaQ-m3qXu3PEHS_4sYa7hwcda6jx1pO62AYw8EBwvctLsoLiyvxZeqXh5muI_fmnvhi0wPzd0KrQhtiq-NewJqpQau5zn8gXdEVZpmmGam6y7RVlG2iBMhst9OeoJJk8XeKcEZIud4bwAnJ4F00Ey8MYH0mnWBZwpxQqU7UWqpCn5XKi4GiU-_foSy/s640/colombo-life.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="426" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgaQ-m3qXu3PEHS_4sYa7hwcda6jx1pO62AYw8EBwvctLsoLiyvxZeqXh5muI_fmnvhi0wPzd0KrQhtiq-NewJqpQau5zn8gXdEVZpmmGam6y7RVlG2iBMhst9OeoJJk8XeKcEZIud4bwAnJ4F00Ey8MYH0mnWBZwpxQqU7UWqpCn5XKi4GiU-_foSy/s16000/colombo-life.jpg" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;"><span style="background-color: white; color: #999999; font-family: Georgia, serif; font-size: 12px; text-align: left;">Daily Life &#8211; Colombo [ Photo &#169; Thilina Kaluthotage]</span></td></tr></tbody></table><p style="text-align: justify;">Accordingly, the outline of the agreement and the broader economic programme it represents do not inspire hope. Through a dramatic combination of regressive &#8220;reforms&#8221; and shock therapy, including by hiking interest rates and raising prices for essentials such as energy, the current proposed path to recovery offers the minimal promise of an eventual return to &#8216;normal&#8217;. The &#8216;old normal&#8217; was already extremely inadequate for many people before the current crisis. It is now an even worse proposition given the extent to which the ongoing economic collapse has immiserated many more. More than a quarter of Sri Lankans are food insecure according to the United Nations&#8217; own estimates, and the poverty rate has risen dramatically.</p><p style="text-align: justify;">In this context, there is a clear gap between the naïve rhetoric of policy makers about returning to international capital markets, and the wide-ranging aspirations that were stimulated in such an intense way by the people&#8217;s movement, especially the uprising on 9th July to oust President Gotabaya Rajapaksa. What can now be done, given the desperate need to formulate a programme despite uncertainty about whether political forces are organised and invested in pushing it? Would such a programme be a mere recipe for the cook-shops of the future, as Marx might put it? Or could it help initiate the delayed yet necessary dialogue about transforming the relationship between State and society on which democratic opposition forces could continue to build?</p><p style="text-align: justify;">To broach this subject, it seems, at first sight, that we must be cautious. We recognise that the people&#8217;s movement has been wide and disparate, containing at-times contradictory views on the political, no less than the economic, changes required. But it is also true that there is an advantage in clarity when a self-aware faction within a movement emerges with a clear direction. Our focus should be to help consolidate that perspective.</p><p style="text-align: justify;">Whatever diffuse support is lost, especially among ambivalent sections of the middle class and among the elites, more is gained by properly evaluating the stakes of the struggle. The amorphous mass of popular opposition becomes solidified around the section of it that has the necessary force to break through walls of repression and political decay. Meaning, if a progressive, class-based perspective emerges within the people&#8217;s movement, it can better persuade the base of working people on whom it implicitly &#8211; if not explicitly &#8211; relies on, that it has the will to offer a real solution.</p><p style="text-align: justify;">For those looking to debate the economic features especially of this programme, the challenge is to maintain a historical perspective, to avoid becoming wrapped up in arbitrary details of policy and losing sight of the underlying paradoxes that must be weighed. This is not to say that stylised facts, as economists call them, are not useful. Nor does it mean that we should not get into the &#8220;&#8216;boring and routine world&#8217; of administrative rule-making,&#8221; as Urs Geiser, quoting Jacob Babu and Suraj Jacob, points out. The point is one of emphasis, that there is a great need for more work in parallel on the conceptual side. In addition, when we move from the realm of empirical debate to principles, the dangers of political sectarianism also become strong. Nevertheless, there needs to be a clear push, and a risk taken, in presenting an outline for such a programme, even if it may appear utopian on first sight.</p><p style="text-align: justify;">The stakes are especially high given the context of ongoing repression, including the jailing of activists under the Prevention of Terrorism Act (PTA) and other moves to try and suppress dissent during an extraordinarily critical period for Sri Lanka. This makes it even more imperative to draft a programme that enables broader masses of people to identify why such repression is not only morally but also politically wrong, insofar as it blocks a progressive solution to the economic crisis.</p><p style="text-align: justify;"><b>How the Left Thinks about the State</b></p><p style="text-align: justify;">There is a clear historical precedent for linking the battle between democratic and authoritarian forces to a broad horizon of change. On the eve of the European Revolutions of 1848, Marx and Engels launched The Communist Manifesto by distinguishing utopian socialism from communism. It was not for the sake of arguing, however, that their analysis was the final word on what communist society would look like. Rather, they outlined the historical framework within which the transformation of social relationships could be grasped, and the conditions that would have to be met for a radical programme to be effective. When, over the course of their writings, they shifted to the register of active political debate, they recognised that it had the logic of polemic.</p><p style="text-align: justify;">Marx and Engels did not assume that the specific contours of communist society were guaranteed. Instead, their politics drew from an intuitive sense of the alignment of forces, thereby revealing tasks before the movement. Lenin and Luxemburg took this debate to the next level. They participated in twin, pivotal moments of revolutionary ambition of the 20th century, the Bolshevik Revolution of 1917, and the failed German Revolution of 1919. These revealed many of the strategic paradoxes with which the left around the world has continued to grapple. Or as Perry Anderson (1976) put it, &#8220;The classical debates, therefore, still remain in many respects the most advanced limit of reference we possess today. It is thus not mere archaism to recall the strategic confrontations which occurred four or five decades ago&#8221; (78).</p><p style="text-align: justify;">We are separated from this revolutionary experience by the tremendous gap between 19th and 20th century Europe and the 21st century global South. In addition, there has been much deeper historical interrogation and uncovering of revolutions outside the European core that also yield important lessons. Regardless, there is a universal truth that must be rekindled if the current people&#8217;s movement in Sri Lanka is to push further, namely by thinking about the role of the State in social transformation. Among the many differences between the ascendant proletarian movements then and diverse oppositional movements today, the fact is that the current global moment is not conducive to radical change. There is no singular example of a programme that can be enacted to reconstruct society on more egalitarian foundations in the aftermath of what, in Sri Lanka&#8217;s case, has become an existential crisis. But there are tendencies, which, if thought carefully in terms of the existing political divide between progressive and reactionary forces in the country, may offer the basis for the triumph of the former over the latter.</p><p style="text-align: justify;">Right now, given the neoliberal assault on State institutions and the imposition of austerity measures, the most critical part is theorising a more productive role for the State, specifically its mode of intervention into the economy. Up to now, neoliberals have attacked the welfarist dimension of the State. Those who oppose them may feel the need to defend it. But the latter position need not imply that the State itself is neutral. The State remains embedded in the capitalist system, with all the distributional consequences that entails. Instead, our point is to argue that forcing a debate over the class character of State intervention means explicitly raising the question, who benefits from its policies?</p><p style="text-align: justify;">In this sense, when we talk about the retreat of the State in areas such as subsidies for essential goods, we are saying that this phenomenon is in fact a manifestation of the class power that the capitalist class has over the State. Talking about the retreat of the State or the need to expand it is often an inadequate shorthand for a much more complex theorisation that is required to understand the way in which the State reproduces the social order, but also the ways in which it can become a site of struggle. Marxist theorists such as Nicos Poulantzas have provided some of the most subtle analysis for thinking about these issues. Their theorisation, however, is distinct from the punchy rhetorical demands on the street for the State to provide solutions to working people&#8217;s problems.</p><p style="text-align: justify;">If we now try to mediate between theory and political rhetoric, how can we propose a type of State that aligns with a progressive, class-based transformation of society? Moreover, how can we recognise the limits of what would inevitably be a challenging task, given the dominant social forces that would be arrayed against such a State? We can frame the paradox in two ways. First, for the opposition to neoliberalism that can consolidate within the people&#8217;s movement in Sri Lanka, the urgent need is to envision an alternative set of principles on which a redistributive State could act. Second, the reality is that until a revolutionary global conjuncture materialises, this State form will remain part of a taxonomy of capitalist States. It is critical to keep the latter in mind, to be able to push the debate in more intuitive ways. Specifically, avoiding over-extending by either moving faster than the base-building required or by inviting reaction and even external intervention that the movement is unprepared to confront.</p><p style="text-align: justify;">Depending, however, on the way in which a redistributive State in Sri Lanka comes into being, it could provide the ground on which progressive forces could continue to advance during the decades ahead. It could even inspire movements in other smaller States in the periphery that are experiencing similar challenges during the multidimensional crisis of the global order, which has been marked by dramatic events such as the Covid-19 pandemic and the war in Ukraine. We can begin by grouping the core features of a redistributive State under three tentative headings: planning, investment, and welfare.</p><p style="text-align: justify;"><b>The Nature of Planning</b></p><p style="text-align: justify;">In Sri Lanka, the current government of Ranil Wickremesinghe has slapped restrictions on imports. In this regard, it follows its disgraced predecessor in recognising, whether it wishes to or not, that the previous system of the free flow of goods and services has become unsustainable because of the balance of payments crisis. The latter was a long time coming. It was built up through the opening of the economy after the election of JR Jayewardene in 1977, and then the shift to foreign borrowings to cover the current account deficit. Now the neoliberals are blaming the State for unrestrained spending, especially the so-called loss-making State institutions, such as those that provide energy at subsidised prices to the public. But the reality, as demonstrated by the import restrictions, is that at its core, the current crisis represents the breakdown of the market. The desperate need is to revive planning to rebuild society.</p><p style="text-align: justify;">If we specify the problem in terms of prioritising imports, this points to a deeper question about which sectors matter, and who should be able to acquire the goods necessary for Sri Lanka to gain self-sufficiency in critical areas. Or as Maria Mies (2014) put it, &#8220;Only societies which are to a large extent self-sufficient in the production of these basic necessities can maintain themselves free from political blackmail and hunger. In this, self-sufficiency in food is the first requirement&#8221; (219, emphasis in the original). Samir Amin (1983) clarified by noting that &#8220;Although a self-reliant development model is not in theory synonymous with autarchy (economic self-sufficiency), it may lead to it whether we like it or not, for obvious internal and external political reasons&#8230;So, although autarchy in itself is not synonymous with self-reliant development (think of Burma), it may be the condition for it under certain historical circumstances&#8221; (548-549; see also Amin 1987: 442-443).</p><p style="text-align: justify;">Given the potential negative connotations of autarchy, it may be useful to further distinguish it from self-sufficiency. We could use the concept of self-sufficiency to identify the strategic necessity of being able to provision essentials within a national territory, as opposed to autarchy, which implies a more rigid notion of isolated monads within what remains an interconnected global order. Even if we manage to successfully decouple self-sufficiency from autarchy, however, difficulties still arise when operationalising the concept in practice. Specifically, when we talk about planning to achieve self-sufficiency, we recall visions of the vast bureaucratic operations of alienated States that claimed to practice &#8216;actually existing socialism&#8217;. The reality, however, is that there are different forms of planning, just like there are different market regimes.</p><p style="text-align: justify;">The question is not so much whether Sri Lanka should plan, but the way in which it should be carried out. If we distinguish between capital, intermediate, and consumer goods, then planning would require an institutional space&#8212;for example, let&#8217;s call it a planning unit&#8212;in which different associations of producers, distributers, and consumers could openly debate the sectoral weights according to which items should be imported. The level of detail does not need to be overwhelming. Instead, it could be an opportunity to create new classificatory bands for goods, so that Sri Lanka&#8217;s economic trajectory can be managed with the appropriate perspective.</p><p style="text-align: justify;">This would further require the State&#8217;s light yet steady hand in providing direction. It could create broad targets within a progressive macroeconomic framework that aims to reduce the disparity between rural and urban areas, for example, while leaving the finer points to be resolved by committee. The latter could include a representative mix of people who reflect diverse needs, including farmers, fisherfolk, migrant workers, manufacturing workers, and so on, in addition to the usual bureaucrats and businesspeople.</p><p style="text-align: justify;">The main point is that planning by prioritising imports would necessarily entail much deeper questions about the structure of the economy. For that, the answer can only be discovered by further articulating a progressive vision. Moreover, we would also have to recognise that overcoming the deeper divisions of the global capitalist economy in the long run would require constructing an alternative geopolitical bloc with that explicit goal in mind. In this regard, an orientation toward self-sufficiency precedes the much bigger goal of collective self-reliance. The latter is a much more ambitious project that would require reviving or building international alliances rooted in democratic aspirations, along the lines of past examples such as the Non-Aligned Movement.</p><p style="text-align: justify;"><b>Realising Social Objectives through Investment</b></p><p style="text-align: justify;">Given that planning by prioritising imports is only the start, the follow-up question is what type of investment would be required to transform the economy. The idea that deficit spending should be curtailed to meet fiscal surplus targets has become part of the common sense of a potential agreement with the IMF. But the reality is that Sri Lanka cannot recover from the economic crisis without severe, long-term scarring unless it engages in what economists refer to as countercyclical spending. What that means is that because the country is in a slump, and private investment is withdrawing, only active intervention by the State can sustain the key sectors that are necessary for people&#8217;s livelihoods. The novel critical dimension for Sri Lanka is the need for this investment to improve metrics of self-sufficiency, to reduce the import burden.</p><p style="text-align: justify;">As for those who currently depend on imports for livelihoods, there will also have to be explicit steps taken to create opportunities within a more redistributive economic system. But that is a strategic question for the political forces that aim to bring together opposition to the failed market mechanism. Meanwhile, the notion that the vast gap between supply and demand can be resolved by drawing in foreign investors eager to do business is a pipe dream at best. It will provoke even greater catastrophe at worst. Sri Lanka cannot wager the risk. Many central banks in core countries are raising interest rates and financial conditions are tightening, which provoke outflows of capital from so-called emerging markets. In addition, longer term trends will continue to disrupt trade, including geopolitical polarisation and climate change. In this context, there can be no question about the need for public investment to reduce supply constraints that have become the justification for rising prices. But the way in which investment is channelled may matter even more than the headline amount.</p><p style="text-align: justify;">So far, the debate about the supposed illegitimacy of State intervention has focused on the latter, insofar as it supposedly represents the lack of fiscal restraint. In this way, neoliberals have managed to confuse sections of the public about the State-led investment necessary to rebuild the economy thanks to cheap rhetoric about corruption and exclusive focus on the political class, to the neglect of structural issues. This is not to say that politicians who abuse public resources should not be held accountable. But the way in which we conceive this process hinges first on articulating a positive understanding of State capacity. The mechanism for disciplining politicians must be predicated on accepting the value of State intervention in line with a new, egalitarian direction for the economy.</p><p style="text-align: justify;">The reality is that Sri Lanka never fully overcame its dependency on colonial-era institutions, especially the plantation system. Instead, its dependency was reconfigured but nevertheless sustained through new forms of subordination. That has included the narrow targeting of investment toward sectors in which wage repression is the norm, especially garments, and the resulting use of debt to cover the current account deficit when the terms of trade continued to move against Sri Lanka. The previous regimes since the late 2000s, including those led by the Rajapaksa family, exacerbated the problem through financialisation, especially the most visible issue of sovereign debt.</p><p style="text-align: justify;">The structure of Sri Lanka&#8217;s production has never been oriented in its entirety toward the needs of its working people. Even the late, State-driven efforts after independence to try and industrialise were predicated on creating the conditions for private accumulation in light industries that were protected behind import barriers. This contrasted with an alternative project to transform the economy that would have required releasing the &#8220;suppressed creative energy of the entire rural community&#8221; (104), as GVS De Silva (1973) put it.</p><p style="text-align: justify;">Because of the scale of the current crisis, the question of the alternative to dependency confronts Sri Lanka with renewed force. That includes the need to promote self-sufficiency to lower the cost of the wage goods, especially food, on which working people depend. This further requires redistribution to create appropriate levels of sectoral balance according to efforts to bring working people&#8217;s incomes in line with the highest possible standards, or what Amin (1987) called a national law of value (439-440).</p><p style="text-align: justify;">Shifting the focus to agrarian relations, for example, requires simultaneous class-based interventions to facilitate production, transportation to market, and retail. That includes breaking cartels in the agricultural sector by providing public alternatives for wholesaling and retail, in addition to land reform, innovating with efforts to extend credit to producers&#8212;especially those who can work together through voluntary association&#8212;and scaling up the processing of agricultural goods by cooperatives. In the language of economics, this would primarily involve an agrarian demand-led transition (Adelman 1984). But it must be framed in terms of class (Bharadwaj 1988; Ghosh 2005).</p><p style="text-align: justify;">The reason why class is an effective dimension not only in theoretical but also political terms is because it has the potential to create a deeper sense of solidarity among people. It could enable even those who benefit even in more minor ways from the current system to challenge the wider process of marginalisation of rural areas in which powerful local actors play a key part. Of course, whether initiatives to redistribute land, extend credit, support cooperatives, and generally weaken the strength of cartels, for example, are capable of being articulated in terms of a radical politics depends on the strategic capacity of activists and others to make these concrete issues for people. In the meantime, the rural will remain a key site of the politics behind a progressive solution to the economic crisis.</p><p style="text-align: justify;">On a broader level, as Amin (1987) put it, to think about delinking from the global imperialist structure requires a political commitment to autocentric development in which public investment is channelled not according to the criteria of profitability as such, but rather the ability of industries to accommodate working people&#8217;s needs (436). This does not mean that there is no scope here for private accumulation. Again, given the extent to which the redistributive State remains a capitalist State, a key aspect of its legitimation in fact requires recreating stable conditions in which private capital can operate. But the underlying infrastructure of the economy must be established with a particular vision in mind; one that does not focus on importing or producing luxury goods but producing wage goods at home instead.</p><p style="text-align: justify;">This conclusion, especially the scope given for capitalists to continue to operate, may seem ambiguous. But after many failed revolutionary projects, the reality is there will always be an inherent tension in the process of social transformation. One must not overestimate popular support or underestimate the opposition of dominant social forces. The actual trajectory of a redistributive State in Sri Lanka would depend on many levels, including the international conjuncture, which right now inhibits an outright revolutionary overthrow of capitalism. But there is still value in thinking through a viable path to radical transformation, which can cultivate resistance in the periphery without opening itself to brutal counterattack by over-extending.</p><p style="text-align: justify;">Meanwhile, concrete efforts to stimulate food production, for example, could be thought in terms of creating the backward linkages necessary to further reduce dependency in other areas. These could include, for example, eventual plans for domestic fertiliser production, based on both the scale of the market for such inputs and their strategic necessity. Enterprises could be further exposed to foreign competition on a clear timeline once they have developed sufficient capacity. It would also mean considering the wide-ranging possibilities for what Amin (1974) referred to as &#8220;autonomous scientific and technological research in the Third World&#8221; that inspired a vast and barely rediscovered range of heterodox thinkers (19). They focused on reconceiving the entire basis on which changes in productive technique could be applied through the corresponding transformation of social relations of production.</p><p style="text-align: justify;">Whether the industries that are created could be repurposed for the realisation of new, creative needs would depend on the growing social consciousness of people engaged in a collective project to bend capital toward their own purposes. Furthermore, framing State intervention in this way would undermine the politics of patronage, or what economists call rent-seeking. The relevant communities&#8212;in which deeper organising could also be undertaken&#8212;could supervise public investment and where it is directed. They could do so through the creation or use of existing forms necessary for mobilisation to overcome the economic crisis, such as village committees, Provincial Councils, and even committees that could be established within parliament once it has obtained the people&#8217;s mandate through elections and a referendum to abolish the executive presidency.</p><p style="text-align: justify;">These efforts would further strengthen more substantive aspirations to institutionalise new forms of popular representation and to convene a constitutional assembly in society at large. Or as Hasini Lecamwasam has suggested, &#8220;cooperatives, community level organisations, small-scale unions, and other such bodies already active at the community level could be mobilised to come together as a federation, representing the interests of their communities&#8221;. Already there are global examples of similar experiments, such as the participatory budgeting process devised in the Brazilian city of Porto Alegre. The point is not to fixate on layers of bureaucracy for their own sake, but to strengthen the democratic institutions that can interface between State and society, including those created for the purpose of resolving the national question. Moreover, these efforts dovetail with historical discussion within socialist circles as well about the concept of workers&#8217; self-management. In this case, it could be extended well beyond its original industrial factory setting to cover diverse areas of social life.</p><p style="text-align: justify;"><b>The Need for Welfare</b></p><p style="text-align: justify;">All these efforts, coordinated through public investment, to stabilise and eventually help grow the economy, run up against the question of the way in which people can survive in the context of the immediate economic crisis, in addition to the long-term, egalitarian foundations on which society can be rebuilt. One of the main problems with the neoliberals&#8212;and the wider social group of traditional economists for that matter&#8212;is that, through deception or self-deception, they ignore the deep challenges involved in restructuring the welfare State on narrowly targeted grounds in the middle of a severe economic collapse. Given the administrative efforts needed to design proper mechanisms alone, it is incomprehensible that such experts would expect the State to have the capacity to rapidly transform what they themselves consider to be complex systems, such as the Samurdhi welfare programme.</p><p style="text-align: justify;">Talk of cash transfers to the poor in the context of mass immiseration and hyper-inflation, then, is ideological cover for a class project to try and undermine the basis for universal or otherwise subsidised goods and services, including energy. To confront this agenda, the people&#8217;s movement must deepen its efforts to envision an alternative that reinforces the democratic ethos of Sri Lanka&#8217;s welfare institutions and rectifies persistent inequalities that exist within them. The foundational principle is that basic goods and services should be available to all, meaning free or otherwise reduced in price at the point of access. They should be funded by redistributive taxation. That could include a mix of wealth taxes, land and property taxes, capital gains taxes, or even taxes on luxury goods. The overarching point is that the provision of such goods and services should reflect the goals of social levelling, to overcome extraordinary disparities that have been further exposed in the current crisis.</p><p style="text-align: justify;">The positive aspect is that Sri Lanka does have a long history of helping provision basic needs for all. But entitlements have also been weakened by regional, ethnic, caste, and gender inequalities. The goal, however, should not be to throw these entitlements out, but to engage marginalised groups in the process of democratising State structures to better ensure that everyone has what they need to survive. In the current moment that includes the urgent need for a ration system to provide food. The same logic of popular participation applies to the claim that existing public institutions are &#8220;captured&#8221; by &#8220;mafias&#8221;.</p><p style="text-align: justify;">The priority should be to democratise, not privatise, including increasing public oversight and reorganising the State sector along clear, mission-driven lines (Mazzucato 2013). Over-staffing the bureaucracy, for example, is an effect of the structural condition of under-employment, which is a symptom of Sri Lanka&#8217;s dependency. The underlying problem can only be resolved through public investment and disciplining capital for the purpose of establishing industries that satisfy working people&#8217;s needs, even if that goal can never fully be realised within capitalism itself. But it certainly cannot be resolved by mass firings and retrenchment in the middle of a depression.</p><p style="text-align: justify;">For the neoliberals on the other hand, they may argue that such State institutions are loss-making and cannot be maintained during a severe economic crisis. But the reality is that there is plenty of wealth that exists outside the State, in society. The primary question is the way in which it can be reappropriated for the benefit of the public. This is the perennial demand for welfare. To speak to this challenge, we must begin by grasping the need for institutions that, although on the face of it may appear to be loss-making, in fact derive their revenue by taxing the broader accumulation of wealth. The goal is to secure people&#8217;s living standards across society.</p><p style="text-align: justify;">To convince the elites to part with a chunk of their wealth, however, is far from an easy task. It depends more on the radical forms of struggle that may take place either through elections or, especially if that path is further blocked, on the streets. But political economic logic also justifies the redistributive State in general. Specifically, if elites wish to live in a functioning society, and to avoid a situation in which capital accumulation is destabilised by the threat of strikes or social unrest in general, then it is incumbent upon them to accept a new social contract. As Piven and Cloward (1979) pointed out, there is always a moment in which capital comes to accept and even internalise some aspects of the new arrangement, such as the creation of social security in the US in the aftermath of the Great Depression. In contrast, the current path is a potentially disastrous wager for the elite in Sri Lanka. While the current Wickremesinghe government believes it now has the initiative with tenuous promises of financial backing from abroad and repression at home, the reality is that its plan will create social and political blowback.</p><p style="text-align: justify;">The critical need is to use the current moment to take stock of the demands that can be pushed to envision a fairer society for all, even while the elites stick to the line that there is no alternative. In the current case, to an IMF agreement that is being used to ram through unpopular provisions such as privatisation, a goal anticipated in the interim budget. But having moved from planning to investment to welfare, we can see in fact the way in which the circle of entitlements can be expanded to manage shocks at the centre of the economy.</p><p style="text-align: justify;">If people can achieve a society in which they have not only free education and free healthcare, but free public transport and access to public housing, for example, is this not a vision of recovery that would enable them to overcome the breakdown of the current system by mobilising toward a better future? Only by asking this and other questions will the more active and self-aware elements within the people&#8217;s movement be able to rally their forces and achieve a far more durable victory.</p><p style="text-align: justify;"><i><b>Devaka Gunawardena is a political economist and independent researcher</b></i></p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=8967262737924273168&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=8967262737924273168&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html&media=https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgaQ-m3qXu3PEHS_4sYa7hwcda6jx1pO62AYw8EBwvctLsoLiyvxZeqXh5muI_fmnvhi0wPzd0KrQhtiq-NewJqpQau5zn8gXdEVZpmmGam6y7RVlG2iBMhst9OeoJJk8XeKcEZIud4bwAnJ4F00Ey8MYH0mnWBZwpxQqU7UWqpCn5XKi4GiU-_foSy/s72-c/colombo-life.jpg&description=In Sri Lanka, the current government of Ranil Wickremesinghe has slapped restrictions on imports. What next? by Devaka Gunawardena A clear l...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html&title=Sri Lanka: Outline of a Redistributive State&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Business?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/feature?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/10/sri-lanka-outline-of-redistributive.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=8967262737924273168&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/10/western-civilization-is-ceasing-to-exist.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/8967262737924273168/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<div id="amzn-assoc-ad-46da3ebc-599a-425f-9250-78aacbd25b46"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=46da3ebc-599a-425f-9250-78aacbd25b46"></script>
</div>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/indias-top-spy-agency-forms-new-brigade.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhP-3I0iHugW5S2mUavqD8HGgYnc-zltE6UbXqAf3enPYhphhoRP-QqKiKBZJJibtthVme3TuooQvmReNOkDrcOkvsHU7-WtQKg7zN9DCZ7pcKRRTIIwP7Y6vvqCclG_cXromfgvO_hJuCcTQQLddTLppIGKkeX967MUYXX1qaX2RK46svEmuXsrVfF/s72-c/sheikh-hasina-padma-bridge.jpeg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/10/indias-top-spy-agency-forms-new-brigade.html'>
India&#8217;s Top Spy Agency Forms New Brigade to Protect Sheikh Hasina
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/s72-c/sl-agriculture.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>
Sri Lanka: How to Restore and Rebuild the Agri-Food Sector
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/s72-c/sl-economy.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>
Sri Lanka: How to mobilize adequate resources?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/mikhail-gorbachev-rip.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgCrLgFJhZUXMoLZT3Vc2Cajf3YajG6EiD3lN_GdrubgN3xaHqrDnZehi5VfyhGL6oBEldUvvFFB_ieCqR7aQkZapV4A7EQOR0neBYCRgcYH9XouhFT1krOmbhFM6KYDH5ZYMpVG10t-7FWHqVg5FfflUPHMk4I-MJRRXKepQ1T_KPemxKP7iPvBszH/s72-c/mikhail-gorbachev-dies.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/08/mikhail-gorbachev-rip.html'>
Mikhail Gorbachev R.I.P.
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/third-anniversary-indias-unilateral.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgXLSblB0YhXaPLVo8FUBgDBOu6QPAXOQAz6EedDKJLVNy5Q7fITNWAGN8FRRDs-vgAoTP8gz1HONNa36jEo7htZKfKFxAMnTKR4tBzvRBamK4qKleWG1FQKHXCmY2gErgIkcrsC7j1OOtfe9oYG7c4Hsq5oLilz1BTF9vzlftcoRghpj7i9rYmB8fK/s72-c/kashmir.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/08/third-anniversary-indias-unilateral.html'>
Third Anniversary: India&#8217;s unilateral annexation of disputed Kashmir
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-in.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjNguEVa2EE3kdUDNVrXkphzrTZRRxTTVNI5wmsvzLFMg9xQQ7t_GVUhtnlwSCD3x3bhufCn66SDsX2zG_dycwJJfTLvx6sTY6DSvn9kgQ0Ff1FE-i8QUW7gndeqm8BXEKNd4-OoJhSwYYi8vOKJ-wVANP3ZO7PQNvwnNc-r85YFcebDsyyaWTlvpda/s72-c/basilrajapaksa.webp' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/08/sri-lanka-wickremesinghe-in.html'>
Sri Lanka: Wickremesinghe in Presidential Avatar
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/how-not-to-run-world.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjDgcMQtRojOov8rEGLOyTh3GoLXHtPnReZE4mv64nEyMWpUh0dAG_1VG6HSVhVO8ONKwVFxEyaJgmmCdkBaJS5FlQO7DIPoBBM4ANl5_egoVomz6ElSbR0M22NzKNYY6LaFTNK0NvyRorB9VHfheD067DUVuA4qkMgR7EFEU1fMRaFgOaXEv3kWR3J/s72-c/h_kissinger.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/10/how-not-to-run-world.html'>
How Not to Run the World
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/09/islam-respects-womanhood-let-it-remain.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgvxrg3dOuUWpX6kKEzP6CRE_2i3w8TPNcUlZRFwg0weYQ5tGfBT9TKpJ_jS7uslkxiYZePHlmultQm3FdaoRZm3VFczXnWx4VGDxQja6CBpqRzuUhoTuTJ-j8qXo3B6zdmmDef0WnWii0tX7dqM23xfwdNBXbKzDCuT-G0BvRZFbAa5ymCHk9UdHew/s72-c/mehdi-sepehri-GWLsDq1axxs-unsplash.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/09/islam-respects-womanhood-let-it-remain.html'>
Islam Respects Womanhood &#8211; Let It Remain So
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/myanmar-military-junta-sinking-within.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjRWDBPU-4TZhaURBlrjql4EowzaZemdcMH-edAliiNqu30Sw6Hsy4UhR6oQYW8jxPtKl-CrbO_N7zr3PTVDBPJ5fdgyXPrbhiIgNrgaS92z5aZbNrR-nwO6lOdBaOhm4XpiatRuE1wYzxXpDFE8N2XuB2NS71E3LSTPIa2KXCvQUDR7K0CCbxip2Gr/s72-c/burmese-army.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/10/myanmar-military-junta-sinking-within.html'>
Myanmar Military Junta: Sinking Within
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/09/can-metaverse-lead-to-smart-flight.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhD9dVqwk4RA3yAgkJghcEmM21OHE3PZSpoTBULXsS2rU7VW-wq9XXrH5SNzH-1jLzC8sRFABWSyTv8BxmIPhRbHhUmiMyK6ej-GKSqEY4E-VYJayJ5CvBvsm-ecxwhp1CV3FsoFE0ff_4ArfFmrReNMFtQZ1bXniGlLjCM5jhz1_h2y5pRqRAPhr3o/s72-c/richard-gatley-1iJAkQOj31A-unsplash.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/09/can-metaverse-lead-to-smart-flight.html'>
Can The Metaverse Lead To Smart Flight Decks And Smart Airports?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>editor@slguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/w72-h72-p-k-no-nu/sl-agriculture.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>Sri Lanka: How to Restore and Rebuild the Agri-Food Sector</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/w72-h72-p-k-no-nu/sl-economy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>Sri Lanka: How to mobilize adequate resources?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/10/the-dirty-dozen.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-k3X4FiOxhaA/YX5kJ5x1YlI/AAAAAAAAsV0/EP2diaEN47wgTR3xP6Z076WOWNEQcLVRwCLcBGAsYHQ/w72-h72-p-k-no-nu/lady-justice.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/10/the-dirty-dozen.html'>The Dirty Dozen</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/indias-top-spy-agency-forms-new-brigade.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhP-3I0iHugW5S2mUavqD8HGgYnc-zltE6UbXqAf3enPYhphhoRP-QqKiKBZJJibtthVme3TuooQvmReNOkDrcOkvsHU7-WtQKg7zN9DCZ7pcKRRTIIwP7Y6vvqCclG_cXromfgvO_hJuCcTQQLddTLppIGKkeX967MUYXX1qaX2RK46svEmuXsrVfF/s72-c/sheikh-hasina-padma-bridge.jpeg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/10/indias-top-spy-agency-forms-new-brigade.html'>India&#8217;s Top Spy Agency Forms New Brigade to Protect Sheikh Hasina</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/how-not-to-run-world.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjDgcMQtRojOov8rEGLOyTh3GoLXHtPnReZE4mv64nEyMWpUh0dAG_1VG6HSVhVO8ONKwVFxEyaJgmmCdkBaJS5FlQO7DIPoBBM4ANl5_egoVomz6ElSbR0M22NzKNYY6LaFTNK0NvyRorB9VHfheD067DUVuA4qkMgR7EFEU1fMRaFgOaXEv3kWR3J/s72-c/h_kissinger.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/10/how-not-to-run-world.html'>How Not to Run the World</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/bangladesh-true-architects-of-brigade75.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEitM5DlFOcElTV5z2mSRIkS-wzgkaW-Pjb7bXAK9DVqLakbjGQ-R93Ifm91OM-fGKYFDjLg678Vr-vNw1Dv4_tQiVxfFKFYOQqh63MfdK_PR3XEuLukBTWsgFjkR1Nn3ClMkmXV484oAJGl-bbEf7yxQ5u1nZGszAV87AtV6MR5v2VWf8KEEh1T291C/s72-c/hasina-meeting.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/10/bangladesh-true-architects-of-brigade75.html'>Bangladesh: True Architects of Brigade75</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/10/kashmir-hungry-tiger-fights-fierce.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhAigDqK_Gst4zbJe8amafdlQhtTA3zY2ayezsJtgrF01ajeLKpVkwARhndSx5j-2-lLf1JTAsn8SLBKkPMqiKwgU_EwC3W8CyaIYuKsaQ1A75VnE7t2e4SitLMfEt-5zHW0uq8f6alnDuDLUpYsFlaSu1snwLiCz7rkh_8zrzi09-CyVoJfKTdC5ZS/s72-c/Kashmiri-children.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/10/kashmir-hungry-tiger-fights-fierce.html'>Kashmir: A Hungry Tiger Fights Fierce</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1583485740-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>