<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/7176341018381782582/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhiya0SRbaYZt9kJgvfcum6VPWKRvqI4859xqThc1EdLq21MZKX0Z88IvfGkUa3SPxfL5t-2YO5O733OmsiYSTOKA8iWpkXDMo7BCYe0LoloDa6oE8hMV3rXAOSR4ugVu_refXs8z3dIERjSoDP3wJs1W4RQ0G0wIffcn3H1JcFVLa0octsZgpEDcqk/s16000/kolin-madr.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html' property='og:url'/>
<meta content='How Do You Stop an Unfolding Genocide?' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhiya0SRbaYZt9kJgvfcum6VPWKRvqI4859xqThc1EdLq21MZKX0Z88IvfGkUa3SPxfL5t-2YO5O733OmsiYSTOKA8iWpkXDMo7BCYe0LoloDa6oE8hMV3rXAOSR4ugVu_refXs8z3dIERjSoDP3wJs1W4RQ0G0wIffcn3H1JcFVLa0octsZgpEDcqk/w1200-h630-p-k-no-nu/kolin-madr.jpg' property='og:image'/>
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/7176341018381782582/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhiya0SRbaYZt9kJgvfcum6VPWKRvqI4859xqThc1EdLq21MZKX0Z88IvfGkUa3SPxfL5t-2YO5O733OmsiYSTOKA8iWpkXDMo7BCYe0LoloDa6oE8hMV3rXAOSR4ugVu_refXs8z3dIERjSoDP3wJs1W4RQ0G0wIffcn3H1JcFVLa0octsZgpEDcqk/s16000/kolin-madr.jpg' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html' property='og:url'/>
<meta content='How Do You Stop an Unfolding Genocide?' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhiya0SRbaYZt9kJgvfcum6VPWKRvqI4859xqThc1EdLq21MZKX0Z88IvfGkUa3SPxfL5t-2YO5O733OmsiYSTOKA8iWpkXDMo7BCYe0LoloDa6oE8hMV3rXAOSR4ugVu_refXs8z3dIERjSoDP3wJs1W4RQ0G0wIffcn3H1JcFVLa0octsZgpEDcqk/w1200-h630-p-k-no-nu/kolin-madr.jpg' property='og:image'/>
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='How Do You Stop an Unfolding Genocide?' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhiya0SRbaYZt9kJgvfcum6VPWKRvqI4859xqThc1EdLq21MZKX0Z88IvfGkUa3SPxfL5t-2YO5O733OmsiYSTOKA8iWpkXDMo7BCYe0LoloDa6oE8hMV3rXAOSR4ugVu_refXs8z3dIERjSoDP3wJs1W4RQ0G0wIffcn3H1JcFVLa0octsZgpEDcqk/s72-c/kolin-madr.jpg' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
How Do You Stop an Unfolding Genocide?
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=0d78d3b8-0716-4008-aa9a-ad4088a0737a' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=0d78d3b8-0716-4008-aa9a-ad4088a0737a' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://slguardian.org/our-privacy-policy/">Our Privacy Policy</a></li>
  <li><a href="http://www.srilankaguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://slguardian.org/comment-policy/">Comment Policy</a></li>
  <li><a href="http://slguardian.org/disclaimer-notice/">Disclaimer</a></li>
  <li><a href="http://slguardian.org/about/">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="https://slguardiansin.blogspot.com/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='37px; ' id='Header1_headerimg' src='https://blogger.googleusercontent.com/img/a/AVvXsEhwpafeI4SxVHhofVm69ZBjz6XIShay4KCdFbMsLWWyhmJBE1NrOfkzEI1I2EAhZKU6C-NaRQKz8STBLpWfKASeYzQOzmrFUZ5SON1uHRwxP74RpjNhPB2VmIFzCVGDqyzZCSPxXHAgaU8mxZ9mvHHd14K4siq_Ww6GpY8izovscFIbW66fPs-HgIdzWg=s130' style='display: block' width='130px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/Human%20Rights' rel='tag'>Human Rights</a>
<i class='fa fa-angle-right'></i>
<span>How Do You Stop an Unfolding Genocide?</span>
</span>
</p>
<div class='post hentry'>
<a name='7176341018381782582'></a>
<h1 class='post-title entry-title'>
How Do You Stop an Unfolding Genocide?
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
December 01, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/feature?&max-results=8' rel='tag'>
feature
</a>
<a href='http://www.srilankaguardian.org/search/label/Human%20Rights?&max-results=8' rel='tag'>
Human Rights
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p style="text-align: justify;"><b></b></p><blockquote><b>&nbsp;Acclaimed Israeli filmmaker Dror Moreh confronts former U.S. officials on their failures</b></blockquote><p></p><p style="text-align: justify;"><b>by&nbsp;Peter Eisner</b></p><p style="text-align: justify;">&#8220;I know it when I see it,&#8221; Supreme Court Justice Potter Stewart famously said about obscenity. And there&#8217;s no good way of stopping it, he might have added. We can say the same for genocide. The United Nations defines it as &#8220;the intent to destroy a national, ethnic, racial or religious group, in whole or in part.&#8221;</p><p style="text-align: justify;">But once we see it, what can we do about it? asks the provocative Israeli cinematographer-director Dror Moreh in a bracing new documentary, &#8220;The Corridors of Power,&#8221; debuting Dec. 2 on Showtime.</p><table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto;"><tbody><tr><td style="text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhiya0SRbaYZt9kJgvfcum6VPWKRvqI4859xqThc1EdLq21MZKX0Z88IvfGkUa3SPxfL5t-2YO5O733OmsiYSTOKA8iWpkXDMo7BCYe0LoloDa6oE8hMV3rXAOSR4ugVu_refXs8z3dIERjSoDP3wJs1W4RQ0G0wIffcn3H1JcFVLa0octsZgpEDcqk/s640/kolin-madr.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="434" data-original-width="640" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhiya0SRbaYZt9kJgvfcum6VPWKRvqI4859xqThc1EdLq21MZKX0Z88IvfGkUa3SPxfL5t-2YO5O733OmsiYSTOKA8iWpkXDMo7BCYe0LoloDa6oE8hMV3rXAOSR4ugVu_refXs8z3dIERjSoDP3wJs1W4RQ0G0wIffcn3H1JcFVLa0octsZgpEDcqk/s16000/kolin-madr.jpg" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;"><span style="background-color: white; color: #999999; font-family: Georgia, serif; font-size: 12px; text-align: left;">File photo of Former Secretaries of state Madeleine Albright and Colin Powell have a moderated discussion during the Economic Club of Grand Rapids' 24th annual dinner. [T.J. Hamilton/The Grand Rapids Press]</span></td></tr></tbody></table><p style="text-align: justify;">The skillful film portrays a dismal reality and is a horrifying and shaming tour of the killing fields of the 20th and early 21st centuries, from Auschwitz to Cambodia, Kosovo to Libya to Iraq to Syria, making the point repeatedly that good will is not enough. Interspersed with the images are interviews with U.S. policy makers, asked to analyze U.S. failures to respond adequately. While the interviews are in the halls of power, the camera takes us close to the atrocities and the inhumanity&#8212;a dead baby lying in the Turkish surf, bodies hacked to death along the road in Rwanda, bunches of corpses floating down a river like logs, chemical attack victims in Syria frothing in convulsions; Libyan leader Muammar Gaddafi, dragged in terror, tortured, bathed in blood, then left lying dead on a mattress. Moreh almost demands of us: Do not turn away. Silence is complicity. Evil begets evil.&nbsp;</p><p style="text-align: justify;">And hypocrisy.&nbsp;</p><p style="text-align: justify;">Vladimir Putin makes a cameo appearance in 1999, months before he ascended to the Russian presidency, objecting to one of the few times that the United States finally did intervene militarily to stop a genocide, in the Balkans. President Bill Clinton had won support in March 1999 for a NATO bombing campaign against Yugoslavian Serbs, who had been slaughtering people in the Muslim province of Kosovo (following their murderous rampages in Bosnia seven years earlier). The Kremlin protested and Putin ironically called for adherence to U.N. principles.&nbsp;</p><p style="text-align: justify;">&#8220;The tragedy is that a group of states is attempting to change the international world order that formed after WWII,&#8221; Putin said. &#8220;The United Nations has been excluded from solving one of the most urgent conflicts of recent times.&#8221; Later in Chechnya, Syria, and Ukraine, of course, Putin couldn&#8217;t care less about such scruples. Analysts have said that the 2022 invasion of Ukraine was in part Putin&#8217;s payback for the NATO bombings triggered by Kosovo.</p><p style="text-align: justify;">At the outset, the film features how U.S. officials in World War II opted not to authorize high risk bombing raids on Nazi death camps. &#8220;Detailed information about what was happening in the concentration camps was already available to the Allied forces,&#8221; narrative captions tell us over an aerial view of the Auschwitz-Birkenau Extermination Camp partially obscured by clouds. &#8220;Not a single bomb was dropped on the rail lines leading to the extermination camps or the crematoriums.&#8221; (Moreh fails to mention countervailing arguments that the raids posed unacceptable risks to bomber crews and the air command&#8217;s decision to concentrate on German infrastructure to shorten the war.) The U.N. Convention on Genocide was adopted in 1948, and two words became the focus of future action: &#8220;Never again.&#8221;</p><p style="text-align: justify;">But it came again all too soon.</p><p style="text-align: justify;">Strangely and craftily after that opening, the director has chosen two&nbsp; questionable authorities to reflect on the limits of governments to deal with genocide, Paul Wolfowitz, one of the architects of the deeply flawed U.S. invasion of Iraq, and Henry Kissinger, President Richard M. Nixon&#8217;s national security advisor and later secretary of state during the Vietnam War era.</p><p style="text-align: justify;">&#8220;When I think about the Holocaust and what came after World War II ended, and how many times people said, &#8216;Never again, never again,&#8217; and it happens over and over again,&#8221; says Wolfowitz. &#8220;I can tell you for sure too often there are cases where we make a mockery of this idea of &#8216;never again.&#8217;&#8221; Wolfowitz, as deputy secretary of defense under George W. Bush, is sometimes called the architect of the 2003 Iraq War, in which hundreds of thousands of Iraqi civilians and military, and more than 7,000 U.S. troops and 8,000 contractors died.</p><p style="text-align: justify;">Then Kissinger speaks. &#8220;If you look at human history, you have to say that genocide has occurred much too frequently. But you cannot simply say the United States has an obligation by military force to oppose evil wherever it exists in the world.&#8221; Kissinger, a principal player and strategist during the Vietnam War was harshly criticized, among other things, for his role in the carpet bombing of Cambodia in 1969-1970 and for hiding the fact from Congress. Estimates said that between 150,000 and 500,000 Cambodian civilians died.</p><p style="text-align: justify;"><b>Shockers</b></p><p style="text-align: justify;">Wolfowitz and Kissinger, surprising interlocutors to open a 135-minute examination of U.S. attempts to respond to genocide, never appear again in the film. Director Moreh appears to be saying that responsibility can be parceled out across the political spectrum. Good intentions are not good enough.</p><p style="text-align: justify;">Moreh has a knack for landing good interviews and asking tough questions. In one of his previous works, The Gatekeepers, he interviewed six former heads of Shinbet, the Israeli internal security service, who candidly related the failure of Israel&#8217;s Palestinian policies. This time, the focus is on the failures of U.S. presidents and policy makers to get it right.</p><p style="text-align: justify;">Certainly, there are no easy answers. It is&nbsp; A Problem From Hell, the title of a Pulitzer Prize-winning book by Samantha Power, whose testimony here serves as the structural and moral backbone of the film. Power, President Obama&#8217;s trusted advisor, and one-time U.S. ambassador to the United Nations, is presently the administrator of the U.S. Agency for International Development.</p><p style="text-align: justify;">Her memories of dealing with war crimes are deep and seared into her face. Her regrets are many, and she is not alone; the many players interviewed by Moreh, or featured in file footage, appear alternately defensive, confounded, and apologetic.</p><p style="text-align: justify;"><b>Pleas to Stop Crimes Ignored</b></p><p style="text-align: justify;">In one searing segment, Powers, in her role at the United Nations, begs the Syrians and the Russians to halt the killing of civilians in Aleppo, Syria. At that point, Bashir al-Assad had ignored President Obama&#8217;s warning not to use poison gas.&nbsp; In November-December 2016 more than 440 civilians&#8212;probably many more&#8212;had been killed in a series of Russian-led bombing attacks on Aleppo.</p><p style="text-align: justify;">&#8220;Aleppo will join the ranks of those events in world history that define modern evil, that stain our conscience decades later. Halabja, Rwanda, Srebrenica, and, now, Aleppo,&#8221; Power said on Dec. 13, 2016 at the U.N. Security Council. She called out Russia, Iran (which supported the Syrian regime), and the Syrian government itself. Her words overlay images of dead bodies, half-buried under rubble, the wounded, and the distraught survivors of some &#8220;950 new distinct impact sites consistent with the detonation of large high explosive bombs across the area during the month,&#8221; according to Human Rights Watch.&nbsp;</p><p style="text-align: justify;">&#8220;Is there literally nothing that can shame you?&#8221; Power demanded of the perpetrators. &#8220;Is there no act of barbarism against civilians, no execution of a child that gets under your skin, that just creeps you out a little bit? Is there nothing you will not lie about or justify?&#8221;</p><p style="text-align: justify;">Testimony throughout the film is startling, enraging, sometimes haunting: Former leaders, such as George H.W. Bush, George Shultz, Madeleine Albright, and Colin Powell are featured. So are key officials like Obama national security aide Ben Rhodes and James Baker, Ronald Reagan&#8217;s chief of staff and secretary of state for George H. W. Bush. Sandy Berger, White House national security advisor under President Bill Clinton, acknowledges that in his first years Clinton was confronted with foreign policy challenges without sufficient foreign policy chops to make independent choices. Rwanda paralyzed him. Moreh repeatedly asks the ultimate question: Why did you fail? The answers are often testy</p><p style="text-align: justify;"><b>Confronting Colin Powell</b></p><p style="text-align: justify;">Moreh also revisits Colin Powell&#8217;s discredited, largely false speech before the U.N. on February 5, 2003, in which he said that Iraq possessed weapons of mass destruction [it did not] and was preparing for war [it was not].&nbsp; An interviewer for &#8220;Corridors of Power&#8221; confronts Powell on the issue. What, he asks, were the real reasons Bush went to war? &#8220;Wasn&#8217;t it above all [the United States] would show the world that nobody can mess with us, and we will, by force, show them,&#8221; the questioner asks.</p><p style="text-align: justify;">&#8220;You&#8217;re putting words into my mouth,&#8221; Powell answers angrily. &#8220;What you&#8217;re saying is: weren&#8217;t we just a bunch of idiots who just wanted to show the world how tough we were. And the answer is no.&#8221;</p><p style="text-align: justify;">Alas, Moreh has no answers on how to prevent another genocide erupting somewhere in the world.&nbsp; He seems to agree with Anthony Lake, national security advisor under President Clinton, that it&#8217;s just human nature for some to turn savage under certain conditions. And there are no easy ways to stop them.</p><p style="text-align: justify;">&#8220;There will always be genocides or war crimes because human nature hasn&#8217;t changed,&#8221; says Lake. &#8220;The democratic institutions that were put in place 70 years ago are all under assault and in too many countries they are losing, including the values themselves.&#8221;</p><p style="text-align: justify;"><b><i>Originally published in SpyTalk</i></b></p><p style="text-align: justify;"><b><i>Peter Eisner, a contributing editor to Spytalk, is co-author with Knut Royce of The Italian Letter, How The Bush Administration Used a Fake Letter to Build the Case for War in Iraq, among several other books.</i></b></p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=7176341018381782582&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=7176341018381782582&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html&media=https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhiya0SRbaYZt9kJgvfcum6VPWKRvqI4859xqThc1EdLq21MZKX0Z88IvfGkUa3SPxfL5t-2YO5O733OmsiYSTOKA8iWpkXDMo7BCYe0LoloDa6oE8hMV3rXAOSR4ugVu_refXs8z3dIERjSoDP3wJs1W4RQ0G0wIffcn3H1JcFVLa0octsZgpEDcqk/s72-c/kolin-madr.jpg&description= Acclaimed Israeli filmmaker Dror Moreh confronts former U.S. officials on their failures by Peter Eisner “I know it when I see it,” Supreme...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html&title=How Do You Stop an Unfolding Genocide?&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/feature?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Human Rights?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/12/how-do-you-stop-unfolding-genocide.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=7176341018381782582&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.srilankaguardian.org/2022/12/ccc-proposals-on-soe-reform.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/11/is-russia-really-reason-why-mali.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/7176341018381782582/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<div id="amzn-assoc-ad-46da3ebc-599a-425f-9250-78aacbd25b46"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=46da3ebc-599a-425f-9250-78aacbd25b46"></script>
</div>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/inside-story-rogue-academics-in-sri.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjQpqOBhBq6ZDc5iAp59R0R610e68rAZMgKsHPxI4AjTASfu5-_-2pVU7sNo-_KlvkSDvxq1aiBr5i2_JKNLvbiqTSJzu2N7Bec-3afesjBUCSXMaT7Ltf9eRbJ-UZNygzJ80eJmXOHm2KnQhY1CQex4SqkvBy3wzDKtSvDCGI2O4gwwdNs2c2pnMCw/s72-c/INSIDE-EAST-U.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/inside-story-rogue-academics-in-sri.html'>
Inside Story: Rogue Academics in Sri Lanka
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/exclusive-china-and-pakistan-are-indias.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhZyTLvU_5aG0RIY2MOvmVVngpBF_5oG-EtGcZOYwzPpBCDBKIhIl1Bq4Q-Vj1KHrxMxbAugpGvpkLhFxpCJikYZ2hSTg-I7Z1iNDl5P7ws47dM0U7ACP9EFtm2SWBHu7E2RqJDM8q5qvA4tLPZXZLqO89Vb4ViqvgqJZruL5XxfsUsycqSFAfDKIRk/s72-c/DJ.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/exclusive-china-and-pakistan-are-indias.html'>
Exclusive: China and Pakistan are India&#8217;s two major competitors &#8211; D. Jaishankar
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/exclusive-booker-prize-winner-robes-my.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgAJdmRr7slsh7qDUxDncCVzxS93JpT7lirDmu_-iQEPQP8GtqLD646W_W5oa2bOSmirQtf7mlDychE0IZT2c2-5clB1Dx5mfZMKMFrBtvEa4uosco3MAzl-SqcG_EwzB0OzK7CGD6HBRCO_3_IDdKv6e3JnPJETMkJgPsC2c17RcO-3VNmIh0RyQu5/s72-c/rajpal-abeynayake-nyt.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/exclusive-booker-prize-winner-robes-my.html'>
Exclusive:  Booker Prize Winner Robs My Manuscript &#8211; Rajpal
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/we-provide-neutral-unbiased-assessment.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjT0QuQQQbL8RzxR0uiAcBt1WMlwNfEmM-XgQMoCzWeWfkHfW_KZQmR6G3X6LNSU1v_f0w0-O8s3J-OcxkXAXGJVpHAz-kJZwPu47s3nmF3aYIzTje0sqxGysBXACPgNDwVK-v60P7HWtXFdjF87Tn7-uDhTYzX0LHQ2vD1O-bkmjGsSGD8_SabAm1o/s72-c/JH%20Profile%202020%20Palais.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/we-provide-neutral-unbiased-assessment.html'>
We Provide a Neutral Unbiased Assessment &#8211; UNCTAD
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/08/mikhail-gorbachev-rip.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgCrLgFJhZUXMoLZT3Vc2Cajf3YajG6EiD3lN_GdrubgN3xaHqrDnZehi5VfyhGL6oBEldUvvFFB_ieCqR7aQkZapV4A7EQOR0neBYCRgcYH9XouhFT1krOmbhFM6KYDH5ZYMpVG10t-7FWHqVg5FfflUPHMk4I-MJRRXKepQ1T_KPemxKP7iPvBszH/s72-c/mikhail-gorbachev-dies.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/08/mikhail-gorbachev-rip.html'>
Mikhail Gorbachev R.I.P.
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/the-g20-is-dead-long-live-g20.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhFnDDE4VrXCYAC0HBRVbYOX43RNHBgvmJrnpVoS2WtzUR_b9FqNrUsJojSUYtfdrL_aUpQIDVa1SSMu22D0fMc7P9fm-da_pJ_7StVTKb_goeicqlMgz96OwSCJ9vVLQy9oVvILi2yWMTHyoPJ8DYXp1eUlzBDYq_vwq7GwVCNFLd0GBg1TZD5uuoH/s72-c/Xi-jinping.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/the-g20-is-dead-long-live-g20.html'>
The G20 is dead. Long live the G20
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/obamas-father-identified-as-cia-asset.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEifB06XjcrEJArFhZN-DcVN-0x4rrgj-sLJytgPetkmcYubpYw_2BbnESiMNhvZ3PuBkEYngE5hximkfAqX3CqHFckNUdcu6k0o2Le3bDkAzvkb6C8NdqUmHKJgfpC6PvGv2E8VVc7mXuYssc-uP0l-FAlu-MQaSIYMM1lXTXSV8qmxSYVB6JuLyqqC=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/obamas-father-identified-as-cia-asset.html'>
Obama&#8217;s father identified as CIA asset
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/myanmar-bangladesh-border-guard.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgUVEsaJgqC-zoAFvjGboycZ62FgzyIWRpAFf7DB7wHT375HCEnn_9CIax84MXyX07c-Mpc2ZaXZFoVz3Wn4KJg_Bl3pwgiLlA4ja6ATeyBUoYIg2eBklb4fMDOLTkJToBZFUMOgzLUNB_LbYQJWPBXJDnFWOmUHIg1oDD0iA9Xu0Q69lpdzNYjGXqc/s72-c/myanmar-military-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/myanmar-bangladesh-border-guard.html'>
Myanmar-Bangladesh &#8216;Border Guard Diplomacy&#8217; strengthens ties
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/the-recent-rohingya-resolution-adopted.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhY3fxjcJ4qjFTcOkrJYOlk7bPOnK1YzaBDpcEkf84aRrY1WkYAVg133eC7rZcqDChnOirZVuWAuCvt683L5zo0huxELBKasJtt5q95E4r6wUeYiSeDvxPtWz68ThsKAgxq29Ctl6n4dqD7aSW1-t1j2AulJ6lncPEVs1oiGdv2q8NxRaFLpusvQKaL/s72-c/rohingya-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/the-recent-rohingya-resolution-adopted.html'>
The Recent Rohingya Resolution Adopted by UNO Offers a Glimmer of Hope For Rohingyas?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/interview-why-did-mahathir-lose.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjhEy0S3vIuNoXtmBEiiK3iWwPfSkOZzkWaDDNWBxIiK6_6VRWHm8D4q9B9dIoNRkTsyZQhf7WhaXBm0oC1wP1zkTwO-f6tFzLeHMirwgVKZk7l9D7I_1AybaG578LAw1UyHVuua9nk18iJ_nJVYXT4QGOTQYbQxl0Ujcc-sobDg7KYD0pvb1_X8ST3/s72-c/pearl-in-office.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/11/interview-why-did-mahathir-lose.html'>
Interview:  Why did Mahathir lose election so badly?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>editor@slguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjtEpZxr7NxJJureXm_B14yoOr_Msrpg_hS3LJ4g7dvFCZVFlQ9WtqEnvt9sEvP8GwQ5q2R5b2bs7R3HzmNkDOzien33wnX_qB41uxGO7IYUZ2TAchVxYc6FlhvUdGpQkO7CxAOIAV1PyFO3AOLKr7MqFNAssWihwoKwr464NExi2xSEJRDfLOBpiGi/w72-h72-p-k-no-nu/sl-agriculture.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-restore-and-rebuild.html'>Sri Lanka: How to Restore and Rebuild the Agri-Food Sector</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiaqB_z5BN_k8juDtEN5lpUJ1DZG8m_hQ2NoEacGFz3cCdXalqILdb9hDlKS_wKMgORxDx7RvQ2JSTrGFZWAZ8YLh72-9rq_uLWOn_fxtepL7L-lAk8YAyTdDRReiYHBe6EhGjIMtBMerTJPnR1_gdZQN3awjJpmEEazaAZco1a8OlE8x55ji5ctKUS/w72-h72-p-k-no-nu/sl-economy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/sri-lanka-how-to-mobilize-adequate.html'>Sri Lanka: How to mobilize adequate resources?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/the-wide-role-brazils-military-has.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgNau4KFw02y9EGbbOjrdACcbKys4JPSN7E-DjKLffdShUIwrXSd0aE3NVJRoXsGX7PMXXS48c4d4eEwdPSkqyYL5FpWzXYlGtXfLMLQ5eRdD_OraIYOuS9gD7pClwp5ZbXE1q653UHTBq-Qw5baG6zWhxdqvrnBTBvr2vKsanBsPfKE3P8Wg3PiCUu/w72-h72-p-k-no-nu/amaz.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/the-wide-role-brazils-military-has.html'>The Wide Role Brazil&#8217;s Military Has Played in the Destruction of the Amazon</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/06/terrified-of-freedom.html' target='_blank'>
<img alt='' border='0' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgu_MetHQxKnYjOfHiIvGFxWCrZc5QG6kzvF4J2GoMDX6uq9vqyokvfwCBDpVAl8HC8Cp8e4YEyva32exZFbEsJQp7insp0Kb3Esod0rbjIdgxgd2SvRr_ax74oRafO_8Zq4hr_IAKERNnx2uoaW36Nd01Qb0NS2rMuqct7Vf6kQiflfGNpIjF7eqGD/w72-h72-p-k-no-nu/sociale-robots.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/06/terrified-of-freedom.html'> Terrified of Freedom</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/we-provide-neutral-unbiased-assessment.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjT0QuQQQbL8RzxR0uiAcBt1WMlwNfEmM-XgQMoCzWeWfkHfW_KZQmR6G3X6LNSU1v_f0w0-O8s3J-OcxkXAXGJVpHAz-kJZwPu47s3nmF3aYIzTje0sqxGysBXACPgNDwVK-v60P7HWtXFdjF87Tn7-uDhTYzX0LHQ2vD1O-bkmjGsSGD8_SabAm1o/s72-c/JH%20Profile%202020%20Palais.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/11/we-provide-neutral-unbiased-assessment.html'>We Provide a Neutral Unbiased Assessment &#8211; UNCTAD</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/myanmar-bangladesh-border-guard.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgUVEsaJgqC-zoAFvjGboycZ62FgzyIWRpAFf7DB7wHT375HCEnn_9CIax84MXyX07c-Mpc2ZaXZFoVz3Wn4KJg_Bl3pwgiLlA4ja6ATeyBUoYIg2eBklb4fMDOLTkJToBZFUMOgzLUNB_LbYQJWPBXJDnFWOmUHIg1oDD0iA9Xu0Q69lpdzNYjGXqc/s72-c/myanmar-military-file.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/11/myanmar-bangladesh-border-guard.html'>Myanmar-Bangladesh &#8216;Border Guard Diplomacy&#8217; strengthens ties</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/unctads-review-of-maritime-transport.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiqxnyCoAhuo0t2WHLF2I7AVeAsqbWkmjcMPH3IaMd99OcLyTAgeNic-8Sxx8FV_SQSNv0Sjfc9icAKx9tR6Hz9GRH1vTlJ9LjO-dki6YBzgN0P0-cDh4vlCec83a9Y_kJzJT2IUKK0oltRDmNkb2zFNh43fTg9QWn7SBovaGfXzZA6zhZaCcPppHFY/s72-c/gettyimages-afp.jpeg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/11/unctads-review-of-maritime-transport.html'>UNCTAD&#8217;s Review of Maritime Transport 2022:  Facts and Figures on Asia and The Pacific</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/11/could-china-help-brazil-to-overcome-its.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhvm9XQ2f27on87qmn03PcJy0CM0pyQtWA-era3euZOy-wP8pKQTFeaPtQPKAgLO32iD2hYil1a_DF9Vp9qtZ1DsVWuo_FYPnIih4_2Rl28o4_QSauVflQMvFd1oEA3YPx8tz3V4zG6WP3eKotae7w7gl08GYBYBtAfsIJIIbnf-_rohKMKsRTuCyMD/s72-c/China-Brazil-slg.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/11/could-china-help-brazil-to-overcome-its.html'>Could China Help Brazil to Overcome Its Economic Crisis?</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2342155703-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>