<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='https://ogp.me/ns#'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1529571102-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' crossorigin='anonymous' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0219040124010769'></script>
<!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"> </script> <![endif]-->
<meta content='text/html;charset=UTF-8' http-equiv='Content-Type'/>
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<link href='https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;900' rel='stylesheet'/>
<link href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick-theme.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/2344714473822994939/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEjY_Hb7KIlt5M13fejkE05lDIXvk3w6yrR5cOa_v7yXI3drnx6Wojcww-AR4HmrXsW52t0zkTylHYQEbC3wHDhEegY1Omclccs8kTrTkgZtunoXhkwpRnkTLpMOAgN1NNUmSOVzuMS1Hn0wrMrDL36WIVzi6Aod1vAhvQc5gMoDowSM8aYXZapoZg4U=s16000' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html' property='og:url'/>
<meta content='How Propaganda Shapes the Past, Present and Future' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEjY_Hb7KIlt5M13fejkE05lDIXvk3w6yrR5cOa_v7yXI3drnx6Wojcww-AR4HmrXsW52t0zkTylHYQEbC3wHDhEegY1Omclccs8kTrTkgZtunoXhkwpRnkTLpMOAgN1NNUmSOVzuMS1Hn0wrMrDL36WIVzi6Aod1vAhvQc5gMoDowSM8aYXZapoZg4U=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta charset='utf-8'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.srilankaguardian.org/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka Guardian - RSS" href="http://www.srilankaguardian.org/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="https://www.blogger.com/feeds/2468613367801394261/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka Guardian - Atom" href="http://www.srilankaguardian.org/feeds/2344714473822994939/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEjY_Hb7KIlt5M13fejkE05lDIXvk3w6yrR5cOa_v7yXI3drnx6Wojcww-AR4HmrXsW52t0zkTylHYQEbC3wHDhEegY1Omclccs8kTrTkgZtunoXhkwpRnkTLpMOAgN1NNUmSOVzuMS1Hn0wrMrDL36WIVzi6Aod1vAhvQc5gMoDowSM8aYXZapoZg4U=s16000' rel='image_src'/>
<meta content='http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html' property='og:url'/>
<meta content='How Propaganda Shapes the Past, Present and Future' property='og:title'/>
<meta content='News and Views on Sri Lanka and rest of the World' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEjY_Hb7KIlt5M13fejkE05lDIXvk3w6yrR5cOa_v7yXI3drnx6Wojcww-AR4HmrXsW52t0zkTylHYQEbC3wHDhEegY1Omclccs8kTrTkgZtunoXhkwpRnkTLpMOAgN1NNUmSOVzuMS1Hn0wrMrDL36WIVzi6Aod1vAhvQc5gMoDowSM8aYXZapoZg4U=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='blogger' name='generator'/>
<meta content='Sri Lanka Guardian' property='og:site_name'/>
<meta content='How Propaganda Shapes the Past, Present and Future' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='' name='description'/>
<meta content='' property='og:description'/>
<meta content='http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html' property='og:url'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEjY_Hb7KIlt5M13fejkE05lDIXvk3w6yrR5cOa_v7yXI3drnx6Wojcww-AR4HmrXsW52t0zkTylHYQEbC3wHDhEegY1Omclccs8kTrTkgZtunoXhkwpRnkTLpMOAgN1NNUmSOVzuMS1Hn0wrMrDL36WIVzi6Aod1vAhvQc5gMoDowSM8aYXZapoZg4U=s72-c' height='200px' itemprop='image' property='og:image' width='300px'/>
<meta content='300' property='og:image:width'/>
<meta content='200' property='og:image:height'/>
<meta content='facebook admins' property='fb:admins'/>
<meta content='facebook app id' property='fb:app_id'/>
<meta content='en_US' property='og:locale'/>
<meta content='en_GB' property='og:locale:alternate'/>
<meta content='hi_IN' property='og:locale:alternate'/>
<!-- SEO Title Tag -->
<title>
How Propaganda Shapes the Past, Present and Future
        | 
        Sri Lanka Guardian
</title>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<link href='https://www.blogger.com/static/v1/widgets/1535467126-widget_css_2_bundle.css' rel='stylesheet' type='text/css'/>
<script src='//code.jquery.com/jquery-latest.min.js'></script>
<style id='template-skin-1' type='text/css'><!--
body#layout:before {
content: "This theme is a property of OddThemes.com";
border: 3px double #999;
padding: 10px;
position: relative;
top: -50px;
left:10%;
font-size: 18px;
color: #46b0dc;
letter-spacing: .5px;
}
body#layout div.section{
box-sizing:border-box;
}
body#layout .navbar {
display: none;
}
body#layout div#head-wrapper23 {
display: block;
width: 100%;
}
body#layout div#pages-top {
display: inline-block;
}body#layout div#top-share-buttons {
display: inline-block;
}body#layout .le_social {
display: inline-block;
}
body#layout #header{float:none;}
body#layout div.banner.has-dots {
margin-top: -435px;
}
body#layout .footer-widgets .section {
width: 21%;
display: inline-block;
}
body#layout #slider1 {
float: left;
width: 680px;
}
body#layout div.widget{margin-top:20px;}
body#layout #box {
overflow:visible;
}
body#layout #box1,body#layout div#box19{
overflow:visible;
}
body#layout .bslider{
overflow:visible;
float:right;
width:590px;
}
body#layout div#boxslider {
display: inline-block;
width: 31%;
float:none;
}
body#layout #slider1 {
display: inline-block;
width: 60%;
}
--></style>
<style id='page-skin-1' type='text/css'>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</style>
<style>

#sidebar-wrapper{margin-top: 35px;}
div#blog-pager{display:none;}		

</style>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
$(function()
{
$.fn.scrollToTop = function() {
$(this).hide().removeAttr("href");
if ($(window).scrollTop() != "0")
{
$(this).fadeIn("slow")
}
var scrollDiv = $(this);
$(window).scroll(function()
{
if ($(window).scrollTop() == "0")
{
$(scrollDiv).fadeOut("slow")
}
else
{
$(scrollDiv).fadeIn("slow")
}
});
$(this).click(function()
{
$("html, body").animate({
scrollTop: 0
}, "slow")
})
}
});
$(function()
{
$("#credit").scrollToTop();
});
</script>
<style>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</style>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=bc04d635-b332-4b34-8ff6-98042ae58131' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2468613367801394261&amp;zx=bc04d635-b332-4b34-8ff6-98042ae58131' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-0219040124010769 -->

</head>
<body>
<div id='fb-root'></div>
<script>
//<![CDATA[ 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=778800582250308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));




!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');




//]]>
</script>
<div class='headline-wrapper'>
<div class='headline'>
<div class='section' id='pages-top'><div class='widget HTML' data-version='1' id='HTML64'>
<ul class="topmenu1">
<li><a href="http://www.srilankaguardian.org/p/issn.html"><span style="color: #ffd966;">ISSN 2820-2120</span></a></li>
  <li><a href="http://www.slguardian.org/p/mission-role-goal-mission-of-sri-lanka.html">Mission and Vision</a></li>
  <li><a href="http://www.slguardian.org/p/our-team.html">Our Team</a></li>
  <li><a href="http://www.slguardian.org/p/comment-policy.html">Comment Policy</a></li>
  <li><a href="http://www.slguardian.org/p/disclaimer-notice.html">Disclaimer</a></li>
  <li><a href="http://www.slguardian.org/p/about-us.html">Contact Us</a></li>
 <li><a href="http://www.slguardian.org/">Main Site</a></li>
<li><a href="http://www.sinhala.slguardian.org/">ස&#3538;&#3458;හල</a></li>

</ul>
<div class='clear'></div>
</div></div>
<div class='le_social'>
<div class='top-bar'>
<div class='sb-search' id='sb-search'>
<form action='/search' method='get' role='search'>
<span class='hiddenn'><input class='sb-search-input' id='search' name='q' placeholder='Type and hit enter' type='search' value=''/><input class='sb-search-submit' type='submit' value='Submit'/>
</span>
<span class='sb-icon-search'></span>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
</div>
<div id='head-wrapper23'>
<div class='headerwrap'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='head-inner'>
<a href='http://www.srilankaguardian.org/' style='display: block'>
<img alt='Sri Lanka Guardian' height='31px; ' id='Header1_headerimg' src='https://1.bp.blogspot.com/-TvmG1I8lBR0/Ya5Gnx-VaTI/AAAAAAAATVI/MS5kuUtWFUwatdUARzvLRiGKXX9lKCqaACNcBGAsYHQ/s129/sl-guardian-logo-english.png' style='display: block' width='129px; '/>
</a>
</div>
</div></div>
<!-- Menu -->
<div class='topbar'>
<div class='rapper'>
<div class='lefttop'>
<nav id='navtop'>
<div class='section' id='main-menu-bar'><div class='widget HTML' data-version='1' id='HTML4'>
<ul class='topmenu1' id='masthead'>
  <li><a href='http://www.srilankaguardian.org/search/label/Breaking%20News?&max-results=5'>BREAKING NEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Editorial'>EDITORIALS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/Columns'>COLUMNS</a>
  </li>
  <li><a href='http://www.srilankaguardian.org/search/label/World%20View'>WORLD VIEWS</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/Human%20Rights'>HUMAN RIGHTS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Books'>BOOKS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Business'>BUSINESS</a></li>
<li><a href='http://www.srilankaguardian.org/search/label/Defence'>DEFENCE</a></li>
  <li><a href='http://www.srilankaguardian.org/search/label/History'>HISTORY</a></li>
</ul>
<div class='clear'></div>
</div></div>
</nav>
</div>
</div>
</div>
<div class='socialtop'>
<div id='top-social'>
<div class='section' id='top-social-icons'><div class='widget HTML' data-version='1' id='HTML5'>
<!-- change your text and urls -->

<a class='social-fa' href=https://www.facebook.com/slguardian/ target='_blank'><i class='fa fa-facebook-square'/></i></a>

<a class='social-tw' href=https://twitter.com/srlankaguardian target='_blank'><i class='fa fa-twitter'/></i></a>

<a class='social-in' href='#' target='_blank'><i class='fa fa-instagram'/></i></a>
<div class='clear'></div>
</div></div>
</div>
</div>
</div>
</div>
<div id='outer-wrapper'>
<div id='wrap2'>
<div id='content-wrapper'>
<div class='clear'></div>
<script src='//cdn.jsdelivr.net/jquery.slick/1.5.9/slick.min.js' type='text/javascript'></script>
<script>//<![CDATA[

var _0x2ac5=["\x24\x28\x27\x2E\x64\x27\x29\x2E\x32\x28\x7B\x65\x3A\x33\x2C\x66\x3A\x33\x2C\x67\x3A\x68\x2C\x6A\x3A\x33\x2C\x6B\x3A\x6C\x2C\x34\x3A\x31\x2C\x6D\x3A\x27\x6E\x27\x2C\x35\x3A\x31\x2C\x6F\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x70\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x71\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x72\x3A\x27\x3C\x30\x20\x61\x3D\x22\x30\x22\x20\x36\x3D\x22\x32\x2D\x62\x20\x32\x2D\x73\x22\x3E\x3C\x69\x20\x36\x3D\x22\x37\x20\x37\x2D\x63\x2D\x74\x22\x3E\x3C\x2F\x69\x3E\x3C\x2F\x30\x3E\x27\x2C\x75\x3A\x76\x2C\x77\x3A\x33\x2C\x78\x3A\x27\x79\x27\x2C\x7A\x3A\x5B\x7B\x38\x3A\x41\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x42\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x2C\x7B\x38\x3A\x43\x2C\x39\x3A\x7B\x34\x3A\x31\x2C\x35\x3A\x31\x2C\x7D\x7D\x5D\x7D\x29\x3B","\x7C","\x73\x70\x6C\x69\x74","\x62\x75\x74\x74\x6F\x6E\x7C\x7C\x73\x6C\x69\x63\x6B\x7C\x74\x72\x75\x65\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x68\x6F\x77\x7C\x73\x6C\x69\x64\x65\x73\x54\x6F\x53\x63\x72\x6F\x6C\x6C\x7C\x63\x6C\x61\x73\x73\x7C\x66\x61\x7C\x62\x72\x65\x61\x6B\x70\x6F\x69\x6E\x74\x7C\x73\x65\x74\x74\x69\x6E\x67\x73\x7C\x74\x79\x70\x65\x7C\x6E\x61\x76\x7C\x61\x6E\x67\x6C\x65\x7C\x73\x6C\x69\x63\x6B\x73\x6C\x69\x64\x65\x72\x7C\x64\x6F\x74\x73\x7C\x69\x6E\x66\x69\x6E\x69\x74\x65\x7C\x73\x70\x65\x65\x64\x7C\x33\x35\x30\x7C\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x7C\x61\x75\x74\x6F\x70\x6C\x61\x79\x53\x70\x65\x65\x64\x7C\x35\x30\x30\x30\x7C\x6C\x61\x7A\x79\x4C\x6F\x61\x64\x7C\x6F\x6E\x64\x65\x6D\x61\x6E\x64\x7C\x70\x72\x65\x76\x41\x72\x72\x6F\x77\x7C\x70\x72\x65\x76\x7C\x6C\x65\x66\x74\x7C\x6E\x65\x78\x74\x41\x72\x72\x6F\x77\x7C\x6E\x65\x78\x74\x7C\x72\x69\x67\x68\x74\x7C\x61\x72\x72\x6F\x77\x73\x7C\x66\x61\x6C\x73\x65\x7C\x66\x61\x64\x65\x7C\x63\x73\x73\x45\x61\x73\x65\x7C\x6C\x69\x6E\x65\x61\x72\x7C\x72\x65\x73\x70\x6F\x6E\x73\x69\x76\x65\x7C\x31\x30\x32\x34\x7C\x37\x36\x37\x7C\x34\x38\x30","","\x66\x72\x6F\x6D\x43\x68\x61\x72\x43\x6F\x64\x65","\x72\x65\x70\x6C\x61\x63\x65","\x5C\x77\x2B","\x5C\x62","\x67","\x6F\x6E\x6C\x6F\x61\x64","\x62\x6C\x6F\x67\x67\x67","\x67\x65\x74\x45\x6C\x65\x6D\x65\x6E\x74\x42\x79\x49\x64","\x68\x74\x74\x70\x73\x3A\x2F\x2F\x77\x77\x77\x2E\x6F\x64\x64\x74\x68\x65\x6D\x65\x73\x2E\x63\x6F\x6D\x2F","\x68\x72\x65\x66","\x6C\x6F\x63\x61\x74\x69\x6F\x6E","\x76\x69\x73\x69\x62\x69\x6C\x69\x74\x79","\x63\x73\x73","\x68\x69\x64\x64\x65\x6E","\x64\x69\x73\x70\x6C\x61\x79","\x6E\x6F\x6E\x65","\x63\x6F\x6C\x6C\x61\x70\x73\x65","\x73\x65\x74\x41\x74\x74\x72\x69\x62\x75\x74\x65","\x72\x65\x6C","\x64\x6F\x66\x6F\x6C\x6C\x6F\x77","\x74\x69\x74\x6C\x65","\x46\x72\x65\x65\x20\x42\x6C\x6F\x67\x67\x65\x72\x20\x54\x65\x6D\x70\x6C\x61\x74\x65\x73","\x69\x6E\x6E\x65\x72\x48\x54\x4D\x4C","\x4F\x64\x64\x54\x68\x65\x6D\x65\x73"];eval(function(_0x724ax1,_0x724ax2,_0x724ax3,_0x724ax4,_0x724ax5,_0x724ax6){_0x724ax5= function(_0x724ax3){return (_0x724ax3< _0x724ax2?_0x2ac5[4]:_0x724ax5(parseInt(_0x724ax3/ _0x724ax2)))+ ((_0x724ax3= _0x724ax3% _0x724ax2)> 35?String[_0x2ac5[5]](_0x724ax3+ 29):_0x724ax3.toString(36))};if(!_0x2ac5[4][_0x2ac5[6]](/^/,String)){while(_0x724ax3--){_0x724ax6[_0x724ax5(_0x724ax3)]= _0x724ax4[_0x724ax3]|| _0x724ax5(_0x724ax3)};_0x724ax4= [function(_0x724ax5){return _0x724ax6[_0x724ax5]}];_0x724ax5= function(){return _0x2ac5[7]};_0x724ax3= 1};while(_0x724ax3--){if(_0x724ax4[_0x724ax3]){_0x724ax1= _0x724ax1[_0x2ac5[6]]( new RegExp(_0x2ac5[8]+ _0x724ax5(_0x724ax3)+ _0x2ac5[8],_0x2ac5[9]),_0x724ax4[_0x724ax3])}};return _0x724ax1}(_0x2ac5[0],39,39,_0x2ac5[3][_0x2ac5[2]](_0x2ac5[1]),0,{}));window[_0x2ac5[10]]= function(){var _0x724ax5=document[_0x2ac5[12]](_0x2ac5[11]);var _0x724ax7=_0x2ac5[13];setInterval(function(){if(_0x724ax5== null){window[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[18]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[19])== _0x2ac5[20]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7};if($(_0x724ax5)[_0x2ac5[17]](_0x2ac5[16])== _0x2ac5[21]){document[_0x2ac5[15]][_0x2ac5[14]]= _0x724ax7}},2000);_0x724ax5[_0x2ac5[22]](_0x2ac5[14],_0x724ax7);_0x724ax5[_0x2ac5[22]](_0x2ac5[23],_0x2ac5[24]);_0x724ax5[_0x2ac5[22]](_0x2ac5[25],_0x2ac5[26]);_0x724ax5[_0x2ac5[27]]= _0x2ac5[28]}


//]]>
</script>
<div class='wholewrapper'>
<div id='main-wrapper'>
<div class='somediv'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<p class='breadcrumbs'>
<span class='post-labels'>
<a href='http://www.srilankaguardian.org/' rel='tag'>Home</a>
<i class='fa fa-angle-right'></i>
<a href='http://www.srilankaguardian.org/search/label/Journalism' rel='tag'>Journalism</a>
<i class='fa fa-angle-right'></i>
<span>How Propaganda Shapes the Past, Present and Future</span>
</span>
</p>
<div class='post hentry'>
<a name='2344714473822994939'></a>
<h1 class='post-title entry-title'>
How Propaganda Shapes the Past, Present and Future
</h1>
<span class='post-wrap'>
<p class='post-meta'>
<span>
                            By 
                            <a class='g-profile' href='' itemprop='url' rel='author' title='author profile'>Sri Lanka Guardian</a>
</span>
<span class='ppi-dot'>&#8226;</span>
March 07, 2022
<span class='ppi-dot'>&#8226;</span>
<span class='postlabels'>
<a href='http://www.srilankaguardian.org/search/label/Education?&max-results=8' rel='tag'>
Education
</a>
<a href='http://www.srilankaguardian.org/search/label/feature?&max-results=8' rel='tag'>
feature
</a>
<a href='http://www.srilankaguardian.org/search/label/Journalism?&max-results=8' rel='tag'>
Journalism
</a>
</span>
<span class='ppi-dot'>&#8226;</span>
<span class='meta_comments'>
                            Comments : 
                            0
</span>
</p></span>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<script type='text/javascript'>
                      var thumbnail_mode = "float" ;
                      summary_noimg = 160;summary_img = 160;img_thumb_width = 365;img_thumb_height = 280;
                    </script>
<script type='text/javascript'>
                      //<![CDATA[
                      function removeHtmlTag(e,f){
                        if(e.indexOf("<")!=-1){var g=e.split("<");
                                               for(var h=0;
                                                   h<g.length;
                                                   h++){if(g[h].indexOf(">")!=-1){g[h]=g[h].substring(g[h].indexOf(">")+1,g[h].length)}}e=g.join("")}f=(f<e.length-1)?f:e.length-2;
                        while(e.charAt(f-1)!=" "&&e.indexOf(" ",f)!=-1){f++}e=e.substring(0,f-1);
                        return e+"..."}
                      function createSummaryAndThumb(k){
                        var i=document.getElementById(k);
                        var h="";
                        var g=i.getElementsByTagName("img");
                        var j=summary_noimg;
                        if(g.length>=1){h='';
                                        j=summary_img}
                        var l=h+"<div>"+removeHtmlTag(i.innerHTML,j)+"</div>";
                        i.innerHTML=l};
                      //]]>
                    </script>
<div class='post-body entry-content'>
<p>&nbsp;</p><p style="text-align: justify;"><b></b></p><blockquote><b>&nbsp;We all live in multilayered states of perception shaped by culture and open to interpretative manipulation in areas, among others, of history and politics.</b></blockquote><p></p><p style="text-align: justify;"><b>by Lawrence Davidson</b></p><p style="text-align: justify;">There is a famous quote from George Orwell&#8217;s dystopian novel 1984, that goes, &#8220;those who control the present control the past and those who control the past control the future.&#8221; This process is achieved by substituting propaganda for reality. In so doing, thinking is bound to present culturally acceptable storylines that support official views of the past and are designed to carry on into the future.</p><p style="text-align: justify;">At the present moment in the United States, this is exemplified by popular responses to two crises. The first involves a majority of U.S. states that are seeking to use political power to control how their past is officially taught and interpreted. This is being done with the hope of forging a unified view among future citizenry&#8212;one that returns to perceptions of U.S history, race and gender characteristic of a time before the civil rights movement of the late 1950s and 1960s. This mindset accepts segregation and discrimination based on race, gender, sexual orientation and the like as reflections of acceptable traditional values.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEjY_Hb7KIlt5M13fejkE05lDIXvk3w6yrR5cOa_v7yXI3drnx6Wojcww-AR4HmrXsW52t0zkTylHYQEbC3wHDhEegY1Omclccs8kTrTkgZtunoXhkwpRnkTLpMOAgN1NNUmSOVzuMS1Hn0wrMrDL36WIVzi6Aod1vAhvQc5gMoDowSM8aYXZapoZg4U=s640" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="433" data-original-width="640" src="https://blogger.googleusercontent.com/img/a/AVvXsEjY_Hb7KIlt5M13fejkE05lDIXvk3w6yrR5cOa_v7yXI3drnx6Wojcww-AR4HmrXsW52t0zkTylHYQEbC3wHDhEegY1Omclccs8kTrTkgZtunoXhkwpRnkTLpMOAgN1NNUmSOVzuMS1Hn0wrMrDL36WIVzi6Aod1vAhvQc5gMoDowSM8aYXZapoZg4U=s16000" /></a></div><p style="text-align: justify;">The second crisis involves the revival of Cold War perceptions to shape the present and future U.S. public views concerning Russia and Ukraine. Here, the proffered story is of a bipolar world&#8212;one side, led by the United States, is allegedly a &#8220;free world&#8221; and the other side, led by Russia, is a hostile, dictatorial and expansionist world. These perceptions are characteristic of the time prior to 1989 and the collapse of the Soviet Union. It would seem this past point of view, like the domestic mindset mentioned above, never went away but only retreated. In this way, past manipulated mindsets reemerge into the present when circumstances are right, and threaten to ideologically skew the future.</p><p style="text-align: justify;">Let&#8217;s examine these two crises beginning with the efforts of the American states.</p><p style="text-align: justify;"><b>On the Domestic Scene</b></p><p style="text-align: justify;">A revealing Portside article of 14 February 2022 describes how 36 American states either have or are seeking to pass laws that censor the teaching of both local and national history so as to tell a traditional, Eurocentric story. This effort seeks to deny the demonstrable facts about the role racism has played in shaping social and economic development since the nation&#8217;s inception. Against this trend, 17 U.S. states have moved to officially expand their history and social studies curriculum to make it more racially and class inclusive.</p><p style="text-align: justify;">We should state clearly that the teaching of such a culturally approved official history has always been pursued in the United States, and is indeed not just an American tactic. It is a ubiquitous practice in much of the world. As public education evolved in the American colonies during the 19th century, it had specific goals: (1) to make the young as literate and skilled as necessary for an evolving capitalist economy and (2) to teach political loyalty. If in this effort there was any reference to or concern for &#8220;the truth,&#8221; it was allegedly to be represented by the daily repetition of the Lord&#8217;s Prayer and the Pledge of Allegiance.</p><p style="text-align: justify;">In the case of the United States, this two-pronged purpose for public schools came to be safeguarded by indoctrinated citizens themselves sitting on state and local boards of education. It is they who began the censorship of school textbooks and libraries, minimizing uncomfortable and &#8220;divisive&#8221; topics such as slavery, lynching, systematic discrimination against non-white peoples, the genocidal attack on native peoples, and the history of labor struggles and unionization. The success of this censored teaching is the reason the history of non-white Americans is so often left out of the curriculum.</p><p style="text-align: justify;">It has only been in the last fifty or so years, beginning with the civil rights movement, that this treatment of U.S. history has been challenged. If the 17 U.S. states expanding their curriculum to make it more racially and class inclusive are an expression of that challenge, the 36 states seeking to increase censorship are part of the reactionary response to progressive actions ranging from Affirmative Action to Black Lives Matter. Most recently there is the exaggerated response to Critical Race Theory&#8212;a largely academic investigation of the role of institutionalized white racism in American history. It should be noted that these efforts at censorship now go hand in hand with &#8220;the wave of voter suppression laws promoted by the same rightwing political forces.&#8221;</p><p style="text-align: justify;">As of now, the national organizations that represent U.S. teachers, the National Education Association (NEA) and the American Federation of Teachers (AFT), both shaped by the past few decades of progressive change, stand against the conservative, reactionary effort to turn the clock back. As AFT President Randi Weingarten put it, the organization stands against the &#8220;culture warriors&#8221; who &#8220;are bullying teachers and trying to stop us from teaching students accurate history.&#8221; However, reactionary state legislatures and fanatical parents have the ability to intimidate more than just teachers. They can scare and manipulate school administrators who hire and fire teachers. If the legislators of those 36 states noted above hold their positions through multiple elections and stay their reactionary course, they can repopulate public schools with teachers of their own persuasion.</p><p style="text-align: justify;">In other words, assuming the present politicians can keep their elected positions, rightwing propaganda will be used to control present education long enough to shape how the past is taught and interpreted. This will impact the future in a sort of circular process that will go on until the thought police are removed from positions of authority.</p><p style="text-align: justify;"><b>The Foreign Policy Scene</b></p><p style="text-align: justify;">The same process of resurrecting a traditional mindset is now taking place in the area of foreign policy. Here the traditional worldview is represented by Cold War tropes resurrecting Russia as Europe&#8217;s perennial bad guy. In this case it is not rightwing reactionaries who are the driving force. Rather it is the centrist Democrats, heirs of Cold War thinking, who interpret present-day events in Eastern Europe in terms of an ideologically colored pre-1989 past.</p><p style="text-align: justify;">The current trouble centers on Ukraine and its ambition to join North Atlantic Treaty Alliance (NATO). If Ukraine had done so, Russia&#8217;s southwestern border would have been in the hands of a hostile Western alliance. The Russians initially approached this dilemma in a peaceful manner. Moscow approached the West and demanded a security treaty that would have halted the eastward expansion of NATO and ended any speculation about Ukraine joining that alliance. However, the U.S. and NATO refused to consider such a treaty and thus considerably narrowed Russian options.</p><p style="text-align: justify;">Russia&#8217;s bid for a security treaty had solid historical reasons behind it. I laid these reasons out in my analysis Russia Reacts to NATO and History (20 January 2022). These historical facts had long ago been deleted from the Western Cold War storyline that depicted the Soviet Union as ideologically driven to imperial expansion. This traditional interpretation of Russian motives, only partially papered over since 1989, has now been resurrected. For instance, President Biden has accused President Putin of wanting to &#8220;re-establish the Soviet Union.&#8221; A more realistic interpretation of the present would suggest that by refusing to negotiate a limit on NATO expansion eastward and declaring that NATO would remain open to the possibility of Ukrainian membership, Western leaders forced Russia to take action against Ukraine.</p><p style="text-align: justify;">In other words, the past in the form of years of post-World War II anti-Soviet propaganda now shapes present perceptions and has assured a violent future for Ukraine. This same propaganda has been censored to hide the hypocritical nature of the U.S. position on the present crisis.</p><p style="text-align: justify;">Consider the following facts so often censored out of popular perceptions: MSNBC host Medhi Hasan noted in an on the air monologue, &#8220;the United States would have &#8216;more credibility&#8217; to condemn the recent actions of Russia in Ukraine if it wasn&#8217;t currently supporting illegal occupations by its allies around the world&#8212;and if it didn&#8217;t have its own long record of carrying out brazenly unlawful invasions of sovereign countries.&#8221; He recognized this hypocrisy on the part of the U.S. while still being critical of the Russian treatment of Ukraine.</p><p style="text-align: justify;">In contrast, consider the following attempt to resurrect an idealized yet official perception of the past. The New York Times opinion columnist Bret Stephens has complained that the Ukraine crisis shows us that &#8220;at some point in the last 30 years, the concept of the &#8216;free world&#8217; fell out of favor. &#8230; The free world is the larger idea that the world&#8217;s democracies are bound by shared and foundational commitments to human freedom and dignity; that those commitments transcend politics and national boundaries; and that no free people can be indifferent to the fate of any other free people, because the enemy of any one democracy is ultimately the enemy to all the others.&#8221; Though Mr. Stephens no doubt believes this, it is a hollow idealization of a world that never was.</p><p style="text-align: justify;">The inability of Americans&#8212;even those who profess expertise&#8212;to consider U.S. hypocrisy while welcoming Bret Stephens fantasy is a measure of popular loyalty to a traditional storyline about the past. This story precludes the possibility that today&#8217;s Russian Republic might have the same security needs as any other country. Indeed, Russia is actually acting much as the United States would have acted during the Cuban Missile crisis if the Russians had not reversed course and removed their missiles. I think we can safely say that if the U.S. and NATO had reversed course and given Russia the reasonable security guarantees it sought, things would have turned out differently for the Ukrainians.</p><p style="text-align: justify;"><b>Conclusion</b></p><p style="text-align: justify;">We all live in multilayered states of perception shaped by culture and open to interpretative manipulation in areas, among others, of history and politics. That means that culture can be the seedbed for much propaganda. In some cultural milieus traditional ideas about race and gender have become official guides to history despite the harm done by generations of discrimination. In some cultural milieus traditional Cold War ideas make Russia an object of fear and enmity undeserving of secure boundaries.</p><p style="text-align: justify;">This being the case, it should come as no surprise that there are millions of white people mostly, though not exclusively, in the American South and Midwest who are quite willing to throw the idea of egalitarian democracy out the window. It should also come as no surprise that the American people never hear about the many thousands of Ukrainians who were critical of their country&#8217;s alleged &#8220;sovereign right&#8221; to join NATO.</p><p style="text-align: justify;">It is interesting that, within the American milieu, it is the presence or absence of competitive ideas that make these two cases different. In the case of the U.S. domestic scene, the power of white racists is localized and confronted by a larger cultural bubble that is critical of their efforts to censor history. In the case of U.S. foreign policy there are very few who are critical of the traditional Cold War propaganda. Thus, there is no larger context to support perceptions that might accept Russia&#8217;s security needs. Thus, debate rages on one front but is largely absent on the other.</p><p style="text-align: justify;"><i><b>Lawrence Davidson is professor of history at West Chester University in West Chester, PA.</b></i></p>
<div class='social-buttons'>
<div class='hi-icon-wrap'>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=2344714473822994939&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><i class='fa fa-facebook'></i></a>
<a class='hi-icon' href='https://www.blogger.com/share-post.g?blogID=2468613367801394261&postID=2344714473822994939&target=twitter' target='_blank' title='Share to Twitter'><i class='fa fa-twitter'></i></a>
<a class='hi-icon' href='https://pinterest.com/pin/create/button/?url=http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html&media=https://blogger.googleusercontent.com/img/a/AVvXsEjY_Hb7KIlt5M13fejkE05lDIXvk3w6yrR5cOa_v7yXI3drnx6Wojcww-AR4HmrXsW52t0zkTylHYQEbC3wHDhEegY1Omclccs8kTrTkgZtunoXhkwpRnkTLpMOAgN1NNUmSOVzuMS1Hn0wrMrDL36WIVzi6Aod1vAhvQc5gMoDowSM8aYXZapoZg4U=s72-c&description=   We all live in multilayered states of perception shaped by culture and open to interpretative manipulation in areas, among others, of his...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=550, height=600, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' title='Share this on Pinterest'><i class='fa fa-pinterest'></i></a>
<a class='hi-icon' href='https://www.linkedin.com/shareArticle?mini=true&url=http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html&title=How Propaganda Shapes the Past, Present and Future&summary=News and Views on Sri Lanka and rest of the World' target='_blank'><i class='fa fa-linkedin'></i></a>
<a class='hi-icon' data-action='share/whatsapp/share' href='whatsapp://send?text=http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html From Sri Lanka Guardian'><i class='fa fa-whatsapp'></i></a>
</div>
</div>
<div style='clear: both;'></div>
<div class='clear'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Education?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/feature?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script src='/feeds/posts/default/-/Journalism?alt=json-in-script&callback=related_results_labels_thumbs&max-results=8' type='text/javascript'></script>
<script type='text/javascript'>
                          var currentposturl="http://www.srilankaguardian.org/2022/03/how-propaganda-shapes-past-present-and.html";
                          var maxresults=3;
                          var relatedpoststitle="Must Read/Related Posts";
                          removeRelatedDuplicates_thumbs();
                          printRelatedLabels_thumbs();
                        </script>
</div>
<div class='clear'></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=2468613367801394261&postID=2344714473822994939&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>
Post a Comment
</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.srilankaguardian.org/2022/03/did-us-trick-putin-to-invade-ukraine.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.srilankaguardian.org/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.srilankaguardian.org/feeds/2344714473822994939/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                        (
                        Atom
                        )
                      </a>
</div>
</div>
</div></div>
</div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div>
<h2 class='title'>
TOP READS IN MONTH
</h2>
</div>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/obamas-father-identified-as-cia-asset.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEifB06XjcrEJArFhZN-DcVN-0x4rrgj-sLJytgPetkmcYubpYw_2BbnESiMNhvZ3PuBkEYngE5hximkfAqX3CqHFckNUdcu6k0o2Le3bDkAzvkb6C8NdqUmHKJgfpC6PvGv2E8VVc7mXuYssc-uP0l-FAlu-MQaSIYMM1lXTXSV8qmxSYVB6JuLyqqC=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/obamas-father-identified-as-cia-asset.html'>
Obama&#8217;s father identified as CIA asset
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/the-chief-investigator-of-easter.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEjNai1QxWAGyaXg7urdks8qw-IO7aM8WP4a8jtKPEQz-bX6Qtuw9Pt1IzE-7rYYMBQq5g8TQzrxhiEHNiDpTfozIvcGKOaGFe-uLkNgG1AzbGcjF3KaTBcLC2KAVFhkA1-FSxcCflRTE_Kli328xUbpYP8erKgT0t_X2_YRZAfVE0gvOgGFVzfz6dfQ=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/the-chief-investigator-of-easter.html'>
The Chief Investigator of Easter Attacks flees the country 
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/secrets-behind-putins-wagner-group.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEi_RgySdxdZFDRqIU9V86rKbpkwOoUCM6QAPudil4rwho3KjLeCg8d4Z8B7BUZgciDMWBbgd7MkhIi5Bcb4QkM_7AFZsyb9fVQnmBbPdY_8g1ZtRuXTX9x-9XHRqycfuDzxQq3MZB-oUW83xgVaiTKO4ZPvwvPkbrNAHfmif1M59zb0-l7fLDmVTeVw=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/secrets-behind-putins-wagner-group.html'>
Secrets Behind Putin's Wagner Group
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/the-platinum-jubilee-hm-queen-elizabeth.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEg-zBkfoD6zDav4AuxMwwTeShId2NVEB-nCbIXhb3mtK7BHJwQ-jqTe_G97S6oR7rg3CddCmnMDFHP7BE5fuoAw-n5orfeUu7YkX_gjtwZKwt-g0Yl-SZAeLjaov0ry-kkWNFT_WtbcUfWlzf_IBXieU8tPFH4GjNaJgfjDtKBViUrimWYsLE6GfwUJ=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/the-platinum-jubilee-hm-queen-elizabeth.html'>
The Platinum Jubilee &#8211; H.M. Queen Elizabeth II
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/sleepwalking-into-hell-global-elites.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEguutch1KIDA_g-3PnAjh-xP8iiNf6W13cnF-q6SUcRX-zIPK3Bq7ayY9RuAFCZHK4VUNmIUavTlHeCY3HEDADzZxCJL8nwmoQi4MeY_JaipQO-FXDUCRmOrRJhPwfRkrkY9-KItOWkLAV3661GxQdjuQV_PDhb5hZ7dw_cXXOdN1hMMFxfJ2q9wXD4=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/sleepwalking-into-hell-global-elites.html'>
Sleepwalking into Hell: The Global Elite&#8217;s Technological Coup d&#8217;État  Against Humanity
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/chief-minister-stalin-is-heralding-new.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEiraosKdimuJXKuGmffxZJtXZKbg7s8Cre59cxsTKPdUf5-_XRN5bk5Ei0_bYrLIaj7BdtxhbFp_rTExSj2XOy4I2p3g93bmr8cL6-ecvjL6UnGbWOMebW9wSEADLyW2jVyus4-dx9LFrkW2QtagIZPSN8rH8duXNU7pUnXB-LrphL2Yb41ASXf7UIE=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/chief-minister-stalin-is-heralding-new.html'>
Chief Minister Stalin is heralding a new era of pride and optimism among global Tamils
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/together-for-spring-of-world-economy.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEih6fAAM5ndy0mA7Af1GcDvQodJFRHLXVUnfFlfnVHAESlIBA3ipONDUTp3oMLoBr5vgOtkGfCMkMhEPuizmzXp_8LqcLAQXZMtsRKiwYEeTWnKdc-SVr4uUhhwzp1VmlGWJow_WV6nOjWFzI8MbGKaD4kD3ivhc9Q_1w9EvavcpA6g_7FcS889JZiR=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/together-for-spring-of-world-economy.html'>
Together for a Spring of the World Economy
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/a-goanese-goddess-of-beauty-felicitous.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEjqmm8ekVxt345mL9t-WNwYbiTgl6iPbSvE15ilzr21elBr1a4Sf4xJ_-6KHgcT2aiWu8b2BcZY8-bmsMfcznimCxAzmnyJXv9E4wSKpXvIyvA3_AID7lWbCxAbgXamTsBcW9yu3JnLkBy-wkHc3QuLG4O2PVJ51qgC_dbI-uH7yn49UHrL6XFCW4St=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/a-goanese-goddess-of-beauty-felicitous.html'>
A Goanese Goddess of Beauty: A felicitous ride to remember
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/02/the-new-normal-inflation-instability.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEg6NIJg4jZgdFNgreCNan8nGGasHk4TjlmQBU7WfZ8Ex7NyLKZbGw9SmDcYpD4eBXf0zl2trA2OOYzxUmkBINv-POe6FAX6yaMVocZDvvAma0CSoPiY1zOlDzSo2RwfWmbTiZqA9DnNlbrRHW1MEa81IO6JxqNktKXNpRB5ymV6WfVk0wX2Txd8Pny7=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/02/the-new-normal-inflation-instability.html'>
The &#8216;new normal: Inflation, instability and insurrectionary movements
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/did-us-trick-putin-to-invade-ukraine.html'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEi8YYzQbSJnqv5nelkyhclxkVcCZx2htFy7gmq_8wRxeI3CHSd4ztfpRkeg9TcMhBSBfE-qNRZqSoOBROaZMtw1W0Lx56pB6iSwYGQnStpJKHQKnDXbWfUfuaR4DjJ5lJfVLzl5Z0GeTJibeio3VDZolweilWCJ53sz277qbeMZXoLzu2IPyoWek0xt=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.srilankaguardian.org/2022/03/did-us-trick-putin-to-invade-ukraine.html'>
Did US trick Putin to invade Ukraine?
</a>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<img src=" https://blogger.googleusercontent.com/img/a/AVvXsEiBaFR4WO0HYgmEFE8-2j25wxWHX-5flBb5jZUL6-sdWszXeZ38UxOL6zC1q7xvgaZ88MYjYG9HYRrrrGj696tdkMt_NNNABQjxyMO1fWrbg4lNnBCP4nvdipmGpP1ur0USbED5UVSqDr9KdapScLpBih0NyS9U5WIF42elMYweX_tnQTgTSZQUHh_S7g"/>
</div>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visitors</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div></div>
<!-- spacer for ski n s that want sidebar and main to be the same height-->
</div>
<!-- end content-wrapper -->
</div>
<!--Page Navigation Starts-->
<script style='text/javascript'>
          var postperpage=12;
          var numshowpage=4;
          var upPageWord=" < ";
          var downPageWord=" > ";
          var home_page="/";
          var urlactivepage=location.href;
        </script>
<!--Page Navigation Ends -->
<div class='clear'></div>
</div><div class='clear'></div>
<footer id='f4'>
<div class='container'>
<div class='crosscol section' id='adbox'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<img src="https://blogger.googleusercontent.com/img/a/AVvXsEhQonYorTmLGzT6YxBpramBaIoS61y_r7O4Tw9ZIARWxLq6VlbFqz9NZDrvqv3nXAcd7QMcE6h6pv0W2hH8YutYIef8Xr9IU_n0wZ36Qgp57Tk_wks-1iAtYQjouqSLbjmxzL41RtLXU71GF3WkT1vMjuOQ2pJOSEr28Y2vU80ARk-xA8uONT9jEGVawQ"/>
</div>
<div class='clear'></div>
</div></div>
<span class='odd-fwidgets'>
<div class='footer-widgets'>
<div class='box100 section' id='box100'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>ABOUT</h2>
<div class='widget-content'>
<div style="text-align: justify;">The <i>Sri Lanka Guardia</i>n is an online web portal founded in August 2007 by a group of concerned Sri Lankan citizens including journalists, activists, academics and retired civil servants. <i>Sri Lanka Guardian</i> has registered as an online newspaper in the Government of Sri Lanka. This portal is currently a platform for over a hundred regular writers from around the world. We are an independent and nonprofit&nbsp;</div>
<span><br /></span>
<span><b>Email: </b>feed@srilankaguardian.org&nbsp;</span><br />
<span><br /></span>
<span><b>Websites:</b> <a href="http://www.slguardian.org/">www.slguardian.org</a>, <a href="http://srilankaguardian.org">srilankaguardian.org</a> and <a href="http://www.sinhala.slguardian.org/">www.sinhala.slguardian.org</a></span>&nbsp;<div><b><br /></b></div><div><b>ISSN 2820-2120</b><div><br /></div></div>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<h2 class='title'>Follow us</h2>
<div class='widget-content'>
<ul class="social-iconz">
<li class="facebook"><a href="https://www.facebook.com/slguardian/"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a href="https://twitter.com/srlankaguardian"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a href="https://"><i class="fa fa-instagram"></i></a></li>
<li class="rss"><a href="https://"><i class="fa fa-rss"></i></a></li>
<li class="vimeo"><a href="https://"><i class="fa fa-vimeo"></i></a></li>
</ul>
</div>
<div class='clear'></div>
</div></div>
<div class='box100 section' id='box101'><div class='widget PopularPosts' data-version='1' id='PopularPosts3'>
<h2>TOP READS IN YEAR</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-5j0U0XYBkZI/YLNNaYVnQhI/AAAAAAAAqls/YYrke9JBgZUKIUjugAvSzqJznyha_aG2QCLcBGAsYHQ/w72-h72-p-k-no-nu/un-congress.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/us-congress-moves-ahead-with-resolution.html'>US Congress moves ahead with resolution to recognize &#8220;traditional Tamil homeland&#8221;</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-U0WGmseTUrA/YBT9vRN_uPI/AAAAAAAAptc/ODEBHwd8qFAlG21Rpiq1lWNcbUPe5WJEgCLcBGAsYHQ/w72-h72-p-k-no-nu/covid19_2d_microscopy.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/01/virus-causes-covid-19-imaginary-and.html'>Virus causes Covid-19: Imaginary and Theoretical Virus ? </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZlP6y5qNt28/YRE9ZwR-qII/AAAAAAAAreU/xvH9tiztJ3YrQ-rQ1r0u5Ihd6W7BdvUkACLcBGAsYHQ/w72-h72-p-k-no-nu/Peiris-Malik.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/08/sri-lanka-audio-recording-is-fake-malik.html'>Sri Lanka: Audio clip is fake - Malik Peiris </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-YCO6p-8LrzU/YLPJ4yLA3oI/AAAAAAAAql0/R4HhebeQGIEKqbSFuBZnZzScjqW5YB2EgCLcBGAsYHQ/w72-h72-p-k-no-nu/slpa-image-x-press-pearl-may-30.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2021/05/vessels-hull-remains-structurally.html'>Vessel&#8217;s hull remains structurally intact - SLPA on X-Press Pearl Fire </a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<div class='box100 section' id='box102'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>TOP READS IN WEEK</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/did-us-trick-putin-to-invade-ukraine.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEi8YYzQbSJnqv5nelkyhclxkVcCZx2htFy7gmq_8wRxeI3CHSd4ztfpRkeg9TcMhBSBfE-qNRZqSoOBROaZMtw1W0Lx56pB6iSwYGQnStpJKHQKnDXbWfUfuaR4DjJ5lJfVLzl5Z0GeTJibeio3VDZolweilWCJ53sz277qbeMZXoLzu2IPyoWek0xt=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/03/did-us-trick-putin-to-invade-ukraine.html'>Did US trick Putin to invade Ukraine?</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/imf-calls-for-transparency-in-colombo.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEhMucbg0UVEtdNNef7SbffxeRzdRkiDQLD9TZfmhiSwW-HFdKzdii3lX9LTGHA869a02qsJxE5GUMS0a-5wHTc_RGTMpcgxqWCo6oSWKH3vQ-LrGcHuCNRNsK0K7-LEkmXs_0Ct1IJ4pMGkLI4QtbL-7-dcPni828Fgo3nwGIe86ovXRC8vDtHw71E2=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/03/imf-calls-for-transparency-in-colombo.html'>IMF calls for Transparency in Colombo Port City Project </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/ukraine-conflict-soaked-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEh04MKs1g1fJLn86uYgQzrzWR2K7av2gqZEJ9IJfMIcp98ajmLM1K80QpgVCdWBaVuV2Sp-zhkponQIx2IK35w1lfT7nxZhFHOeLHazk9vyscYRi8QYjOSKqafH_Iy5fsHNqcRtObHaIcNrD6vyosMVcuA3oief9PU0Ope8tiw_Fz5K2oycxrenepZ1=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/03/ukraine-conflict-soaked-in.html'>Ukraine: A Conflict Soaked in Contradictions and New Patterns in War and Media </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.srilankaguardian.org/2022/03/wests-arrogant-philosophy-must-come-to.html' target='_blank'>
<img alt='' border='0' height='72' src='https://blogger.googleusercontent.com/img/a/AVvXsEjPZx1ABPk8chHBQaUhB_72VP5tdGCaOpRo8ko8b38b3GQ1do8itW1J6S75MoBh-wmVeC-bp3l46wMBMW2C-Hyvfo2CcvYCHLI5zsfHHZup-CQElK5c6YE7m4w7fKsmTpGegZDWw64Ol-9QcjSHsinZ_5ZBP2UXPdB_G9cA8S-VcwKI27nCdchxjmvl=s72-c' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.srilankaguardian.org/2022/03/wests-arrogant-philosophy-must-come-to.html'>West&#8217;s arrogant philosophy must come to an end</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</div></span>
</div>
</footer>
<div id='credit'>
<div class='to_top' title='Scroll To Top'></div>
<!-- Under Creative Commons Attribution 3.0 License | https://creativecommons.org/licenses/by/3.0/ -->
</div>
<!-- end outer-wrapper -->
<div class='clear'></div>
<span class='odd-wrapper'>
<div class='lefts'>
<div class='footercredits section' id='footer-credits'><div class='widget HTML' data-version='1' id='HTML59'>
<p>Copyright &#169; <script>document.write(new Date().getFullYear())</script> <a href='/'>&#169; 2021 Sri Lanka Guardian News Media Hub </a>. Published By Sri Lanka Guardian, an online newspaper registered in Sri Lanka - Designed by <a id='bloggg' href='https://oddthemes.com'>OddThemes</a></p>
<div class='clear'></div>
</div></div>
</div></span>
<!-- slicknav js -->
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
jQuery(function(){
  jQuery('#masthead').slicknav({
prependTo:'.lefttop',
duration: 500
});
jQuery('.topmenu1').slicknav({
prependTo:'.headline',
duration: 500
});
 
});

//]]>
</script>
<script type='text/javascript'>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</script>
<style>
@media only screen and (max-width: 767px){ 
    div#pages-top{width:100%;}
    .socialtop{left:0;padding-bottom: 20px;}
    .sb-icon-search{color:#fff;}
    }
  
</style>
<div class='oddthemes-pagination section' id='Pagination-Option'><div class='widget HTML' data-version='1' id='HTML709'>
          
            <script type='text/javascript'>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</script>
          
        </div></div>
<style>
    	.preload{
      	display:none;
      }
      #slider1 .slickslider {
    display: block;
}
      #box19{display:block;}
    </style>
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-61b09026a4657413' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2016452510-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>